Vous êtes sur la page 1sur 15

Lycée Technique Med V, Béni-Mellal

Brevet de Technicien Supérieur (BTS)


Systèmes et Réseaux Informatique(SRI)

Encadré par : Abdellatif Hajraoui

Configuration des réseaux Entendu

Diagramme de topologie1 :

1 Réalisé par : SAID AZIZI


Objectifs pédagogique :
 Sur la Schéma de la topologie 1 :
 Découpage en vlsm l’adresse 172.16.4.0/22
 Configuration d’eigrp
 Configuration de l’encapsulation PPP
 Configuration de l’authentification PPP
 Configuration ppp multilink
La méthode VLSM :
Détails de calcul :

172.16.4.0/22

Agence 1(124@) Agence 2(78@)


172.16.4.0/25 172.16.4.28/25
172.16.5.0/25

Wan(2@)
127.16.5.0/30 127.16.5.4/30 127.16.5.8/30

Routeurs et protocoles de routage :


Configuration d'EIGRP sur R1 et R2 :
R1(config)# router eigrp 1
R1(config-router)# network 172.16.4.0 0.0.0.127
R1(config-router)#network 172.16.5.0 0.0.0.3

R2(config)# router eigrp 1


R2(config-router)# network 172.16.4.128 0.0.0.127
R2(config-router)#network 172.16.5.0 0.0.0.3

Réseaux étendus WAN :


Configuration de l’encapsulation PPP sur les interfaces série :

activation de l’encapsulation PPP à la place de l’encapsulation HDLC sur les interfaces série de R1 et R2 :
R1(config)#interface serial 0/0/0
R1(config-if)#encapsulation ppp

R2(config)#interface serial 0/0/0


R2(config-if)#encapsulation ppp

2 Réalisé par : SAID AZIZI


Configuration de l’authentification PPP :

Configuration de l’authentification PPP CHAP sur la liaison série reliant R2 et R1 :


R1(config)# username R2 password CISCO
R1(config-if)# encapsulation ppp
R1(config-if)# ppp authentication chap
R1(config-if)# ppp chap hostname R1
R1(config-if)# ppp chap password CISCO

R2(config)# username R1 password CISCO


R2(config-if)# encapsulation ppp
R2(config-if)# ppp authentication chap
R2(config-if)# ppp chap hostname R2
R2(config-if)# ppp chap password CISCO

Agrégation de liaisons sérielles PPP :


Configuration ppp multilink :

Pour configurer ppp multilink, il faut passer par deux étapes :


1-Créer l’interface virtuelle Multilink
2-Configurer les interfaces sérielles à intégrer dans le bundle
Configuration sur R1 :

 Création de l'interface Multilink

R1(config)#interface multilink 1

R1(config-if)#ppp multilink

R1(config-if)#ppp multilink group 1

R1(config-if)#ip address 172.16.5.1 255.255.255.252

R1(config-if)#exit

 Intégration de l'interface s2/0 dans le bundle

R1(config)#interface serial 2/0

R1(config-if)#encapsulation ppp

R1(config-if)#ppp multilink

R1(config-if)#ppp multilink group 1

R1(config-if)#no shutdown

R1(config-if)#exit

 Intégration de l'interface s0/1 dans le bundle

R1(config)#interface serial 3/0

R1(config-if)#encapsulation ppp

R1(config-if)#ppp multilink

R1(config-if)#ppp multilink group 1

R1(config-if)#no shutdown

R1(config-if)#exit

3 Réalisé par : SAID AZIZI


Configuration sur R2 :

 Création de l'interface Multilink

R2(config)#interface multilink 1

R2(config-if)#ppp multilink

R2(config-if)#ppp multilink group 1

R2(config-if)#ip address 172.16.5.2 255.255.255.252

R2(config-if)#exit

 Intégration de l'interface s2/0 dans le bundle

R2(config)#interface serial 2/0

R2(config-if)#encapsulation ppp

R2(config-if)#ppp multilink

R2(config-if)#ppp multilink group 1

R2(config-if)#no shutdown

R2(config-if)#exit

 Intégration de l'interface s3/0 dans le bundle

R2(config)#interface serial 3/0

R2(config-if)#encapsulation ppp

R2(config-if)#ppp multilink

R2(config-if)#ppp multilink group 1

R2(config-if)#no shutdown

Diagramme de topologie2 :

4 Réalisé par : SAID AZIZI


 Sur la Schéma de la topologie 2 :
 Configurer Frame Relay
 Configurer des mappages statiques Frame Relay
 Configurer le type LMI Frame Relay
 Configuration frame Relay point à point

Table d’adressage :

Mappage statique
Routeur interface Adresse IP
Destination DLCI

S0/0.102 40.0.0.1/30 R2: 40.0.0.2/30 102


R1 S0/0.103 40.0.0.5/30 R3: 40.0.0.6/30 103
S0/0.104 40.0.0.9/30 R4: 40.0.0.10/30 104
S0/0.201 40.0.0.2/30 R1: 40.0.0.1/30 201
R2
S0/0.203 40.0.0.13/30 R3: 40.0.0.14/30 203
S0/0.204 40.0.0.17/30 R4: 40.0.0.18/30 204
S0/0.301 40.0.0.6/30 R1: 40.0.0.5/30 301
R3 S0/0.302 40.0.0.14/30 R2: 40.0.0.13/30 302
S0/0.304 40.0.0.21/30 R4: 40.0.0.22/30 304
S0/0.401 40.0.0.10/30 R1: 40.0.0.9/30 401
R4 S0/0.402 40.0.0.18/30 R2: 40.0.0.17/30 402
S0/0.403 40.0.0.22/30 R3: 40.0.0.21/30 403

Configure Frame Relay :


Configuration de l’encapsulation Frame Relay sur l’interface série 0/0/0 de R1,R2 ,R3 et R4 :
R1(config)# interface s0/0/0
R1(config-if)# encapsulation frame-relay
R1(config-if)# no shutdown

Et même travails pour R2,R3 et R4

Configuration de mappages statiques Frame Relay :

Configuration de mappages statiques sur R1, R2, R3 et R4 :


Chaque routeur doit disposer de trois mappages statiques pour accéder aux autres routeurs.
Voici les DLCI permettant d’accéder à ces routeurs :

Routeur R1 :

 Pour accéder au routeur R2, utilisez le DLCI 102 qui se trouve à l’adresse IP 40.0.0.2
 Pour accéder au routeur R3, utilisez le DLCI 103 qui se trouve à l’adresse IP 40.0.0.6
 Pour accéder au routeur R4, utilisez le DLCI 104 qui se trouve à l’adresse IP 40.0.0.10

5 Réalisé par : SAID AZIZI


Routeur R2 :

 Pour accéder au routeur R1, utilisez le DLCI 201 qui se trouve à l’adresse IP 40.0.0.1
 Pour accéder au routeur R3, utilisez le DLCI 203 qui se trouve à l’adresse IP 40.0.0.14
 Pour accéder au routeur R4, utilisez le DLCI 204 qui se trouve à l’adresse IP 40.0.0.18

Routeur R3 :

 Pour accéder au routeur R1, utilisez le DLCI 301 qui se trouve à l’adresse IP 40.0.0.5
 Pour accéder au routeur R2, utilisez le DLCI 302 qui se trouve à l’adresse IP 40.0.0.13
 Pour accéder au routeur R4, utilisez le DLCI 304 qui se trouve à l’adresse IP 40.0.0.22

Routeur R4 :

 Pour accéder au routeur R1, utilisez le DLCI 401 qui se trouve à l’adresse IP 40.0.0.9
 Pour accéder au routeur R2, utilisez le DLCI 402 qui se trouve à l’adresse IP 40.0.0.17
 Pour accéder au routeur R3, utilisez le DLCI 403 qui se trouve à l’adresse IP 40.0.0.21

Donc la configuration de mappages statiques de Frame Relay est comme suit :

Pour R1:
R1(config-if)#frame-relay map ip 40.0.0.2 102 broadcast
R1(config-if)#frame-relay map ip 40.0.0.6 103 broadcast
R1(config-if)#frame-relay map ip 40.0.0.10 104 broadcast
Pour R2:
R2(config-if)#frame-relay map ip 40.0.0.1 201 broadcast
R2(config-if)#frame-relay map ip 40.0.0.14 203 broadcast
R2(config-if)#frame-relay map ip 40.0.0.18 204 broadcast
Pour R3 :
R3(config-if)#frame-relay map ip 40.0.0.5 301 broadcast
R3(config-if)#frame-relay map ip 40.0.0.13 302 broadcast
R3(config-if)#frame-relay map ip 40.0.0.22 304 broadcast
Pour R4 :
R4(config-if)#frame-relay map ip 40.0.0.9 401 broadcast
R4(config-if)#frame-relay map ip 40.0.0.17 402 broadcast
R4(config-if)#frame-relay map ip 40.0.0.21 403 broadcast
Configuration du type LMI Frame Relay :
R1(config-if)#interface s0/0/0
R1(config-if)#frame-relay lmi-type ansi
Et même pour R2,R3 et R4

Configuration frame Relay point à point :


Pour R1:
R1(config)#interface s0/0/0
R1(config-if)#encapsulation frame relay
R1(config-if)#clock rat 54
R1(config-if)#no shutdown
R1(config-if)#exit

6 Réalisé par : SAID AZIZI


R1(config)#interface s0/0/0.102 point-to-point
R1(config-if)#ip address 40.0.0.1 255.255.255.252
R1(config-if)#bandwidth 64
R1(config-if)#frame relay interface-dlci 102
R1(config-if)#exit

R1(config)interface s0/0/0.103 point-to-point


R1(config-if)#ip adderss 40.0.0.5 255.255.255.252
R1(config-if)#bandwidth 64
R1(config-if)#frame relay interface-dlci 103
R1(config-if)#exit

R1(config)interface s0/0/0.104 point-to-point


R1(config-if)#ip adderss 40.0.0.9 255.255.255.252
R1(config-if)#bandwidth 64
R1(config-if)#frame relay interface-dlci 104
R1(config-if)#exit

Et même travail pour R2,R3 et R4

Diagramme de topologie3 :

Table d’adressage :

Périphérique interface Adresse IP Masque de S-R Passerelle par défaut

R1 G0/0 192.168.10.1 255.255.255.0 N/A

7 Réalisé par : SAID AZIZI


S0/0.2 10.1.1.1 255.255.255.252 N/A

S0/0.3 10.1.3.2 255.255.255.252 N/A

R2 G0/0 192.168.30.1 255.255.255.0 N/A

S0/0/0.1 10.1.1.2 255.255.255.252 N/A

S0/0/0.3 10.1.2.1 255.255.255.252 N/A

R3 S0/0/0.1 10.1.3.1 255.255.255.252 N/A


S0/0/0.2 10.1.2.2 255.255.255.252 N/A
S0/1/0 209.165.200.255 255.255.255.224 N/A

ISP S0/0/0 209.165.200.226 255.255.255.224 N/A

Web N/c 209.165.200.2 255.255.255.252 209.165.200.1

PC N/c 192.168.10.10 255.255.255.0 192.168.10.1

Laptop N/c 192.168.30.10 255.255.255.0 192.168.30.1

 Sur la Schéma de la topologie 3 :


 Configurer Frame Relay
 Configuration de sous-interface frame Relay point à point
 Ajouter une route par défaut et propager cette route vers les routeurs voisins
 Vérification de la configuration et de la connectivité

Configure Frame Relay :


Configurer l’encapsulation Frame Relay sur l’interface s0/0/0 :
R1(config)# interface s0/0/0
R1(config-if)# encapsulation frame-relay
R1(config-if)# no shutdown

Et même travaille pour R2 et R3

Testez la connectivité :

8 Réalisé par : SAID AZIZI


Configuration des sous-interfaces sur R1 :
R1(config)#interface s0/0/0.2
R1(config-subif)#ip address 10.1.1.1 255.255.255.255.252
R1(config-subif)#frame-relay interface-dlci 102
R1(config-subif)#interface s0/0/0.3 point-to-point
R1(config-subif)#ip address 10.1.3.2 255.255.255.252
R1(config-subif)#frame-relay interface-dlci 103

Configuration des sous-interfaces sur R2 :


R2(config)#interface s0/0/0.1
R2(config-subif)#ip address 10.1.1.2 255.255.255.255.252
R2(config-subif)#frame-relay interface-dlci 201
R2(config-subif)#interface s0/0/0.3 point-to-point
R2(config-subif)#ip address 10.1.2.1 255.255.255.252
R2(config-subif)#frame-relay interface-dlci 203

Configuration des sous-interfaces sur R3 :


R3(config)#interface s0/0/0.1
R3(config-subif)#ip address 10.1.3.1 255.255.255.255.252

9 Réalisé par : SAID AZIZI


R3(config-subif)#frame-relay interface-dlci 301
R3(config-subif)#interface s0/0/0.2 point-to-point
R3(config-subif)#ip address 10.1.2.2 255.255.255.252
R3(config-subif)#frame-relay interface-dlci 302

Configurez EIGRP :
SUR R1:
R1(config)#router eigrp 1
R1(config-router)#network 10.1.1.0 0.0.0.3
R1(config-router)#network 10.1.3.0 0.0.0.3
R1(config-router)#network 192.168.10.0 0.0.0.255

SUR R2:
R2(config)#router eigrp 1
R2(config-router)#network 10.1.1.0 0.0.0.3
R2(config-router)#network 10.1.2.0 0.0.0.3
R2(config-router)#network 192.168.30.0 0.0.0.255

SUR R3:
R3(config)#router eigrp 1
R3(config-router)#network 10.1.3.0 0.0.0.3
R3(config-router)#network 10.1.2.0 0.0.0.3
R3(config-router)#network 209.165.200.224 0.0.0.31

Configurez Frame Relay point à point :

10 Réalisé par : SAID AZIZI


11 Réalisé par : SAID AZIZI
Ajouter une route par défaut :

Pour assurer l’accès des stations à serveur web en ajouter la route convenable au niveau de routeur R3

R3(config)# ip route 0.0.0.0 0.0.0.0 209.165.200.226

On déjà configure au niveau de R3 un route par défaut vers le serveur web donc en va propager cette route vers
les routeurs voisins donc :

R4(config-router)#default-information originate

Vérifiez la configuration de Frame Relay :

 Show frame-relay map


Afficher les entrées actuelles de la carte et des informations sur les connexions.

12 Réalisé par : SAID AZIZI


 Show frame-relay pvc
Afficher les statistiques sur les circuits virtuels permanents(PVC) pour les interfaces Frame Relay

 Show frame-relay lmi


Afficher comprend le type de LMI utilisé par l'interface Frame Relay

13 Réalisé par : SAID AZIZI


Vérifiez la connectivité de bout en bout :

14 Réalisé par : SAID AZIZI


Conclusion:
La configuration de base d’une liaison multilink PPP est assez simple et intuitive. Elle permet en outre
d’augmenter la bande passante de la liaison sans rendre la topologie plus complexe. Notez toutefois qu’il s’agit
ici d’une configuration tout ce qu’il y a de plus basique, il est bien entendu possible de configurer
l’authentification, ou encore de paramétrer les répartitions des données sur les liens.

Frame Relay Technologie à commutation de paquets Remplace les réseaux point-à-point trop coûteux Se base
sur l encapsulation HDLC Multiplexage (partage de la BP du nuage) Inconvénients Capacité de vérification
des erreurs et fiabilité faible Perturbation de Split Horizon Ne diffuse pas les broadcasts : il faut envoyer un
paquet vers chaque destination

Fonctions Frame Relay Frame Relay reçoit un paquet d un protocole de couche réseau tel qu’IP. Frame Relay
l enveloppe avec un champ d adresse (qui contient l identificateur DLCI) et une somme de contrôle. Frame
Relay place le tout entre des champs d indicateur. Frame Relay le transmet à la couche physique en vue de sa
diffusion sur la ligne sous la forme de bits

15 Réalisé par : SAID AZIZI