Vous êtes sur la page 1sur 3

-------------------------A1------------------------

enable
configure terminal
interface g0/0
ip address 10.1.2.1 255.255.255.252
ipv6 address 2001:DB8:1:A1::1/64
no sh
interface g0/1
ip address 10.1.1.1 255.255.255.0
ipv6 address 2001:DB8:1:A::1/64
no sh
exit
router ospf 1
router-id 1.1.1.1
network 10.1.1.1 0.0.0.0 area 10
network 10.1.2.1 0.0.0.0 area 10
passive-interface g0/1
exit
ipv6 unicast-routing
ipv6 router ospf 1
router-id 1.1.1.1
interface g0/1
ipv6 ospf 1 area 10
interface g0/0
ipv6 ospf 1 area 10
end
-------------------------------AB---------------------------
enable
configure terminal
interface g0/0
ip address 10.1.2.2 255.255.255.252
ipv6 address 2001:DB8:1:A1::2/64
no sh
interface s0/0/1
clock rate 9600
ip address 172.16.1.1 255.255.255.252
ipv6 address 2001:DB8:1:AB::1/64
no sh
exit
router ospf 1
router-id 2.2.2.2
network 10.1.2.2 0.0.0.0 area 10
network 172.16.1.1 0.0.0.0 area 0
exit
ipv6 unicast-routing
ipv6 router ospf 1
router-id 2.2.2.2
interface serial0/0/1
ipv6 ospf 1 area 0
interface g0/0
ipv6 ospf 1 area 10
exit
----sumarizacion
router ospf 1
area 10 range 10.1.0.0 255.255.252.0
end
-------------------------------B-----------------------------
enable
configure terminal
interface s0/0/0
clock rate 9600
ip address 172.16.2.2 255.255.255.252
ipv6 address 2001:DB8:1:BC::2/64
no sh
interface s0/0/1
ip address 172.16.1.2 255.255.255.252
ipv6 address 2001:DB8:1:AB::2/64
no sh
exit
router ospf 1
router-id 3.3.3.3
network 172.16.1.2 0.0.0.0 area 0
network 172.16.2.2 0.0.0.0 area 0
exit
ipv6 unicast-routing
ipv6 router ospf 1
router-id 3.3.3.3
interface serial0/0/1
ipv6 ospf 1 area 0
interface serial0/0/0
ipv6 ospf 1 area 0
------------------------------BC-------------------------------
enable
configure terminal
interface s0/0/0
ip address 172.16.2.1 255.255.255.252
ipv6 address 2001:DB8:1:BC::1/64
no sh
interface g0/0
ip address 192.168.2.2 255.255.255.252
ipv6 address 2001:DB8:1:B1::2/64
no sh
interface g0/1
ip address 207.0.1.1 255.255.255.252
ipv6 address 2001:DB8:1:D::1/64
no sh
exit
router ospf 1
router-id 4.4.4.4
network 192.168.2.2 0.0.0.0 area 20
network 172.16.2.1 0.0.0.0 area 0
exit
ipv6 unicast-routing
ipv6 router ospf 1
router-id 4.4.4.4
interface serial0/0/0
ipv6 ospf 1 area 0
interface g0/0
ipv6 ospf 1 area 20
exit
ip route 0.0.0.0 0.0.0.0 g0/1
ipv6 route ::/0 g0/1

----sumarizacion
router ospf 1
area 20 range 192.168.0.0 255.255.252.0
end
---------------------------------C1------------------------------
enable
configure terminal
interface g0/0
ip address 192.168.2.1 255.255.255.252
ipv6 address 2001:DB8:1:B1::1/64
no sh
interface g0/1
ip address 192.168.1.1 255.255.255.0
ip address 2001:DB8:1:B::1/64
no sh
exit
router ospf 1
router-id 5.5.5.5
network 192.168.2.1 0.0.0.0 area 20
network 192.168.1.1 0.0.0.0 area 20
passive-interface g0/1
exit
ipv6 unicast-routing
ipv6 router ospf 1
router-id 5.5.5.5
interface g0/1
ipv6 ospf 1 area 20
interface g0/0
ipv6 ospf 1 area 20
------------------------------INTERNET---------------------------
enable
configure terminal
interface g0/1
ip address 207.0.1.2 255.255.255.252
ipv6 address 2001:DB8:1:D::2/64
no sh
exit
ip route 0.0.0.0 0.0.0.0 g0/1
ipv6 route ::/0 g0/1
end

router ospf 1
area 0 range 192.168.0.0 255.255.252.0

Vous aimerez peut-être aussi