Vous êtes sur la page 1sur 7

   

Page 
Examen national d’obtention du Brevet de Technicien Supérieur 
                 Session Mai 2014 

 
 
Centre National de l'Evaluation et des Examens et de l’Orientation   6
Filière:  Systèmes et réseaux informatiques    Durée:  4 Heures 

CORRIGÉ :  Réseaux informatiques    Coefficient:  30 

CORRIGÉ
PARTIE 1 : FONCTION ADFRESSAGE ET ROUTAGE (/ 35 points)
Architecture VLAN
1. Sans vlan : 1, Avec vlan : 5 (1.5 Pt)
2. Adresse ip du vlan. (1.5 Pt)
3. Aucun. (1.5 Pt)
4. Diffusion vers les ports appartenant au vlan source et vers le port trunk. (1.5 Pt)
5. Diffusion vers les ports appartenant au même vlan. (1.5 Pt)
6.
a. Non réseaux différents (1.5 Pt)
b. Non, vlan différents (1.5 Pt)
c. Non, vlan et réseaux différents (1.5 Pt)

Adressage IP des VLAN


1. 9 : 7 switch+routeur+pc portable (1.5 Pt)
2. OUI : 32+64+16+32+16=160 (1.5 Pt)
3. (2.5 Pts)
Vlan Adresse/masque @ip de diffusion
VLAN 10 192.168.20.64 /27 192.168.20.95
VLAN 20 192.168.20.0 /26 192.168.20.63
VLAN 30 192.168.20.128 /28 192.168.20.143
VLAN 40 192.168.20.96 /27 192.168.20.127
VLAN 100 192.168.20.144 /28 192.168.20.159

4. (2.5 Pts)
Materiel à adresser Interface @ip
PC Carte 192.168.20.145 /28
SW1 Vlan 100 192.168.20.146 /28
SW2 Vlan 100 192.168.20.147 /28
SW3 Vlan 100 192.168.20.148 /28
SW4 Vlan 100 192.168.20.149 /28
SW5 Vlan 100 192.168.20.150 /28
SW6 Vlan 100 192.168.20.151 /28
SW7 Vlan 100 192.168.20.152 /28
ROUTEUR Sous interface 192.168.20.153 /28
Page
Examen national d’obtention du Brevet de Technicien Supérieur - Session Mai 2014
2
Filière : Systèmes et réseaux informatiques CORRIGÉ : Réseaux informatiques 7

Configuration des VLAN


1. Trunk (1.5 Pt)
2. (3 Pts)
Configuration du switch
Interface fa0/3
No shutdown
Switchport mode access
Switchport access vlan 100

Interface vlan 100


Ip address 192.168.20.149 255.255.255.240

Configuration du PC
@IP :192.168.20.145
Masque : 255.255.255.240
3. (4.5 Pts)
Interface range fa 0/1-2
No shutdown
Switchport mode trunk
Switchport trunk native vlan 100

Vlan 100
Interface range fa 0/3-8
No shutdown
Switchport mode access
Switchport access vlan 100

Vlan 10
Interface range fa 0/9-16
No shutdown
Switchport mode access
Switchport access vlan 10

Vlan 20
Interface range fa 0/17-22
No shutdown
Switchport mode access
Switchport access vlan 20

Vlan 30
Interface range fa 0/23-32
No shutdown
Switchport mode access
Switchport access vlan 30

Vlan 40
Interface range fa 0/33-40
No shutdown
Switchport mode access
Switchport access vlan 40
Page
Examen national d’obtention du Brevet de Technicien Supérieur - Session Mai 2014
3
Filière : Systèmes et réseaux informatiques CORRIGÉ : Réseaux informatiques 7

Routage entre VLAN


1. L’avantage est économique car l’utilisation de sous-interfaces permet de router de nombreux
VLAN sur une seule interface physique cependant le routage avec interface physique nécessite
une interface physique pour chaque VLAN. (1.5 Pt)
2. Non, car tous les vlan représente des connexions directes pour le routeur (1.5 Pt)
3. (3 Pts)
Interface fa0/0
No shutdown

Interface fa0/0.10
encapsulation dot1q  10
ip address 192.168.20.94 255.25.255.224

Interface fa0/0.20
encapsulation dot1q  20
ip address 192.168.20.62 255.25.255.192

Interface fa0/0.30
encapsulation dot1q  30
ip address 192.168.20.143 255.25.255.240

Interface fa0/0.40
encapsulation dot1q  40
ip address 192.168.20.94 255.25.255.224

PARTIE 2 : FONCTION NAT ET PAT (/ 21 points)


1. NAT statique : autant d’adresses privées que d’adresses publiques et association fixe entre les deux.
NAT dynamique : moins d’adresses publiques que d’adresses privées et association dynamique entre les
deux.
NAT et PAT : NAT dynamique avec surcharge d’une adresses publiques d’où translation des ports
(1.5 Pt)
2. Local inside, global inside et local outside, global outside (2 Pts)
3. (3 Pts)

Table NAT du routeur R1:


@ IP Privé source @ IP Publique source
192.168.1.1 80.124.10.34
192.168.1.2 80.124.10.35

Les deux PC envoient des paquets IP à destination du serveur WEB 66.234.45.25 sur Internet.
PC ----> R1 R1----> Serveur
IP source IP destination IP source IP destination
192.168.1.1 66.234.45.25 80.124.10.34 66.234.45.25
192.168.1.2 66.234.45.25 80.124.10.35 66.234.45.25

Le serveur répond aux PC


Serveur ----> R1 R1 ----> PC
IP source IP destination IP source IP destination
Page
Examen national d’obtention du Brevet de Technicien Supérieur - Session Mai 2014
4
Filière : Systèmes et réseaux informatiques CORRIGÉ : Réseaux informatiques 7
66.234.45.25 80.124.10.34 66.234.45.25 192.168.1.1
66.234.45.25 80.124.10.35 66.234.45.25 192.168.1.2

4. (3 Pts)
Les PC envoient des paquets IP à destination du serveur WEB sur Internet.
PC ----> R2 R2----> Serveur
Port IP Port Port Port
IP source IP source IP destination
Source destination destination Source destination
192.168.1.1 10000 66.234.45.25 80 80.124.10.33 40001 66.234.45.25 80
192.168.1.2 20000 66.234.45.25 80 80.124.10.33 40002 66.234.45.25 80
192.168.1.3 20000 66.234.45.25 80 80.124.10.33 40003 66.234.45.25 80

Table NAT du routeur R2:


@ IP Privé Port Privé @ IP Publique Port public @ IP Publique Port public
source source source source Destination destination
192.168.1.1 10000 80.124.10.33 40001 66.234.45.25 80
192.168.1.2 20000 80.124.10.33 40002 66.234.45.25 80
192.168.1.3 20000 80.124.10.33 40003 66.234.45.25 80

Le serveur répond aux PC


Serveur ----> R2 R2 ----> PC
Port IP Port Port Port
IP source IP source IP destination
Source destination destination Source destination
80.124.10.33 80 80.124.10.33 40001 80.124.10.33 80 192.168.1.1 10000
80.124.10.33 80 80.124.10.33 40002 80.124.10.33 80 192.168.1.2 20000
80.124.10.33 80 80.124.10.33 40003 80.124.10.33 80 192.168.1.3 20000

5.
a. 4 adresses IP publiques : 80.65.224.233, 80.65.224.57, 80.65.224.58 et 80.65.224.59 (1.5
Pt)
b. (1.5 Pt)
WEB 80.65.224.57
FTP 80.65.224.59
MAIL 80.65.224.58
c. NAT et PAT sur 80.65.224.233 surchargée (1.5 Pt)
NAT statique de 172.30.30.250, 172.30.30.252 et 172.30.30.251 à 80.65.224.57, 80.65.224.58
et 80.65.224.59
d. Les ordinateurs d’adresses IP : 172.30.30.240 et 172.30.30.253. (1 Pt)
e. Ligne 6 : la machine 172.30.30.253 ouvre la même connexion que la machine 172.30.30.240 de la
ligne 5 avec le même port source, la translation faite est donc NAT et PAT. Le routeur utilise le port
source 6000 pour distinguer les paquets arrivant vers 172.30.30.253 des paquets arrivant vers
172.30.30.240. (1 Pt)
6.

a. R3(config)#ip nat inside source static 172.30.30.250 80.65.224.57


R3(config)#ip nat inside source static 172.30.30.251 80.65.224.58
R3(config)#ip nat inside source static 172.30.30.252 80.65.224.59 (1 Pt)

b. R3(config)#ip nat pool publique 80.65.224.233 80.65.224.233 (1 Pt)


Page
Examen national d’obtention du Brevet de Technicien Supérieur - Session Mai 2014
5
Filière : Systèmes et réseaux informatiques CORRIGÉ : Réseaux informatiques 7
c. R3(config)#access-list 1 permit 172.30.30.0 0.0.0.255 (1 Pt)

d. R3(config)#ip nat inside source list 1 pool publique overload (1 Pt)

e. R3(config)#interface Fa 0/0

R3(config-if)#ip nat inside

R3(config-if)#interface S0

R3(config-if)#ip nat outside (1 Pt)

PARTIE 3 : FONCTION FILTRAGE ( / 8 points )


1. (2 Pts)
N° de Action Adresse source Port Adresse Port Protocole
règle source destination destination
1 Accepter Toutes Tous 80.65.224.57/32 http tcp
2 Accepter Toutes Tous 80.65.224.58/32 ftp tcp
3 Accepter Toutes Tous 80.65.224.59/32 smtp tcp
Défaut Bloquer Toutes Tous Toutes Tous Tous

2. (2 Pts)
N° de Action Adresse source Port Adresse Port Protocole
règle source destination destination
1 Bloquer 172.16.120.8/29 Tous Toutes Tous Tous
2 Bloquer 172.16.120.100/32 Tous Toutes Tous Tous
3 Accepter Toutes Tous Toutes Tous Tous
Défaut Bloquer Toutes Tous Toutes Tous Tous

3. R3(config)#access-list 100 permit any host 80.65.224.57 eq 80

R3(config)#access-list 100 permit any host 80.65.224.58 eq 21

R3(config)#access-list 100 permit any host 80.65.224.59 eq 25

R3(config)#access-list 100 deny any (règle implicite)

R3(config)#access-list 101 deny 172.16.120.8 0.0.0.7 any any

R3(config)#access-list 101 deny host 172.16.120.100 any any

R3(config)#access-list 101 permit any

R3(config)#access-list 101 deny any (règle implicite) (2 Pts)

4. R3(config)#interface S0

R3(config-if)#ip access-group 100 in

R3(config)#interface Fa0/0
Page
Examen national d’obtention du Brevet de Technicien Supérieur - Session Mai 2014
6
Filière : Systèmes et réseaux informatiques CORRIGÉ : Réseaux informatiques 7
R3(config-if)#ip access-group 101 in (2 Pts)

PARTIE 4 : FONCTION CONNEXIONS WAN PPP ET FRAME RELAY ( / 16 points )


Connexion PPP
1. (3 Pts)

Rf(config)#interface serial 0

Rf(config-if)#ip address 172.16.30.1 255.255.255.252

Rf(config-if)#clock rate 64000

Rf(config-if)#encapsulation ppp

Rf(config-if)#no shutdown

Ra(config)#interface serial 0

Ra(config-if)#ip address 172.16.30.2 255.255.255.252

Ra(config-if)#encapsulation ppp

Ra(config-if)#no shutdown

2. (3 Pts)

Rf(config)#username Ra password cisco

Rf(config)#interface serial 0

Rf(config-if)#ppp authentication chap

Ra(config)#username Rf password cisco

Ra(config)#interface serial 0

Ra(config-if)#ppp authentication chap

Connexion FRAME RELAY

1. (3 Pts)
Interface S3 sélection de l’interface
Ip address 192.168.1.1 255.255.255.0 affectation de l’adresse ip
encapsulation frame-relay cisco activation de communication FR sur l’interface
frame-relay lmi-type cisco type de dialogue entre les commuateurs FR
Frame-relay interface-dlci 100 identification d’un premier canal FR
Frame-relay interface-dlci 200 identification d’un deuxième canal FR
Page
Examen national d’obtention du Brevet de Technicien Supérieur - Session Mai 2014
7
Filière : Systèmes et réseaux informatiques CORRIGÉ : Réseaux informatiques 7
2. A cause du comportement (Split horizon) de l’EIGRP : le routeur R3 reçoit l’information de routage vers
le LAN1 à travers son interface S0/0 mais il ne peut la communiquer par la même interface vers LAN2
(Split horizon) d’où ce dernière n’aura aucune information sur l’existence du LAN1 (2 Pts)

3. Cela permet de réserver pour chaque canal une interface indépendante comme si elle était une interface
physique et donc l’information de routage entre par une interface virtuelle et peut sortir par une autre
interface virtuelle toute en empruntant la même interface physique (2 Pts)

4. (3 Pts)
Interface s0/0/0
No shutdown
encapsulation frame-relay cisco

Interface s0/0/0.100 point-to-point


Ip address 10.1.1.1 255.255.255.0
frame-relay lmi-type cisco
Frame-relay interface-dlci 100

Interface s0/0/0.200 point-to-point


Ip address 10.1.2.1 255.255.255.0
frame-relay lmi-type cisco
Frame-relay interface-dlci 200