Vous êtes sur la page 1sur 3

!

! Last configuration change at 15:18:16 UTC Thu Apr 4 2019


!
version 15.6
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname PE2
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
ethernet lmi ce
!
!
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!
!
!
ip vrf Customer_A
rd 65000:1
route-target export 65000:1
route-target import 65000:1
!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
redundancy
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
no shutdown
ip address 10.0.0.4 255.255.255.255
!
interface GigabitEthernet0/0
no shutdown
ip address 10.0.9.10 255.255.255.252
ip ospf 1 area 0
duplex auto
speed auto
media-type rj45
mpls ip
!
interface GigabitEthernet0/1
no shutdown
ip vrf forwarding Customer_A
ip address 10.0.2.1 255.255.255.252
ip ospf 2 area 0
duplex auto
speed auto
media-type rj45
!
interface GigabitEthernet0/2
no shutdown
no ip address
shutdown
duplex auto
speed auto
media-type rj45
!
interface GigabitEthernet0/3
no shutdown
no ip address
shutdown
duplex auto
speed auto
media-type rj45
!
router ospf 2 vrf Customer_A
router-id 10.0.2.1
redistribute bgp 65000 subnets
!
router ospf 1
network 10.0.0.0 0.0.0.255 area 0
network 10.0.9.0 0.0.0.3 area 0
!
router bgp 65000
bgp log-neighbor-changes
neighbor 10.0.0.3 remote-as 65000
neighbor 10.0.0.3 update-source Loopback0
!
address-family vpnv4
neighbor 10.0.0.3 activate
neighbor 10.0.0.3 send-community extended
exit-address-family
!
address-family ipv4 vrf Customer_A
redistribute ospf 2
exit-address-family
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
banner exec ^C
**************************************************************************
* IOSv is strictly limited to use for evaluation, demonstration and IOS *
* education. IOSv is provided as-is and is not supported by Cisco's *
* Technical Advisory Center. Any use or disclosure, in whole or in part, *
* of the IOSv Software or Documentation to any third party for any *
* purposes is expressly prohibited except as otherwise authorized by *
* Cisco in writing. *
**************************************************************************^C
banner incoming ^C
**************************************************************************
* IOSv is strictly limited to use for evaluation, demonstration and IOS *
* education. IOSv is provided as-is and is not supported by Cisco's *
* Technical Advisory Center. Any use or disclosure, in whole or in part, *
* of the IOSv Software or Documentation to any third party for any *
* purposes is expressly prohibited except as otherwise authorized by *
* Cisco in writing. *
**************************************************************************^C
banner login ^C
**************************************************************************
* IOSv is strictly limited to use for evaluation, demonstration and IOS *
* education. IOSv is provided as-is and is not supported by Cisco's *
* Technical Advisory Center. Any use or disclosure, in whole or in part, *
* of the IOSv Software or Documentation to any third party for any *
* purposes is expressly prohibited except as otherwise authorized by *
* Cisco in writing. *
**************************************************************************^C
!
line con 0
line aux 0
line vty 0 4
login
transport input none
!
no scheduler allocate
!
end