Vous êtes sur la page 1sur 19

13
DESARROLLO DE PROYECTO

Desarrollo guiado de un Proyecto para Certificación MOS


Excel 2013
 Proyecto propuesto
GUÍA DIDÁCTICA

Descripción
El desarrollo de proyecto permitirá preparar al alumno para rendir el examen
de Certificación Internacional Microsoft en Excel 2013.

Capacidad
El participante, al final de esta sesión, refuerza los contenidos principales
para la preparación y obtención de una certificación internacional en MS Excel 2013

Actividad
Desarrolla el proyecto, siguiendo las instrucciones, aplicando las distintas
configuraciones, formatos y cálculos establecidos en las instrucciones del taller

Evaluación
En esta sesión Ud. será evaluado en:
1. El desarrollo de las actividades correspondientes a un examen simulado
Instrucciones del Proyecto de Excel 2013

Realizar las siguientes actividades en Excel 2013:


1. Generalidades:
 Colores del tema: Papel
 Origen de datos: empleados.txt
 Cortar texto: Hoja de cálculo 1(fila: 40 a70)
 Pegar texto: Hoja de cálculo 2(fila:1a 31)

2. Hoja de cálculo 1:
 Nombre (empleados)
 Insertar nueva columna (A), insertar texto N°(encabezado de columna),
datos (1,2…30)
 Combinar y centrar: Computación I (A1:L1)
 Estilo de celda: Énfasis 2 (A1:L1)
 Fuente: Negrita, cursiva y Subrayado (A4:L4)
 Ancho de la columna A (5:00 ó 40 pixeles)
 Formato: Moneda en soles con 2 decimales rango de celdas (C5:L34)
 Encontrar los promedios en las columnas (F5:F34,J5:J34)
 Encontrar la suma, rango de celdas (L5:L34), considerar Prom_sueldo
- Prom_dscto + Incremento
 Formato condicional: 3 triángulos (rango L5:L34)
o Mostrar triángulo verde (cuando el valor sea mayor igual 2000)
de tipo número
o Mostrar triángulo amarillo (cuando el valor sea mayor o menor
1500) de tipo número
o Mostrar triángulo rojo (cuando el valor sea menor que 1500) de
tipo número
 Hipervínculo asociado a la palabra Cálculo de sueldos
(www.google.com.pe)
 Rango de datos: M5:M34 (nombre Sueldo actual)
 Insertar imagen de nombre google en la celda Q1, recortar (recortar
forma de luna)
 establecer área de impresión A4:L34, líneas de división, centrar
verticalmente
 Aplicar las funciones para encontrar el cuadro resumen
o Celda P8 (CONTAR.SI, para determinar N° de sueldos altos,
considerar mayor a 1500) rango (L5:L34)
o Celda P9 (CONTAR.SI, para determinar N° de sueldos bajos,
considerar menor o igual a 1500) rango (L5:L34)

3
o Celda P10(Suma, para N° de sueldos altos y bajos), rango
(P8:P9)
o Celda P13 (MIN, para determinar Sueldo mínimo), rango
(L5:L34)
o Celda P14 (MAX, para determinar Sueldo mínimo), rango
(L5:L34)
o Celda P15 (Promedio, para determinar Sueldo promedio),
rango (L5:L34)

3. Hoja de cálculo 2:
 Nombre: Resumen:
 Tabla: A1:C31, estilo de tabla[estilo de tabla oscuro 5]
o Nombre (Área)
o Formato habilitar la primera columna
o Ordenar los datos por Área (A a la Z)
o Quitar duplicados
o Contar.si en celda C2:C10
o Activar fila de totales
o Contar (Área), suma (cantidad)
 Celda B12 (Concatenar Apellidos y Nombres y Sueldo más alto, usar
separador “,”)
 Celda B13 (izquierda Apellidos que tiene el Sueldo más bajo)
 Gráfico (datos de Área y cantidad) aplicar (gráfico línea 3D)
o Texto alternativo (sueldos por área)
o Estilo 4
o Título de gráfico: Empleados por área
4. Características finales:
 Propiedades del documento: Asunto (Informe de sueldos)

4
DESARROLLO DEL PROYECTO
1. Generalidades:
 Aplicar al Libro:
o Colores del tema: Papel

 Origen de datos: empleados.txt


El origen de datos es el archivo: empleados.txt. Que se muestra a
continuación:

Desarrollo:
o En la ficha Datos, grupo Obtener datos externos, hacer clic
en Desde Texto:

o En la ventana Importar archivo de texto, seleccionar el


archivo origen de datos: empleados.txt
o Clic en Importar:

5
Datos a utilizar en Hoja 2:
 Cortar texto: Hoja de cálculo 1(fila: 40 a70)
 Pegar texto: Hoja de cálculo 2(fila:1a 31)

6
2. Hoja de cálculo 1:
Actividad 1
 Asignar nombre a la Hoja 1:
Nombre (Empleados)

Actividad 2
 Insertar nueva columna (A), insertar texto N°(encabezado de columna),
datos (1,2…30)

Actividad 3
 Combinar y centrar: Lista de empleados (A1:L1)

7
Actividad 4
 Estilo de celda: Énfasis 2 (A1:L1)

Actividad 5
 Fuente: Negrita, cursiva y Subrayado (A4:L4)

Actividad 6
 Ancho de la columna A (5:00 ó 40 pixeles)

Actividad 7
 Formato: Moneda en soles con 2 decimales rango de celdas (D5:L34)

Aquí se aumenta
a dos decimales

8
Actividad 8
 Encontrar los promedios en las columnas (G5:G34,G5:G34)
PROMEDIO SUELDO =PROMEDIO(D5:F5)

PROMEDIO DSCTO =PROMEDIO(H5:J5)

Actividad 9:
 Encontrar la suma, rango de celdas (L5:L34), considerar
Prom_sueldo - Prom_dscto + Incremento
SUELDO ACTUAL =(G5-K5+L5)

Actividad 10
 Formato condicional: 3 triángulos (rango M5:M34)
o Mostrar triángulo verde (cuando el valor sea mayor igual 2000) de
tipo número
o Mostrar triángulo amarillo (cuando el valor sea mayor o igual 1500)
de tipo número
o Mostrar triángulo rojo (cuando el valor sea menor que 1500) de tipo
número

9
Desarrollo:
- En la Ficha Inicio, Grupo Estilos, hacer clic en Formato Condicional
- Clic en Conjunto de iconos
- Editar regla

Aplicando regla

10
Actividad 11
 Hipervínculo asociado a la palabra Cálculo de sueldos
(www.google.com.pe)
Desarrollo:
En la Ficha Insertar, Grupo Vínculo: hacer clic en Hipervínculo

Actividad 12
 Insertar imagen de nombre google en la celda Q1, recortar (recortar
forma de luna)
Desarrollo:

11
En la ficha Insertar, grupo Ilustraciones, hacer clic en Imágenes y
seleccionar el archivo google.jpg

 Luego recortar (recortar forma de luna)

12
Actividad 13
 Establecer área de impresión A4:M34, líneas de división, centrar
verticalmente

Actividad 14

 Aplicar las funciones para encontrar el cuadro resumen


o Celda P8 (CONTAR.SI, para determinar N° de sueldos altos,
considerar mayor a 1500) rango (M5:M34)
Desarrollo:
=CONTAR.SI(M5:M34;">1500")

o Celda P9 (CONTAR.SI, para determinar N° de sueldos bajos,


considerar menor o igual a 1500) rango (M5:M34)
Desarrollo:
=CONTAR.SI(M5:M34;”<=1500”)

o Celda Q10(Suma, para N° de sueldos altos y bajos), rango


(Q8:Q9)
Desarrollo:
=SUMA(Q8:Q9)

13
o Celda P13 (MIN, para determinar Sueldo mínimo), rango
(L5:L34)
Desarrollo:
=MIN(M5:M34)

o Celda P14 (MAX, para determinar Sueldo mínimo), rango


(L5:L34)
Desarrollo:
=MAX(M5:M34)

o Celda P15 (Promedio, para determinar Sueldo promedio),


rango (L5:L34)
Desarrollo:
=PROMEDIO(M5:M34)

14
3. Hoja de cálculo 2:
Actividad 15
 Asignar nombre a la Hoja 2
Nombre: Resumen:

Actividad 16:
 Tabla: A1:C31

o Aplicar estilo de tabla[estilo de tabla oscuro 5]

o Nombre (Área)

15
o Ordenar los datos por Área (A a la Z)

Luego de Ordenar los datos, la tabla queda así:

16
Actividad 17
o Quitar duplicados de la tabla
Desarrollo:
En la ficha Datos, grupo Herramientas de datos, clic en Quitar
duplicados

Clic

17
Clic

Actividad 18

o Contar.si en celda C2:C10


=CONTAR.SI(B2:B10)
o Activar fila de totales

Actividad 19

o Suma (cantidad)
=SUMA(C2:C10)
Luego de insertar la función Contar.si en C2:C10, Activar fila de
totales y aplicar la función Suma al campo Cantidad, la tabla queda
así:

18
Actividad 20
 Gráfico (datos de Área y cantidad) aplicar (gráfico línea 3D)
o Estilo 4
o Título de gráfico: Empleados por área

4. Características finales:
Actividad 21
Agregar propiedades del documento: Asunto (Informe de sueldos)

19