Vous êtes sur la page 1sur 8

SYNAPSE

ACADEMY | NETWORK ADMINISTRATOR | www.sydemy.com

LAB : PACKET TRACER (ROUTING)



1. Jaringan I : Menghubungkan antar device dalam 1 jaringan I

Step I : Set IP Router01

1
SYNAPSE ACADEMY | NETWORK ADMINISTRATOR | www.sydemy.com

Script in CLI
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#no shutdown

Step II : Set IP PC01

Click PC01, choose on Desktop tab then will display

Choose IP Configuration and set to Static and set the ip address then default gateway


Do the same step to setting other PC, suit the ip address.

2
SYNAPSE ACADEMY | NETWORK ADMINISTRATOR | www.sydemy.com

Step II : Konek Laptop to AP01

Klik Laptop

Klik tap physical, turn off the button


Drag n drop


Drag n drop

3
SYNAPSE ACADEMY | NETWORK ADMINISTRATOR | www.sydemy.com


Turn on the button again.

4
SYNAPSE ACADEMY | NETWORK ADMINISTRATOR | www.sydemy.com

2. Routing Statis 2 Router


Step I : Set IP Serial 2/0 Router01 on CLI
Router>enable
Router#conf
Router#configure terminal
Router(config)#interface serial 2/0
Router(config-if)#ip address 192.168.2.1 255.255.255.0
Router(config-if)#no shut

5
SYNAPSE ACADEMY | NETWORK ADMINISTRATOR | www.sydemy.com

Router(config-if)#no shutdown
Router(config-if)#exit
Step II : Set IP Serial 2/0 Router02 on CLI
Router>enable
Router#conf
Router#configure terminal
Router(config)#interface serial 2/0
Router(config-if)#ip address 192.168.2.2 255.255.255.0
Router(config-if)#no shut
Router(config-if)#no shutdown
Router(config-if)#exit

Step III Routing Router01 to Router02
ip route network_tujuan netmask_ip gateway_tujuan
Router>enable
Router#configure terminal
Router(config)#ip route 192.168.3.0 255.255.255.0 192.168.2.2

Step IV Routing Router02 to Router01
ip route network_tujuan netmask_ip gateway_tujuan
Router(config)#ip route 192.168.1.0 255.255.255.0 192.168.2.1

3. Routing Dinamis 3 Router



6
SYNAPSE ACADEMY | NETWORK ADMINISTRATOR | www.sydemy.com

Router 1
Router>enable
Router#configure terminal
Router(config)#router rip
Router(config-router)#network 192.168.1.0
Router(config-router)#network 192.168.4.0
Router(config-router)#end
Router 2
Router>enable
Router#configure terminal
Router(config)#router rip
Router(config-router)#network 192.168.2.0
Router(config-router)#network 192.168.4.0
Router(config-router)#network 192.168.5.0
Router(config-router)#end
Router 3
Router>enable
Router#configure terminal
Router(config)#router rip
Router(config-router)#network 192.168.3.0
Router(config-router)#network 192.168.5.0
Router(config-router)#end

4. Autonomous System Border Gateway Protocol





















7
SYNAPSE ACADEMY | NETWORK ADMINISTRATOR | www.sydemy.com


Step I : Set IP Address Router0 fastEthernet port and Serial Port.
Set IP PC0
Step II : Set IP Address Router1 fastEthernet port and Serial Port.
Set IP PC1

Script AS BGP
Router0
Router(config)#router bgp 100
Router(config-router)#network 192.168.1.0
Router(config-router)#network 192.168.2.0
Router(config-router)#neighbor 192.168.2.3 remote-as 200
Router(config-router)#neighbor 192.168.3.2 remote-as 200
Router(config-router)#exit
Router(config)#
pilih config -> save

Router1
Router(config)#router bgp 200
Router(config-router)#network 192.168.2.0
Router(config-router)#network 192.168.3.0
Router(config-router)#neighbor 192.168.2.2 remote-as 100
Router(config-router)#neighbor 192.168.1.2 remote-as 100
Router(config-router)#exit
Router(config)#
pilih config -> save