Vous êtes sur la page 1sur 13

PRACTICA FUNCION SI

NOMBRE: Analy Paitan Matamoros


A FUNCION SI
INICIO

BV1

BV2

BV3
BV3

APLICACION
APLICACION

Analy Paitan Matamoros

Tutor virtual : Lloclla Huincho Misael


Ingrese el 00# El Color es: OK
Codigo del
002 verde
Color:

CODIGO COLOR
001 amarillo
002 verde
003 azul
004 rojo
005 celeste
006 café
007 gris
008 negro
NOMBRE APELLIDO SUELDO PROVINCIA
DIEGO QUIPE S/. 1,500.00 HUANCAYO
JUAN LOAYSA S/. 1,500.00 HUANCAVELICA
FERNANDO JURADO S/. 1,500.00 HUANTA
SEBASTIAN TAPARA S/. 1,000.00 ICA
ISABEL MENDOZA S/. 1,000.00 LIMA
PEDRO HUIZA S/. 1,500.00 AYACUCHO

Entregue el Apellido de Diego


NOMBRE APELLIDO
PEDRO HUIZA

Entregue el sueldo de Juan


NOMBRE SUELDO
JUAN $ 1,500

Entregue en que Provincia vive Diego


NOMBRE PROVINCIA
FERNANDO HUANTA
Cliente SEGURO Salario Provincia
Juan Cid Provida S/. 450,000 Huancavelica
Daniela Soto Profuturo S/. 991,000 Ayacucho
Jorge Opazo Rimac S/. 1,532,000 La Merced
Daniel Guitierrez Pacifico S/. 2,073,000 Huancayo
Patricia Soto Mapfre S/. 2,614,000 Ica
Santiago Subercaseaux La Positiva S/. 3,155,000 Juliaca
Carlos Sánchez Pacifico S/. 3,696,000 Tumbes
Enrique Eguiguren Mapfre S/. 4,237,000 Trujillo
Lorena Arias La Positiva S/. 560,000 Lima

Cliente Salario Provincia Seguro


JUAN CID $ 450,000 Huancavelica Provida
DANIELA SOTO $ 991,000 Ayacucho Profuturo
JORGE OPAZO $ 1,532,000 La Merced Rimac
PATRICIA SOTO $ 2,614,000 Ica Mapfre
santiago subercaseaux $ 3,155,000 Juliaca La Positiva
lorena arias $ 560,000 Lima La Positiva
carlos sánchez $ 3,696,000 Tumbes Pacifico
daniel guitierrez $ 2,073,000 Huancayo Pacifico
PROVINCIA Supermercado N° de personal N° de cajas Venta mensual
Ayacucho Metro 50 25 S/. 300,000.00
La Merced Metro 30 9 S/. 1,200,000.00
Huancayo Wong 50 25 S/. 1,350,000.00
Ica Totus 25 20 S/. 450,000.00
Juliaca Totus 40 10 S/. 450,000.00
Tumbes Plaza Vea 45 20 S/. 90,000.00
Trujillo Plaza Vea 25 22 S/. 450,000.00
Lima Metro 25 23 S/. 600,000.00
Juliaca Metro 35 25 S/. 250,000.00
Tumbes Wong 32 24 S/. 1,050,000.00
Trujillo Wong 12 36 S/. 900,000.00
Lima Totus 14 24 S/. 380,000.00
Huancayo Totus 25 52 S/. 150,000.00
Ica Totus 12 21 S/. 750,000.00

PROVINCIA SUPER MERCADO N° de cajas venta mensual


AYACUCHO Metro 25 $ 300,000
LA MERCED Metro 9 $ 1,200,000
HUANCAYO Wong 25 $ 1,350,000
ICA Totus 20 $ 450,000
JULIACA Totus 10 $ 450,000
TUMBES Plaza Vea 20 $ 90,000
ARTICULO PRECIO CANTIDAD
MONITOR 50,000 3
TORRE 80,000 4
TECLADO 10,000 5
MOUSE 3,000 2
VIDEO 12,000 1
MODEM 15,000 3
MEMORIA 16,000 2

ARTICULO VIDEO
PRECIO 12000
CANTIDAD 1

Use Lista de "Validacion" para seleccionar el Codigo


A-100 Validar la celda A3 con la información de los códigos.

Nombre Dirección Sueldo Año de Ingreso


Carine Schmitt Alameda 234 $ 250,000 01/05/1950

Cliente cuenta corriente especial.

Código Nombre Dirección Teléfono Empresa Sueldo


A-100 Carine Schmitt Alameda 234 2336758 LAN S/. 250,000
A-101 Maria Larsson Brasil 34 2213490 KLM S/. 234,700
A-102 Diego Roel Matucana 2390 2214590 AMERICAN S/. 190,000
A-103 Martín Sommer Bolma 235 8732652 LAN S/. 300,000
A-104 José Pedro Freyre Providencia 1030 2279012 LAN S/. 200,000
A-105 Pedro Afonso San Pablo 1674 2219090 LAN S/. 760,000
A-106 Patricio Simpson Las Rejas 2341 2186758 LAN S/. 334,500
A-107 Victoria Ashworth Balmaceda 23 E 8512345 LAN S/. 360,000
A-108 Eduardo Saavedra Marte 3451 3258451 AMERICAN S/. 467,250
A-109 Christina Berglund Lizt 6677 6326587 AMERICAN S/. 492,700
A-110 Sven Ottlieb Plaza de Castilla 1234 5333268 AMERICAN S/. 518,150
A-111 Elizabeth Lincoln Sn. Javier 4566 3812488 AMERICAN S/. 543,600
A-112 Roland Mendel Moby Dick 345 2215487 AMERICAN S/. 569,050
A-113 Ann Devon Sn Javier 477 2215487 KLM S/. 594,500
A-114 André Fonseca J.S. El Cano 4560 6215498 KLM S/. 619,950
A-115 Janine Labrune Galera 14 3265987 KLM S/. 645,400
A-116 Maria Anders Obere Str. 57 8574321 AMERICAN S/. 689,028
A-117 Frédérique Citeaux Avda. de la Constitución 2222 5554729 AMERICAN S/. 719,931
A-118 Thomas Hardy Mataderos 2312 5553932 AMERICAN S/. 750,834
A-119 Martine Rancé Jr. 2 de mayo 5557788 LAN S/. 781,738
A-120 Ana Trujillo Jr. Salaverry 8212345 LAN S/. 812,641

Codigo Nombre Direccion Sueldo Año de Ingreso


Fecha de
País DEPARTAMENTO
Ingreso
Francia CORRESPONDENCIA 1/May/50
Suecia INGENIERÍA 20/May/65
España INGENIERÍA 25/Jul/61
España INGENIERÍA 17/Aug/74
España CONTABILIDAD 8/Sep/51
Brasil CONTABILIDAD 12/Apr/58
Argentina MERCADO 1/Jun/41
Reino Unido ADMINISTRACIÓN 7/Jan/41
España INGENIERÍA 30/Sep/55
Suecia ADMINISTRACIÓN 11/Jun/66
Alemania INGENIERÍA 11/Jun/68
Canadá MERCADO 12/Apr/60
Austria INGENIERÍA 25/Jun/72
Reino Unido CONTABILIDAD 29/Jan/45
Brasil CONTABILIDAD 18/Jan/71
Francia I+D 5/Dec/67
Alemania I+D 29/Sep/69
Francia MERCADO 27/Dec/71
Reino Unido MERCADO 20/Feb/49
Francia MERCADO 18/Jan/76
México INGENIERÍA 15/Sep/65
RUT 1234-5 6789-1 1011-2 9834-6 5694-8
APELLIDO PEREIRA CAUDILLO HURTADO FABRE LATORRE
NOMBRE NANCY JOSE LUIS YVONNE JULIAN JEANNINE
CARGO ASISTENTE COMERCIAL REPRESENTANTE REPRESENTANTE REPRESENTANTE REPRESENTANTE

RUT 1011-2
APELLIDO HURTADO
NOMBRE YVONNE
CARGO REPRESENTANTE
A B C D E F G H I J K L M N
1
2
3
4
5
6 RUT APELLIDO NOMBRE CARGO RUT APELLIDO NOMBRE CARGO
7 10652322-4 Pérez Juan Vendedor 10652322-4 Pérez Juan Vendedor
8 10051998-4 Lopez Kike Bodega 10051998-4 Lopez Kike Bodega
9 12542727-9 Gomez Carlos Digitador 12542727-9 Gomez Carlos Digitador
10 9756144-2 Castro Luis Despacho 9756144-2 Castro Luis Despacho
11 12156478-K Godoy Jose Contador 12156478-K Godoy Jose Contador
12 10145748-6 Puga Pablo Vendedor 10145748-6 Puga Pablo Vendedor
13 12169584-7 Romo Mario Cajero 12169584-7 Romo Mario Cajero
14 10032478-5 Alvarez Teresa Secretaria 10032478-5 Alvarez Teresa Secretaria
15
16 Rut: KJK Rut:
17 Apellido: #N/A Apellido: No Existe '=SI(ESERROR(BUSCARV($J$16;$I$6:$L$14;2;0));"No Existe";(BUSC
18 Nombre: #N/A Nombre: No Existe '=SI(ESERROR(BUSCARV($J$16;$I$6:$L$14;3;0));"No Existe";(BUSC
19 Cargo: #N/A Cargo: No Existe '=SI(ESERROR(BUSCARV($J$16;$I$6:$L$14;4;0));"No Existe";(BUSC
20
21
22 Si elimina el Rut (D16)
23 va a aparecer una N/A, modificar la función de manera tal
24 que cuando la celda D16 este vacia, aparezcan tambien vacios
25 las otras celdaS. (D17.D19)
26 '=SI(D$16<>"";BUSCARV(D$16;$C$6:$F$14;2;0);"")
27 Copiar esta fórmula hacia abajo
28 O:
29 =SI(CONTAR.BLANCO(D$16)=1;"";BUSCARV(D$16;$C$6:$F$14;2;0);"")
30 =SI((D$16)=0;"";BUSCARV(D$16;$C$6:$F$14;2;0);"")
31 =SI((D$16)>0;BUSCARV(D$16;$C$6:$F$14;2;0);"")
O P Q R
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
$L$14;2;0));"No
17 Existe";(BUSCARV($J$16;$I$6:$L$14;2;0)))
$L$14;3;0));"No
18 Existe";(BUSCARV($J$16;$I$6:$L$14;3;0)))
19
$L$14;4;0));"No Existe";(BUSCARV($J$16;$I$6:$L$14;4;0)))
20
21
22
23
24
25
26
27
28
29
30
31

Centres d'intérêt liés