Vous êtes sur la page 1sur 42

 home

 about
 buy
 jobs
 hardware
 software
 support
 training
 account

 Logout triswanto381@yahoo.com

[Back To Main Menu]

00:59:01
1. Which port does PPTP use by default?
A. TCP 1721
B. TCP 1723
C. UDP 1721
D. UDP 1723

2. In which order are the entries in Access List and Connect List processed?
A. In sequence order
B. In a random order
C. By interface name
D. By Signal Strength Range

3. What is possible with Netinstall?


A. MikroTik RouterOS password reset
with saving router's configuration
B. MikroTik RouterOS configuration reset
C. MikroTik RouterOS reinstall
4. Action=redirect applies to

A. SRC-NAT rules
B. Firewall Filter rules
C. Route rules
D. DST-NAT rules

5. What is necessary for PPPoE client configuration?


A. Interface (on which PPPoE client is
going to work)
B. ip firewall nat masquerade rule
C. Static IP address on PPPoE client
interface

6. /interface wireless access-list is used for


A. Handles a list of Client's MAC Address
to permit/deny connection to AP
B. Shows a list of Client's MAC Address
that are already registered at AP
C. Contains the security profiles settings
D. Authenticate Hotspot users

7. Which of the following is true for connection tracking


A. Connection tracking must be enabled
for NAT'ed network
B. Enabling connection tracking reduces
CPU usage in RouterOS
C. Disable connection tracking for mangle
to work
D. Connection tracking must be enabled to
be able to use all firewall features

8. Netinstall can be used to


A. Keep configuration, but reset a lost
admin password
B. Reinstall software without losing
licence
C. Install different software version
(upgrade or downgrade)
D. Install package for different hardware
architecture

9. What is the meaning of the status letter "R" on a PPPoE client interface in RouterOS
Interfaces menu?
A. Running
B. Remote
C. Reconnecting
D. Radius

10. Consider the following diagram. Assuming that all the necessary configuration has
already been done on R2 (proxy-arp is disabled), to communicate from a device on LAN1 to
a device on LAN2, which of the following configurations on R1 would enable this?
A. /ip route add dst-
address=192.168.1.0/24 gateway=192.168.99.2
B. /ip route add dst-address=0.0.0.0/0
gateway=Ether1
C. /ip route add dst-
address=192.168.1.0/24 src-
address=192.168.0.0/24 gateway=192.168.99.2
D. /ip route add dst-address=0.0.0.0/0
gateway=192.168.99.2
E. /ip route add dst-
address=192.168.0.0/24 gateway=192.168.0.1

11. What can be used as "Target" in the simple queue?


A. Server IP address
B. Client IP address
C. Address list name
D. Client MAC address

12. When using routing option 'check-gateway=ping' what is the ICMP echo request interval
(in seconds)?
A. 20s
B. 30s
C. 60s
D. 10s

13. MikroTik RouterOS commands can be run once a day by:


A. /system cron
B. /system watchdog
C. /system scheduler

14. What kind of users are listed in the "/user" menu?


A. wireless users
B. router users
C. hotspot users
D. pptp users

15. Action of type 'masquerade' in 'IP -> Firewall -> NAT' is a 'special case' of the following
action:
A. redirect
B. netmap
C. src-nat
D. dst-nat
E. same

16. For static routing functionality, additionally to the RouterOS 'system' package, you will
also need the following software package:
A. dhcp
B. no extra package required
C. advanced-tools
D. routing

17. Simple Queue number 0 defines 2M for upload and download for target IP 10.10.0.33.
Simple Queue number 1 defines 4M for upload and download for target IP 10.10.0.33.

The maximum bandwidth that the client 10.10.0.33 is be able to obtain is:
A. 2M upload/download
B. 6M upload/download
C. 0M upload/download
D. 4M upload/download
18. DHCP server can serve clients without using IP address pool

19. It is required to make a web server residing on a private subnet in a LAN visible on the
public Internet. Only the web server port should be visible to the public. Which of the
following configuration steps must be met (select all that apply):
A. In IP firewall NAT there should be a dst-nat rule between the public IP address of
the router and the private IP of the web server
B. The private IP address of the web server should be routable on the Internet
C. A route between the router and the web server must exist
D. Connection tracking must be enabled on the router
E. The public IP address of the web server must be installed on the router

20. In the Route List, the identification DAb for a route stands for
A. direct - active - bgp
B. direct - acknowledge - backup
C. dynamic - active - backup
D. dynamic - active - bgp

21. You can control bandwidth of a client connected to AP with the resource / interface
wireless access-list ( assume the client uses MikroTik RouterOS).

22. The highest queue priority is


A. 16
B. 1
C. 256
D. 8

23. In WinBox when clicking the 'Backup' button in the Files window, the following happens
(select all that apply):
A. Backup file is saved to the computer desktop
B. Optionally backup name and password can be specified

C. Backup file is created. Name contains the router identity, the date and time of its
creation

D. Backup file will contain usernames and passwords of the router

24. Mark all the features that can be used for limiting client registrations to your access
point:
A. WDS
B. registration-table
C. wpa
D. access-list

25. Which features are removed when advanced-tools package is uninstalled?


A. neighbors
B. bandwidth-test
C. netwatch
D. LCD support
E. ping
F. ip-scan

© Mikrotik : RouterBOARD : Forum : MUM : Training : Wiki : Newsletters : Twitter


 home
 about
 buy
 jobs
 hardware
 software
 support
 training
 account

 Logout dtardiyani@yahoo.com

[Back To Main Menu]

00:59:52
1. Which of the protocols below is used by Netinstall?
A. dhcp
B. rarp
C. bootp
D. arp

2. A PC with IP 192.168.1.2 can access the Internet, and static ARP has been set for that IP
address on the gateway. When the ethernet card failed, the user changed it with a new card
and set the same IP for it.

What else should be done in order to restore access to the Internet?


A. Another IP has to be added for Internet access
B. Nothing - it will work as before
C. Old static ARP entry on gateway has to be updated for the new card
D. MAC-address of the new card has to be changed to MAC address of old card

3. Action=redirect applies to
A. Firewall Filter rules
B. SRC-NAT rules
C. DST-NAT rules
D. Route rules

4. The highest queue priority is


A. 8
B. 256
C. 1
D. 16

5. Which port does PPTP use by default?


A. TCP 1723
B. UDP 1723
C. UDP 1721
D. TCP 1721

6. DHCP server can serve clients without using IP address pool

7. By default info, error and warning messages are logged into memory of your RouterOS
device. You can add logging of visited web-pages and other message topics

8. Which of the following Routes statuses are possible?


A. C = Connected
B. S = Static
C. D = Drop
D. A = Active

9. In RouterOS queue configurations the word "total" usually represents


A. download - upload
B. upload
C. download
D. upload + download

10. Assuming DHCP relay is not being used, how many DHCP servers can be configured per
interface on RouterOS?
A. Unlimited
B. 1
C. 5
D. 2

11. When viewing the routes in Winbox, some routes will show "DAC" in the first column.
These flags mean:

A. Direct, Available, Connected


B. Dynamic, Active, Console
C. Dynamic, Available, Created
D. Dynamic, Active, Connected

12. For static routing functionality, additionally to the RouterOS 'system' package, you will
also need the following software package:
A. no extra package required
B. routing
C. advanced-tools
D. dhcp

13. Destination NAT (chain dstnat, action dst-nat) can be used to:
A. Hide your local network from the Internet
B. Change source port
C. Change destination port
D. Direct users from the Internet to a server within your local network

14. Which type of encryption could be used to establish a connection with a simple passkey
without using a 802.1X authentication server?
A. WPA PSK/WPA2 PSK
B. WPA EAP/WPA2 EAP
15. Router firewall rules are:
/ip firewall filter add chain=forward action=jump jump-target=custom
/ip firewall filter add chain=custom action=passthrough
/ip firewall filter add chain=forward action=log

When traffic reaches the end of 'chain=custom'. What will happen next?
A. Traffic will be logged in chain=forward
B. Traffic will be accepted in chain=custom
C. Traffic will be dropped in chain=custom

16. If a packet comes to a router and starts a new, previously unseen connection, which
connection state would be applied to it?
A. new
B. unknown
C. no connection state would be applied to such packet
D. established
E. invalid

17. What is the meaning of the status letter "R" on a PPPoE client interface in RouterOS
Interfaces menu?
A. Reconnecting
B. Running
C. Radius
D. Remote

18. In which order are the entries in Access List and Connect List processed?
A. By interface name
B. In sequence order
C. In a random order
D. By Signal Strength Range

19. What kind of users are listed in the "/user" menu?


A. router users
B. wireless users
C. hotspot users
D. pptp users
20. /ip route configuration on router,

/ip route add gateway=192.168.0.1


/ip route add dst-address=192.168.1.0/24 gateway=192.168.0.2
/ip route add dst-address=192.168.2.0/24 gateway=192.168.0.3
/ip route add dst-address=192.168.3.0/26 gateway=192.168.0.4

Router needs to send packets to 192.168.3.240. Which gateway will be used?


A. 192.168.0.2
B. 192.168.0.4
C. 192.168.0.1
D. 192.168.0.3

21. What can be used as "Target" in the simple queue?


A. Address list name
B. Client IP address
C. Server IP address
D. Client MAC address

22. When frequency mode is set to 'regulatory domain' in wireless interface configuration:
A. It ignores transmit power restrictions, but obeys frequency limitations for the value
of country selected
B. It ignores all restrictions
C. Allows any transmit power to be set with any frequency
D. It restricts operation to only the permitted channels and transmit powers according
to the value of country selected

23. What is necessary for PPPoE client configuration?


A. ip firewall nat masquerade rule
B. Static IP address on PPPoE client interface
C. Interface (on which PPPoE client is going to work)

24. /interface wireless access-list is used for


A. Handles a list of Client's MAC Address to permit/deny connection to AP
B. Shows a list of Client's MAC Address that are already registered at AP
C. Contains the security profiles settings
D. Authenticate Hotspot users
25. What is possible with Netinstall?
A. MikroTik RouterOS configuration reset
B. MikroTik RouterOS password reset with saving router's configuration
C. MikroTik RouterOS reinstall

© Mikrotik : RouterBOARD : Forum : MUM : Training : Wiki : Newsletters : Twitter


 home
 about
 buy
 jobs
 hardware
 software
 support
 training
 account

 Logout j_yayang@yahoo.com

[Back To Main Menu]

00:59:22
1. The 'check-gateway' option is enabled for one route. Select all statements that are true:
A. Check gateway option can be configured for Ping, ARP and RARP (reverse ARP)
B. In case of failure of the gateway, routes pointing to that gateway will become
inactive
C. Gateway is checked every 10 seconds and after 2 failures, the gateway is considered
unreacheable
D. Gateway is checked every 10 seconds and after a single failure, the gateway is
considered unreacheable

2. Possible actions of ip firewall filter are:


A. log
B. tarpit
C. accept
D. tarp
E. bounce
F. add-to-list
3. For static routing functionality, additionally to the RouterOS 'system' package, you will
also need the following software package:
A. dhcp
B. routing
C. no extra package required
D. advanced-tools

4. Where should you upload new MikroTik RouterOS version packages for upgrading
router?
A. Any directory in /files
B. FTP root directory or /files directory of the router
C. System Package menu
D. System Backup menu

5. Action=redirect applies to

A. Route rules
B. SRC-NAT rules
C. DST-NAT rules
D. Firewall Filter rules

6. How many wireless clients can connect, when wireless card is configured to
mode=bridge ?
A. 2007
B. 1
C. 100
D. 2

7. Mark all correct statements about command 'export file={name of the script file}' :
A. Export files can not be edited
B. Full configuration of the router (without RouterOS user passwords) can be exported
C. Only part of the configuration (for example /ip firewall) can be exported
D. Log entries from /log print can be exported

8. Simple Queue number 0 defines 2M for upload and download for target IP 10.10.0.33.
Simple Queue number 1 defines 4M for upload and download for target IP 10.10.0.33.
The maximum bandwidth that the client 10.10.0.33 is be able to obtain is:
A. 2M upload/download
B. 6M upload/download
C. 4M upload/download
D. 0M upload/download

9. What is necessary for PPPoE client configuration?


A. Static IP address on PPPoE client interface
B. Interface (on which PPPoE client is going to work)
C. ip firewall nat masquerade rule

10. A RouterBOARD clock is configured in '/system clock'. The clock resets to default after
each reboot.

Select the best solution for the problem.

A. Write a script in '/system script' to set the clock


B. Configure '/system ntp client' and set a valid and reachable NTP server address
C. Configure '/system ntp server' and set a valid and reachable NTP client address
D. Open the router and ensure the CMOS battery is fine

11. Which port does PPTP use by default?


A. UDP 1723
B. UDP 1721
C. TCP 1723
D. TCP 1721

12. A wireless interface 'wlan1' is added to a bridge interface 'br-lan'. To enable dhcp-server
for wireless interface 'wlan1', on which interface should dhcp-server be configured?

A. On 'wlan1'
B. On both 'br-lan' and 'wlan1'
C. On 'br-lan'
D. The dhcp-server cannot be enabled neither on 'wlan1', nor on 'br-lan'

13. Which of the following keystrokes enables safe mode in console:


A. Ctrl+x
B. Ctrl+s
C. Ctrl+d
D. Ctrl+c

14. Which option in the configuration of a wireless card must be disabled to cause the router
to permit ONLY known clients listed in the access list to connect?

A. Default Forward
B. Enable Access List
C. Default Authenticate
D. Security Profile

15. Choose the correct PCQ argument values to allow 256kbps maximum download and
upload for each client:
A. kind=pcq pcq-rate=256000 pcq-classifier=src-address
B. kind=pcq pcq-rate=1256000 pcq-classifier=dst-address
C. kind=pcq pcq-rate=256000 pcq-classifier=dst-address
D. kind=pcq pcq-rate=5000000 pcq-classifier=src-address
E. kind=pcq pcq-rate=5000000 pcq-classifier=dst-address

16. Which configuration menu should you use to change router's Winbox default port?
A. /system resource
B. /ip service
C. /ip firewall service-ports
D. /ip firewall filter

17. Action=redirect allows you to make

A. A transparent HTTP proxy


B. Forward DNS requests to another device
C. A transparent DNS cache
D. Enable a local service

18. Select statements that are true regarding the following command:
/ip route add dst-address=172.16.4.0/24 gateway=192.168.4.2
A. The subnet mask for the destination network is 255.255.255.0
B. The default administrative distance of 100 is used
C. The command is used to configure the default route
D. The command is used to establish a static route

19. Assuming a functional wireless interface is present and working, is it possible to create a
wireless access point with a RouterOS level 5 licence?
A. No, only with level 4 licence
B. No, only with level 3 license
C. No, only with level 6 licence
D. Yes

20. What kind of packet is marked by connection-state=established matcher?


A. Packet does not correspond to any known connection
B. Packet begins a new TCP connection
C. Packet is related to, but not part of an existing connection
D. Packet belongs to an existing connection, for example a reply packet or a packet
which belongs to already replied connection

21. In RouterOS queue configurations the word "total" usually represents


A. upload + download
B. download - upload
C. upload
D. download

22. Why is it useful to set a Radio Name on the radio interface?


A. To identify a station in a list of connected clients
B. To identify a station in the Access List
C. To identify a station in Neighbor discovery

23. There are two routes in the routing table:


0 dst-addr=10.1.1.0/24 gateway=5.5.5.5
1 dst-addr=10.1.1.4/30 gateway=5.6.6.6

Which gateway will be used to get to the IP address 10.1.1.6?


A. 5.6.6.6
B. both - half of the traffic will be routed through one gateway, half through the other
C. 5.5.5.5
D. the required route is not in the routing table

24. What is the meaning of the status letter "R" on a PPPoE client interface in RouterOS
Interfaces menu?
A. Remote
B. Radius
C. Reconnecting
D. Running

25. What does the firewall action "Redirect" do? Select all true statements.
A. Redirects a packet to a specified port on a host in the network
B. Redirects a packet to the router
C. Redirects a packet to a specified port on the router
D. Redirects a packet to a specified IP

© Mikrotik : RouterBOARD : Forum : MUM : Training : Wiki : Newsletters : Twitter

 home
 about
 buy
 jobs
 hardware
 software
 support
 training
 account

 Logout gerrifathurrahman@yahoo.com
[Back To Main Menu]

00:59:57
1. The highest queue priority is
A. 8
B. 256
C. 1
D. 16

2. Select how many different priority values are available for queues in MikroTik RouterOS:
A. 8
B. 16
C. 0
D. 1

3. Which port does PPTP use by default?


A. UDP 1723
B. TCP 1721
C. TCP 1723
D. UDP 1721

4. There are two routes in the routing table:


0 dst-addr=10.1.1.0/24 gateway=5.5.5.5
1 dst-addr=10.1.1.4/30 gateway=5.6.6.6

Which gateway will be used to get to the IP address 10.1.1.6?


A. 5.6.6.6
B. the required route is not in the routing table
C. both - half of the traffic will be routed through one gateway, half through the other
D. 5.5.5.5

5. How long is level 1 (free) license valid?


A. Infinite time
B. 1 year
C. 24 hours
D. 1 month

6. When setting up a server, PPP Secrets are used for:


A. Router users
B. PPPoE clients
C. IPsec clients
D. L2TP clients
E. PPTP clients
F. PPP clients

7. You can control bandwidth of a client connected to AP with the resource / interface
wireless access-list ( assume the client uses MikroTik RouterOS).

8. A RouterBOARD clock is configured in '/system clock'. The clock resets to default after
each reboot.

Select the best solution for the problem.

A. Open the router and ensure the CMOS battery is fine


B. Write a script in '/system script' to set the clock
C. Configure '/system ntp client' and set a valid and reachable NTP server address
D. Configure '/system ntp server' and set a valid and reachable NTP client address

9. What protocol is used for Ping and Trace route (not MTR)?
A. ICMP
B. UDP
C. TCP
D. DHCP
E. IP

10. A wireless interface 'wlan1' is added to a bridge interface 'br-lan'. To enable dhcp-server
for wireless interface 'wlan1', on which interface should dhcp-server be configured?

A. On 'br-lan'
B. On both 'br-lan' and 'wlan1'
C. On 'wlan1'
D. The dhcp-server cannot be enabled neither on 'wlan1', nor on 'br-lan'
11. Select statements that are true regarding the following command:

/ip route add dst-address=172.16.4.0/24 gateway=192.168.4.2


A. The command is used to establish a static route
B. The command is used to configure the default route
C. The subnet mask for the destination network is 255.255.255.0
D. The default administrative distance of 100 is used

12. What is the correct action to be specified in the NAT rule to hide a private network when
communicating to the outside world?
A. masquerade
B. allow
C. tarpit
D. passthrough

13. What kind of users are listed in the "/user" menu?


A. router users
B. pptp users
C. hotspot users
D. wireless users

14. When viewing the routes in Winbox, some routes will show "DAC" in the first column.
These flags mean:

A. Dynamic, Available, Created


B. Dynamic, Active, Connected
C. Dynamic, Active, Console
D. Direct, Available, Connected

15. Router has wireless and ethernet client interfaces, all client interfaces are bridged. To
create a DHCP service for all clients, DHCP server must be configured on:
A. Only on the bridge interface
B. Ethernet and wireless interfaces
C. Every bridge port
D. DHCP service is not possible in this setup
16. Mark all the features that can be used for limiting client registrations to your access
point:
A. WDS
B. wpa
C. registration-table
D. access-list

17. For static routing functionality, additionally to the RouterOS 'system' package, you will
also need the following software package:
A. dhcp
B. advanced-tools
C. routing
D. no extra package required

18. What is necessary for PPPoE client configuration?


A. ip firewall nat masquerade rule
B. Static IP address on PPPoE client interface
C. Interface (on which PPPoE client is going to work)

19. RouterOS log messages are stored on disk by default

20. What can be used as "Target" in the simple queue?


A. Server IP address
B. Address list name
C. Client IP address
D. Client MAC address

21. Action of type 'masquerade' in 'IP -> Firewall -> NAT' is a 'special case' of the following
action:
A. src-nat
B. netmap
C. redirect
D. dst-nat
E. same
22. Which type of encryption could be used to establish a connection with a simple passkey
without using a 802.1X authentication server?
A. WPA EAP/WPA2 EAP
B. WPA PSK/WPA2 PSK

23. Which firewall chain should you use to filter clients HTTP traffic going through the
router?
A. prerouting
B. output
C. forward
D. input

24. Domain Name System (DNS) requests can use protocol/port:


A. UDP 80
B. TCP 53
C. UDP 53
D. TCP 80

25. What is the correct action for a NAT rule on a router that should intercept SMTP traffic
and send it over to a specified mail server?

A. redirect
B. passthrough
C. tarpit
D. dst-nat

© Mikrotik : RouterBOARD : Forum : MUM : Training : Wiki : Newsletters : Twitter


 home
 about
 buy
 jobs
 hardware
 software
 support
 training
 account

 Logout mnucahyani@yahoo.com

[Back To Main Menu]

00:59:46
1. When frequency mode is set to 'regulatory domain' in wireless interface configuration:
A. It restricts operation to only the permitted channels and transmit powers according
to the value of country selected
B. It ignores all restrictions
C. Allows any transmit power to be set with any frequency
D. It ignores transmit power restrictions, but obeys frequency limitations for the value
of country selected

2. Which of the protocols below is used by Netinstall?


A. arp
B. dhcp
C. bootp
D. rarp

3. To block communications between wireless clients connected to the same access point
interface, you should set
A. 'default-authentication=no' and 'default-forwarding=no'
B. 'default-authentication=no'
C. 'max-station-count=1'
D. 'default-forwarding=no'

4. Action=redirect is applied in
A. chain=srcnat
B. chain=dstnat
C. chain=forward

5. A wireless interface 'wlan1' is added to a bridge interface 'br-lan'. To enable dhcp-server


for wireless interface 'wlan1', on which interface should dhcp-server be configured?

A. On both 'br-lan' and 'wlan1'


B. The dhcp-server cannot be enabled neither on 'wlan1', nor on 'br-lan'
C. On 'wlan1'
D. On 'br-lan'

6. When sending out an ARP request, an IP host is expecting what kind of address for an
answer?

A. VLAN ID
B. IP address
C. 802.11g
D. MAC Address

7. A client that has successfully connected to a wireless network is considered to be which of


the following? Choose all that apply:
A. Unauthenticated
B. Associated
C. Authenticated
D. Unassociated

8. The 'check-gateway' option is enabled for one route. Select all statements that are true:
A. Check gateway option can be configured for Ping, ARP and RARP (reverse ARP)
B. In case of failure of the gateway, routes pointing to that gateway will become
inactive
C. Gateway is checked every 10 seconds and after a single failure, the gateway is
considered unreacheable
D. Gateway is checked every 10 seconds and after 2 failures, the gateway is considered
unreacheable

9. For static routing functionality, additionally to the RouterOS 'system' package, you will
also need the following software package:
A. advanced-tools
B. dhcp
C. no extra package required
D. routing

10. When setting up a server, PPP Secrets are used for:


A. PPP clients
B. Router users
C. L2TP clients
D. PPPoE clients
E. PPTP clients
F. IPsec clients

11. Which port does PPTP use by default?


A. TCP 1721
B. UDP 1723
C. TCP 1723
D. UDP 1721

12. Choose the correct PCQ argument values to allow 256kbps maximum download and
upload for each client:
A. kind=pcq pcq-rate=256000 pcq-classifier=src-address
B. kind=pcq pcq-rate=256000 pcq-classifier=dst-address
C. kind=pcq pcq-rate=5000000 pcq-classifier=src-address
D. kind=pcq pcq-rate=1256000 pcq-classifier=dst-address
E. kind=pcq pcq-rate=5000000 pcq-classifier=dst-address

13. What is the meaning of the status letter "R" on a PPPoE client interface in RouterOS
Interfaces menu?
A. Running
B. Reconnecting
C. Remote
D. Radius

14. In the Route List, the identification DAb for a route stands for
A. direct - active - bgp
B. dynamic - active - backup
C. dynamic - active - bgp
D. direct - acknowledge - backup

15. Action=redirect allows you to make

A. A transparent HTTP proxy


B. A transparent DNS cache
C. Forward DNS requests to another device
D. Enable a local service

16. How many wireless clients can connect, when wireless card is configured to
mode=bridge ?
A. 2007
B. 1
C. 2
D. 100

17. Netinstall can be used to


A. Install package for different hardware architecture
B. Keep configuration, but reset a lost admin password
C. Reinstall software without losing licence
D. Install different software version (upgrade or downgrade)

18. Why is it useful to set a Radio Name on the radio interface?


A. To identify a station in Neighbor discovery
B. To identify a station in the Access List
C. To identify a station in a list of connected clients
19. What is the default protocol/port of (secure) winbox?
A. TCP/22
B. TCP/8080
C. TCP/8291
D. UDP/5678

20. It is required to make a web server residing on a private subnet in a LAN visible on the
public Internet. Only the web server port should be visible to the public. Which of the
following configuration steps must be met (select all that apply):
A. The public IP address of the web server must be installed on the router
B. Connection tracking must be enabled on the router
C. The private IP address of the web server should be routable on the Internet
D. In IP firewall NAT there should be a dst-nat rule between the public IP address of
the router and the private IP of the web server
E. A route between the router and the web server must exist

21. RouterOS log messages are stored on disk by default

22. The highest queue priority is


A. 256
B. 16
C. 8
D. 1

23. Consider the following network diagram. In R1, you have the following configuration:
/ip route
add dst-address=192.168.1.0/24 gateway=192.168.99.2

/ip firewall nat


add chain=srcnat out-interface=Ether1 action=masquerade

On R2, if you wish to prevent all access to a server located at 192.168.1.10 from LAN1
devices, which of the following rules would be needed?
A. /ip firewall filter add chain=forward src-
address=192.168.0.0/24 dst-address=192.168.1.10
action=drop
B. /ip firewall filter add chain=input src-
address=192.168.99.1 dst-address=192.168.1.10
action=drop
C. /ip firewall filter add chain=forward src-
address=192.168.99.1 dst-address=192.168.1.10
action=drop
D. /ip firewall nat add chain=dstnat src-
address=192.168.99.1 dst-address=192.168.1.10
action=drop

24. Select how many different priority values are available for queues in MikroTik
RouterOS:
A. 1
B. 16
C. 8
D. 0

25. Which features are removed when advanced-tools package is uninstalled?


A. ip-scan
B. neighbors
C. LCD support
D. bandwidth-test
E. netwatch
F. ping

© Mikrotik : RouterBOARD : Forum : MUM : Training : Wiki : Newsletters : Twitter


 home
 about
 buy
 jobs
 hardware
 software
 support
 training
 account

 Logout aldipauzi@yahoo.com

[Back To Main Menu]

00:59:48
1. For static routing functionality, additionally to the RouterOS 'system' package, you will
also need the following software package:
A. dhcp
B. no extra package required
C. routing
D. advanced-tools

2. Is it possible to limit how many clients are able to connect to an access point?
A. Yes
B. Yes, but only with access-lists
C. No it's not possible at all

3. Mark all correct answers about wireless:


A. Wireless access-list on the access point (AP) can be used to allow or deny client
connection to your AP
B. Forwarding between clients can be enabled by using wireless access-list
C. /ip firewall filter allows to deny authentication to the AP
D. The only way to prevent wireless client connections is to disable wireless interface

4. Select how many different priority values are available for queues in MikroTik RouterOS:
A. 8
B. 0
C. 16
D. 1

5. In which order are the entries in Access List and Connect List processed?
A. By Signal Strength Range
B. By interface name
C. In a random order
D. In sequence order

6. MikroTik RouterOS commands can be run once a day by:


A. /system cron
B. /system watchdog
C. /system scheduler

7. What kind of packet is marked by connection-state=established matcher?


A. Packet does not correspond to any known connection
B. Packet begins a new TCP connection
C. Packet belongs to an existing connection, for example a reply packet or a packet
which belongs to already replied connection
D. Packet is related to, but not part of an existing connection

8. DHCP server can serve clients without using IP address pool

9. Which of the following keystrokes enables safe mode in console:


A. Ctrl+x
B. Ctrl+c
C. Ctrl+s
D. Ctrl+d
10. A DHCP server is configured on a LAN interface which is a port on a bridge. The DHCP
server does not start. What could be the reason(s)?

A. There might not be an IP address assigned to the LAN Interface


B. The IP address pool could be incorrectly defined
C. The DHCP server can not run on an interface which is also a bridge port
D. There may be multiple IP addresses set on the LAN interface

11. Which firewall chain should be used for filters that protect your router interface?
A. forward
B. pre-routing
C. input
D. post-routing

12. One host on an internal network is accessing an external web page through a MikroTik
router that is doing source NAT. Select correct statement about the packets that flow from
that web page to the host ?
A. Packets go through the input chain
B. Packets go through the output chain
C. Packets go through the input chain before the routing decision and after that through
output chain
D. Packets go through the forward chain

13. In RouterOS queue configurations the word "total" usually represents


A. download - upload
B. upload
C. upload + download
D. download

14. What can be used as "Target" in the simple queue?


A. Address list name
B. Client IP address
C. Server IP address
D. Client MAC address

15. To use masquerade, you need to specify


A. action=accept, out-interface, chain=src-nat
B. action=masquerade, out-interface, chain=dst-nat
C. action=masquerade, out-interface, chain=src-nat
D. action=masquerade, in-interface, chain=src-nat

16. How long is level 1 (free) license valid?


A. 1 month
B. 24 hours
C. 1 year
D. Infinite time

17. When using routing option 'check-gateway=ping' what is the ICMP echo request interval
(in seconds)?
A. 10s
B. 20s
C. 60s
D. 30s

18. What is necessary for PPPoE client configuration?


A. ip firewall nat masquerade rule
B. Static IP address on PPPoE client interface
C. Interface (on which PPPoE client is going to work)

19. Which configuration menu should you use to change router's Winbox default port?
A. /ip service
B. /ip firewall service-ports
C. /system resource
D. /ip firewall filter

20. Which type of encryption could be used to establish a connection with a simple passkey
without using a 802.1X authentication server?
A. WPA EAP/WPA2 EAP
B. WPA PSK/WPA2 PSK

21. Netinstall can be used to


A. Install package for different hardware architecture
B. Reinstall software without losing licence
C. Keep configuration, but reset a lost admin password
D. Install different software version (upgrade or downgrade)

22. The 'check-gateway' option is enabled for one route. Select all statements that are true:
A. In case of failure of the gateway, routes pointing to that gateway will become
inactive
B. Gateway is checked every 10 seconds and after a single failure, the gateway is
considered unreacheable
C. Check gateway option can be configured for Ping, ARP and RARP (reverse ARP)
D. Gateway is checked every 10 seconds and after 2 failures, the gateway is considered
unreacheable

23. There are two routes in the routing table:


0 dst-addr=10.1.1.0/24 gateway=5.5.5.5
1 dst-addr=10.1.1.4/30 gateway=5.6.6.6

Which gateway will be used to get to the IP address 10.1.1.6?


A. the required route is not in the routing table
B. 5.6.6.6
C. 5.5.5.5
D. both - half of the traffic will be routed through one gateway, half through the other

24. Which port does PPTP use by default?


A. TCP 1721
B. TCP 1723
C. UDP 1721
D. UDP 1723

25. What is the meaning of the status letter "R" on a PPPoE client interface in RouterOS
Interfaces menu?
A. Radius
B. Running
C. Reconnecting
D. Remote
© Mikrotik : RouterBOARD : Forum : MUM : Training : Wiki : Newsletters : Twitter
 home
 about
 buy
 jobs
 hardware
 software
 support
 training
 account

 Logout anwariyusup@yahoo.com

[Back To Main Menu]

00:56:53
last save: 2019-08-04 09:55:49
1. When setting up a server, PPP Secrets are used for:
A. PPTP clients
B. PPP clients
C. IPsec clients
D. L2TP clients
E. Router users
F. PPPoE clients

2. Simple Queue number 0 defines 2M for upload and download for target IP 10.10.0.33.
Simple Queue number 1 defines 4M for upload and download for target IP 10.10.0.33.

The maximum bandwidth that the client 10.10.0.33 is be able to obtain is:
A. 4M upload/download
B. 0M upload/download
C. 2M upload/download
D. 6M upload/download

3. What is the minimal required wireless configuration needed to be set (after interface
configuration is reset) to create an access point?
A. radio name
B. scan-list
C. WDS
D. mode
E. SSID
F. frequency
G. band
H. DFS mode

4. Which configuration menu should you use to change router's Winbox default port?
A. /ip service
B. /ip firewall filter
C. /ip firewall service-ports
D. /system resource

5. A RouterBOARD clock is configured in '/system clock'. The clock resets to default after
each reboot.

Select the best solution for the problem.

A. Open the router and ensure the CMOS


battery is fine
B. Configure '/system ntp server' and set a
valid and reachable NTP client address
C. Configure '/system ntp client' and set a
valid and reachable NTP server address
D. Write a script in '/system script' to set the
clock

6. For static routing functionality, additionally to the RouterOS 'system' package, you will
also need the following software package:
A. no extra package required
B. routing
C. dhcp
D. advanced-tools

7. In the Route List, the identification DAb for a route stands for
A. dynamic - active - bgp
B. direct - acknowledge - backup
C. dynamic - active - backup
D. direct - active - bgp

8. What does the firewall action "Redirect" do? Select all true statements.
A. Redirects a packet to a specified port on
the router
B. Redirects a packet to the router
C. Redirects a packet to a specified port on a
host in the network
D. Redirects a packet to a specified IP

9. Consider the following network diagram. In R1, you have the following configuration:
/ip route
add dst-address=192.168.1.0/24 gateway=192.168.99.2

/ip firewall nat


add chain=srcnat out-interface=Ether1 action=masquerade

On R2, if you wish to prevent all access to a server located at 192.168.1.10 from LAN1
devices, which of the following rules would be needed?
A. /ip firewall filter add chain=forward src-
address=192.168.0.0/24 dst-
address=192.168.1.10 action=drop
B. /ip firewall nat add chain=dstnat src-
address=192.168.99.1 dst-address=192.168.1.10
action=drop
C. /ip firewall filter add chain=forward src-
address=192.168.99.1 dst-address=192.168.1.10
action=drop
D. /ip firewall filter add chain=input src-
address=192.168.99.1 dst-address=192.168.1.10
action=drop

10. In RouterOS queue configurations the word "total" usually represents


A. download - upload
B. upload
C. upload + download
D. download

11. What is necessary for PPPoE client configuration?


A. Interface (on which PPPoE client is going
to work)
B. ip firewall nat masquerade rule
C. Static IP address on PPPoE client
interface

12. To connect a MikroTik router to a wireless access point, you have to:
A. Use the same band (5 GHz, 2.4 GHz, ...)
as on the access point
B. Use the same radio name as on the access
point
C. Use the same SSID as on the access point

13. When viewing the routes in Winbox, some routes will show "DAC" in the first column.
These flags mean:

A. Direct, Available, Connected


B. Dynamic, Active, Connected
C. Dynamic, Available, Created
D. Dynamic, Active, Console

14. A routing table has following entries:

0 dst-address=10.0.0.0/24 gateway=10.1.5.126

1 dst-address=10.1.5.0/24 gateway=10.1.1.1

2 dst-address=10.1.0.0/24 gateway=25.1.1.1

3 dst-address=10.1.5.0/25 gateway=10.1.1.2

Which gateway will be used for a packet with destination address 10.1.5.126?
A. 10.1.5.126
B. 25.1.1.1
C. 10.1.1.2
D. 10.1.1.1

15. What will happen if "Default forward" is disabled in wireless menu on a RouterOS AP?
A. Clients will not be able to communicate
with each other
B. Clients will not be able to connect to the
AP
C. AP will not be able to communicate with
the clients
D. Only clients with matching access control
list rule will be able to connect to the AP

16. Select the rule that is used to block SMTP protocol for clients connected to the LAN
interface:
A. /ip firewall filter add chain=output
protocol=tcp dst-port=25 action=drop in-
interface=LAN
B. /ip firewall filter add chain=forward
protocol=tcp dst-port=25 action=drop in-
interface=LAN
C. /ip firewall filter add chain=input
protocol=tcp dst-port=25 action=drop in-
interface=LAN
D. /ip firewall filter add chain=forward dst-
port=25 action=drop in-interface=LAN

17. A wireless interface 'wlan1' is added to a bridge interface 'br-lan'. To enable dhcp-server
for wireless interface 'wlan1', on which interface should dhcp-server be configured?

A. On 'wlan1'
B. On 'br-lan'
C. The dhcp-server cannot be enabled neither
on 'wlan1', nor on 'br-lan'
D. On both 'br-lan' and 'wlan1'

18. Choose the correct PCQ argument values to allow 256kbps maximum download and
upload for each client:
A. kind=pcq pcq-rate=1256000 pcq-
classifier=dst-address
B. kind=pcq pcq-rate=256000 pcq-
classifier=dst-address
C. kind=pcq pcq-rate=256000 pcq-
classifier=src-address
D. kind=pcq pcq-rate=5000000 pcq-
classifier=src-address
E. kind=pcq pcq-rate=5000000 pcq-
classifier=dst-address

19. Which port does PPTP use by default?


A. TCP 1721
B. UDP 1721
C. UDP 1723
D. TCP 1723

20. In which order are the entries in Access List and Connect List processed?
A. By Signal Strength Range
B. In sequence order
C. In a random order
D. By interface name

21. One host on an internal network is accessing an external web page through a MikroTik
router that is doing source NAT. Select correct statement about the packets that flow from
that web page to the host ?
A. Packets go through the output chain
B. Packets go through the input chain
C. Packets go through the forward chain
D. Packets go through the input chain before
the routing decision and after that through output
chain

22. If ARP=reply-only is configured on an interface, this interface will


A. add new IP addresses in '/ip arp' list
B. accept IP and MAC address combinations
listed in '/ip arp' list
C. add new MAC addresses in '/ip arp' list
D. accept all IP addresses listed in '/ip arp' as
static entries
E. accept all MAC-addresses listed in '/ip arp'
as static entries

23. Is action=masquerade allowed in chain=dstnat?


A. yes, but it works only for incoming
connections
B. yes
C. no
D. yes, but only if dst-addr is specified

24. What protocol is used for Ping and Trace route (not MTR)?
A. ICMP
B. DHCP
C. TCP
D. UDP
E. IP

25. Netinstall can be used to


A. Install different software version (upgrade
or downgrade)
B. Reinstall software without losing licence
C. Install package for different hardware
architecture
D. Keep configuration, but reset a lost admin
password

© Mikrotik : RouterBOARD : Forum : MUM : Training : Wiki : Newsletters : Twitter