Vous êtes sur la page 1sur 6

SOLUTION:

1.Configure General Configurations on all routers and switches. All passwords must
be "cisco"

R1:
conf t
hostname R1
enable password cisco
line console 0
login
password cisco
exec-timeout 0 0
exit
line vty 0 4
login
password cisco
exec-timeout 0 0
exit

R2:
conf t
hostname R2
enable password cisco
line console 0
login
password cisco
exec-timeout 0 0
exit
line vty 0 4
login
password cisco
exec-timeout 0 0
exit

SW1:
conf t
hostname SW1
enable password cisco
line console 0
login
password cisco
exec-timeout 0 0
exit
line vty 0 4
login
password cisco
exec-timeout 0 0
exit

SW2:
conf t
hostname SW2
enable password cisco
line console 0
login
password cisco
exec-timeout 0 0
exit
line vty 0 4
login
password cisco
exec-timeout 0 0
exit

SW3:
conf t
hostname SW3
enable password cisco
line console 0
login
password cisco
exec-timeout 0 0
exit
line vty 0 4
login
password cisco
exec-timeout 0 0
exit

SW4:
conf t
hostname SW4
enable password cisco
line console 0
login
password cisco
exec-timeout 0 0
exit
line vty 0 4
login
password cisco
exec-timeout 0 0
exit

========================
2. Configure IP Addresses on all devices, including Switch Vlan 1 IP Addresses.

R1:
conf t
interface fa0/0
ip address 192.168.1.1 255.255.255.0
no shut
exit
!
interface serial 0/0
ip address 50.0.0.1 255.255.255.0
no shut
exit

R2:
conf t
interface serial 0/0
ip address 50.0.0.2 255.255.255.0
clock rate 128000
no shut
exit
!
interface fa0/0
ip address 172.16.50.1 255.255.255.0
no shut
exit

SW1:
conf t
interface vlan 1
ip address 192.168.1.11 255.255.255.0
no shut
exit

SW2:
conf t
interface vlan 1
ip address 192.168.1.12 255.255.255.0
no shut
exit

SW3:
conf t
interface vlan 1
ip address 192.168.1.13 255.255.255.0
no shut
exit

SW4:
conf t
interface vlan 1
ip address 172.16.50.4 255.255.255.0
no shut
exit

=============================
3. Configure Trunking on SW1, SW2, and SW3

SW1:
conf t
interface fa0/2
switchport mode trunk
exit
!
interface fa0/3
switchport mode trunk
exit

SW2:
conf t
interface fa0/1
switchport mode trunk
exit
!
interface fa0/2
switchport mode trunk
exit

SW3:
conf t
interface fa0/1
switchport mode trunk
exit
!
interface fa0/3
switchport mode trunk
!

============================
4. Configure Vlans on SW1 only.

SW1:
conf t
vlan 10
name Sales
!
vlan 20
name Accounting
!
vlan 30
name IT
!
vlan 40
name Marketing
!

===================
5. Configure SW4's vlan.

SW4:
conf t
vlan 10
name IT
exit

=============================
6. Propagate all VLANs on SW2 and SW3 using VTP.

SW1:
conf t
vtp mode server
vtp domain roas
vtp password cisco

SW2:
conf t
vtp mode client
vtp domain roas
vtp password cisco

SW3:
conf t
vtp mode client
vtp domain roas
vtp password cisco

**TO TEST THE CONFIGURATION**


SW1:
conf t
vlan 50
name testvlan
exit

====================
7. Assign the ports where the PCs are connected to its proper Vlan.

SW2:
conf t
interface f0/3
switchport mode access
switchport access vlan 10
!
interface fa0/4
switchport mode access
switchport access vlan 20
exit

SW3:
conf t
interface fa0/4
switchport mode access
switchport access vlan 30
!
interface fa0/5
switchport mode access
switchport access vlan 40
!

SW4:
conf t
interface fa0/2
switchport mode access
switchport access vlan 10
exit

Vous aimerez peut-être aussi