Vous êtes sur la page 1sur 6

1.

Changes to the TTL (Time To Live) of a packet can not be adjusted, it is hard coded in
RouterOS.

2. RouterOS log messages are stored on disk by default

3. You set your client's simple queue:

0 name="Your Client" target-addresses=1.1.1.1/32 dst-address=0.0.0.0/0


interface=all parent=none direction=both priority=8
queue=default-small/default-small limit-at=0/0 max-limit=0/0
burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s
total-queue=default-small total-max-limit=10M

The client starts downloading from a website that gives him a download speed of 7 Meg,
then starts uploading a file to a hosted server. This server can transfer at 5 Meg bandwidth.

Which upload speed is allowed for the client?

A. 3 Meg

B. 2 Meg

C. 5 Meg

D. 4 Meg

4. Action Tarpit can be applied to

A. UDP Protocol

B. ICMP Protocol

C. TCP Protocol

D. Any Protocol

5. Simple Queue number 0 defines 2M for upload and download for target IP 10.10.0.33.
Simple Queue number 1 defines 4M for upload and download for target IP 10.10.0.33. Client
10.10.0.33 is be able to obtain

A. 0M upload/download

B. 6M upload/download

C. 2M upload/download

D. 4M upload/download*

6. An IP address pool can contain addresses from more than one subnet.
true

7. In Ip Firewall NAT, you can Classify Traffic in SRC Nat Chain based on " in-interface".

false
8. Router has wireless and ethernet client interfaces, all client interfaces are bridged. To
create a DHCP service for all clients, DHCP server must be configured on:

A. Every bridge port

B. Only on the bridge interface

C. Ethernet and wireless interfaces

D. DHCP service is not possible in this setup

9. QoS has to be applied to the incoming traffic of a web-proxy. Select correct mangle chain
to mark packets:

A. input

B. output

C. postrouting

D. prerouting

E. forward

10. To mangle all traffic going to the router itself on chain=prerouting, we can use
parameter:

A. dst-address=127.0.0.1

B. dst-address=localhost

C. dst-address-type=unicast

D. dst-address-type=local

11. Consider the example Queue Tree diagram. Customers B, C and D are downloading.
What is the bandwidth allocation given to each of these customers?

A. B. 10M - C. 1.5M - D. 8.5M

B. B. 10M - C. 4.5M - D. 5.5M

C. B 20M - C. None - D. None

D. B. 10M - C. 1M - D. 9M

12. Which interface can be specified in a simple queue rule?

A. Any participating interface (regardless of traffic


flow)

B. Outgoing interface (from your network to the


dst-address)

C. Incoming interface (facing the target address)

13. What does this simple queue do (check the image)?


A. Queue guarantees download data rate of one
megabit per second for host 192.168.1.10

B. Queue guarantees upload data rate of one


megabit per second for host 192.168.1.10

C. Queue limits host 192.168.1.10 upload data


rate to one megabit per second.

D. Queue limits host 192.168.1.10 download data


rate to one megabit per second.

14. What is marked by connection-state=established matcher?

A. Packet belongs to an existing connection,for


example a reply packet or a packet which belongs to
already replied connection

B. Packet is related to, but not part of an existing


connection

C. Packet begins a new TCP connection

D. Packet does not correspond to any known


connection

15. You want to offer a static route to your DHCP clients (besides the default-route). What
is the best way to do that?

A. There is no way to send a static-route to


DHCP clients

B. Set DHCP options 121

C. Set DHCP options 3

D. Set a static IP into /ip route and it will


automatically be sent to clients

16. In RouterOS queue configurations the word "total" usually represents

A. upload + download

B. download - upload

C. download

D. upload

17. What does the firewall action "Redirect" do? Select all true statements.

A. Redirects a packet to a specified IP

B. Redirects a packet to the router

C. Redirects a packet to a specified port on a


host in the network

D. Redirects a packet to a specified port on the


router
18. DHCP server is configured on a router’s ether1 interface. IP address 192.168.0.100/24
is assigned to the interface. Possible IP pools, that can be used by this DHCP server, are:

A. 192.169.0.1-192.169.0.254

B. 192.168.0.1-192.168.0.255

C. 192.168.0.1-192.168.0.99,192.168.0.101-
192.168.0.254

D. 192.168.0.1-192.168.0.14

19. DHCP-server configuration,


/ip dhcp-server set 0 address-pool=static-only
/ip dhcp-server lease add mac-address=00:0C:42:01:02:03 address=192.168.0.1
/ip dhcp-server lease add mac-address=00:0C:42:01:02:02 address=192.168.0.2
/ip dhcp-server lease add mac-address=00:0C:42:01:02:04 address=192.168.0.3

Which IP addresses will be handed out to client?

A. Any host from 192.168.0.0/24 network except


192.168.0.254

B. 192.168.0.1, 192.168.0.2

C. 192.168.0.1, 192.168.0.2, 192.168.0.3

D. 192.168.0.1

20. An IP packet has matched all the conditions of a firewall rule and the action reject and
the option icmp-network-unreachable was initiated for that packet. What will happen with
the packet content ?

A. The packet will be discarded regardless of its


content

B. The whole packet will be forwarded back to the


sender regardless of its contents

C. The packet header will receive a flag of


\\\"icmp-network-unreacheble\\\"

D. The packet will be rejected only if the


destination network is unreachable

21. Possible actions of ip firewall filter are:

A. accept

B. tarp

C. log

D. tarpit

E. bounce

F. add-to-list
22. Same IP address can be included in multiple address-lists, and these lists can be used
separate from one another.
true

23. The DHCP server assigns addresses from the pool 10.1.1.1-10.1.1.14. A client has been
assigned IP address 10.1.1.1. From the client's point of view, it can be concluded, that

A. there are totally 14 clients connected to the


server at that time

B. there are totally 13 clients connected to the


server at that time

C. there is no additional information available


about number of clients using the same DHCP server

D. this client is the only one client connected to


the server at that time

24. It is possible to add multiple protocols and ports in /ip firewall service-ports
false

25. A MikroTik Router has the following configuration


/ip address
add address=1.1.1.2/30 interface=ether1
add address=2.2.2.2/30 interface=ether2
add address=192.168.10.1/24 interface=ether3

/ip firewall mangle


add action=mark-connection chain=prerouting
dst-port=80 new-connection-mark=web_c passthrough=yes protocol=tcp
add action=mark-routing chain=prerouting
connection-mark=web_c new-routing-mark=web passthrough=no

/ip firewall nat


add action=masquerade chain=srcnat
out-interface=ether3

/ip route
add gateway=1.1.1.1
add gateway=2.2.2.2 routing-mark=web

What can be said about the Web Access (port 80) by a customer connected at ether3
interface with IP 192.168.10.2/24, gateway 192.168.10.1 ?

A. The Customer will access the Web by ECMP,


by using both gateways 1.1.1.1 and 2.2.2.2

B. The customer will access the Web using the


gateway 2.2.2.2

C. The Customer is unable to access the Web.

D. The customer will access the Web using the


gateway 1.1.1.1

Vous aimerez peut-être aussi