Vous êtes sur la page 1sur 6

ECOLE SUPERIEURE ¨POLYTECHNIQUE

Département Génie Informatique Interconnexion Des réseaux


………………………………………………………….

M1SRT

Travaux pratique №1

Scenario 1 : NAT& ACL

Table d’adressage

On considère la table d’adressage suivante :

Interface Adresse IP Masque Passerelle


R1 G0/1 10.0.0.2 255.255.255.0 N/A
R1 G0/0 192.168.1.10 255.255.255.0 N/A
R2 G0/1 10.0.0.1 255.255.255.0 N/A
R2 G0/0 192.168.0.10 255.255.255.0 N/A
PC0 Carte 192.168.0.1 255.255.255.0 192.168.0.10
PC1 Carte 192.168.1.1 255.255.255.0 192.168.1.10

Topologie
On considère la topologie suivante :

M. Abdou DIOP
ECOLE SUPERIEURE ¨POLYTECHNIQUE
Département Génie Informatique Interconnexion Des réseaux

Tache 1 : Configuration du réseau

1. Configurer les adresses réseaux en fonction de la table

- Pour R2

R2>enable

R2#configure terminal

R2(config)#interface GigabitEthernet0/0

R2(config-if)#ip address 192.168.0.10 255.255.255.0

R2(config-if)#no shutdown

R2(config-if)#exit

R2(config)#interface GigabitEthernet0/1

R2(config-if)#ip address 10.0.0.1 255.255.255.0

R2(config-if)#no shutdown

R2(config-if)#exit

Pour R1

R1>enable

R1#configure terminal

R1 (config)#interface GigabitEthernet0/0

R1 (config-if)#ip address 192.168.1.10 255.255.255.0

R1 (config-if)#no shutdown

R1 (config-if)#exit

R1(config)#interface GigabitEthernet0/1

R1(config-if)#ip address 10.0.0.2 255.255.255.0

M. Abdou DIOP
ECOLE SUPERIEURE ¨POLYTECHNIQUE
Département Génie Informatique Interconnexion Des réseaux

R1(config-if)#no shutdown

R1(config-if)#exit

2. Tester la connectivité entre le PC et G0/1 de R1 et G0/1 de R2

3. Analyser et Interpréter les résultats

Tache 2 : Configuration du NAT /ACL

R2(config)#interface GigabitEthernet0/1

R2(config-if)#ip nat inside

R2(config-if)#exit

R1(config)#interface GigabitEthernet0/1

R1(config-if)#ip nat outside

R1(config-if)#exit

les règles d'accès qui permettra au LAN de sortir du NAT :

R2(config)#access-list 1 permit 192.168.0.0 0.0.0.255

R2(config)#ip nat inside source list 1 interface GigabitEthernet0/1 overload

Tache 3 : Test de connectivité

1. Tester la connectivité entre le Pc et G0/1 de R1 et G0/1 de R2

2. Analyser et Interpréter les résultats

M. Abdou DIOP
ECOLE SUPERIEURE ¨POLYTECHNIQUE
Département Génie Informatique Interconnexion Des réseaux

Scenario 2 : Routage Statique

Table d’adressage

Interface Adresse IP Masque Passerelle


R1 G0/1 10.0.0.2 255.255.255.0 N/A
R1 G0/0 192.168.1.10 255.255.255.0
R2 G0/1 10.0.0.1 255.255.255.0 N/A
R2 G0/0 192.168.0.10 255.255.255.0 N/A
PC0 Carte 192.168.0.1 255.255.255.0 192.168.0.10
PC1 Carte 192.168.1.1 255.255.255.0 192.168.1.10

On considère la même topologie :

Topologie

Tache 1 : Configuration du réseau

1 : Configurer les PC

2. Configurer les adresses réseaux des interfaces du routeur en fonction de la table

M. Abdou DIOP
ECOLE SUPERIEURE ¨POLYTECHNIQUE
Département Génie Informatique Interconnexion Des réseaux

- Pour R2

R2>enable

R2#configure terminal

R2(config)#interface GigabitEthernet0/0

R2(config-if)#ip address 192.168.0.10 255.255.255.0

R2(config-if)#no shutdown

R2(config-if)#exit

R2(config)#interface GigabitEthernet0/1

R2(config-if)#ip address 10.0.0.1 255.255.255.0

R2(config-if)#no shutdown

R2(config-if)#exit

Pour R1

Pour R1

R1>enable

R1#configure terminal

R1 (config)#interface GigabitEthernet0/0

R1 (config-if)#ip address 192.168.1.10 255.255.255.0

R1 (config-if)#no shutdown

R1 (config-if)#exit

R1(config)#interface GigabitEthernet0/1

R1(config-if)#ip address 10.0.0.2 255.255.255.0

R1(config-if)#no shutdown

R1(config-if)#exit

3. Tester la connectivité entre le PC0 et PC1

M. Abdou DIOP
ECOLE SUPERIEURE ¨POLYTECHNIQUE
Département Génie Informatique Interconnexion Des réseaux

4. Analyser et Interpréter les résultats

Tache 2 : routage statique Configurer


1. Configuration de route statique
Pour R1
R1 (config)#ip route 192.168.0.0 255.255.255.0 10.0.0.1

Pour R2

R2 (config)#ip route 192.168.1.0 255.255.255.0 10.0.0.2

2. Tester la connectivité entre le PC0 et PC1


3. Analyser et Interpréter les résultats

M. Abdou DIOP