Vous êtes sur la page 1sur 16

Remarque [&&&&&&&& : indique que les réponses exactes sont mentionnées ici et pas dans la

vidéo ]

1) Examiner l’illustration. De quel type est la route 172.16.0.0/16 ?

 Route enfant
 Meilleur route
 Route par défaut
 Route parent de niveau 1

2) Quelles sont les trois valeurs ou ensembles de valeurs qui sont incluses lors de la
création d'une entrée de liste de contrôle d'accès étendue ? (Choisissez trois
réponses.)
 Numéro de liste de controle d'accès entre 1 et 99
 Numéro de liste de controle d'accès entre 100 et 199
 Adresse de passerelle par défaut et masque générique
 Adresse de destination et masque générique
 Adresse source et masque générique
 Masque de sous-réseau source et masque générique
 Masque de sous-réseau de destination et masque générique

3) Deux employés du service des ventes travaillent à des heures différentes et


utilisent leurs ordinateurs portables sur le même port Ethernet du bureau. Quelle
série de commandes permet à ces deux ordinateurs portables uniquement
d’utiliser le port Ethernet et de créer dans le journal une entrée pour violation
sans arrêter le port en cas de violation ?
 switchport mode access
switchport port-security

 switchport mode access


switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation restrict
 switchport mode access
switchport port-security maximum 2
switchport port-security mac-address sticky

 switchport mode access


switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect

4) Quelles conditions sont nécessaires pour que deux routeurs OSPFv2 pour former
une contiguïté ? (Choisissez trois réponses.)
 Les deux routeurs doivent inclure le réseau de liaison entre routeur dans une commande
network OSPFv2.
 Le processus OSPFv2 est activé sur l'interface en exécutant la commande ospf process area-
id.
 Les temporisations Hello ou Dead OSPF de chaque routeur doivent correspondre.
 L’ID du processus OSPFv2 ID doit être identique sur chaque routeur.
 Les masques de sous-réseau de l'interface de liaison doivent correspondre.
 L'interface de liaison de chaque routeur doit être configuré avec une adresse link-local.

5) Un réseau comporte plusieurs VLAN répartis entre plusieurs commutateurs. Que


se passe-t-il lorsqu’un périphérique sur le VLAN 20 envoie une trame Ethernet
de diffusion ?
 Tous les périphériques de tous les VLAN voient la trame.
 Les périphériques du VLAN 20 et VLAN de gestion voient la trame.
 Seuls les périphériques du VLAN 20 voient la trame.
 Seuls les périphériques connectés au commutateur local voient la trame.

6) Examiner l’illustration. Un commutateur de couche 3 se charge du routage pour


trois VLAN et se connecte à un routeur pour la connectivité Internet. Comment
le commutateur doit-il etre configuré ? (Choisissez deux réponses.) &&&&&&&&

 (config)# interface gigabitethernet 1/1


(config-if)# no switchport

 (config-if)# ip address 192.168.1.2 255.255.255.252


(config)# interface vlan 1
(config-if)# ip address 192.168.1.2 255.255.255.0
(config-if)# no shutdown

 (config)# interface gigabitethernet1/1


(config-if)# switchport mode trunk

 (config)# interface fastethernet0/4


(config-if)# switchport mode trunk

 (config)# ip routing

7) Complétez le champ vide :


Dans IPv6, toutes les routes sont des meilleures routes de niveau 1.

8) Que se passe-il just après que deux routeurs OSPF ont échangé des paquets Hello
et formé une contiguïté de voisinage ?
 Ils échangent des paquets DBD afin d'annoncer les paramètres comme les intervalles des
paquets Hello et Dead.
 Ils négocient les processus de sélection s’ils se trouvent dans un réseau à accès multiple.
 Ils demandent davantage d'informations sur leurs bases de données.
 Ils échangent les listes abrégées de leurs bases de donnée d’état de lien.

9) Examiner l’illustration. R1 a été configuré comme illustré. Cependant, PC1 ne


parvient pas à recevoir d’adresse IPv4. Quel est le problème ?

 Un serveur DHCP doit être installé sur le même LAN que l'hôte qui reçoit l'adresse IP.
 R1 n’est pas configuré comme un serveur DHCPv4.
 La commande IP dhcp adresse n'a pas été exécuté sur l'interface Gi0/1.
 La commande ip helper-address n’a pas été exécuté sur l’interface correct.
10) Examiner l’illustration. La configuration partielle représenté a été utilisé pour
configurer le mode « router-on-a-stick » sur les VLAN 10, 30 et 50. Cependant, le
test à mis en évidence l’existence de problème de connectivité entre les
VLAN. Quelle erreur de configuration cause ce problème ?

 Il manque une configuration pour le VLAN natif.


 Aucune adresse IP n’est configurée sur l'interface FastEthernet 0/0.
 Le mauvais VLAN a été configuré sur le sous-interface Fa0/0.50.
 Les adresses IP des VLAN doivent faire partie du même sous-réseau.

11) Quel énoncé décrit le mieux le fonctionnement des protocoles de routage à


vecteur de distance ?
 Ils utilisent comme seule métrique le nombre de sauts.
 Ils envoient leurs tables de routage aux routeurs voisins directement connectés.
 Ils inondent l'ensemble du réseau avec des mises à jour de routage.
 Ils n’envoient des mises à jour que lorsqu’un nouveau réseau est ajouté.

12) Examiner l’illustration. R1 a été configuré avec la commande route statique ip


route 209.165.200.224 255.255.255.224 S0/0/0 et par conséquent les utilisateurs du
réseau 172.16.0.0/16 ne peuvent pas accéder aux ressources sur Internet.
Comment cette route statique doit être modifié pour permettre au trafic
utilisateur du LAN d’accéder à Internet ?

 En ajoutant une distance administrative de 254.


 En configurant le réseau et le masque de destination sur 0.0.0.0 à 0.0.0.0
 En choisissant l'interface S0/0/1 comme interface de sortie.
 En ajoutant l'adresse voisine du tronçon suivant, à savoir 209.165.200.226.
13) Quels sont les deux déclarations sont caractéristiques des ports routés sur un
commutateur multicouche ? (Choisissez deux réponses.)
 Dans un réseau commuté, elles sont principalement configurées entre les commutateurs
sur les couches principales et de distribution.
 Ils prennent en charge les sous-interfaces, notamment les interfaces sur les routeurs Cisco IOS.
 La commande interface vlan doit être exécuté pour créer un VLAN sur les ports routés.
 Ils sont utilisés pour des liaisons point-à-multipoint.
 Ils ne sont associés à aucun VLAN particulier.

14) Lors de la configuration d'un commutateur en vue d’utiliser le protocole SSH


pour établir une connexion de terminal virtuel, quel est l’objectif de la
commande « crypto key generate rsa » ?

 Afficher les ports SSH actives sur le commutateur


 Déconnecter hôtes SSH connecté
 Créer une paire de clés publique et privée
 Afficher les hôtes SSH connecté
 Accéder à la configuration de base de données de SSH

15) Un routeur doit être configuré pour le routage dans la zone 0 du protocole OSPF.
Quelles commandes devez-vous utiliser pour cela ? (Choisissez deux réponses.)
 RouterA(config-router)# network 192.168.2.0 255.255.255.0 0
 RouterA(config-router)# network 192.168.2.0 0.0.0.255 0
 RouterA(config)# router ospf 1
 RouterA(config-router)# network 192.168.2.0 0.0.0.255 area 0
 RouterA(config)# router ospf 0

16) Examiner l’illustration. Un administrateur réseau configure un routeur comme


un serveur DHCPv6. L'administrateur exécute une commande « show IPv6 dhcp
pool » pour vérifier la configuration. Parmi les propositions suivantes, laquelle
décrit la raison pour laquelle le nombre de clients actifs est 0 ?
 Aucune plage d’adresse ipv6 n’est spécifié pour la configuration du pool DHCP IPv6.
 L'état n’est pas maintenu par le serveur DHCPv6 en mode de fonctionnement DHCPv6
sans état.
 L'adresse de la passerelle par défaut n’est pas disponible dans le pool.
 Aucun client n'a encore communiqué avec le serveur DHCPv6.

17) Un administrateur réseau explique à un collègue junior l'utilisation des mots clés
LT et GT pour le filtrage de paquets au moyen d’une ACL étendue. Où les mots
clés LT et gt sont-ils utilisés ?
 Dans une ACL étendue IPv6 qui empeche les paquets d’accéder à un VLAN de destination
spécifique
 Dans une ACL étendue IPv4 qui qui autorise les paquets d'une plage de ports TCP
destiné à un périphérique réseau spécifique
 Dans une ACL norme IPv4 nommé dont le protocole UDP spécifiques peuvent être utilisé sur
un serveur spécifique
 Dans une ACL nommé IPv6 qui autorise le trafic FTP en provenance d'un LAN donné à être
transmis vers un autre LAN.

18) Lesquelles de ces fonctionnalités sont celles d'un protocole de routage à état de
liens ? (Choisissez deux réponses.)
 Les informations de base de données concernant chaque routeur sont obtenues à la même
source.
 Les routeurs envoient des mises à jours déclenchées en réponse à une modification.
 Les routeurs créent une topologie du réseau en utilisant des informations d'autres
routeurs.
 Les chemins sont choisis selon le nombre de sauts le plus faible jusqu’au routeur désigné.
 Les routeurs envoient des mises à jours périodiques uniqiement aux routeurs voisins.

19) Pourquoi définir le VLAN natif séparément des VLAN de données ?


 Le VLAN natif est destiné aux routeurs et aux commutateurs afin qu’il échange leurs
informations de gestion. C’est pourquoi, il doit être différent des VLAN de données.
 Un VLAN distinct doit être utilisé pour transporter les trames non étiquetées rares afin
d’éviter tout conflits de bande passante sur les VLAN de données.
 Le VLAN natif est destiné à prendre en charge le trafic de gestion de VLAN uniquement.
 La sécurité des trames de gestion transmises dans le VLAN natif peut être améliorée

20) Examiner l’illustration. Quelle adresse récapitulative statique est configuré sur
R1 pour envoyer des annonces à R3 ?
 192.168.0.0/24
 192.168.0.0/23
 192.168.0.0/22
 192.168.0.0/21

21) Associer les caractéristiques de commutation au termes approprié. (Les options


ne doivent pas être toutes utilisées)

22) Indiquer l’ordre dans lequel le processus de routage à état de lien se produit sur
un routeur. (Les options ne doivent pas être toutes utilisés)
23) Quels avantages le routage statiques présente-t-il ? (Choisissez trois réponses)
 Le chemin d'une route statique utilise pour envoyer des données est connu.
 Aucune intervention de l’administrateur n’est requise pour assurer la mise à jour des
informations concernent les routes.
 Le routage statique n’effectue pas d’annonce sur le réseau, ce qui procure davantage de
sécurité.
 Le routage statique utilise généralement moins de bande passante et nécessite moins
d'opérations de processeur que le routage dynamique.
 Configuration de routes statiques est exemple d’erreurs.
 Les routes statiques se mettent facilement à échelle à mesure que le réseau évolue.

24) Examiner l’illustration. Comment le routeur a-t-il obtenu la dernière route


affichée ?

 La commande en mode de configuration d'interface ip address a été utilisée en plus de la


commande de mode de configuration de protocole de routage network.
 La commande ipv6 route a été utilisé.
 La commande ip route a été utilisée.
 Un autre routeur de la même organisation a fourni la route par défaut à l’aide d’un
protocole de routage dynamique.
25) Quelle commande, exécuté dans le mode de configuration d'interface d'un
routeur, permet l'interface d'obtenir automatiquement une adresse IPv4 d'un
FAI, lorsque cette liaison au FAI est activée ?
 ip helper-address
 ip address dhcp
 ip dhcp pool
 service dhcp

26) Examiner l’illustration. Si RIPng est activé, à combien de sauts R1 considère-t-il


que le réseau 2001:0DB8:ACAD:1::/64 se trouve ?

 3
 4
 2
 1

27) Examiner l’illustration. Quelles instructions de route statique IPv6 récapitulative


peut être configuré pour résumer uniquement les routes vers les réseaux
2001:db8:cafe::/58 à 2001:db8:cafe:c0::/58 ?
 ipv6 route 2001:db8:cafe::/54 S0/0/0
 ipv6 route 2001:db8:cafe::/60 S0/0/0
 ipv6 route 2001:db8:cafe::/62 S0/0/0
 ipv6 route 2001:db8:cafe::/56 S0/0/0

28) Quelle commande permet de créer une route statique sur R2 pour atteindre PC
B?
 R1(config)# ip route 172.16.2.0 255.255.255.0 172.16.2.254
 R1(config)# ip route 172.16.2.0 255.255.255.0 172.16.3.1
 R1(config)# ip route 172.16.2.1 255.255.255.0 172.16.3.1
 R1(config)# ip route 172.16.3.0 255.255.255.0 172.16.2.254

29) Examiner l’illustration. Combien existe-t-il de domaine de diffusion et de


collision dans cette topologie ?

 5 domaines de diffusion et 11 domaines de collision


 10 domaines de diffusion et 5 domaines de collision
 16 domaines de diffusion et 11 domaines de collision
 5 domaines de diffusion et 10 domaines de collision

30) Un administrateur réseau conçoit une ACL. Les réseaux 192.168.1.0/25,


192.168.0.0/25, 192.168.0.128/25, 192.168.1.128/26 et 192.168.1.192/26 sont
concerné par cette liste. Quel masque générique, le cas échéant, est le plus
efficace lorsque tous les réseaux sont spécifiés dans une seule entré d’autorisation
d’ACL ?
 0.0.0.127
 0.0.0.255
 0.0.1.255
 0.0.255.255
 Une commande ACL et un masque générique unique ne doivent pas être utilisé pour désigner
ces réseaux spécifiques, sinon un autre trafic sera autorisé ou refusé ce qui présente un risque
pour la sécurité.

31) Quand un commutateur Cisco reçoit les trames non marquées sur un port de
tronc 802.1Q, qui VLAN ID est le trafic commuté par défaut ?
 ID de VLAN de gestion
 ID de VLAN natif
 ID de VLAN inutilisé
 ID de VLAN de données
32) Quels filtres de paquet un administrateur réseau peut-il utiliser sur une ACL
étendue IPv4 ? (Choisissez deux réponses.) &&&&&&&&
 Type d'ordinateur
 Adresse Hello TCP source
 Type de message ICMP
 Numéro de port UDP de destination
 Adresse MAC de destination

33) Un routeur a utilisé le protocole OSPF pour apprendre une route vers le réseau
172.16.32.0/19. Quelle commande implémente une route statique de secours vers
ce réseau ?
 ip route 172.16.32.0 255.255.0.0 S0/0/0 100
 ip route 172.16.32.0 255.255.224.0 S0/0/0 200
 ip route 172.16.0.0 255.255.240.0 S0/0/0 200
 ip route 172.16.0.0 255.255.224.0 S0/0/0 100

34) Comment est l'ID d’un routeur OSPFv3 est-il déterminé ?


 A partir de la plus haute adresse IPv6 sur une interface active
 A partir de l’ID EUI-64 le plus élevé sur une interface active
 A partir de la plus haute adresse IPv4 sur une interface active
 A partir de la plus petite adresse MAC sur une interface active

35) Un administrateur réseau utilise la méthode « routeur-on-a-stick » pour


configurer routage inter VLAN. Le port GI1/1 du commutateur est utilisé pour la
connexion au routeur. Quelle commande doit être exécutée pour préparer le port
pour cette tâche ?
 Switch(config)# interface gigabitethernet 1/1
Switch(config-if)# spanning-tree vlan 1

 Switch(config)# interface gigabitethernet 1/1


Switch(config-if)# spanning-tree portfast

 Switch(config)# interface gigabitethernet 1/1


Switch(config-if)# switchport mode trunk

 Switch(config)# interface gigabitethernet 1/1


Switch(config-if)# switchport access vlan 1

36) Quelles sont les trois morceaux de l'information fait avancer un protocole de
routage à état de liens d'abord comme lien les informations d'état pour des liens
connectés localement ? (Choisissez trois réponses.)
 Le coût du lien
 Le type de liaison réseau
 La bande passante du lien
 L’adresse IP de tronçon suivant du lien
 L’adresse IP et le masque de sous-réseau de l'interface du routeur de liens

37) Un administrateur réseau ajoute des ACL à un nouvel environnement de


multirouteur IPv6. Quel élément de contrôle d’accès IPv6 est implicitement
ajouté automatiquement à la fin d'une ACL pour que deux routeurs contigus
puissent se découvrir ?
 permit ip any host ip_address
 permit icmp any any nd-na
 permit ip any any
 deny ip any any

38) Quelle est la cause de ce message d'erreur ?


01:11:12: %PM-4-ERR_DISABLE: psecure-violation error detected on Fa0/8, putting Fa0/8
in err-disable state
01:11:12: %PORT_SECURITY-2-PSECURE_VIOLATION: Security violation occurred,
caused by MAC address 0011.a0d4.12a0 on port FastEthernet0/8.
01:11:13: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/8,
changed state to down
01:11:14: %LINK-3-UPDOWN: Interface FastEthernet0/8, changed state to down
 Un utilisateur non autorisé a tenté d’établir une connexion Telnet avec commutateur via le
port de commutateur Fa0/8.
 La fonction NAT a été activé sur un routeur, et une adresse IP privée est arrivé sur le port de
commutateur Fa0/8.
 La sécurité de port est activée sur le port de commutateur, et une connexion non
autorisée a été établi sur le port de commutateur Fa0/8.
 Un autre commutateur est connecté à ce port avec un câble incorrect.
 Un hôte doté d’une adresse IP non valide est connecté à un port de commutateur qui était
inutilisé.

39) Quelle méthode de commutation supprime les trames qui ne passent pas avec le
contrôle FCS ?
 Mise en mémoire tampon des port d’entrée
 Commutation « cut-through »
 Commutation par « par stockage et retransmission »
 Commutation sans frontières

40) Quelle affirmation décrit correctement une route acquise de manière dynamique
?
 Elle est automatiquement mise à jour et conservé par les protocoles de routage.
 Elle n’est affectée par les changements topologiques du réseau.
 Elle dispose d’une distance administrative de 1.
 Elle est identifiée par le préfixe C dans la table de routage.

41) Quelles sont les deux commandes que vous pouvez utiliser pour vérifier le
contenu et l’emplacement de listes de contrôle d'accès ? (Choisissez deux
réponses.)
 show processes
 show cdp neighbor
 show access-lists
 show ip route
 show running-config

42) Quel type de message un client DHCP envoie-t-il lorsque le bail de son adresse IP
a expiré ?
 Un message monodiffusion DHCPREQUEST
 Un message diffusion DHCPREQUEST
 Un message diffusion DHCPDISCOVER
 Un message monodiffusion DHCPDISCOVER

43) Sur un commutateur qui configuré avec plusieurs VLAN, quelle commande
supprime uniquement VLAN 100 du commutateur ?
 Switch(config)# no vlan 100
 Switch(config-if)# no switchport access vlan 100
 Switch(config-if)# no switchport trunk allowed vlan 100
 Switch# delete flash:vlan.dat

44) Qu'est-ce que le coût d'une liaison OSPF indiquer ?


 Un coût plus faible indique un meilleur chemin vers la destination.
 Le coût est égal à la bande passante.
 Un coût plus élevé pour une liaison OSPF indique un chemin plus rapide vers la destination.
 Le coût de la liaison indique une fraction de la valeur cumulée de la route vers la destination.

45) Quel est le problème lorsque la commande « show ip interface » indique que
l'interface et le protocole de ligne sont désactivé ?
 La commande « no shutdown » n'a pas été exécuté sur l'interface.
 Il existe un conflit d'adresse IP avec l'adresse configurée sur l'interface.
 Aucun câble n'est connecté au port.
 Une erreur de correspondance d'encapsulation s’est produit.

46) Quels sont les avantages de la fonctionnalité NAT64 ?


 Elle permet aux sites d'utiliser les adresses IPv4 privées, masquant ainsi la structure
d'adressage interne au hôtes sur les réseaux IPv4 publiques.
 Elle permet aux sites de connecter à plusieurs hôtes IPv4 à Internet en utilisant une seule
adresse IPv4 publique.
 Elle permet aux sites de connecter les hôtes IPv6 à un réseau IPv4 en traduisant les
adresses IPv6 en adresses IPv4.
 Elle permet aux sites d'utiliser les adresses IPv6 privées et les convertit en adresses IPv6
globales.

47) Quelles informations un commutateur utilise-t-il pour renseigner la table


d’adresses MAC ?
 L’adresse MAC de destination et le port de sortant
 L’adresse MAC source et le port entrant
 Les adresses MAC source et de destination et le port entrant
 L’adresse MAC source et le port sortant
 Les adresses MAC source et de destination et le port sortant
 L’adresse MAC de destination et le port entrant

48) Le service marketing de l'université possède un périphérique de stockage en


réseau qui utilise l'adresse IP 10.18.7.5, le port TCP 443 pour le chiffrement, et le
port UDP 4365 pour la lecture vidéo en continu. L’université utilise déjà PAT sur
le routeur qui se connecte à Internet. L'adresse IP publique de l'interface du
routeur est 209.165.200.225/30. Le pool NAT IP utilise actuellement les adresses
IP allant de 209.165.200.228 à 209.165.200.236. Quelle configuration
l'administrateur réseau doit-il ajouter pour les employés du service marketing
puissent accéder à ce périphérique depuis leur domicile ?
 ip nat pool mktv 10.18.7.5 10.18.7.5

 ip nat inside source static tcp 10.18.7.5 443 209.165.200.225 443


ip nat inside source static udp 10.18.7.5 4365 209.165.200.225 4365

 ip nat inside source static tcp 209.165.200.225 443 10.18.7.5 443


ip nat inside source static udp 209.165.200.225 4365 10.18.7.5 4365

 No additional configuration is necessary.

 ip nat outside source static 10.18.7.5 209.165.200.225

49) Quels facteurs sont importants pour déterminer le protocole IGP routage à
utiliser ? (Choisissez deux réponses.)
 Vitesse de convergence
 Évolutivité
 Choix du FAI
 Système autonome utilisé
 Architecture du réseau fédérateur du campus
50) Examiner l’illustration. Les interfaces Gigabit sur les deux routeurs ont été
configurés avec les numéros de sous-interface correspondant aux numéros des
VLAN qui leurs sont connectés. Les PC sur VLAN 10 doivent pouvoir imprimer
sur l'imprimante P1 du VLAN 12. Les PC sur le VLAN 20 doivent pouvoir
imprimer sur les imprimantes du VLAN 22. Dans quelle interface et dans quelle
direction devez-vous placer une ACL standard qui permettant l’impression sur
P1 du VLAN de données 10, mais empêchant les PC du VLAN 20 d'utiliser
l'imprimante P1 ? (Choisissez deux réponses.)

 Sortant
 R2 S0/0/1
 R1 S0/0/0
 Entrant
 R1 Gi0/1.12
 R2 Gi0/1.20

51) Quel type de trafic rencontrerait très probablement des problèmes en traversant
un périphérique NAT ?
 IPsec
 DNS
 Telnet
 HTTP
 ICMP

52) Une petite entreprise possède 20 postes de travail et 2 serveurs. Un groupe


d'adresses IPv4 209.165.200.224/29 a été attriué à la société à partir de son FAI.
Quelle technologie l'entreprise doit-elle mettre en œuvre afin de permettre aux
stations d'accéder aux services sur Internet ?
 NAT statique
 NAT dynamique
 Traduction de port d’adresse (PAT)
 DHCP
53) Quel énoncé à propos du routage IPv6 est correct ?
 Routage IPv6 est activé par défaut sur les routeurs Cisco.
 Les routes IPv6 apparaissent dans la même table de routage que les routes IPv4.
 IPv6 utilise l'adresse link-local des voisins comme adresse de tronçon suivant pour les
routes dynamiques.
 IPv6 prend en charge uniquement les protocoles de routage OSPF et EIGRP