Vous êtes sur la page 1sur 20

==================================================

-----VLSM---------
=======================
95.0.0.0/8
------------------------------------
VLAN 15- 1510
VLAN 10- 310
VLAN 50- 190
VLAN 20- 160
VLAN 24- 130
VLAN 150- 95
VLAN 200- 90 Le Subi Host
En caso de Crecimiento
VLAN 30- 55
VLAN 100- 40
VLAN 30- 30 COMCORDE
VLAN 999- 14
VLAN 99- 14
INTERFACES 6 COMCORDE
INTERFACES 6 COMCORDE
INTERFACES 6 COMCORDE
INTERFACES 6 COMCORDE
INTERFACES 6 Tecnica
INTERFACES 6 Enterprise
===============================================================

128 | 64 | 32 | 16 | 8 | 4 | 2 | 1

01010111.00000000.00000000.00000000 = Direccion IP
11111111.00000000.00000000.00000000 = Mascara de Red
==========================================
01010111.00000000.00000000.00000000 = 95.0.0.0

Red
95.0.0.0/8
===================
Busqueda de RED
===================
Host Red 1era Utilizable-Ultima Utilizable Broadcast
Mascara

1510 95.0.0.0 95.0.0.1 - 95.0.7.254


95.0.7.255 /21
310 95.0.8.0 95.0.8.1 - 95.0.9.254 95.0.9.255
/23
190 95.0.10.0 95.0.10.1 - 95.0.10.254 95.0.10.255 /24
160 95.0.11.0 95.0.11.1 - 95.0.11.254 95.0.11.255 /24
130 95.0.12.0 95.0.12.1 - 95.0.12.254 95.0.12.255 /24
95 95.0.13.0 95.0.13.1 - 95.0.13.126 95.0.13.127 /25
90 95.0.13.128 95.0.13.129 - 95.0.13.254 95.0.13.255 /25
55 95.0.14.0 95.0.14.1 - 95.0.14.62 95.0.14.63 /26
40 95.0.14.64 95.0.14.65 - 95.0.14.126 95.0.14.127 /26
30 95.0.14.128 95.0.14.129 - 95.0.14.158 95.0.14.159 /27
14 95.0.14.160 95.0.14.161 - 95.0.14.174 95.0.14.175 /28
14COM 95.0.14.176 95.0.14.177 - 95.0.14.190 95.0.14.191 /28
6-Comcorde1y2 95.0.14.192 95.0.14.193 - 95.0.14.198 95.0.14.199 /29
6-Comcorde2 95.0.14.200 95.0.14.201 - 95.0.14.206 95.0.14.207 /29
6-Comcorde1up 95.0.14.208 95.0.14.209 - 95.0.14.214 95.0.14.215 /29
6-Comcorde1up2 95.0.14.216 95.0.14.217 - 95.0.14.222 95.0.14.223 /29
6-Tecnica 95.0.14.224 95.0.14.225 - 95.0.14.230 95.0.14.231 /29
6-Enterprise 95.0.14.232 95.0.14.233 - 95.0.14.238 95.0.14.239 /29

===================================================================================
====
65563|32768|16384|8192|4096|2048|1024|512.|256 | 128 | 64 | 32 | 16 | 8 | 4 | 2

11111111.11111111.11111-0-00.00000000

-----------------------------------------------------------------------------------
-----
PASO-1
-----------------------------------------------------------------------------------
------
========================================================
Router BASE ESPECIAL TECNICA
========================================================
Enable
Conf T
enable secret Paulino11
line console 0
password Paulino11
login
exit

Hostname Router-Base-Especial-Tecninca
service password-encryption
banner motd #
El Acceso no autorizado sera penalizado por las autoridades
#
ip domain-name Saturno.com
username Oscar secret Oscarfrias11*
username Oscar1 secret Oscarfrias11* prev 15
crypto key generate rsa
1024
ip ssh version 2

line vty 0 4
login local
transport input ssh
exit
no ip domain-lookup

interface g0/0.150
encapsulation dot1q 150
ip address 95.0.13.1 255.255.255.128
exi

interface g0/0.24
encapsulation dot1q 24
ip address 95.0.12.1 255.255.255.0
exit

interface g0/0
no shutdown
exit
interface g0/1
ip address 205.88.104.6 255.255.255.252
no shutdown
exit

ip route 0.0.0.0 0.0.0.0 205.88.104.5

==============================================================
Switch Base Especial Tecnica
==============================================================
Enable
Conf T
enable secret Paulino11
line console 0
password Paulino11
login
exit

Hostname Switch-Base-Especial-Tecninca
service password-encryption
banner motd #
El Acceso no autorizado sera penalizado por las autoridades
#
ip domain-name Saturno.com
username Oscar secret Oscarfrias11*
username Oscar1 secret Oscarfrias11* prev 15
crypto key generate rsa
1024
ip ssh version 2

line vty 0 4
login local
transport input ssh
exit
no ip domain-lookup
=======================================================
Router BASE ESPECIAL ENTERPRISE
========================================================
Enable
Conf T
enable secret Paulino11
line console 0
password Paulino11
login
exit

Hostname Router-Base-Especial-Enterprise
service password-encryption
banner motd #
El Acceso no autorizado sera penalizado por las autoridades
#
ip domain-name Saturno.com
username Oscar secret Oscarfrias11*
username Oscar1 secret Oscarfrias11* prev 15
crypto key generate rsa
1024
ip ssh version 2
line vty 0 4
login local
transport input ssh
exit
no ip domain-lookup

interface g0/0
ip address 95.0.14.233 255.255.255.248
no shutdown
exit

ip route 95.0.10.0 255.255.255.0 95.0.14.234


ip route 95.0.14.0 255.255.255.192 95.0.14.234
ip route 95.0.0.0 255.255.248.0 95.0.14.234
ip route 95.0.14.160 255.255.255.240 95.0.14.234

========================================================
Switch BASE ESPECIAL ENTERPRISE 1
========================================================
Enable
Conf T
enable secret Paulino11
line console 0
password Paulino11
login
exit

Hostname Switch-Base-Especial-Enterprise1
service password-encryption
banner motd #
El Acceso no autorizado sera penalizado por las autoridades
#
ip domain-name Saturno.com
username Oscar1 secret Oscarfrias11* prev 15
crypto key generate rsa
1024
ip ssh version 2

line vty 0 4
login local
transport input ssh
exit
no ip domain-lookup

interface g0/1
no switchport
ip address 95.0.14.234 255.255.255.248
no sh
exit

interface vlan 50
ip address 95.0.10.1 255.255.255.0
exit
interface vlan 30
ip address 95.0.14.1 255.255.255.128
exit
interface vlan 15
ip address 95.0.0.1 255.255.248.0
exit
interface vlan 99
ip address 95.0.14.161 255.255.255.240
exit
========================================================
Switch BASE ESPECIAL ENTERPRISE 2
========================================================
Enable
Conf T
enable secret Paulino11
line console 0
password Paulino11
login
exit

Hostname Switch-Base-Especial-Enterprise2
service password-encryption
banner motd #
El Acceso no autorizado sera penalizado por las autoridades
#
ip domain-name Saturno.com
username Oscar secret Oscarfrias11* prev 15
crypto key generate rsa
1024
ip ssh version 2

line vty 0 4
login local
transport input ssh
exit
no ip domain-lookup
========================================================
Switch BASE ESPECIAL ENTERPRISE 3
========================================================
Enable
Conf T
enable secret Paulino11
line console 0
password Paulino11
login
exit

Hostname Switch-Base-Especial-Enterprise3
service password-encryption
banner motd #
El Acceso no autorizado sera penalizado por las autoridades
#
ip domain-name Saturno.com
username Oscar secret Oscarfrias11* prev 15
crypto key generate rsa
1024
ip ssh version 2

line vty 0 4
login local
transport input ssh
exit
no ip domain-lookup
========================================================
Router BASE ESPECIAL COMCORDE
========================================================
Enable
Conf T
enable secret Paulino11
line console 0
password Paulino11
login
exit

Hostname Router-Base-Especial-Comcorde
service password-encryption
banner motd #
El Acceso no autorizado sera penalizado por las autoridades
#
ip domain-name Saturno.com
username Oscar secret Oscarfrias11* prev 15
crypto key generate rsa
1024
ip ssh version 2

line vty 0 4
login local
transport input ssh
exit
no ip domain-lookup

interface s0/1/1
ip address 95.0.14.194 255.255.255.248
no shutdown

interface g0/0
no ip address 95.0.14.210 255.255.255.248
ip address 95.0.13.129 255.255.255.128
no shutdown
interface g0/1
no ip address 95.0.14.218 255.255.255.248
no ip address 95.0.14.165 255.255.255.192
ip address 95.0.14.65 255.255.255.192
no shutdown
========================================================
Router BASE ESPECIAL COMCORDE2
========================================================
Enable
Conf T
enable secret Paulino11
line console 0
password Paulino11
login
exit

Hostname Router-Base-Especial-Comcorde2
service password-encryption
banner motd #
El Acceso no autorizado sera penalizado por las autoridades
#
ip domain-name Saturno.com
username Oscar secret Oscarfrias11* prev 15
crypto key generate rsa
1024
ip ssh version 2

line vty 0 4
login local
transport input ssh
exit
no ip domain-lookup

interface s0/1/0
ip address 95.0.14.195 255.255.255.248
no shutdown

interface g0/0.10
encapsulation dot1q 10
ip address 95.0.8.1 255.255.254.0
exit

interface g0/0.20
encapsulation dot1q 20
ip address 95.0.11.1 255.255.255.0
exit

interface g0/0.30
encapsulation dot1q 30
ip address 95.0.14.129 255.255.255.224
exit

interface g0/0.999
encapsulation dot1q 999
ip address 95.0.14.177 255.255.255.240
exit

========================================================
Switch BASE ESPECIAL COMCORDE1
========================================================
Enable
Conf T
enable secret Paulino11
line console 0
password Paulino11
login
exit

Hostname Switch-Base-Especial-Comcorde1
service password-encryption
banner motd #
El Acceso no autorizado sera penalizado por las autoridades
#
ip domain-name Saturno.com
username Oscar secret Oscarfrias11* prev 15
crypto key generate rsa
1024
ip ssh version 2

line vty 0 4
login local
transport input ssh
exit
no ip domain-lookup
========================================================
Switch BASE ESPECIAL COMCORDE2
========================================================
Enable
Conf T
enable secret Paulino11
line console 0
password Paulino11
login
exit

Hostname Switch-Base-Especial-Comcorde2
service password-encryption
banner motd #
El Acceso no autorizado sera penalizado por las autoridades
#
ip domain-name Saturno.com
username Oscar secret Oscarfrias11* prev 15
crypto key generate rsa
1024
ip ssh version 2

line vty 0 4
login local
transport input ssh
exit
no ip domain-lookup
========================================================
Switch BASE ESPECIAL COMCORDE3
========================================================
Enable
Conf T
enable secret Paulino11
line console 0
password Paulino11
login
exit

Hostname Switch-Base-Especial-Comcorde3
service password-encryption
banner motd #
El Acceso no autorizado sera penalizado por las autoridades
#
ip domain-name Saturno.com
username Oscar secret Oscarfrias11* prev 15
crypto key generate rsa
1024
ip ssh version 2

line vty 0 4
login local
transport input ssh
exit
no ip domain-lookup
========================================================
Switch BASE ESPECIAL COMCORDE4OUTUP
========================================================
Enable
Conf T
enable secret Paulino11
line console 0
password Paulino11
login
exit

Hostname Switch-Base-Especial-Comcorde4OUTUP
service password-encryption
banner motd #
El Acceso no autorizado sera penalizado por las autoridades
#
ip domain-name Saturno.com
username Oscar secret Oscarfrias11* prev 15
crypto key generate rsa
1024
ip ssh version 2

line vty 0 4
login local
transport input ssh
exit
no ip domain-lookup

========================================================
Router ISP
========================================================
Enable
Conf T
enable secret Paulino11
line console 0
password Paulino11
login
exit

Hostname Router-ISP
service password-encryption
banner motd #
El Acceso no autorizado sera penalizado por las autoridades
#
ip domain-name Saturno.com
username Oscar secret Oscarfrias11* prev 15
crypto key generate rsa
1024
ip ssh version 2

line vty 0 4
login local
transport input ssh
exit
no ip domain-lookup
-----------------------------------------------------------------------------------
----------------
PASO-2
-----------------------------------------------------------------------------------
----------------
========================================================
Router BASE ESPECIAL COMCORDE2
========================================================
Enable
Conf T
router rip
version 2
network 95.0.11.0
network 95.0.14.0
network 95.0.8.0
no auto-summary
exit

========================================================
Route ISP
========================================================
Enable
Conf T

interface s0/1/0
ip address 190.208.45.10 255.255.255.248
no shutdown
exit

interface g0/0
ip address 205.88.104.5 255.255.255.252
exit
interface s0/1/1
ip address 190.208.45.1 255.255.255.248
no sh
exit

ip route 95.0.8.0 255.255.254.0 190.208.45.9


ip route 95.0.11.0 255.255.255.0 190.208.45.9
ip route 95.0.14.128 255.255.255.224 190.208.45.9
ip route 95.0.14.176 255.255.255.240 190.208.45.9
ip route 95.0.14.64 255.255.255.192 190.208.45.9
ip route 95.0.13.128 255.255.255.128 190.208.45.9

ip route 95.0.13.0 255.255.255.128 205.88.104.6


ip route 95.0.12.0 255.255.255.0 205.88.104.6

ip route 95.0.10.0 255.255.255.0 190.208.45.2


ip route 95.0.14.0 255.255.255.128 190.208.45.2
ip route 95.0.0.0 255.255.248.0 190.208.45.2
ip route 95.0.14.160 255.255.255.240 190.208.45.2

========================================================
Router BASE ESPECIAL COMCORDE
========================================================
Enable
Conf T
router rip
version 2
network 95.0.13.0
network 95.0.14.0
no auto-summary
default-information originate

interface s0/1/0
ip address 190.208.45.9 255.255.255.248
no shutdown
exit

ip route 0.0.0.0 0.0.0.0 190.208.45.10


========================================================
Router BASE ESPECIAL Enterpirse
========================================================
Enable
Conf T

interface s0/1/0
ip address 190.208.45.2 255.255.255.248
no shutdown
exit

ip route 0.0.0.0 0.0.0.0 190.208.45.1

-----------------------------------------------------------------------------------
----------------
PASO-3
-----------------------------------------------------------------------------------
----------------
====================
SWITCH B-E-C 1
====================
vlan 10
vlan 20
vlan 30
vlan 999
exit

int range f0/7-24


shutdown
exit

int f0/7
switchport access vlan 10
no shutdown
exit

int f0/8
Switchport mode access
switchport access vlan 20
no shutdown
exit

int f0/9
Switchport mode access
switchport access vlan 30
no shutdown
exit

int f0/5
Switchport mode access
switchport access vlan 999
no shutdown
exit
Interface range f0/3-4, f0/5-6
switchport mode trunk
exit
====================
SWITCH B-E-C 2
====================
vlan 10
vlan 20
vlan 30
vlan 999
exit

int range f0/7-24


shutdown
exit

int f0/7
switchport access vlan 30
no shutdown
exit

int f0/8
Switchport mode access
switchport access vlan 20
no shutdown
exit

int f0/9
Switchport mode access
switchport access vlan 10
no shutdown
exit

int f0/1
Switchport mode access
switchport access vlan 999
no shutdown
exit

Interface range f0/3-4, f0/5-6


switchport mode trunk
exit
====================
SWITCH B-E-C 3
====================
vlan 10
vlan 20
vlan 30
vlan 999
exit

int range f0/7-24


shutdown
exit

Interface range f0/1-2, f0/5-6


switchport mode trunk
exit
====================
SWITCH B-E-C 4outup
====================
vlan 100
vlan 200
exit

int f0/1
Switchport mode access
switchport access vlan 100
no shutdown
exit

int f0/2
Switchport mode access
switchport access vlan 200
no shutdown
exit

int g0/1
Switchport mode access
switchport access vlan 100
no shutdown
exit

int g0/2
Switchport mode access
switchport access vlan 200
no shutdown
exit
====================
SWITCH B-E-T
====================
vlan 150
vlan 24
exit

int G0/1
Switchport mode trunk
no shutdown
exit

int f0/1
Switchport mode access
switchport access vlan 150
no shutdown
exit

int f0/2
Switchport mode access
switchport access vlan 24
no shutdown
exit
====================
SWITCH B-E-E1
====================
vlan 50
vlan 30
vlan 15
vlan 99
exit

Interface range f0/1-4


switchport trunk encapsulation dot1q
switchport mode trunk
exit

interface f0/7
switchport mode access
switchport access vlan 99
exit
====================
SWITCH B-E-E2
====================
vlan 50
vlan 30
vlan 15
vlan 99
exit

Interface range f0/1-2, f0/5-6


switchport mode trunk
exit

interface f0/7
switchport mode access
switchport access vlan 50
exit
interface f0/8
switchport mode access
switchport access vlan 30
exit
interface f0/9
switchport mode access
switchport access vlan 15
exit
====================
SWITCH B-E-E3
====================
vlan 50
vlan 30
vlan 15
vlan 99
exit

Interface range f0/3-4, f0/5-6


switchport mode trunk
exit

interface f0/7
switchport mode access
switchport access vlan 50
exit
interface f0/8
switchport mode access
switchport access vlan 30
exit
interface f0/9
switchport mode access
switchport access vlan 15
exit
==================================================
PASO 5
=================================================
====================================
Router BASE ESPECIAL COMCORDE2
=====================================
en
conf t
int g0/0.10
ip helper-address 95.0.14.179
exit
int g0/0.20
ip helper-address 95.0.14.179
exit
int g0/0.30
ip helper-address 95.0.14.179
exit
int g0/0.999
ip helper-address 95.0.14.179
exit
====================================
Router BASE ESPECIAL COMCORDE
=====================================
en
conf t
int g0/0
ip helper-address 95.0.14.179
exit
int g0/1
ip helper-address 95.0.14.179
exit

==================================================
PASO 6
=================================================
====================================
Router BASE ESPECIAL Tecnica
=====================================
en
conf t
service dhcp
ip dhcp pool vlan150
network 95.0.13.0 255.255.255.128
dns-server 0.0.0.0
default-router 95.0.13.1
exi
ip dhcp excluded-address 95.0.13.1 95.0.13.10

ip dhcp pool vlan24


network 95.0.12.0 255.255.255.0
dns-server 0.0.0.0
default-router 95.0.12.1
exi
ip dhcp excluded-address 95.0.12.1 95.0.12.10

==================================================
PASO 7
=================================================
en
conf t
ip dhcp pool vlan15
network 95.0.0.0 255.255.248.0
dns-server 0.0.0.0
default-router 95.0.0.1
exit

ip dhcp excluded-address 95.0.0.1 95.0.0.12

ip dhcp pool vlan30


network 95.0.14.0 255.255.255.128
dns-server 0.0.0.0
default-router 95.0.14.1
exit

ip dhcp excluded-address 95.0.14.1 95.0.14.12

ip dhcp pool vlan50


network 95.0.10.0 255.255.255.0
default-router 95.0.10.1
dns-server 0.0.0.0
exit

ip dhcp excluded-address 95.0.10.1 95.0.10.12

ip dhcp pool vlan99


network 95.0.14.160 255.255.255.240
default-router 95.0.14.161
dns-server 0.0.0.0
exit

ip dhcp excluded-address 95.0.14.161 95.0.10.165

service dhcp
-------------------------------------
PASO 8
--------------------------------------
listo con la configuracion basica
-------------------------------------
PASO 9
--------------------------------------
No lo pude llegar a hacer(no lo entiendo mucho)
-------------------------------------
PASO 10
--------------------------------------
interface loopback 1
ip add 8.8.8.8 255.255.255.255
no sh
exit

interface loopback 2
ip add 172.217.8.110 255.255.255.255
no sh
exit
-------------------------------------
PASO 11
--------------------------------------
No lo pude llegar a hacer
-------------------------------------
PASO 12
--------------------------------------
-Etherchannel
======================
Sw1-Enterprise
======================
en
conf t
int range fa0/1-2
channel-group 1 mode active
exit
int range fa0/3-4
channel-group 2 mode active
exit

======================
Sw2-Enterprise
======================
en
conf t
int range fa0/1-2
channel-group 1 mode passive
exit
int range fa0/5-6
channel-group 3 mode active
exit
======================
Sw3-Enterprise
======================
en
conf t
int range fa0/3-4
channel-group 2 mode passive
exit
int range fa0/5-6
channel-group 3 mode passive
exit
======================
Sw1-comcorde
======================
en
conf t
int range fa0/1-2
channel-group 1 mode active
exit
int range fa0/3-4
channel-group 2 mode active
exit
======================
Sw2-comcorde
======================
en
conf t
int range fa0/3-4
channel-group 2 mode passive
exit
int range fa0/5-6
channel-group 3 mode active
exit
======================
Sw3-comcorde
======================
en
conf t
int range fa0/1-2
channel-group 1 mode passive
exit
int range fa0/5-6
channel-group 3 mode passive
exit
-------------------------------------------
STP
-------------------------------------------
=================
SW1-ENTERPRISE
=================
en
conf t
spanning-tree mode rapid-pvst
spanning-tree vlan 50,30,15,99 root primary
exit
=================
SW2-ENTERPRISE
=================
en
conf t
spanning-tree mode rapid-pvst

=================
SW3-ENTERPRISE
=================
en
conf t
spanning-tree mode rapid-pvst
=================
SW3-COMCORDE
=================
en
conf t
spanning-tree mode rapid-pvst
spanning-tree vlan 10,30,20,999 root primary
exit
=================
SW2-COMCORDE
=================
en
conf t
spanning-tree mode rapid-pvst
=================
SW1-COMCORDE
=================
en
conf t
spanning-tree mode rapid-pvst

------------------------
VTP
------------------------
====================
SW1-Enterprise
====================
en
conf t

vtp mode server


vtp version 2
vtp domain CCNASECURITY
vtp password Paulino11

int range f0/1-4


switchport trunk encapsulation dot1q
exi
====================
SW2-Enterprise
====================
en
conf t

vtp mode client


vtp version 2
vtp domain CCNASECURITY
vtp password Paulino11
====================
SW3-Enterprise
====================
en
conf t

vtp mode client


vtp version 2
vtp domain CCNASECURITY
vtp password Paulino11
====================
SW3-Comcorde
====================
en
conf t

vtp mode server


vtp version 2
vtp domain CCNASECURITY
vtp password Paulino11

====================
SW1-comcorde
====================
en
conf t

vtp mode client


vtp version 2
vtp domain CCNASECURITY
vtp password Paulino11

===================
Sw2-comcorde
====================
en
conf t

vtp mode client


vtp version 2
vtp domain CCNASECURITY
vtp password Paulino11