Vous êtes sur la page 1sur 3

Lab :

L’objectif de cet exercice, est que chaque ordinateur appartenant à vlan 10 ou vlan 20 puisse
récupérer son @ip automatiquement via le service DHCP, que nous allons configurer sur le routeur
R1.

1- Réaliser le schéma sur un simulateur


2- Créer vlan 10 et vlan 20 sur les 3 switches S1, S2 et S3.
3- Configurer les ports des switchs S1 et S2 sur chaque vlan convenable
4- Configurer les liaisons L1 et L2 en tant que liaisons d’agrégation
5- Configurer L3 en tant qu’une liaison d’agrégation :

L3 relie entre le switch S3 et le routeur R1. Nous sommes


obligés de configurer L3 en tant qu’une liaison d’agrégation,
parce que les trafics des vlan 10 et vlan 20 doivent coexister
normalement au niveau de cette liaison.
Pour cela, il suffit de mettre le port fa0/3 de S3 en mode trunk
Sur S3 :
enable
configure terminal
interface fastethernet0/3
switchport mode trunk

6- Configurer le service DHCP sur R1 pour allouer automatiquement les @ip à vlan 10 et vlan 20
Sur R1:
enable
configure terminal
ip dhcp pool vlan10
network 192.168.10 255.255.255.0
default-router 192.168.1.1
Exit

ip dhcp pool vlan20


network 172.16.0.0 255.255.0.0
default-router 172.16.0.1
exit

L’Instruction default-router sert pour indiquer l’adresse ip de la passerelle par défaut. L’adresse ip
de la passerelle par défaut sera allouée automatiquement aux ordinateurs via DHCP.

7- Comme vous le remarquez, nous avons deux vlans au niveau de notre architecture. Donc
chaque vlan doit disposer de sa propre adresse de passerelle par défaut.
Néanmoins, on remarque l’architecture commuté est reliée à un seul routeur R1 au niveau
de l’interface g0/0.
Nous serons amenés à créer deux sous-interfaces au niveau de l’interface g0/0 du routeur
R1. Nous allons affecter chaque sous interface à son vlan correspondant pour qu’elle puisse
jouer le rôle de la passerelle par défaut de son vlan

Sur R1
enable
configure terminal
interface gigabitethernet0/0
no shutdown
exit
interface gigabitethernet0/0.10
encapsulation dot1q 10 (on rattache cette sous interface avec le vlan 10)
ip address 192.168.1.1 255.255.255.0
exit
interface gigabitethernet0/0.20
encapsulation dot1q 20 (on rattache cette sous interface avec le vlan 20)
ip address 172.16.0.1 255.255.0.0

8- Tester si les ordinateurs peuvent obtenir leurs adresses IP automatiquement :