Vous êtes sur la page 1sur 15

Travaux pratiques Ghofrane Ferchichi

STIC_L2_SR_B

Partie 2 : Dépannage de la connectivité de


la couche 3
Étape 1 : Vérifi ez que les interfaces répertoriées dans la table d'adressage sont acti ves
et qu'elles ont été confi gurées avec les informati ons d'adresse IP appropriées.

Exécutez la commande show ip interface brief sur l'ensemble des routeurs pour
vérifi er que les interfaces affi chent l'état up/up. Notez vos résultats.

R1 - G0/0 est administratively down


Travaux pratiques Ghofrane Ferchichi
STIC_L2_SR_B

R3 :G0/0 & S0/0/1

are administratively down

R2 : S0/0/1 est down


Travaux pratiques Ghofrane Ferchichi
STIC_L2_SR_B

b. Exécutez la commande show run interface pour vérifi er les att ributi ons d'adresse IP
sur toutes les interfaces des routeurs. Comparez les adresses IP des interfaces à celles
indiquées dans la table d'adressage et vérifi ez les att ributi ons de masques de sous-
réseau. Pour IPv6, vérifi ez que l'adresse link-local a été att ribuée.

R1 - Masque de sous-réseau incorrect S0/0/0 Et S0/0/1 doivent être 255.255.255.252


Travaux pratiques Ghofrane Ferchichi
STIC_L2_SR_B

R2 - Adresse locale de liaison IPv6 G0/0 incorrecte, Et S0/0/1 n’avait pas une adresse IPV4

R3 - G0 / 0 pas d'adresse IPv4 Et S0/0/0 adresse IPv4 incorrecte

Résolvez tous les problèmes détectés. Notez les commandes uti lisées pour la
résoluti on des problèmes.

R1(config)# interface g0/0 R1(config-if)


Travaux pratiques Ghofrane Ferchichi
STIC_L2_SR_B

# no shutdown
R1(config-if)# interface s0/0/0
R1(config-if)# ip address 192.168.12.1 255.255.255.252
R1(config-if)# interface s0/0/1
R1(config-if)# ip address 192.168.13.1 255.255.255.252
R1(config-if)# end

R2(config)# interface g0/0


R2(config-if)# no ipv6 address fe80::1 link-local
R2(config-if)# ipv6 address fe80::2 link-local
R2(config-if)# interface s0/0/1
R2(config-if)# ip address 192.168.23.1 255.255.255.252
R2(config-if)# end
Travaux pratiques Ghofrane Ferchichi
STIC_L2_SR_B

R3(config)# interface g0/0


R3(config-if)# ip address 192.168.3.1 255.255.255.0
R3(config-if)# no shutdown
R3(config-if)# interface s0/0/0
R3(config-if)# ip address 192.168.13.2 255.255.255.252
R3(config-if)# interface s0/0/1
R3(config-if)# no shutdown
R3(config-if)# end

d. Exécutez la commande ping et vérifi ez que chaque routeur dispose d'une


connecti vité réseau avec les interfaces série sur les routeurs voisins. Vérifi ez que les
PC peuvent envoyer des requêtes ping à leurs passerelles par défaut. Si des problèmes
persistent, poursuivez le dépannage des problèmes au niveaude la couche 3.
Travaux pratiques Ghofrane Ferchichi
STIC_L2_SR_B

Partie 3 : Dépannage du protocole


OSPFv2
Étape 1 : Testez la connecti vité IPv4 de bout en bout.

Envoyez une requête ping de PC-A vers PC-B. Les requêtes ping ont-elles
abouti ? NON
Envoyez une requête ping de PC-A vers PC-C. Les requêtes ping ont-elles
abouti ? NON
Envoyez une requête ping de PC-B vers PC-C. Les requêtes ping ont-elles
abouti ? NON
Travaux pratiques Ghofrane Ferchichi
STIC_L2_SR_B

Étape 2 : Vérifiez que toutes les interfaces


sont attribuées à la zone 0 du protocole
OSPFv2 sur R1.
 A : show ip protocls

L'ID du routeur incorrect. Il doit


être 1.1.1.1 et non 192.168.13.1.

Le réseau

129.168.12.0 0.0.0.3 L'instruction


de la zone 0 est incorrecte.
L’adresse réseau doit être pour
192.168.12.0/30

b. En foncti on du résultat de la commande show ip protocols, procédez aux


modifi cati ons requises pour la confi gurati on de R1. Notez les commandes uti lisées
pour la résoluti on des problèmes.

R1(config)# router ospf 1


R1(config-router)# no network 129.168.12.0 0.0.0.3 area 0
R1(config-router)# network 192.168.12.0 0.0.0.3 area 0
R1(config-router)# router-id 1.1.1.1
R1(config-router)# end

2.g Il n'y a aucun probléme

Étape 3 : Vérifi ez que toutes les interfaces sont att ribuées à la zone 0 du protocole
OSPFv2 sur R2.

a. Exécutez la commande show ip protocols afi n de vérifi er que le protocole OSPF est
en cours d'exécuti on et que tous les réseaux sont annoncés dans la zone 0.
Travaux pratiques Ghofrane Ferchichi
STIC_L2_SR_B

 L'ID du routeur est incorrect 192.168.12.2.

 L'ID de routeur correct est 2.2.2.2.

b.En foncti on du résultat de la commande show ip protocols, procédez aux


modifi cati ons requises pour la confi gurati on de R2

 R2(config)# router ospf 1


 R2(config-router)# router-id 2.2.2.2

Résolvez tous les problèmes détectés sur R2. Menti onnez toutes les modifi cati ons
supplémentaires apportées à R2. Si aucun problème n'a été détecté sur le
périphérique, répondez « Aucun problème n'a été détecté. »

 R2(config)# router ospf 1


 R2(config-router)# passive-interface g0/0

Étape 4 : Vérifiez que toutes les interfaces


sont attribuées à la zone 0 du protocole
OSPFv2 sur R3.
a. Exécutez la commande show ip protocols afi n de vérifi er que le protocole OSPF est
en cours d'exécuti on et que tous les réseaux sont annoncés dans la zone 0. Vérifi ez
également que l'ID de routeur a été défi ni correctement. Notez vos résultats.L'ID de
routeur, 192.168.13.1 est mal confi guré.

 L'ID de routeur correct pour R3 est 3.3.3.3.

 les instructi ons des réseaux 192.168.13.0/30 et 192.168.23.0/30 sont manquantes


Travaux pratiques Ghofrane Ferchichi
STIC_L2_SR_B

b. En foncti on du résultat de la commande show ip protocols, procédez aux


modifi cati ons requises pour la confi gurati on de R3.

 R3(config)# router ospf 1


 R3(config-router)# network 192.168.13.0 0.0.0.3 area 0
 R3(config-router)# network 192.168.23.0 0.0.0.3 area 0
 R3(config-router)# router-id 3.3.3.3
e.
Travaux pratiques Ghofrane Ferchichi
STIC_L2_SR_B

g. Résolvez tous les problèmes détectés sur R3. Menti onnez toutes les modifi cati ons
supplémentaires apportées à R3.

 Il n'y a aucun probléme

Étape 5 : Vérifiez les informations de


voisinage OSPF.
a. Exécutez la commande show ip ospf neighbor sur tous les routeurs, afi n d'affi cher
les informati ons de voisinage OSPF.
Travaux pratiques Ghofrane Ferchichi
STIC_L2_SR_B

Étape 6 : Vérifiez les informations de


routage OSPFv2.
Toutes les routes OSPFv2 sont-elles disponibles ? OUI

Quelles sont les routes OSPFv2 manquantes, le cas échéant  ? Toutes les routes de
l’OSPF sont présents

b. S'il manque des informati ons de routage, résolvez les problèmes associés. Pas de
probléme

Partie 4 : Dépannage du protocole


OSPFv3
a. Le routage monodiffusion ipv6 n'est pas activé sur R3
 R1# show run | section ipv6 unicast
 ipv6 unicast-routing
 R2# show run | section ipv6 unicast
 ipv6 unicast-routing
 R3# show run | section ipv6 unicast
Travaux pratiques Ghofrane Ferchichi
STIC_L2_SR_B

 R3#

2.b
 R3(config)# ipv6 unicast-routing
 R3(config)# ipv6 unicast-routing

3.a
 L'ID du routeur est correct. Le réseau de l'interface G0/0 est annoncé
dans le processus OSPFv3.

3.b
 R1(confi g)# interface g0/0

 R1(confi g-if)# ipv6 ospf 1 area 0

3.g
 Aucun problème n'a été trouvé,

 G0 / 0 est déjà une interface passive OSPFv3.

4.a
 L'ID du routeur est correct

 les interfaces G0 / 0 et S0 / 0/1 sont manquantes

4.b
 R2(config)# interface g0/0
 R2(config-if)# ipv6 ospf 1 area 0
 R2(config-if)# interface s0/0/1
 R2(config-if)# ipv6 ospf 1 area 0

4.g
 R2(config)# ipv6 router ospf 1
 R2(config-rtr)# passive-interface g0/0

5.a
 OSPFv3 n'a pas été confi guré sur ce routeur.
Travaux pratiques Ghofrane Ferchichi
STIC_L2_SR_B

5-b
 R3(config)# ipv6 router ospf 1
 R3(config-rtr)# router-id 3.3.3.3
 R3(config-rtr)# passive-interface g0/0
 R3(config-rtr)# interface g0/0
 R3(config-if)# ipv6 ospf 1 area 0
 R3(config-if)# interface s0/0/0
 R3(config-if)# ipv6 ospf 1 area 0
 R3(config-if)# interface s0/0/1
 R3(config-if)# ipv6 ospf 1 area 0

Étape 8 : Vérifiez la connectivité IPv6 de


bout en bout.
Remarques générales
 OSPFv2 et OSPFv3 ne partagent pas les informati ons de routage et leur
confi gurati on est complètement indépendante.

 Le dépannage de ces deux protocoles doit être eff ectué indépendamment.


Travaux pratiques Ghofrane Ferchichi
STIC_L2_SR_B

Configuration des VLAN étendus et des


protocoles VTP et DTP
Remarques générales
Quels sont les bénéfi ces et les inconvénients du protocole VTP ?

les bénéfi ces du STP les inconvénients du STP

 Centralisati on de la gesti on  Un grand domaine STP et


des VLANs (ajout, les potenti els risques et
suppresion, renommage) instabilités de STP. Le plus
qui évite des mauvaises grand risque est une
confi gurati ons de VLANs et boucle STP à travers le
qui facilite la tâche de réseau enti er.
gesti on par la propagati on  Considérer le risque
automati que des d’insérer un switch ayant
modifi cati ons. un numéro de révision
supérieur.
 VTP est propriétaire Cisco
ce qui limite son uti lisati on