Vous êtes sur la page 1sur 4

TP : Statistiques par la pratique sous Excel

Licence d’études fondamentale : Sciences économiques et gestion - S4

Université Ibn Zohr - Faculté Polydisciplinaire Taroudant -

Objectif du TP
Le présent TP vient compléter les connaissances acquises en cours de statistiques Module 20. L’utilisation du
logiciel Excel permet de recueillir des données statistiques, de les classer, de les analyser et de les représenter
graphiquement. Les manipulations proposées permettront cet usage.

Exercice 1 Fonctions statistiques à une seule variable : Moyenne, Mediane, Mode, Quartile
Prenons l’exemple des statistiques des précipitations (en mm / m3 ) par mois durant une année.
A - La Moyenne : retourne la moyenne d’une plage de cellule; =MOYENNE(LA_PLAGE)
B - La Médiane : le nombre qui divise en deux parties l’échantillon; =MEDIANE(LA_PLAGE)

C - Mode : correspond au nombre le plus souvent rencontré dans une série; =MODE(LA_PLAGE)
D - Quartile : divise en quart les valeurs d’une population; =QUARTILE(LA_PLAGE;Num_QUART)

Exercice 2 Fonctions statistiques à deux variables (1/2)


Prenons l’exemple des statistiques des nombres d’unités produites par une machine en un temps donné.
L’analyse statistique de 2 séries distinctes permet de trouver des connexions entre ces séries et ainsi d’affiner
les résultats. Il existe plusieurs fonctions sous Excel.

A - covariance : Permet d’évaluer le sens de variation de 2 variables. 3 fonctions sous Excel; COVAR ,
COVARIANCE.PEARSON et COVARIANCE.STANDARD
B - Coefficient de corrélation : chercher la liaison qui existe entre les variables à l’aide d’une droite. CO-
EFFICIENT.CORRELATION
C - Droite de régression : sous Excel DROITEREG. Pour récupérer l’ordonnée à l’origine, sous Excel on
utilise : =INDEX(DROITEREG(plage_y;plage_x);2)
D - La tendance pour trouver la valeur d’un élément qui suit la tendance d’une droite de régression. sous
Excel TENDANCE
Exercice 3 Buts encaissés par une équipe de hockey au cours d’une saison (1/2)
Alain, qui est gardien de but de l’équipe de hockey de son école note évidemment le nombre de buts encaissés
à chaque match. Il a résumé sa dernière saison dans le tableau ci-dessous:

A - Recopier ces données sur la feuille 2 du classeur Excel de l’exercice précédent. On entrera les valeurs
dans une colonne(cellules A1 à A54).
B - Trier les données par ordre croissant en utilisant Excel.
C - Déterminer la médiane en utilisant la fonction Excel, puis vérifier en utilisant la définition.
D - Calculer la moyenne, la variance et l’écart type en utilisant les fonctions Excel.

Les démarches à suivre :


1. Sélectionner la colonne A1 à A54.

2. Cliquer dans la barre-outils sur ’"Tri croissant".


3. On obtient la médiane, la moyenne, la variance et l’écart type par les formules suivantes: =MEDI-
ANE(A1:A54) ; =MOYENNE(A1:A54) ; =VARPA(A1:A54) ; = ECARTYPEP(A1:A54).
4. On peut aussi trouver ces fonctions en cliquant sur fx de la barre-outils .
Exercice 4 Buts encaissés par une équipe de hockey au cours d’une saison (2/2)
Il s’agit ici d’une variable statistique discrète. Alain, qui est gardien de but de l’équipe de hockey de son
école note évidemment le nombre de buts encaissés à chaque match. Il a résumé sa dernière saison dans le
tableau ci-dessous:

Fréquences
Modalité Effectifs Fréquences cumulées
xi ni relatives fi Fi fi .xi fi .x2i
0 5
1 12
2 14
3 8
4 7
5 4
6 2
7 1
10 1
Total

Moyenne
Variance
Écart-type

(A) Recopier ce tableau sur une feuille d’un classeur Excel.


(B) Compléter le tableau en utilisant les calculs sur les cellules.
P
1 - Somme des effectifs : de B5 à B13.
2 - Calcul des fréquences relatives (l’effectif divisé par la somme des effectifs) : =B5/$B$14
P
3 - Effectuer en C14 la somme des fréquences relatives : C5 à C13
4 - Calcul des fréquences cumulées :
i. La première cellule des fréquences cumulées a pour valeur la première valeur des fréquences.
ii. A partir de la seconde fréquence, F2 = f1 + f2 : =D5+C6.
iii. Arrondir les valeurs trouvées à trois chiffres après la virgule
5 - Compléter les colonnes fi .xi et fi .x2i de façon analogue au précédente.
(C) Déterminer alors la moyenne, la variance et l’écart-type :
(a) Variance : =F14-$E$142 .
(b) =RACINE (D20).

(D) Représenter ces données par un diagramme à secteurs, puis par un histogramme des effectifs.

Info:
Le tableau est tracé sur la plage A4:F14.
Liste non exhaustive des fonctions statistiques sous Excel :

Vous aimerez peut-être aussi