Vous êtes sur la page 1sur 11

T.O.A.

Close Window

Assessment System

1. Assessment 2. Assessment 3. Take


Selection Settings Assessment

Take Assessment - DsmbISP Chapter 5 - CCNA Discovery: Working at a Small-to-Medium Business or


ISP (Version 4.1)

T
o
p
o
f
F
o
r
m 2094090
B Time
o
tt
o
mRemaining:

o
f
F
o
r
m

1 Top of Form
A router has a valid operating system and a configuration stored in NVRAM. When the router boots up, which
mode will display?
global configuration mode

setup mode

ROM monitor mode

user EXEC mode


Bottom of Form

2 Top of Form
Passwords can be used to restrict access to all or parts of the Cisco IOS. Select the modes and interfaces that can
be protected with passwords. (Choose three.)
VTY interface

console interface

Ethernet interface

secret EXEC mode

privileged EXEC mode

router configuration mode


Bottom of Form

3 Top of Form
When utilizing SDM Express, which two configuration options allow a router serial interface to obtain an IP
address without manually configuring it? (Choose two.)
Static IP Address

Frame Relay encapsulation

IP Negotiated

HDLC encapsulation

IP Unnumbered
Bottom of Form

4 Top of Form
Which three sets of commands are required to enable administrators to connect to a switch on the same LAN via
Telnet for configuration and management? (Choose three.)
Switch1(config)# interface fa0/1
Switch1(config-if)# ip address 192.168.2.64 255.255.255.192
Switch1(config)# interface fa0/1
Switch1(config-if)# switchport port-security
Switch1(config)# interface vlan 1
Switch1(config-if)# ip address 192.168.2.126 255.255.255.192
Switch1(config-if)# no shutdown
Switch1(config)# line con 0
Switch1(config-line)# enable password cisco
Switch1(config-line)# login
Switch1(config)# line vty 0 15
Switch1(config-line)# password cisco
Switch1(config-line)# login
Switch1(config)# enable secret class
Switch1(config)# exit
Bottom of Form

5 Top of Form

Which of the following identifies the correct items needed to initially configure a router?
1) DB-9-to-RJ-45 on the PC's serial port
2) a straight through cable
3) the router's console port
1) PC's Ethernet port
2) a crossover cable
3) the router's Ethernet port
1) DB-9-to-RJ-45 on the PC's serial port
2) a rollover cable
3) the router's Ethernet port
1) PC's Ethernet port
2) a rollover cable
3) the router's console port
1) DB-9-to-RJ-45 on the PC's serial port
2) a rollover cable
3) the router's console port
1) PC's Ethernet port
2) a rollover cable
3) the router's Ethernet port
Bottom of Form

6 Top of Form
Which three encapsulation types can be set on a serial interface by an administrator who is using SDM Express?
(Choose three.)
ATM

CHAP

Frame Relay
HDLC

PAP

PPP
Bottom of Form

7 Top of Form
What is the correct command sequence to configure a router host name to "LAB_A"?
Router> enable
Router# configure terminal
Router(config)# hostname LAB_A
Router> enable
Router# hostname LAB_A
Router> enable
Router# configure router
Router(config)# hostname LAB_A
Router> enable
Router(config)# host name LAB_A
Bottom of Form

8 Top of Form
To save time, IOS commands may be partially entered and then completed by typing which key or key
combination?
Tab

Ctrl-P

Ctrl-N

Up Arrow

Right Arrow

Down Arrow
Bottom of Form

9 Top of Form
How does the SYST LED on the catalyst 2960 switch indicate a POST failure?
blinks rapidly green

steady amber

steady green

no light
Bottom of Form
10 Top of Form
Which two statements are true regarding the user EXEC mode? (Choose two.)
All router commands are available.

Global configuration mode can be accessed by entering the enable command.

This is the default mode on an unconfigured router when first powered up.

Interfaces and routing protocols can be configured.

Only some aspects of the router configuration can be viewed.


Bottom of Form

11 Top of Form

Refer to the exhibit. From the router console, an administrator is unable to ping a Catalyst switch that is located
in another building. What can the administrator do from her location to check the IP configuration of the
attached switch?
Open an SDM session with the switch from her desktop.

Telnet to the switch from the router console.

Use the show cdp neighbors detail command from the router console.

The administrator must go to the switch location and make a console connection to check these settings.
Bottom of Form

12 Top of Form
Which three pieces of information about a neighbor device can be obtained by the show cdp neighbors
command? (Choose three.)
platform

routing protocol
connected interface of neighbor device

device ID

IP addresses of all interfaces

enable mode password


Bottom of Form

Top of Form

13 Top of Form
An administrator enters the show ip route command into a router. What type of information will be displayed?
the current configuration stored in RAM

the networks learned from other neighbors

the encapsulation and bandwidth of every interface

the private IP addresses translated to public IP addresses


Bottom of Form

14 Top of Form

Refer to the exhibit. A company always uses the last valid IP address in a subnetwork as the IP address of the
router LAN interface. A network administrator is using a laptop to configure switch X with a default gateway via
the switch console port. The switch VLAN 1 interface is assigned IP address 192.168.5.68/26. What command
will the administrator use to assign a default gateway to the switch?
X(config)# ip default-gateway 192.168.5.1

X(config)# ip default-gateway 192.168.5.126

X(config)# ip default-gateway 192.168.5.190


X(config)# ip route 0.0.0.0 0.0.0.0 192.168.5.192

X(config)# ip route 192.168.5.0 255.255.255.192 192.168.5.1


Bottom of Form

15 Top of Form
What three settings can be made in the SDM Express basic configuration screen? (Choose three.)
host name

DHCP options

domain name

interface IP addresses

enable secret password

DNS server IP addresses


Bottom of Form

16 Top of Form

Which function is a unique responsibility of the DCE devices shown in the exhibit?
transmission of data

reception of data

clocking for the synchronous link

noise cancellation in transmitted data


Bottom of Form

17 Top of Form
Which two statements are true about the NVRAM on a Cisco device?(Choose two.)
stores the routing table

retains contents when power is removed

stores the startup configuration file

contains the running configuration file


stores the ARP table
Bottom of Form

18 Top of Form

Refer to the exhibit. Which series of commands will correctly configure the serial interface on Router2?
Router2(config)# interface S0/0/0
Router2(config-if)# ip address 192.168.6.11 255.255.255.252
Router2(config-if)# clock rate 64000
Router2(config-if)# no shutdown
Router2(config)# interface S0/0/0
Router2(config-if)# ip address 192.168.6.11 255.255.255.252
Router2(config-if)# no shutdown
Router2(config)# interface S0/0/0
Router2(config-if)# ip address 192.168.6.9 255.255.255.252
Router2(config-if)# clock rate 64000
Router2(config-if)# no shutdown
Router2(config)# interface S0/0/0
Router2(config-if)# ip address 192.168.6.9 255.255.255.252
Router2(config-if)# no shutdown
Bottom of Form

19 Top of Form
What option within Cisco SDM Express must be configured to allow hosts that receive IP address settings from
the router to resolve names on the network or Internet?
host name

domain name

DHCP address pool

DNS server IP address


Bottom of Form

20 Top of Form
In what two ways does SDM differ from the IOS CLI? (Choose two.)
SDM is used for in-band management only. The IOS CLI can be used for in-band and out-of-band
management.
SDM is accessed through a Telnet application. The IOS CLI is accessed through a web browser.

SDM is available for all router platforms. The IOS CLI is available for a limited number of Cisco devices.

SDM utilizes GUI buttons and text boxes. The IOS CLI requires the use of text-based commands.
SDM is used for advanced configuration tasks. The IOS CLI is preferred for initial basic device
configuration.
Bottom of Form

21 Top of Form
What step must be completed before port security can be enabled on an interface?
The interface must be shut down.

The interface must be in access mode.

The maximum number of MAC addresses must be configured.

The violation mode must be configured.


Bottom of Form

22 Top of Form

Refer to the exhibit. Users on both SW1 and SW2 report that they are unable to communicate with each other. A
network administrator issues show ip interface brief commands on both routers to troubleshoot the connectivity
between the two networks. What action will correct the connectivity issue?
Configure a default route on router RA pointing to router RB.

Modify the network address of the serial link from a /30 to a /24.

Issue a clock rate command on the s0/0/0 interface on router RA.

Issue a no shutdown command on the s0/0/0 interface on router RB.

Issue a debug ip rip on both routers to verify that the routing protocol is functioning properly.
Bottom of Form

23 Top of Form
Which tasks can be accomplished by using the command history feature? (Choose two.)
View a list of commands entered in a previous session.

Recall up to 15 command lines by default.

Set the command history buffer size.

Recall previously entered commands.

Save command lines in a log file for future reference.


Bottom of Form

24 Top of Form
A network technician is attempting to add an older workstation to a Cisco switched LAN. The technician has
manually configured the workstation to full-duplex mode in order to enhance the network performance of the
workstation. However, when the device is attached to the network, performance degrades and excess collision
are detected. What is the cause of this problem?
The host is configured in a different subnet from the subnet of the switch.

There is a duplex mismatch between the workstation and switch port.

The switch port is running at a different speed from the speed of the workstation NIC.

The host has been configured with a default gateway that is different from that of the switch.
Bottom of Form

2 Top of Form

5
Refer to the exhibit. Based on the output of the show port-security interface fastethernet0/1 command on the switch,
statement about the switch port is true?
The port has been shut down.

Only three unique MAC addresses are permitted to use this port.

There are ten devices with different MAC addresses connected to this port.

Port security has been violated seven times on this port.


Bottom of Form

2 Top of Form
A
6 network administrator needs to configure a router. Which of the following connection methods requires network func
be accessible?
console

AUX

Telnet

modem
Bottom of Form