Vous êtes sur la page 1sur 1

Exercice 5

Une agence de location de voiture


possède un ensemble de voitures
organisées en 4 catégories A, B, C
et D selon le tableau suivant :

PHT, NC et PTTC désignent


respectivement le Prix Hors Taxe,
Net Commerciale (PHT- Remise) et
le Prix Toute Taxe Comprise (NC +
TVA).
La remise est calculée selon les conditions suivantes :
Si PHT <= 150,00 DH Alors remise = 0
Si 150 < PHT < 250, alors remise = 2% du PHT
Si PHT>=250, alors remise = 3% de PHT
La TVA est calculée selon la catégorie de chaque voiture :
Si Catégorie = A alors TVA = 5% du NC
Si Catégorie = B alors TVA= 3% du NC
Si Catégorie = C ou D alors TVA = 2,5% du NC
Inscrire en D2, E2, F2 et G2 les formules correspondantes respectivement aux calculs des montants :
Remise, NC, TVA et PTTC:

D2= SI(C2<=150;0;SI(C2<250;C2*2%;C2*3%)) ……………………………

F2 = SI(B2="A";E2*5%;SI(B2="B";E2*3%;E2*2,5%)) …………………………

E2= C2-D2 …………. G2= E2+F2 ……………………..