Vous êtes sur la page 1sur 26

PROJET COLLECTIF TUTORÉ

En vue de l’obtention du diplôme de Licence en


Informatique et Sciences du Numérique

Option : Réseau Sécurité Informatique

L’ETUDE DE LA MISE EN
ŒUVRE D’UN RESEAU
INFORMATIQUE
Année académique : 2019 - 2020

PRESENTÉ PAR : TUTEUR ENCADREUR :

- KOUTOUAN JEAN RAYMOND OUATTARA CHONFOUNGO A.


- LOBE EBEN-EZER ANGE C.
Master en Réseau Informatiques
- COULIBALY ZANA ISSOUF
Et Télécommunications
Reseau securite informatique RSI-G9

Table des matières


DEDICACES .................................................................................................................................................................... 2
REMERCIEMENTS ......................................................................................................................................................... 3
AVANT-PROPOS ............................................................................................................................................................ 4
Introduction générale ........................................................................................................................................................ 7
CHAPITRE I : ETUDE PREALABLE ............................................................................................................................ 8
1. Présentation de l’entreprise ................................................................................................................................... 8
2. L’étude de l’existant.............................................................................................................................................. 8
3. Cahier de charge.................................................................................................................................................... 8
CHAPITRE II : ETUDE TECHNIQUE ........................................................................................................................... 9
1. Architecture réseau LAN ...................................................................................................................................... 9
2. Identification de l’équipement utilisé.................................................................................................................... 9
3. Adressage réseau ................................................................................................................................................. 10
4. Attribution des ports des Switch aux différents VLANs .................................................................................... 11
CHAPITRE III MISE EN ŒUVRE DES SOLUTIONS ................................................................................................ 12
1. Configuration des différents équipements réseau ............................................................................................... 12
2. Les différents services nécessaires ...................................................................................................................... 15
3. La configuration des différents serveurs ............................................................................................................. 16
4. Proposer une politique de sécurité ...................................................................................................................... 20
5. Assurer la sécurité du réseau et des serveurs ...................................................................................................... 21
CHAPITRE IV CRITIQUE ET OBSERVATION ......................................................................................................... 24
1. Le temps impartit ................................................................................................................................................ 24
2. Les enseignements tirés ...................................................................................................................................... 24
CONCLUSION GENERALE ......................................................................................................................................... 25

1
Reseau securite informatique RSI-G9

DEDICACES
Nous dédions le présent document : A nos pères et mères qui nous ont toujours encouragé dans les études, et ont
toujours apportés leurs amours et leurs soutiens infaillibles.

2
Reseau securite informatique RSI-G9

REMERCIEMENTS
L’École Supérieure d'Informatique et les intervenants professionnels qui dispensent les cours à l'UVCI pour avoir
assuré notre formation.
Nos amis et camarades de classe pour leur solidarité et leur sympathie pendant notre formation.
Que chacun trouve ici un motif de satisfaction et puisse DIEU tout puissant rendre à chacun au centuple ses bienfaits.

3
Reseau securite informatique RSI-G9

AVANT-PROPOS
A. Généralité
L’Université Virtuelle de Côte d’Ivoire (UVCI) est un établissement public administratif (EPA) créée par décret
N°2015-775 du 09 décembre 2015 par l’Etat de Côte d’Ivoire, situé à Abidjan, avec pour slogan << Mon université
avec moi, partout et à tout moment >> et a pour directeur général, le professeur KONE Tiémoman.
Cette université qui forme aux métiers du numérique éducatif est issue de la deuxième phase de l’appui financier du
deuxième Contrat de Désendettement et de Développement (C2D) Éducation/Formation conclu entre la République
française et l’Etat de Côte d’Ivoire par la volonté politique du Ministère de l’Enseignement Supérieur et de la
Recherche Scientifique, à vouloir résoudre le problème du sureffectif des institutions universitaires.
Le C2D éducation/formation vise ainsi à soutenir le ministère de l’enseignement supérieur et de la recherche
scientifique dans ses efforts d’introduction du numérique éducatif dans le système d’enseignement supérieur.
L’objectif étant de répondre au nombre de plus en plus croissant de bacheliers qui se présentent aux portes des
universités chaque année, au déficit en infrastructures et d’améliorer la qualité de l’offre de formation en vue de
relever le taux d’employabilité des diplômés.

B. Spécialités
Il est à rappeler que l’Université Virtuelle compte en trois années de fonctionnement, près de 7500 étudiants qui sont
formés au numérique éducatif dans la filière Informatique des Sciences du Numérique. L’Université Virtuelle de Côte
d'Ivoire est une Université publique d'enseignement à distance axée sur le numérique éducatif. Elle offre des
formations qualifiantes, diplômantes et professionnalisant. Dans le cadre du développement de la formation à distance,
l’UVCI ne formait, pour la rentrée universitaire 2016-2017, que des profils scientifiques (disposant du BAC C, D et
E). Cependant, avec de nouvelles spécialités que sont la Communication Digitale, l’E-commerce et marketing
Digitale, mis en place en 2017-2018, l’Université Virtuelle de Côte d’Ivoire forme désormais des étudiants issus du
Baccalauréat littéraire. Par conséquent, elle dispose d’une filière à savoir l’Informatique et sciences du Numérique et
six spécialités qui sont :
-Réseaux et Sécurité Informatique (RSI)
-Bases de Données (BD)
-Développement d’Applications et e-Services (DAS)
-Multimédia et Arts Numériques (MMX)
-Communication Digitales (COM)
-E-Commerce et Marketing Digital (CMD)

C. Mission
L’Université Virtuelle de Côte d’Ivoire a pour principale mission de développer et vulgariser l’enseignement à
distance à travers les Technologies de l’Information et de la Communication qui font partie intégrante du Programme
Thématique de Recherche du Conseil Africain et Malgache pour l’Enseignement Supérieur (CAMES). Par
conséquent, elle se doit entres autres : D’accompagner les Universités et Grandes Écoles Publiques qui dispensent de
cours en présentiel, afin que celles-ci convergent vers la formation à distance à travers le numérique. De rendre les
ressources pédagogiques des domaines de formation disponibles et accessibles à travers une plateforme commune
dédiée. De mettre en place un réseau international de partenariats dans le domaine de l’enseignement à distance.
D’assurer à travers une plateforme, la diffusion des connaissances et de la culture. Pour assurer son bon
fonctionnement, l’UVCI a mis à la disposition de ses étudiants différentes plateformes. Un site officiel pour les
4
Reseau securite informatique RSI-G9

informations et l’actualité au sein de l’université (uvci.edu.ci). Une plateforme mise à la disposition des étudiants pour
exploiter les ressources pédagogiques (campus.uvci.edu.ci). Une plateforme pour les documents et autres activités
scolaires (scolarite.uvci.edu.ci). Une plateforme pour les examens de fin de semestres (exam.uvci.edu.ci). Une
plateforme pour la prise en main des outils pédagogiques avant de prendre part à d’autres ressources
(prerequis.uvci.edu.ci). L’Université Virtuelle de Côte d’Ivoire siège au Deux plateaux dans la commune de Cocody
près du Tribunal de Commerce et une antenne située à Cocody au sein de l’université Félix Houphouët Boigny de
Cocody.

5
Reseau securite informatique RSI-G9

D. Les partenaires de L’UVCI


L’UVCI a mis en place des formations en ligne ouverte à tous (MOOC) et a montré sa capacité à tisser des liens avec
des organisations d’Union Européenne sur des sujets d’actualités et à prendre un leadership régional comme en
témoigne la cérémonie qu’elle a organisée pour distribuer des ouvrages sur l’énergie solaire aux universités
ivoiriennes. En partenariat avec des entreprises informatiques tels que : CISCO ; Microsoft ; Mediasoft Lafayette et
Orange ci, elle offre des certificats professionnels.

E. Organigramme de l’UVCI
L’organisation administrative de l’Université Virtuelle de Côte d’Ivoire (UVCI) est présentée à travers
l’organigramme détaillé ci-dessous. L’UVCI est sous la responsabilité d’un Conseil de Gestion (CG) dont les pouvoirs
sont confiés à un Directeur Général (DG). Le Directeur Général, Mr Kone Tiémoman est aidé dans sa tâche par deux
Directeurs Centraux : le Directeur des Affaires Académiques et Pédagogiques (DAAP) et la Directrice des Affaires
Administratives et Financières (DAAF). Les Directions sont organisées en sous-directions, auxquelles sont rattachés
des services pour mener à bien les activités. L’organigramme transmis par la direction de l’UVCI met en évidence une
structuration avancée, compte tenu de la création récente de l’établissement.

6
Reseau securite informatique RSI-G9

Introduction générale
La performance du système d'information d'une entreprise est d'une importance capitale pour son efficacité et son bon
fonctionnement. La recherche de cette performance entraine de plus en plus l'utilisation d'un système informatique
pour la gestion quotidienne des informations. C'est dans cette optique que nous avons été accueillis à Fortic Group
pour étudier et mettre en place un réseau informatique sécurisé.
Fruit de notre travail à Fortic Group, notre rapport s'articulera autour des principaux points suivants : La présentation
de la structure d'accueil, partie dans laquelle nous allons présenter Fortic Group, son système informatique et faire une
étude de notre thème en abordant sa problématique, ses objectifs et la démarche à suivre.
La sécurité d'un réseau informatique, où nous allons évoquer les différentes solutions permettant de sécuriser un
réseau informatique câblé et Wi-Fi puis choisir la solution idoine à mettre en place.
La mise en œuvre des solutions retenues. Dans cette partie, nous allons procéder à la configuration des solutions
choisies pour le réseau câblé ainsi que le réseau Wi-Fi puis faire une évaluation des coûts que ces solutions choisies
pourront engendrer.

7
Reseau securite informatique RSI-G9

CHAPITRE I : ETUDE PREALABLE


1. Présentation de l’entreprise
La coopérative des femmes qui sollicite l’aide de la structure FORTIC GROUP a son siège situé à FAYA dans la
commune de Cocody plus précisément à 500 mètres à droite du feu du carrefour FAYA dans le sens riviera 2 –
Bingerville.
Au sein du siège il y a :
-trois salles équipées d’ordinateurs pour la gestion des commandes dont une de 10 postes situées au 1er étage ; une de
30 postes situées au 3ème étage et une salle de 50 postes située au rez-de-chaussée
-3 grandes salles du type Open Space, pour la gestion administrative de l’agence, de capacité moyenne de 25 box
chacune et un box ne peut recevoir qu’un seul ordinateur.
-5 bureaux pour les responsables administratifs ;
Un hangar d’une capacité de 100 places assises pour permettre aux visiteurs de passer du temps libre en pouvant
naviguer à partir de leur téléphone portable

2. L’étude de l’existant
Au sein de l’entreprise, il existe 90 ordinateurs pour 25 box, sachant qu’un seul box ne peut recevoir qu’un seul
ordinateur d’où le constat d’un mauvais choix d’équipement entrainant une architecture de réseau défaillant non
sécurisé et un modèle d’architecture non adapté pour le fonctionnement de l’entreprise.

3. Cahier de charge
Afin d’obtenir un résultat radieux à la fin de notre projet, nous avions définit un plan d’adressage conformément à la
topologie réseau et au système de sécurité mis en place. Aussi, nous avions :
● proposé une architecture du réseau LAN
● configuré les différents équipements du réseau
● énuméré les différents services nécessaires
● Réaliser la configuration des différents serveurs
● proposé une politique de sécurité
● Assuré la sécurité du réseau et des serveurs

8
Reseau securite informatique RSI-G9

CHAPITRE II : ETUDE TECHNIQUE


1. Architecture réseau LAN

Figure 1 : Segmentation du réseau

2. Identification de l’équipement utilisé

Cisco 2960
•Flexibilité de la liaison ascendante 10 Gigabit Ethernet
•Prise en charge de PoE+
•Niveau de sécurité avancé et accès réseau par authentification pour protéger les réseaux intranet des utilisateurs non
autorisés
•Fonctionnalité QoS amélioré pour hiérarchiser le trafic réseau en temps réel
•Méthode simple et évolutive de configuration, d’optimisation et de dépannage du réseau pour le personnel
informatique interne.

Cisco 4321
Modules d'interface réseau (NIM) 2
Nombre maximum de ports Ethernet LAN commutés avec PoE 40,80,100
Support PoE (puissance) sans Booster PoE 120 W
Prévention des intrusions Oui
Cisco Cloud Web Security Oui
Facteur de forme 1 unité de rack (RU), bureau
Ports USB (type A) 1
Ports WAN intégrés 1 GE / SFP 1 GE
Défaut/max DRAM 4 GB / 8 GB

9
Reseau securite informatique RSI-G9

Cisco serveur pc câble

3. Adressage réseau

VLAN N°VLAN Sous-réseau Passerelle par défaut


salle_accueil 2 10.100.2.0 10.100.2.10
salle_admin 3 10.100.3.0 10.100.3.10
salle_serv 4 10.100.4.0 10.100.4.10
salle_info 5 10.100.5.0 10.100.5.10
Tableau 1 : Adressage des sous-réseaux des différents VLANs
✓ VLAN
Avantages des VLAN
Les VLANs permettent à un administrateur de segmenter les réseaux en fonction de facteurs tels que la fonction,
l'équipe de projet ou l'application, quel que soit l'emplacement physique de l'utilisateur ou du périphérique comme
illustré ci-dessus dans notre architecture réseau

Les types des VLAN


- VLAN de données :
- VLAN par défaut
- VLAN natif
- VLAN de gestion
- VLAN voix

Configuration des ports


- Access (par défaut)
• Connexion terminale d’un périphérique
• N’appartient qu’à un seul VLAN
- Trunk
• Connexion faisant transiter les trames de plusieurs VLAN
• Particulièrement utile pour les connexions entre les Switch
o Si les protocoles d’encapsulation sont disponibles (ISL ou dot1q), il peut être nécessaire de
spécifier celui à utiliser au préalable.

10
Reseau securite informatique RSI-G9

✓ Les différents VLANs à implémenter


Après analyse, nous avons défini quatre (04) VLANs répartis comme suit :
➢ VLAN salle_accueil : VLAN2
Ce Vlan est destiné aux personnels de réception.

➢ VLAN salle_admin : VLAN3


Dans ce Vlan, nous retrouverons toutes les machines de l'Administration, à savoir celle du Chef de Service, de la
Secrétaire de la Gestionnaire, etc…

➢ VLAN salle_serv : VLAN4


Ce VLAN contient les différents services : http, DNS, MAIL, FTP
Il permettra au groupe de coopérative des femmes ivoiriennes de :
- Partager des fichiers
- Communiquer
- Accéder aux données en temps réel

➢ VLAN salle_info : VLAN5


Ce Vlan est réservé pour les informaticiens dont : un administrateur réseau, des développeurs web, des infographes,
etc…

4. Attribution des ports des Switch aux différents VLANs


Après identification des utilisateurs destinés à échanger des données entre eux, nous avons procéder à l'attribution des
ports du switch aux différents du VLANs (ci-dessous). Ainsi chaque ordinateur connecté aux switch sera assigné à son
VLAN correspondant.
Matériels Port Attribués N°VLAN
Fa0/1, Fa0/2, Fa0/3 VLAN 2
SW-0
Gig0/1 VLAN 2,3,4,5
Fa0/1, Fa0/2 VLAN 3
SW-1
Gig0/1, Gig0/2 VLAN 2,3,4,5
Fa0/1, Fa0/2 VLAN 4
SW-2
Gig0/1, Gig0/2 VLAN 2,3,4,5
Fa0/1, Fa0/2 VLAN 5
SW-3
Gig0/1, Gig0/2 VLAN 2,3,4,5
SW-C Gig0/1, Gig0/2 VLAN 2,3,4,5
Tableau 2 : les ports des switchs attribués aux différents VLANs

11
Reseau securite informatique RSI-G9

CHAPITRE III MISE EN ŒUVRE DES SOLUTIONS


1. Configuration des différents équipements réseau
1.1. Identification de l’équipement utilisé
La configuration d'un switch se fait entre-autre par CLI (Command Line Interface). L'accès au CLI se fait par console.
Le port console permet de se connecter au CLI du switch même si celui-ci n'est pas déjà en réseau. Tout switch Cisco
a un port console qui est physiquement un port RJ-45.
Dans notre projet nous utiliserons un logiciel de simulation réseau (Cisco Packet Tracer v7.2.1.0218)
1.2. Configuration du nom et du mot de passe du switch
Pour la configuration du nom et du mot de passe on procède comme suit :
Pour configurer le mot de passe et attribuer un nom au switch, on procède comme suit :
Switch>enable : en mode privilégié
Switch#configure terminal : en mode de configuration global
Switch(config)#hostname SW-0 : Pour changer le nom du switch
SW-0(config)#line console 0 : en mode de configuration console
SW-0(config-line)#password passwd0
SW-0(config-line)#login
SW-0(config-line)#end
SW-0#

On peut créer ces mêmes configurations


pour les commutateurs SW-1, SW-2,
SW-3 et SW-C en utilisant
les mêmes commandes.
Figure 2 : configuration du nom

Figure 3 :
configuration du mot
de passe

1.3. Mise en œuvre des VLANs


Création des VLANs sur SW-0
SW-0(config)#vlan 2 : permet de créer un vlan avec un numéro d'identité 2
SW-0(config-vlan)#name salle_accueil : permet d'indiquer un nom (Faculté) unique au vlan 2
SW-0(config-vlan)#exit
SW-0(config)#vlan 3
SW-0(config-vlan)#name salle_admin
SW-0(config-vlan)#exit
SW-0(config)#vlan 4
SW-0(config-vlan)#name salle_serv
SW-0(config-vlan)#exit
SW-0(config)#vlan 5
SW-0(config-vlan)#name salle_info
SW-0(config-vlan)#exit
12
On peut créer ces mêmes VLAN pour les
commutateurs SW-1, SW-2, SW-3 et SW-C en Figure 4 : création des VLANs sur SW-0
utilisant les mêmes commandes.
Reseau securite informatique RSI-G9

1.4. Attribution des VLAN aux ports actifs sur SW-0


A partir de notre topologie, nous allons attribuer des vlan aux ports actifs du commutateur SW-0.
SW-0(config)#interface Fa0/1
SW-0(config-if)#switchport mode access : permet de définir le port Fa0/1 en mode d'accès
SW-0(config-if)#switchport access vlan 2 : permet d'affecter le port au réseau local virtuel 10
SW-0(config-if)#exit
SW-0(config)#interface Fa0/2
SW-0(config-if)#switchport mode access
SW-0(config-if)#switchport access vlan 2
SW-0(config-if)#exit

On peut attribuer ces mêmes VLAN


aux ports actifs des commutateurs
SW-1, SW-2 et le SW-3 en utilisant
les mêmes commandes.

Figure 5 : Attribution du VLAN aux ports actifs sur SW-0

1.5. Configuration des trunks


SW-0(config)#interface G0/1
SW-0(config-if)#switchport mode trunk
SW-0(config-if)#exit

On peut attribuer ces mêmes


configurations aux ports actifs
des commutateurs SW-1, SW-2, SW-3 et SW-C
en utilisant les mêmes commandes.
Figure 6 : configuration des trunks

13
Reseau securite informatique RSI-G9

1.6. Configuration wifi


Modification du nom dans l’interface de l’équipement wifi

Figure 6
Attribution du mot de passe de sécurité

Figure 7

1.7. Configuration inter-VLANs


R_CENTRAL(config)#interface G0/1.2
R_CENTRAL(config-subif)#encapsulation dot1q 2
R_CENTRAL(config-subif)#ip address 10.100.2.10 255.255.255.192
R_CENTRAL(config-subif)#no shutdown
R_CENTRAL(config-subif)#exit
R_CENTRAL(config)#interface Fa0/1.3
R_CENTRAL(config-subif)#encapsulation dot1q 3
R_CENTRAL(config-subif)#ip address 10.100.3.10 255.255.255.192
R_CENTRAL(config-subif)#no shutdown
R_CENTRAL(config-subif)#exit
R_CENTRAL(config)#interface Fa0/1.4
R_CENTRAL(config-subif)#encapsulation dot1q 4
R_CENTRAL(config-subif)#ip address 10.100.4.10 255.255.255.192
R_CENTRAL(config-subif)#no shutdown
R_CENTRAL(config-subif)#exit
R_CENTRAL(config)#interface Fa0/1.5
R_CENTRAL(config-subif)#encapsulation dot1q 5
R_CENTRAL(config-subif)#ip address 10.100.5.10 255.255.255.192
R_CENTRAL(config-subif)#no shutdown
R_CENTRAL(config-subif)#exit
Figure 8 : Configuration inter-VLANs
14
Reseau securite informatique RSI-G9

2. Les différents services nécessaires


2.1. Le service de gestion de l’authentification et de contrôle d’accès
Définition :
Un serveur d'authentification est l'élément chargé de gérer le processus de Communication entre lui et le client. Il
permet au client de s'authentifier et d'accéder ou non Aux services réseaux demandés. On distingue plusieurs serveurs
d'authentification dont le plus connu est RADIUS.

- Principe de fonctionnement
RADUIS Service (RADIUS) est un protocole développé par Livingston Enterprise devenu une norme de fait décrite
par les RFC 2865 et 2866.
Le principe de fonctionnement du serveur radius est basé sur un scénario similaire à celui-ci :
~ Un utilisateur envoie une requête au NAS (point d'accès) pour demander une connexion
~ NAS achemine la demande au serveur RADIUS
~ Le serveur RADIUS consulte la base de données d'authentification afin de connaître le
Type de scénario d'authentification demandé pour l'utilisateur. Soit le scénario actuel
Convient, soit une autre méthode d'authentification est demandée à l'utilisateur.
Le serveur RADIUS retourne ainsi une des quatre réponses suivantes :
• ACCEPT : l'authentification a réussi ;
• REJECT : l'authentification a échoué ;
• CHALLENGE : le serveur RADIUS souhaite des informations supplémentaires de
La part de l'utilisateur et propose un « défi » (en anglais « challenge ») ;
• Il existe une autre réponse appelée CHANGE PASSWORD où le serveur
RADIUS demande à l'utilisateur un nouveau mot de passe. Change password est un
Attribut VSA (Vendor-Specific Attributes), c'est-à-dire qu'il est spécifique à un
Fournisseur, et dans ce cas, c'est un attribut de Microsoft, celui de MS-Chapv2 pour être.

2.2. Le service Web


Définition :
Un service web est un médium standardisé permettant la communication entre les applications clients et serveur sur le
World Wide Web. Il s’agit d’un module logiciel conçu pour effectuer certaines tâches. Services web :

- Principe de fonctionnement
Une fois invoqué, un service web est en mesure de fournir ses fonctionnalités au client qui l’invoque. Le client
invoque une série d’appels de service web par le biais de requêtes envoyées au serveur qui héberge le service. Ces
requêtes sont effectuées par le biais d’appels de procédure distante (Remote Procedure Calls).
Par exemple, lorsque vous proposez un service web fournissant les prix pour des produits vendus en ligne via le site.
Le front end ou la couche de présentation peuvent être en .Net ou en Java, mais ces deux langages de programmation
auront la capacité de communiquer avec le service web.

2.3. Le service de partage de fichier, application et de ressources


Le service de fichiers héberge et diffusent des fichiers que peuvent partager une multitude de clients ou d’utilisateurs.
Grâce au stockage central des fichiers, il est plus simple d’effectuer des sauvegardes et de déployer des solutions de
tolérance aux pannes que si on tentait d’assurer la sécurité et l’intégrité des fichiers sur chacun des appareils
appartenant à une entreprise. La partie matérielle du serveur de fichiers est parfois conçue pour maximiser les vitesses
de lecture et d’écriture afin d’optimiser les performances.

15
Reseau securite informatique RSI-G9

Le service d’applications offre un contexte d’exécution aux ordinateurs clients pour leur éviter d’exécuter des
applications localement. Les serveurs de ce type hébergent la plupart du temps des applications gourmandes en
ressources que se partage une large communauté d’utilisateurs. Par ce biais, les clients ne sont plus tenus de disposer
de ressources suffisantes pour faire tourner les applications, et il devient inutile d’installer et de garder à jour des
logiciels sur une multitude de machines : on se contente de le faire sur le serveur, et tous les utilisateurs en bénéficient.

3. La configuration des différents serveurs


3.1. Configuration des paramètres DHCPv4 et du DNS sur le R_CENTRAL
La configuration d'un R_CENTRAL se fait entre-autre par CLI (Command Line Interface). L'accès au CLI se fait par
console. Le port console permet de se connecter au CLI du R_CENTRAL même si celui-ci n'est pas déjà en réseau.
R_CENTRAL#conf t
R_CENTRAL(config)#ip dhcp pool vlan2
R_CENTRAL(dhcp-config)#network 10.100.2.0 255.255.255.192
R_CENTRAL(dhcp-config)#default-router 10.100.2.10 255.255.255.192
R_CENTRAL(dhcp-config)#dns-server 10.100.4.20
R_CENTRAL(dhcp-config)#exit
R_CENTRAL(config)#ip dhcp pool vlan3
R_CENTRAL(dhcp-config)#network 10.100.3.0 255.255.255.192
R_CENTRAL(dhcp-config)#default-router 10.100.3.10 255.255.255.192
R_CENTRAL(dhcp-config)#dns-server 10.100.4.20
R_CENTRAL(dhcp-config)#exit
R_CENTRAL(config)#ip dhcp pool vlan4
R_CENTRAL(dhcp-config)#network 10.100.4.0 255.255.255.192
R_CENTRAL(dhcp-config)#default-router 10.100.4.10 255.255.255.192
R_CENTRAL(dhcp-config)#dns-server 10.100.4.20
R_CENTRAL(dhcp-config)#exit Figure 9 : Configuration du service
R_CENTRAL(config)#ip dhcp pool vlan5 DHCPv4 sur R_CENTRAL et d’une
R_CENTRAL(dhcp-config)#network 10.100.5.0 255.255.255.192 adresse DNS
R_CENTRAL(dhcp-config)#default-router 10.100.5.10 255.255.255.192
R_CENTRAL(dhcp-config)#dns-server 10.100.4.20
R_CENTRAL(dhcp-config)#exit555
Encore une fois c’est très simple, nous allons nous rendre dans l’onglet « DNS » de notre serveur : Il suffira d’activer
le service DNS en cliquant sur ON, dans le champ Name on met l’URL de notre site par exemple www.cfi.com et
dans le champ Address on mettra l’adresse IP du serveur http soit : 10.100.4.20.

Figure 10
16
Reseau securite informatique RSI-G9

3.2. La configuration du serveur web


En réalité notre serveur http est presque tout fait, en effet si nous nous rendons dans l’onglet http du serveur nous
avons cette figure ci-dessous.

Figure 11
On pourra d’ailleurs s’y connecter en nous rendant sur un ordinateur puis dans l’onglet « Web Browser ». Il nous
suffira de taper l’adresse IP du serveur (10.100.4.20) ou www.cfi.com pour accéder à son contenu :

Figure 12

3.3. La configuration du serveur mail


Pour envoyer un e-mail nous allons utiliser trois protocoles : SMTP (Simple Mail Transfer Protocol) qui permet
l’envoie, POP3(Post Office Protocol) qui permet de recevoir l’e-mail et DNS (en effet gmail.com des adresse mail
Gmail correspond à un Nom de domaine donc nous avons besoin d’une adresse IP). La première à chose à faire est
donc d’indiquer à notre serveur DNS que nous ajoutons un nouveau nom de domaine : email.com. Par la suite il
faudra se rendre dans l’onglet e-mail, activer le service SMTP et POP3 puis entrer dans la case « Domain Name » le
nom de domaine crée auparavant. On va ensuite créer des utilisateurs dont

17 Figure 13
Reseau securite informatique RSI-G9

NOM D’UTILISATEUR MOT DE PASSE


PCO PCO
PC1 PC1
PC2 PC2
PC3 PC3
PC4 PC4
PC5 PC5
Tableau 3 d’enregistrement des utilisateurs
Une fois cela fait nous allons configurer notre explorateur mail. Pour cela choisissez un ordinateur (n’importe lequel)
allez dans config puis E-mail, vous aurez un formulaire qu’il suffira de compléter.
Puis il faudra compléter ce même formulaire sur un deuxième ordinateur afin de recevoir le mail.

Figure 14
Testons le service : envoi d’un message du PC0 dans la messagerie du PC5.

Figure 15
On reçoit bien le mail donc le service est fonctionnel.

18
Reseau securite informatique RSI-G9

3.4. La configuration du serveur FTP


Encore une fois : serveur > service > FTP
Nous allons créer des utilisateurs puis lui accorder des droits : écriture (w), lecture (r), suppression (d) etc...

Figure 16
Puis nous allons nous rendre sur un ordinateur et ouvrir l’invite de commande et nous connecter au serveur FTP :

Le PC0 contient pas de fichier PCT_UVCI.txt

Connexion au serveur FTP pour faire


une REQUETTE du fichier
PCT_UVCI.txt préalablement envoyé
sur le serveur

Récupérations du fichier
PCT_UVCI.txt par le PC0

Figure 17
19
Reseau securite informatique RSI-G9

4. Proposer une politique de sécurité


Définition :
Une politique de sécurité informatique est une stratégie visant à maximiser la sécurité informatique d’une entreprise.
Elle est matérialisée dans un document qui reprend l’ensemble des enjeux, objectifs, analyses, actions et procédures
faisant parti de cette stratégie.

4.1. Formation des utilisateurs


On considère généralement que la majorité des problèmes de sécurité sont situés entre la chaise et le clavier. La
sensibilisation des utilisateurs à la faible sécurité des outils de communication et à l’importance de la non divulgation
d’informations par ces moyens est indispensable. En effet mettre en place un responsable informatique qui se chargera
de la formation de tous les employés de l’entreprise en vue de sensibiliser sur les dangers et risques des équipements.

4.2. Installation de logiciels


L’utilisateur ne doit pas installer, copier, modifier ou détruire de logiciels sur son poste informatique sans l’accord du
service informatique en raison notamment du risque de virus informatiques.
- Mise à jour :
Chaque applications et logiciels proposent régulièrement des mises à jour. Ne repoussez pas le moment de les faire
immédiatement, vous risquez d’oublier par la suite. Ces mises à jour sont des correctifs à des failles de sécurité, elles
sont aussi des améliorations qui vont renforcer leur imperméabilité.
- Le pare feu :
Ayez un pare feu qui va gérer les entrées et sorties dans votre système. Vous pourrez aussi le paramétrer pour gérer au
mieux la gestion des accès de vos collaborateurs.
- L’antivirus :
Ne prenez pas des antivirus gratuits pour votre entreprise, ils ne sont pas efficaces pour bloquer les nouveaux virus.
Votre antivirus va analyser tous les documents sur vos ordinateurs.

4.3. Obligation générale de confidentialité


L’utilisateur s’engage à préserver la confidentialité des informations, et en particulier des données personnelles,
traitées sur le SI de l’organisation. IL s’engage à prendre toutes les précautions utiles pour éviter que ne soient
divulguées de son fait, ou du fait de personnes dont il a la responsabilité, ces informations confidentielles.
- La stratégie de mot de passe :
Vos collaborateurs doivent avoir des mots de passe complexes et non notés sur un carnet, post-it ou autre. Vous
pouvez mettre à leur disposition des gestionnaires de mots de passe. Il en existe beaucoup, Vous pouvez trouver une
aide pour choisir votre gestionnaire. Il est aussi important de les changer régulièrement.
- Verrouillage de sa session :
L’utilisateur doit veiller à verrouiller sa session dès lors qu’il quitte son poste de travail.

4.4. Modalités d’utilisation des ressources informatiques


- Accès à Internet :
L’accès à l’Internet est autorisé au travers du SI, toutefois, pour des raisons de sécurité l’accès à certains sites peut être
limité.

20
Reseau securite informatique RSI-G9

- Mail :
Chaque employé peut disposer d’une adresse email pour l’exercice de ses missions. Par principe, tous les messages
envoyés ou reçus sont présumés être envoyés à titre professionnel. Par exception, les utilisateurs peuvent utiliser la
messagerie à des fins personnelles, dans les limites posées par la loi. Les messages personnels doivent alors porter la
mention “PRIVE” dans l’objet et être classés dans un répertoire “PRIVE” dans la messagerie, pour les messages reçus.

5. Assurer la sécurité du réseau et des serveurs


5.1. La sécurité des locaux
Les locaux techniques sont des points essentiels du réseau local, sans lesquels il ne peut fonctionner correctement. Ils
présentent un point de vulnérabilité important dans la mesure où ils abritent un nombre d'appareils sensibles (hubs,
routeurs, etc.) et sur lesquels pèsent des menaces importantes (écoute, piratage, etc.). Ils sont intégrés dans un
ensemble de bâtiments délimités géographiquement répondant à des règles d'organisation particulières et à des
contraintes spécifiques en matière de sécurité (accessibilité, usage unique ou compatible, moyens de surveillance,
etc.). Ces locaux devront être alimentés en énergie électrique sécurisée, et éventuellement équipés d'une climatisation.
Les câblages, courants forts et courants faibles, devront respecter les normes en vigueur. Au même titre que l'ensemble
des Éléments d'une entité, certaines menaces pèsent sur ces locaux. Entre autres on peut citer :

Types de menaces Conséquences Parades

Incendies - Indisponible des équipements du - Prévision d’un système de détection et


local protection contre les incendies avec un
- Destruction des équipements retour d’alarme vers un poste permanent
- Indisponibilité partielle ou totale -Vérification périodiquement de
du réseau l’efficacité des équipements

Coupures accidentelle Isolement de tout ou partie du - Réduction des risques du blocage du


ou volontaire de câbles réseau réseau par une architecture sécurisé en
boucle et une redondance de la topologie
- Protection des chemins de câbles
Plan de câblage à jour
- Contrôles périodiques des câbles

Dégât des eaux Indisponibilité des équipements - Installation de système de prévention


(sonde hygrométrique) avec remontée
- Installation d’un système d’évacuation
d’eau
Tableau 4 de sécurité

21
Reseau securite informatique RSI-G9

5.2. Authentification avec le serveur radius


La configuration d'un R_CENTRAL pour l’authentification d’un serveur RADIUS se fait entre-autre par CLI
(Command Line Interface). L'accès au CLI se fait par console. Le port console permet de se connecter au CLI du
R_CENTRAL même si celui-ci n'est pas déjà en réseau.
R_CENTRAL>enable
R_CENTRAL#conf t
R_CENTRAL#conf terminal
R_CENTRAL(config)#interface g
R_CENTRAL(config)#interface gigabitEthernet 0/1
R_CENTRAL(config-if)#ip address 10.100.0.1 255.255.255.192
R_CENTRAL(config-if)#exit
R_CENTRAL#conf terminal
R_CENTRAL(config)#aaa new
R_CENTRAL(config)#aaa new-model
R_CENTRAL(config)#radius-server host 10.100.4.20 key 123456789 : attribution d’adresse au serveur RADIUS
R_CENTRAL(config)#aaa authentication login ACCESS_TELNET gr
R_CENTRAL(config)#aaa authentication login ACCESS_TELNET group radi
R_CENTRAL(config)#aaa authentication login ACCESS_TELNET group radius
R_CENTRAL(config)#line vt
R_CENTRAL(config)#line vty 0 4
R_CENTRAL(config-line)#logi
R_CENTRAL(config-line)#login authent
R_CENTRAL(config-line)#login authentication ACCESS_TELNET
R_CENTRAL(config-line)#exit

Ensuite nous allons cliquer sur le Serveur > service > AAA étant sur le serveur AAA nous allons créer des
utilisateurs
DANS LA PARTIE NETWORK CONFIGURATION
Nous allons attribuer comme NOM DU CLIENT: routeur, au niveau du CLIENT IP nous allons donner
une adresse: 10.100.0.1 attribuer 123456789 comme mot de passe et sélectionner radius comme
ServerTYPE
DANS LA PARTIE USER SETUP
Nous allons créer des utilisateurs PC0, PC1, PC2, PC3, PC4, PC4, PC5 qui auront le même nom
d’utilisateur que les mots de passe

22
Reseau securite informatique RSI-G9

Testons l’authentification sur un ordinateur.

23
Reseau securite informatique RSI-G9

CHAPITRE IV CRITIQUE ET OBSERVATION


1. Le temps impartit
Pendent la rédaction du projet de stage nous étions confrontés à la maladie COVID19 qui nous empêchais de se
rencontrer de manière physique pour mieux rédiger le projet avec l’un de nos membres qui étais bloqué à l’intérieur du
pays.

2. Les enseignements tirés


Tout au long de la rédaction de ce projet, nous avions acquérir plusieurs connaissances tant en long et en large. Il nous
a permis non seulement de travailler en équipes mais aussi cela à développer en nous le sens de la responsabilité. Cela
nous a permis de mettre en évidence tous nos savoir acquis tout au long du semestre 5 et de découvrir aussi nos
lacunes et d’apprendre à les corriger ; de plus ce rapport nous a confronter aux réalités des difficulté évoquer en
société qu’a la vie professionnelle. Cela à susciter en nous l’amour du travail bien fait et aussi la concurrence locale
mais aussi internationale.

24
Reseau securite informatique RSI-G9

CONCLUSION GENERALE
Le projet nous a permis d'abord de faire une étude détaillée du réseau informatique des femmes vivriers et de relever
les différentes insuffisances présentées par le dit réseau. Ensuite, nous avons abordé différentes solutions permettant
de faire faces à ces insuffisances, pour cela nous avons procédé à une étude comparée de l'efficacité de chacune de ces
différentes solutions en vue de choisir la plus adéquate permettant de rendre le réseau beaucoup sécurisé. Enfin, nous
avons pris en compte les besoins actuels de Fortic Group pour le fonctionnement de son réseau informatique sans
oublier les insuffisances relevées par le réseau existant pour concevoir une nouvelle architecture du réseau qui est
beaucoup sécurisé et plus fluide aux échanges de données. Ce stage à Fortic Group nous a également permis
d'améliorer nos connaissances théorique et pratique acquises pendant ces années passées à l'ESI mais aussi de nous
familiariser avec le monde professionnel. Pour finir, nous pensons que la mise en œuvre de cette nouvelle architecture
réseau que nous proposons est d'une importance capitale pour le bon fonctionnement du réseau informatique de Fortic
Group. Évolutif, cette architecture pourra faire l'objet d'améliorations et de modification en fonction des besoins futur
de la structure.

25

Vous aimerez peut-être aussi