Vous êtes sur la page 1sur 13

Cisco CCNP Route

LAB : Configuration de base du protocole EIGRP pour IPv4

Topologie

Contexte/scénario

 Un routeur "Branch3" relié à deux routeurs "Branch1" & "Branch3" qui sont reliés à un routeur
ISP (Opérateur) pour une connectivité Internet ;
 La liaison entre les différents routeurs est une liaison sérielle (point-to-point) ;
 Les équipements ont été simplement configurés avec les adresses IP données ;
 Les interfaces loopback (lo) servent à symboliser des réseaux auquel le routeur est connecté.

Objectifs

 Création du réseau et vérification de la connectivité


 Configuration de base du routage EIGRP (découverte dynamique des voisins)
 Résolution des problèmes rencontrés avec l’auto-summary & Split-horizon
 Configuration de l’authentification EIGRP par des signatures MD5
 Définition d’interfaces passives (passive-interface)
 Configuration de la bande passante sur les liaisons sérielles point-to-point
 Configuration de la bande passante utilisée par EIGRP
 Création et propagation d’une route statique par défaut
 Création de « summary » manuel de routes dans EIGRP
 Filtrage des routes propagées à l’aide des prefix-lists et des route-maps

1
Cisco CCNP Route

 Création du réseau et vérification de la connectivité (R1)

R1# show running-config

interface Serial 1/1


bandwidth 256
delay 2500
ip address 10.1.24.2 255.255.255.252
no shutdown
!
interface Serial 1/0
bandwidth 512
delay 2000
ip address 10.1.34.1 255.255.255.252
no shutdown
!
 Configuration de base du routage EIGRP (Découverte dynamiques des voisins)
- Activez le routage EIGRP sur R1 (numéro de système autonome 100)
router eigrp 100
network 10.1.0.0 0.0.255.255
no auto-summary

- Vérification du routage EIGRP (Affichage de la table de voisinage EIGRP)


R1# show ip eigrp neighbors
EIGRP-IPv4 Neighbors for process AS (100)

 Création du réseau et vérification de la connectivité (R2)

R2# show running-config

interface Serial 1/0


bandwidth 128
delay 2000
ip address 10.1.44.2 255.255.255.252
no shutdown
!
interface Serial 1/1
bandwidth 384
delay 2800
ip address 10.1.54.1 255.255.255.252
no shutdown
!
2
Cisco CCNP Route

 Configuration de base du routage EIGRP (Découverte dynamiques des voisins)


- Activez le routage EIGRP sur R2 (numéro de système autonome 100)
router eigrp 100
network 10.1.0.0 0.0.255.255
no auto-summary

- Vérification du routage EIGRP (Affichage de la table de voisinage EIGRP)

R2# show ip eigrp neighbors


EIGRP-IPv4 Neighbors for process AS (100)

 Création du réseau et vérification de la connectivité (R3)

R3# show running-config

interface Serial 1/0


bandwidth 512
delay 2000
ip address 10.1.34.2 255.255.255.252
no shutdown
!
interface Serial 1/1
bandwidth 384
delay 2800
ip address 10.1.54.2 255.255.255.252
no shutdown
!

 Configuration de base du routage EIGRP (Découverte dynamiques des voisins)


- Activez le routage EIGRP sur R3 (numéro de système autonome 100)

router eigrp 100


network 10.1.0.0 0.0.255.255
network 20.1.1.0 0.0.0.255
no auto-summary

- Vérification du routage EIGRP (Affichage de la table de voisinage EIGRP)

R2# show ip eigrp neighbors


EIGRP-IPv4 Neighbors for process AS (100)
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
1 10.1.54.1 Se1/1 13 00:15:09 22 200 0 15
0 10.1.34.1 Se1/0 13 00:15:31 20 200 0 42

3
Cisco CCNP Route

 Création du réseau et vérification de la connectivité (ISP)

ISP# show running-config

interface Serial 1/0


bandwidth 128
delay 3000
ip address 10.1.44.1 255.255.255.252
no shutdown
!
interface Serial 1/1
bandwidth 256
delay 2500
ip address 10.1.24.1 255.255.255.252
no shutdown
!
interface FastEthernet 0/0
ip address 182.94.178.55 255.255.255.0
no shutdown
!

 Configuration de base du routage EIGRP (Découverte dynamiques des voisins)


- Activez le routage EIGRP sur ISP (numéro de système autonome 100)

router eigrp 100


network 10.1.0.0 0.0.255.255
network 182.94.178.0 0.0.0.255
no auto-summary

- Vérification du routage EIGRP (Affichage de la table de voisinage EIGRP)

ISP# show ip eigrp neighbors


EIGRP-IPv4 Neighbors for process AS (100)
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
1 10.1.44.2 Se1/0 13 00:00:10 21 200 0 14
0 10.1.24.2 Se1/1 11 00:01:16 33 200 0 41

 Vérification de la table de routage (R1, R2, R3 et ISP)


- Vérification du routage EIGRP sur R1 (Affichage de la table de routage)

R1# show ip route


Gateway of last resort is not set

4
Cisco CCNP Route

20.0.0.0/24 is subnetted, 1 subnets


D 20.1.1.0 [90/5767936] via 10.1.34.2, 00:02:07, Serial1/0
10.0.0.0/30 is subnetted, 4 subnets
C 10.1.24.0 is directly connected, Serial1/1
D 10.1.44.0 [90/21408000] via 10.1.24.1, 00:01:16, Serial1/1
C 10.1.34.0 is directly connected, Serial1/0
D 10.1.54.0 [90/7895296] via 10.1.34.2, 00:01:06, Serial1/0
D 182.94.178.0/24 [90/10665472] via 10.1.24.1, 00:01:48, Serial1/1

- Vérification du routage EIGRP sur R2 (Affichage de la table de routage)


R2# show ip route
Gateway of last resort is not set

20.0.0.0/24 is subnetted, 1 subnets


D 20.1.1.0 [90/7639296] via 10.1.54.2, 00:03:00, Serial1/1
10.0.0.0/30 is subnetted, 4 subnets
D 10.1.24.0 [90/11868672] via 10.1.54.2, 00:03:10, Serial1/1
C 10.1.44.0 is directly connected, Serial1/0
D 10.1.34.0 [90/7895296] via 10.1.54.2, 00:03:00, Serial1/1
C 10.1.54.0 is directly connected, Serial1/1
D 182.94.178.0/24 [90/11894272] via 10.1.54.2, 00:03:27, Serial1/1

- Vérification du routage EIGRP sur R3 (Affichage de la table de routage)


R3# show ip route
Gateway of last resort is not set

20.0.0.0/24 is subnetted, 1 subnets


C 20.1.1.0 is directly connected, FastEthernet0/0
10.0.0.0/30 is subnetted, 4 subnets
D 10.1.24.0 [90/11151872] via 10.1.34.1, 00:05:09, Serial1/0
D 10.1.44.0 [90/21484800] via 10.1.54.1, 00:04:37, Serial1/1
C 10.1.34.0 is directly connected, Serial1/0
C 10.1.54.0 is directly connected, Serial1/1
D 182.94.178.0/24 [90/11177472] via 10.1.34.1, 00:05:09, Serial1/0

- Vérification du routage EIGRP sur ISP (Affichage de la table de routage)


ISP# show ip route
Gateway of last resort is not set

20.0.0.0/24 is subnetted, 1 subnets


D 20.1.1.0 [90/11407872] via 10.1.24.2, 00:05:08, Serial1/1
10.0.0.0/30 is subnetted, 4 subnets
C 10.1.24.0 is directly connected, Serial1/1
C 10.1.44.0 is directly connected, Serial1/0
D 10.1.34.0 [90/11151872] via 10.1.24.2, 00:05:08, Serial1/1
D 10.1.54.0 [90/11868672] via 10.1.24.2, 00:05:08, Serial1/1
C 182.94.178.0/24 is directly connected, FastEthernet0/0

5
Cisco CCNP Route

Remarques :
- Notez que tous les routeurs (R1, R2, R3 et ISP) n’ont pas une passerelle de dernier
recours (Gateway of last resort is not set)
- Le réseau 182.94.178.0/24 est un réseau public, donc, il ne doit pas être propagé
pour les autres routeurs (R1, R2 et R3). Il faut opter pour une route statique par défaut
vers internet (coté ISP) et d’injecter cette route statique par défaut dans la mise-à-jour
des informations de routage dans le domaine EIGRP à l’aide de redistribute static

 Configuration de base du routage EIGRP sur ISP (no network 182.94.178.0)

ip route 0.0.0.0 0.0.0.0 182.94.178.54


!
router eigrp 100
network 10.1.0.0 0.0.255.255
redistribute static
no auto-summary
!

 Vérification de la table de routage (R1, R2, R3 et ISP)


- Vérification du routage EIGRP sur R1 (Affichage de la table de routage)

R1# show ip route


Gateway of last resort is 10.1.24.1 to network 0.0.0.0

20.0.0.0/24 is subnetted, 1 subnets


D 20.1.1.0 [90/5767936] via 10.1.34.2, 00:16:54, Serial1/0
10.0.0.0/30 is subnetted, 4 subnets
C 10.1.24.0 is directly connected, Serial1/1
D 10.1.44.0 [90/21408000] via 10.1.24.1, 00:16:03, Serial1/1
C 10.1.34.0 is directly connected, Serial1/0
D 10.1.54.0 [90/7895296] via 10.1.34.2, 00:15:53, Serial1/0
D*EX 0.0.0.0/0 [170/10665472] via 10.1.24.1, 00:05:03, Serial1/1

- Vérification du routage EIGRP sur R2 (Affichage de la table de routage)

R2# show ip route


Gateway of last resort is 10.1.54.2 to network 0.0.0.0

20.0.0.0/24 is subnetted, 1 subnets


D 20.1.1.0 [90/7639296] via 10.1.54.2, 00:19:36, Serial1/1
10.0.0.0/30 is subnetted, 4 subnets
D 10.1.24.0 [90/11868672] via 10.1.54.2, 00:19:46, Serial1/1
C 10.1.44.0 is directly connected, Serial1/0
D 10.1.34.0 [90/7895296] via 10.1.54.2, 00:19:36, Serial1/1
C 10.1.54.0 is directly connected, Serial1/1
D*EX 0.0.0.0/0 [170/11894272] via 10.1.54.2, 00:08:31, Serial1/1
6
Cisco CCNP Route

- Vérification du routage EIGRP sur R3 (Affichage de la table de routage)


R3# show ip route
Gateway of last resort is 10.1.34.1 to network 0.0.0.0

20.0.0.0/24 is subnetted, 1 subnets


C 20.1.1.0 is directly connected, FastEthernet0/0
10.0.0.0/30 is subnetted, 4 subnets
D 10.1.24.0 [90/11151872] via 10.1.34.1, 00:20:40, Serial1/0
D 10.1.44.0 [90/21484800] via 10.1.54.1, 00:20:08, Serial1/1
C 10.1.34.0 is directly connected, Serial1/0
C 10.1.54.0 is directly connected, Serial1/1
D*EX 0.0.0.0/0 [170/11177472] via 10.1.34.1, 00:09:08, Serial1/0

- Vérification du routage EIGRP sur ISP (Affichage de la table de routage)


ISP# show ip route
Gateway of last resort is 192.168.1.1 to network 0.0.0.0

20.0.0.0/24 is subnetted, 1 subnets


D 20.1.1.0 [90/11407872] via 10.1.24.2, 00:20:27, Serial1/1
10.0.0.0/30 is subnetted, 4 subnets
C 10.1.24.0 is directly connected, Serial1/1
C 10.1.44.0 is directly connected, Serial1/0
D 10.1.34.0 [90/11151872] via 10.1.24.2, 00:20:27, Serial1/1
D 10.1.54.0 [90/11868672] via 10.1.24.2, 00:20:27, Serial1/1
C 192.168.1.0/24 is directly connected, FastEthernet0/0
S* 0.0.0.0/0 [1/0] via 182.94.178.54

 Configuration du réseau sur R3 par classe 172.16.0.0


- Configuration des interfaces virtuelles sur R3

R3# show running-config

interface Serial 1/0


bandwidth 512
delay 2000
ip address 10.1.34.2 255.255.255.252
no shutdown
!
interface Serial 1/1
bandwidth 384
delay 2800
ip address 10.1.54.2 255.255.255.252
no shutdown
!

7
Cisco CCNP Route

interface FastEthernet 0/0


ip address 20.1.1.1 255.255.255.0
no shutdown
!
interface Loopback 0
ip address 172.16.0.1 255.255.255.0
!
interface Loopback 1
ip address 172.16.1.1 255.255.255.0
!
interface Loopback 2
ip address 172.16.2.1 255.255.255.0
!
interface Loopback 3
ip address 172.16.3.1 255.255.255.0
!
interface Loopback 4
ip address 172.16.4.1 255.255.255.0
!
interface Loopback 5
ip address 172.16.5.1 255.255.255.0
!

- Activez le routage EIGRP sur R3 (Réseaux directement connectés)


router eigrp 100
network 10.1.0.0 0.0.255.255
network 20.1.1.0 0.0.0.255
network 172.16.0.0 0.0.255.255
no auto-summary

- Vérification du routage EIGRP sur R3 (Affichage de la table de routage)

R3# show ip route


Gateway of last resort is 10.1.34.1 to network 0.0.0.0

20.0.0.0/24 is subnetted, 1 subnets


C 20.1.1.0 is directly connected, FastEthernet0/0
172.16.0.0/24 is subnetted, 6 subnets
C 172.16.4.0 is directly connected, Loopback4
C 172.16.5.0 is directly connected, Loopback5
C 172.16.0.0 is directly connected, Loopback0
C 172.16.1.0 is directly connected, Loopback1
C 172.16.2.0 is directly connected, Loopback2
C 172.16.3.0 is directly connected, Loopback3

8
Cisco CCNP Route

10.0.0.0/30 is subnetted, 4 subnets


D 10.1.24.0 [90/11151872] via 10.1.34.1, 00:17:13, Serial1/0
D 10.1.44.0 [90/21228800] via 10.1.54.1, 00:16:25, Serial1/1
C 10.1.34.0 is directly connected, Serial1/0
C 10.1.54.0 is directly connected, Serial1/1
D*EX 0.0.0.0/0 [170/11177472] via 10.1.34.1, 00:14:38, Serial1/0

- Vérification du routage EIGRP sur R1 (Affichage de la table de routage)

R1# show ip route


Gateway of last resort is 10.1.24.1 to network 0.0.0.0

20.0.0.0/24 is subnetted, 1 subnets


D 20.1.1.0 [90/5537536] via 10.1.34.2, 00:21:02, Serial1/0
172.16.0.0/24 is subnetted, 6 subnets
D 172.16.4.0 [90/5639936] via 10.1.34.2, 00:04:08, Serial1/0
D 172.16.5.0 [90/5639936] via 10.1.34.2, 00:04:08, Serial1/0
D 172.16.0.0 [90/5639936] via 10.1.34.2, 00:04:08, Serial1/0
D 172.16.1.0 [90/5639936] via 10.1.34.2, 00:04:08, Serial1/0
D 172.16.2.0 [90/5639936] via 10.1.34.2, 00:04:08, Serial1/0
D 172.16.3.0 [90/5639936] via 10.1.34.2, 00:04:10, Serial1/0
10.0.0.0/30 is subnetted, 4 subnets
C 10.1.24.0 is directly connected, Serial1/1
D 10.1.44.0 [90/21408000] via 10.1.24.1, 00:19:36, Serial1/1
C 10.1.34.0 is directly connected, Serial1/0
D 10.1.54.0 [90/7895296] via 10.1.34.2, 00:21:12, Serial1/0
D*EX 0.0.0.0/0 [170/10665472] via 10.1.24.1, 00:16:33, Serial1/1

- Vérification du routage EIGRP sur R2 (Affichage de la table de routage)

R2# show ip route


Gateway of last resort is 10.1.54.2 to network 0.0.0.0

20.0.0.0/24 is subnetted, 1 subnets


D 20.1.1.0 [90/7408896] via 10.1.54.2, 00:20:32, Serial1/1
172.16.0.0/24 is subnetted, 6 subnets
D 172.16.4.0 [90/7511296] via 10.1.54.2, 00:05:06, Serial1/1
D 172.16.5.0 [90/7511296] via 10.1.54.2, 00:05:06, Serial1/1
D 172.16.0.0 [90/7511296] via 10.1.54.2, 00:05:06, Serial1/1
D 172.16.1.0 [90/7511296] via 10.1.54.2, 00:05:06, Serial1/1
D 172.16.2.0 [90/7511296] via 10.1.54.2, 00:05:06, Serial1/1
D 172.16.3.0 [90/7511296] via 10.1.54.2, 00:05:08, Serial1/1
10.0.0.0/30 is subnetted, 4 subnets
D 10.1.24.0 [90/11868672] via 10.1.54.2, 00:20:34, Serial1/1
C 10.1.44.0 is directly connected, Serial1/0
D 10.1.34.0 [90/7895296] via 10.1.54.2, 00:20:34, Serial1/1
C 10.1.54.0 is directly connected, Serial1/1
D*EX 0.0.0.0/0 [170/11894272] via 10.1.54.2, 00:17:30, Serial1/1

9
Cisco CCNP Route

- Vérification du routage EIGRP sur ISP (Affichage de la table de routage)

R2# show ip route


Gateway of last resort is 182.94.178.54 to network 0.0.0.0

20.0.0.0/24 is subnetted, 1 subnets


D 20.1.1.0 [90/11177472] via 10.1.24.2, 00:22:19, Serial1/1
172.16.0.0/24 is subnetted, 6 subnets
D 172.16.4.0 [90/11279872] via 10.1.24.2, 00:06:53, Serial1/1
D 172.16.5.0 [90/11279872] via 10.1.24.2, 00:06:53, Serial1/1
D 172.16.0.0 [90/11279872] via 10.1.24.2, 00:06:53, Serial1/1
D 172.16.1.0 [90/11279872] via 10.1.24.2, 00:06:53, Serial1/1
D 172.16.2.0 [90/11279872] via 10.1.24.2, 00:06:53, Serial1/1
D 172.16.3.0 [90/11279872] via 10.1.24.2, 00:06:55, Serial1/1
10.0.0.0/30 is subnetted, 4 subnets
C 10.1.24.0 is directly connected, Serial1/1
C 10.1.44.0 is directly connected, Serial1/0
D 10.1.34.0 [90/11151872] via 10.1.24.2, 00:22:21, Serial1/1
D 10.1.54.0 [90/11868672] via 10.1.24.2, 00:22:23, Serial1/1
182.94.0.0/24 is subnetted, 1 subnets
C 182.94.178.0 is directly connected, FastEthernet0/0
S* 0.0.0.0/0 [1/0] via 182.94.178.54

 Configuration du récapitulatif manuel (par interface) du réseau 172.16.0.0


- Application du récapitulatif manuel aux interfaces de sortie s 1/1 et s 1/0 du R3

Les routes à destination des réseaux 172.16.0.0/24 - 172.16.5.0/24 peuvent être


résumées dans le réseau unique 172.16.0.0/21.

R3# show running-config

interface Serial 1/0


bandwidth 512
delay 2000
ip address 10.1.34.2 255.255.255.252
ip summary-address eigrp 100 172.16.0.0 255.255.248.0
no shutdown
!
interface Serial 1/1
bandwidth 384
delay 2800
ip address 10.1.54.2 255.255.255.252
ip summary-address eigrp 100 172.16.0.0 255.255.248.0
no shutdown
!

10
Cisco CCNP Route

- Vérification du routage EIGRP sur R1 (Affichage de la table de routage)

R1# show ip route


Gateway of last resort is 10.1.24.1 to network 0.0.0.0

20.0.0.0/24 is subnetted, 1 subnets


D 20.1.1.0 [90/5537536] via 10.1.34.2, 00:44:41, Serial1/0
172.16.0.0/21 is subnetted, 1 subnets
D 172.16.0.0 [90/5639936] via 10.1.34.2, 00:01:18, Serial1/0
10.0.0.0/30 is subnetted, 4 subnets
C 10.1.24.0 is directly connected, Serial1/1
D 10.1.44.0 [90/21408000] via 10.1.24.1, 00:03:50, Serial1/1
C 10.1.34.0 is directly connected, Serial1/0
D 10.1.54.0 [90/7895296] via 10.1.34.2, 00:44:48, Serial1/0
D*EX 0.0.0.0/0 [170/10665472] via 10.1.24.1, 00:40:11, Serial1/1

- Vérification du routage EIGRP sur R2 (Affichage de la table de routage)

R2# show ip route


Gateway of last resort is 10.1.54.2 to network 0.0.0.0

20.0.0.0/24 is subnetted, 1 subnets


D 20.1.1.0 [90/7408896] via 10.1.54.2, 00:04:22, Serial1/1
172.16.0.0/21 is subnetted, 1 subnets
D 172.16.0.0 [90/7511296] via 10.1.54.2, 00:01:49, Serial1/1
10.0.0.0/30 is subnetted, 4 subnets
D 10.1.24.0 [90/11868672] via 10.1.54.2, 00:04:22, Serial1/1
C 10.1.44.0 is directly connected, Serial1/0
D 10.1.34.0 [90/7895296] via 10.1.54.2, 00:04:22, Serial1/1
C 10.1.54.0 is directly connected, Serial1/1
D*EX 0.0.0.0/0 [170/11894272] via 10.1.54.2, 00:04:24, Serial1/1

- Vérification du routage EIGRP sur ISP (Affichage de la table de routage)

ISP# show ip route


Gateway of last resort is 182.94.178.54 to network 0.0.0.0

20.0.0.0/24 is subnetted, 1 subnets


D 20.1.1.0 [90/11177472] via 10.1.24.2, 00:05:07, Serial1/1
172.16.0.0/21 is subnetted, 1 subnets
D 172.16.0.0 [90/11279872] via 10.1.24.2, 00:02:35, Serial1/1
10.0.0.0/30 is subnetted, 4 subnets
C 10.1.24.0 is directly connected, Serial1/1
C 10.1.44.0 is directly connected, Serial1/0
D 10.1.34.0 [90/11151872] via 10.1.24.2, 00:05:07, Serial1/1
D 10.1.54.0 [90/11868672] via 10.1.24.2, 00:05:09, Serial1/1
182.94.0.0/24 is subnetted, 1 subnets
C 182.94.178.0 is directly connected, FastEthernet0/0
S* 0.0.0.0/0 [1/0] via 182.94.178.54
11
Cisco CCNP Route

 Configuration EIGRP avancée (Authentification par signature MD5)

L'authentification des messages EIGRP garantit que les routeurs acceptent uniquement les
messages en provenance d'autres routeurs qui connaissent la même clé pré-partagée.

Le protocole EIGRP prend en charge l'authentification des protocoles de routage à l'aide


de MD5. La configuration de l'authentification des messages EIGRP comprend deux
étapes : la création d'une chaîne de clés et d'une clé et la configuration de l'authentification
EIGRP pour utiliser ces chaînes de clés et clé.

- Pour activer l'authentification entre sur R1, créez une chaîne de clés et au moins une
clé pré-partagée entre R1 et R3.

R1# show running-config


!
key chain EIGRP-KEYS
key 1
key-string cisco123
!
interface Serial 1/0
bandwidth 128
delay 2000
ip address 10.1.34.1 255.255.255.252
ip authentication mode eigrp 100 md5
ip authentication key-chain eigrp 100 EIGRP-KEYS
no shutdown
!

- Pour activer l'authentification entre sur R3, créez une chaîne de clés et au moins une
clé pré-partagée entre R3 et R1.

R3# show running-config


!
key chain EIGRP-KEYS
key 1
key-string cisco123
!
interface Serial 1/0
bandwidth 512
delay 2000
ip address 10.1.34.2 255.255.255.252
ip authentication mode eigrp 100 md5
ip authentication key-chain eigrp 100 EIGRP-KEYS
no shutdown
!

12
Cisco CCNP Route

 Configuration EIGRP avancée (Paramètres EIGRP: Hello-interval, Hold-down timer,


Bandwidth, …)
- Configuration de l’interface Serial 1/0 sur R1 pour utiliser un intervalle Hello de 10
secondes et un temps d’attente de 30 secondes dans cet ordre spécifique
- Configuration du lien série entre R1 et R3 pour autoriser uniquement 40 pour cent de
la bande passante du lien pour le trafic EIGRP.

R1# show running-config


!
interface Serial 1/0
bandwidth 128
delay 2000
ip address 10.1.34.1 255.255.255.252
ip authentication mode eigrp 100 md5
ip authentication key-chain eigrp 100 EIGRP-KEYS
ip hello-interval eigrp 100 10
ip hold-time eigrp 100 30
ip bandwidth-percent eigrp 1 40
no shutdown
!

- Configuration de l’interface Serial 1/0 sur R3 pour utiliser un intervalle Hello de 10


secondes et un temps d’attente de 30 secondes dans cet ordre spécifique
- Configuration du lien série entre R3 et R1 pour autoriser uniquement 40 pour cent de
la bande passante du lien pour le trafic EIGRP.

R3# show running-config


!
interface Serial 1/0
bandwidth 512
delay 2000
ip address 10.1.34.2 255.255.255.252
ip authentication mode eigrp 100 md5
ip authentication key-chain eigrp 100 EIGRP-KEYS
ip hello-interval eigrp 100 10
ip hold-time eigrp 100 30
ip bandwidth-percent eigrp 1 40
no shutdown
!

13

Vous aimerez peut-être aussi