Vous êtes sur la page 1sur 12

Fiche de pointage de Frédéric N.

Nombre d'heures de travail effectif par jour

Lundi Mardi Mercredi Jeudi Vendredi


Semaine 1 6 7 7 8 8
Semaine 2 8 9 6 7 7
Semaine 3 7 8 8 8 8
Semaine 4 8 8 9 9 9
Semaine 5 9 10 10 8 8
Semaine 6 9 7 7 7 6
Semaine 7 6 8 7 8 8
Semaine 8 7 7 8 8 6
Semaine 9 8 9 10 11 10
Semaine 10 7 8 7 7 6
Semaine 11 7 8 8 7 7
Semaine 12 9 10 10 11 9
Total
Moyenne
heures supplémentaires heures supplémentaires
Total hebdomadaire
25 % 50 %
Fonctions du tableur : exemples de syntaxe

Fonction Somme : SOMME(nombre1;nombre2;...)


exemple =SOMME(A1:A12)

Fonction Moyenne : MOYENNE(nombre1;nombre2;...)


exemple =MOYENNE(B3:B18)

Fonction SI : =SI(test_logique;valeur_si_vrai;valeur_si_faux)
exemple =SI(B4>15;" ";B4-15)

Mise en forme conditionnelle permet lorsque la valeur d'une cellule correspond à une condition définie à l'avance
comme si la valeur de la cellule est inférieure à telle valeur, alors la cellule aura une mise en forme spécifique.
Excel : faire style/mise/en forme conditionnelle/règles de mise en surbrillance des cellules. Choisir la règle de condition et la mi
Calc : Format/Formatage conditionnel/choisir la condition adéquate et le style de la cellule qui convient

Ne pas faire apparaître le zéro en cas de résultat nul


Options d'excel/options avancées/afficher les options pour cette feuille de calcul

Fonction lignes
Permet de compter le nombre de lignes d'une référence
exemple =LIGNES(C15:C42)

Fonctions SI imbriquées :
Il est possible d'imbriquer jusqu'à 64 fonctions SI sur le tableur Excel
exemple : =SI(C4<16;"enfant";SI(C4>=60;"retraité";"adulte"))
ion définie à l'avance
orme spécifique.
oisir la règle de condition et la mise en forme à appliquer.
Fiche de pointage de Frédéric N.

Le salarié ne travaille pas moins de 35 h par semaine


Nombre d'heures de travail effectif par jour

Lundi Mardi Mercredi Jeudi Vendredi


Semaine 1 7 7 7 8 8
Semaine 2 8 9 6 7 7
Semaine 3 7 8 8 8 8
Semaine 4 8 8 9 9 9
Semaine 5 9 10 10 8 8
Semaine 6 9 7 7 7 6
Semaine 7 6 8 7 8 8
Semaine 8 7 7 8 8 6
Semaine 9 8 9 10 11 10
Semaine 10 7 8 7 7 6
Semaine 11 7 8 8 7 7
Semaine 12 9 10 10 11 9
Total
Moyenne
Durée hebdomadaire du 35 Durée
travail Théorique
Contrôle

On la calcule en faisant le
produit du nombre de
semaines par la durée
hebdommaire du travail
heures supplémentaires heures supplémentaires
Total hebdomadaire
25 % 50 %
37 2 0
37 2 0
39 4 0
43 8 0
45 8 2
36 1 0
37 2 0
36 1 0
48 8 5
35 0 0
37 2 0
49 8 6
479 46 13
39.92

420
Bon

Total des heures Le total de ces trois


effectuées, moins résultats doit être égal
durée théorique et au total des heures
heures effectuées par le salarié
supplémentaires
Fiche de pointage de Frédéric N.

Le salarié ne travaille pas moins de 35 h par semaine


Nombre d'heures de travail effectif par jour

Lundi Mardi Mercredi Jeudi Vendredi


Semaine 1 7 7 7 8 8
Semaine 2 8 9 6 7 7
Semaine 3 7 8 8 8 8
Semaine 4 8 8 9 9 9
Semaine 5 9 10 10 8 8
Semaine 6 9 7 7 7 6
Semaine 7 6 8 7 8 8
Semaine 8 7 7 8 8 6
Semaine 9 8 9 10 11 10
Semaine 10 7 8 7 7 6
Semaine 11 7 8 8 7 7
Semaine 12 9 10 10 11 9
Total
Moyenne
Durée hebdomadaire du 35 Durée
travail Théorique
Contrôle

On la calcule en faisant le
produit du nombre de
semaines par la durée
hebdommaire du travail
heures supplémentaires heures supplémentaires
Total hebdomadaire
25 % 50 %
37 2 0
37 2 0
39 4 0
43 8 0
45 8 2
36 1 0
37 2 0
36 1 0
48 8 5
35 0 0
37 2 0
49 8 6
479 46 13
39.92

420
Bon

Total des heures Le total de ces trois


effectuées, moins résultats doit être égal
durée théorique et au total des heures
heures effectuées par le salarié
supplémentaires
Fiche de pointage de Frédéric N.

Le salarié ne travaille pas moins de 35 h par semaine


Nombre d'heures de travail effectif par jour

Lundi Mardi Mercredi Jeudi Vendredi


Semaine 1 7 7 7 8 8
Semaine 2 8 9 6 7 7
Semaine 3 7 8 8 8 8
Semaine 4 8 8 9 9 9
Semaine 5 9 10 10 8 8
Semaine 6 9 7 7 7 6
Semaine 7 6 8 7 8 8
Semaine 8 7 7 8 8 6
Semaine 9 8 9 10 11 10
Semaine 10 7 8 7 7 6
Semaine 11 7 8 8 7 7
Semaine 12 9 10 10 11 9
Total
Moyenne
Durée hebdomadaire du 35 Durée
travail Théorique
Contrôle

On la calcule en faisant le
produit du nombre de
semaines par la durée
hebdommaire du travail
heures supplémentaires heures supplémentaires
Total hebdomadaire
25 % 50 %
37 2 0
37 2 0
39 4 0
43 8 0
45 8 2
36 1 0
37 2 0
36 1 0
48 8 5
35 0 0
37 2 0
49 8 6
479 46 13
39.92

420
Bon

Total des heures Le total de ces trois


effectuées, moins résultats doit être égal
durée théorique et au total des heures
heures effectuées par le salarié
supplémentaires