Vous êtes sur la page 1sur 5

Compte rendu

TP n°2
 KABLI INES
YOUSFI MANEL
GROUPE: 2

Configuration des vlan


Partie1
 Etape1 : Affichez les Vlan actuel

Switch>en

Switch#configure terminal

Enter configuraSwitch(config)#interface vlan 1

Switch(config-if)#ip address 172.31.88.2 255.255.255.0

Switch(config-if)#no shut

%LINK-5-CHANGED: Interface Vlan1, changed state to up

Switch(config-if)#

Switch(config-if)#exit

 Etape2 : Vérifiez la connectivité entre les pc


Situés sur le même réseau.
L’avantage est : la trame sera transmise uniquement aux ports
appartenant au identifier dans la trame.
Partie2
 Etape1 : Créez et nommez des VLAN sur S1
S1(config)#vlan 10

S1(config-vlan)# name Faculty/Staff

S1(config-vlan)#exit

S1(config)#vlan 20

S1(config-vlan)#students

S1(config-vlan)#exit

S1(config)#vlan 30

S1(config-vlan)#Guest(Default)

S1(config-vlan)#exit

S1(config)#vlan 99

S1(config-vlan)# Management&Native

S1(config-vlan)#exit

 Etape2 :
La commande qui permet d’afficher uniquement le nom, le statut et les ports VLAN associés sur
le commutateur est : show VLAN

S1#show vlan brief

VLAN Name Status Ports

---- ------------------------------ --------- ------------------------------- ---- ------------------------------ --------- ----------

1 default active Fa0/1, Fa0/2, Fa0/4, Fa0/5

Fa0/6, Fa0/7, Fa0/8, Fa0/9

Fa0/10, Fa0/11, Fa0/12, Fa0/13

Fa0/14, Fa0/15, Fa0/16, Fa0/17

Fa0/18, Fa0/19, Fa0/20, Fa0/21

Fa0/22, Fa0/23, Fa0/24, Gi0/1


Gi0/2

10 Faculty/Staff active

20 Students active

30 Guest(Default) active

99 Management&Native active

 Etape3 : Créez les VLAN sur S2 et S3


 Switch(config)#interface fa0/1
 Switch(config-if)#switchport mode access
 Switch(config-if)#switchport access vlan 1
 Switch(config-if)#no shut
 Switch(config-if)#exit

Partie3 : Attribution des VLAN au ports


 Etape1 :Attribuer les VLAN au ports actif

Switch(config)#interface fastEthernet 0/11

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan10

Switch(config-if)#no shut

Switch(config-if)#exit

Switch(config)#interface fastEthernet 0/18

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan20

Switch(config-if)#no shut

Switch(config-if)#exit
Switch(config)#interface fastEthernet 0/6

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan30

Switch(config-if)#no shut

Switch(config-if)#exit

Les requêtes Ping ne sont pas abouti car ils ont des VLAN différent

Pour résoudre ce problème on intègre un routeur

Partie5 : Configuration des trunks

S1>en

S1#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

S1(config)#int gigabitEthernet 0/1

S1(config-if)#ip address 172.31.88.2 255.255.255.0

S1(config-if)#no shut

S1(config-if)#exit

S1(config)#int gigabitEthernet 0/2

S1(config-if)#ip address 172.31.88.2 255.255.255.0

S1(config-if)#no shut

S1(config-if)#exit

S1#conf t
Enter configuration commands, one per line.  End with CNTL/Z.

S1(config)#int G0/1

S1(config-if)#switchport mode trunk

S1(config-if)#switchport trunk native valn99

S1(config-if)#exit

S1#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

S1(config)#int G0/2

S1(config-if)#switchport mode trunk

S1(config-if)#switchport trunk native valn99

S1(config-if)#no shut

S1(config-if)#exit