Vous êtes sur la page 1sur 9

Packet Tracer 

: exercice d'intégration des compétences Topologie

© 2021 Cisco et/ou ses filiales. Tous droits réservés. Ceci est un document public de Cisco. Page 1 sur 9
Packet Tracer : exercice d'intégration des compétences

Table d'adressage

Masque
Adresse IPv4 IPv4 et IPv6
de sous-réseau
Appareil Interface Passerelle par
défaut
Préfixe/adresse IPv6

10.1.1.2 255.255.255.252 N/A


S0/0/0
2001:DB8:A:A::2/64 FE80::1
R1
209.165.200.226 255.255.255.252 N/A
S0/0/1
2001:DB8:B:1::2/64 FE80::1
192.168.1.193 255.255.255.224 N/A
G0/0,1
2001:DB8:A:1::1/64 FE80::2
192.168.1.1 255.255.255.128 N/A
G0/0,15
2001:DB8:A:15::1/64 FE80::2
192.168.1.129 255.255.255.192 N/A
R2 G0/0,25
2001:DB8:A:25::1/64 FE80::2
192.168.1.225 255.255.255.224 N/A
G0/0,99
2001:DB8:A:99::1/64 FE80::2
10.1.1.1 255.255.255.252 N/A
S0/0/0
2001:DB8:A:A::1/64 FE80::2
S1 VLAN 99 192.168.1.226 255.255.255.224 192.168.1.225

Carte 192.168.1.2 255.255.255.128 192.168.1.1


PC15
réseau 2001:DB8:A:15::2/64 FE80::2

Carte 192.168.1.130 255.255.255.192 192.168.1.129


PC25
réseau 2001:DB8:A:25::2/64 FE80::2

Carte 192.168.1.190 255.255.255.192 192.168.1.129


L25
réseau 2001:DB8:A:25::A/64 FE80::2

Contexte
Cet exercice vous permet de mettre en pratique un certain nombre de compétences : configuration de VLAN,
protocole PPP avec CHAP, routage statique et routage par défaut, à l'aide de l'adressage IPv4 et IPv6. En
raison du grand nombre d'éléments notés, vous pouvez cliquer sur Check Results et Assessment Items
pour voir si vous avez correctement entré une commande notée. Utilisez les mots de passe cisco et class
pour accéder aux modes d'exécution privilégiés de l'interface en ligne de commande des routeurs et des
commutateurs.

© 2021 Cisco et/ou ses filiales. Tous droits réservés. Ceci est un document public de Cisco. Page 2 sur 9
Packet Tracer : exercice d'intégration des compétences

Conditions requises
Adressage
 Le schéma d'adressage utilise l'espace d'adressage 192.168.1.0/24. Un espace d'adressage
supplémentaire est disponible entre le VLAN 15 et le VLAN 1. Le VLAN 25 doit disposer de suffisamment
d'adresses pour 50 hôtes. Déterminez le sous-réseau et complétez la table des sous-réseaux ci-dessous.

Adresse de sous- Masque de sous-


VLAN réseau IPv4 réseau Hôtes

1 192.168.1.192 255.255.255.224 20
15 192.168.1.0 255.255.255.128 100
25 192.168.1.128 255.255.255.192 50
99 192.168.1.224 255.255.255.224 20
 Complétez la table d'adressage en attribuant les adresses suivantes au VLAN 25 :
o R2 G0/0.25 - Première adresse IPv4
o PC25 - Deuxième adresse IPv4
o L25 - Dernière adresse IPv4
 Configurez l'adressage IPv4 sur les appareils finaux requis.
 Sur R2, créez et appliquez les adressages IPv4 et IPv6 à la sous-interface G0/0.25.

VLAN
 Sur S1, créez le VLAN 86 et nommez-le BlackHole.
 Configurez les ports de S1 en mode statique avec les spécifications suivantes :
o F0/1 est le trunk natif de VLAN 99.
o F0/7 - F0/18 en tant que ports d'accès dans le VLAN 15.
o F0/19 - F0/24 en tant que ports d'accès dans le VLAN 25.
o G0/1 à 2 et F0/2 à F0/6 sont inutilisés. Leur sécurisation doit être correcte et leur attribution doit
être effectuée au VLAN BlackHole.
 Sur R2, configurez le routage inter-VLAN. VLAN 99 est le réseau local virtuel natif.

PPP
 Configurez R1 et R2 de manière à utiliser le protocole PPP avec CHAP pour la liaison partagée. Le mot
de passe de CHAP est cisco.

Routage
 Sur R1, configurez des routes IPv4 et IPv6 par défaut en utilisant l'interface de sortie appropriée.
 Sur R2, configurez une route IPv6 par défaut en utilisant l'interface de sortie appropriée.
 Configurez le protocole OSPF pour IPv4 avec les spécifications suivantes :
o Utilisez l'ID de processus 1.
o Les routeurs R1 et R2 se trouvent dans la zone 0.
o R1 utilise l'ID de routeur 1.1.1.1.
o R2 utilise l'ID de routeur 2.2.2.2.

© 2021 Cisco et/ou ses filiales. Tous droits réservés. Ceci est un document public de Cisco. Page 3 sur 9
Packet Tracer : exercice d'intégration des compétences

o Annoncez les sous-réseaux spécifiques.


o Sur R1, propagez la route IPv4 par défaut.
 Configurez le protocole OSPF pour IPv6 avec les spécifications suivantes :
o Utilisez l'ID de processus 1.
o Les routeurs R1 et R2 se trouvent dans la zone 0.
o Configurez le protocole OSPF sur les interfaces correspondantes sur R1 et R2.
o R1 utilise l'ID de routeur 1.1.1.1.
o R2 utilise l'ID de routeur 2.2.2.2.

Connectivité
 Tous les appareils doivent pouvoir envoyer des requêtes ping vers le serveur web.

Scripts
Configurez PC25 et L25 avec l'adressage IPv4
 Voir tableau

Configuration R2:

enable

configure terminal

interface g0/0

no shutdown

interface g0/0.1

encapsulation dot1q 1

ip address 192.168.1.193 255.255.255.224

interface g0/0.15

encapsulation dot1q 15

ip address 192.168.1.1 255.255.255.128

interface g0/0.25

encapsulation dot1q 25

© 2021 Cisco et/ou ses filiales. Tous droits réservés. Ceci est un document public de Cisco. Page 4 sur 9
Packet Tracer : exercice d'intégration des compétences

ip address 192.168.1.129 255.255.255.192

ipv6 address FE80::2 link-local

ipv6 address 2001:DB8:A:25::1/64

interface g0/0.99

encapsulation dot1q 99 native

ip address 192.168.1.225 255.255.255.224

exit

username R1 password cisco

interface s0/0/0

encapsulation ppp

ppp authentication chap

exit

ipv6 route ::/0 s0/0/0

ipv6 unicast-routing

router ospf 1

router-id 2.2.2.2

log-adjacency-changes

network 10.1.1.0 0.0.0.3 area 0

network 192.168.1.0 0.0.0.127 area 0

network 192.168.1.128 0.0.0.63 area 0

network 192.168.1.192 0.0.0.31 area 0

© 2021 Cisco et/ou ses filiales. Tous droits réservés. Ceci est un document public de Cisco. Page 5 sur 9
Packet Tracer : exercice d'intégration des compétences

network 192.168.1.224 0.0.0.31 area 0

ipv6 router ospf 1

router-id 2.2.2.2

log-adjacency-changes

interface Serial0/0/0

ipv6 ospf 1 area 0

interface GigabitEthernet0/0.1

ipv6 ospf 1 area 0

interface GigabitEthernet0/0.15

ipv6 ospf 1 area 0

interface GigabitEthernet0/0.25

ipv6 ospf 1 area 0

interface GigabitEthernet0/0.99

ipv6 ospf 1 area 0

end

write memory

Configuration S1:

© 2021 Cisco et/ou ses filiales. Tous droits réservés. Ceci est un document public de Cisco. Page 6 sur 9
Packet Tracer : exercice d'intégration des compétences

enable

configure terminal

vlan 86

name BlackHole

exit

interface f0/1

switchport mode trunk

switchport trunk native vlan 99

interface range f0/7-18

switchport mode access

switchport access vlan 15

interface range f0/19-24

switchport mode access

switchport access vlan 25

interface range f0/2-6,g0/1-2

switchport mode access

switchport access vlan 86

shutdown

exit

ip default-gateway 192.168.1.225

© 2021 Cisco et/ou ses filiales. Tous droits réservés. Ceci est un document public de Cisco. Page 7 sur 9
Packet Tracer : exercice d'intégration des compétences

end

write memory

Configuration R1:

enable

configure terminal

interface s0/0/0

encapsulation ppp

ppp authentication chap

exit

username R2 password cisco

ipv6 route ::/0 s0/0/1

ip route 0.0.0.0 0.0.0.0 s0/0/1

ipv6 unicast-routing

router ospf 1

router-id 1.1.1.1

log-adjacency-changes

© 2021 Cisco et/ou ses filiales. Tous droits réservés. Ceci est un document public de Cisco. Page 8 sur 9
Packet Tracer : exercice d'intégration des compétences

network 10.1.1.0 0.0.0.3 area 0

default-information originate

ipv6 router ospf 1

router-id 1.1.1.1

log-adjacency-changes

interface Serial0/0/0

ipv6 ospf 1 area 0

end

write memory

© 2021 Cisco et/ou ses filiales. Tous droits réservés. Ceci est un document public de Cisco. Page 9 sur 9