Vous êtes sur la page 1sur 8

Facebook.

com/groups/TSTRIConcours Ministère de l’aménagement [03-11-2019] Réalisé par : OUSSAMA NAZIH


PARTIE I (Cablage et Adressage) Page (1/3) 5- On désigne par Ali l’utilisateur de l’ordinateur S1 , ALi lit sur son ordinateur
les informations suivantes :

1- Quelle est l’architecture réseau de l’entreprise KART_INFO ?


Réponse : Hiérarchique
2- Proposer et expliquer en détail le type de câble à utiliser dans ce réseau ?
- Cable droit : un type de câble à paire torsadé utilisé dans les réseaux
locaux : les deux extrémités utilisent la norme T568A.
Utilisation : Sw-Routeur , Sw-PC ou serveur, Hub-PC ou serveur a- Quelle est la commande qui permet d’afficher le contenue de la figure 1 ?
- Cable croisé : utilisé pour connecter directement des périphériques Réponse : cmd → ipconfig /ALL
en utilisent deux normes : T568A , T568B. b- Donner l’identificateur de fabriquant de cette carte réseau ?
Utilisations : Sw-Sw, Switch-Hub, Hub-Hub , Routeur-Routeur , PC-PC Réponse : 00 19 21
3- Quel est le nombre de domaine de collision dans le réseau de cette Peut -il avoir des conflits d’adresse MAC dans le réseau KART_INFO ?
entreprise ? Réponse : 7 Réponse : Non , l’adresse MAC est un identifiant unique ?
c- S’agit-il d’un adressage statique ou dynamique ? Expliquez
Réponse : Adresse statistique ( Service DHCP est désactivé)
d- Calcluer l’adresse de réseau auquel appartient l’ordinateur S1 ?
Réponse : Adresse IP : 20.2.70.1 , Masque : 255.255.224.0
En effectue le ET logique entre adresse IP et le masque pour avoir
l’adresse du réseau :
20.2. 0100 0110.1
255.255. 1110 0000 .0
4- Quel est le nombre de domaine de broadcast dans le réseau de cette 20.2.0100 0000.0 = 20.2.64.0/19
entreprise ? Réponse : 2 e- Calculer l’adresse de diffusion de ce réseau ?
Réponse : 20.2.01000000.00000000
L’adresse de diffusion est telle que la partie hôtes =1
Adresse de diffusion : 20.2.01011111.11111111 = 20.2.95.255
f- Est ce que Ali peut se connecter à Internet à partir de son poste ? Expliquez
Réponse : Non , adresse ip (20.2.70.1) et la passerelle par défaut ne sont
pas dans le meme segment

Si vous trouvez une erreur, Veuillez la mentioner dans les commentaires ( https://web.facebook.com/groups/TSTRIConcours/ )
Facebook.com/groups/TSTRIConcours Ministère de l’aménagement [03-11-2019] Réalisé par : OUSSAMA NAZIH
PARTIE II (Commutation) (2/3) 6- Les commutateurs gèrent maintenant les VLANS comme c’est indiqué dans
1- En utilisant le tableau Configuration et Adressage , quel est le commutateur l’annexe Configuration et Adressages :
racine spanning-tree du site central MEKNES ? Expliquer votre choix h- Comment doit-t-on configurer les ports connectant les sw entre eux ?
Commutateurs Réponse : les ports connectant les switchs entre eux doivent etre
CM1 CM2 CM3
de MEKNES en mode trunk.
Vlan gérés 1,200 1,200,300 1,300 i- Comment peut-on assurer la communication entre les VLAN du site
Adresse MAC 0011.1112.000C 0011.1112.3021 0011.1112.0003 MEKNES ? Réponse : en configurant le routage inter-vlan au
niveau du routeur R1 (Router on-stick)
Réponse : Switch CM3 est le pont j- Configurer les sous interfaces du routeur R1 afin de prendre en charge
racine l’agrégation et le routage entre les LAN virtuels ?
Explication : Réponse :
- Un switch a un BID Bridge-ID) inférieur R1(config)# interface G0/0.200
s’il a la plus petite priorité, En cas R1(config-subif)# encapsulation dotlq 200
d’égalité, c’est celui d’adresse MAC de R1(config-subif)# ip address 192.168.200.1 255.255.255.0
valeur hexadécimal la plus petite qui R1(config-subif)# exit
sera choisie pour désigner le PONT- R1(config)# interface G0/0.300
Racine R1(config-subif)# encapsulation dotlq 300
- Le pont racine sera choisi par le biais R1(config-subif)# ip address 192.168.300.1 255.255.255.0
d’un processus d’élection : Tous les R1(config-subif)# exit
switchs échangent des trames pour R1(config)# interface G0/0
identifier celui doté de BID inférieur. R1(config-if)#no ip add
R1(config-if)# no shut
R1(config-if)#exit
2- Supposons que les commutateurs ne contiennent qu’un seul VLAN et que k- Donner les commandes permettant de configurer CM2 comme suit :
l’administrateur réseau souhaite, pour des raisons de sécurité, imposer le Réponse :
commutateur CM2 comme commutateur racine spaning -tree. Donner les CM2(config)#vlan 200
commandes CISCO permettant de réaliser cette tache ? CM2config-vlan)#vlan 300
Réponse : sur CM2 : CM2(config)#spanning tree priority 0 CM2(config)#interface range fastEthernet 0/1-10
3- Vérifier les paramètres VRP actifs sue les trois switchs , quel est le mode CM2(config-if-range)#switchport mode access
configuré par défaut ? Réponse : Mode Server CM2(config-if-range)#switchport access vlan 200
4- Définissez les trois commutateurs le nom de domaine VTP KART et le mot CM2(config-if-range)#exit
de passe ALL ?? Réponse : sur les trois switchs : CM2(config)#interface range fastEthernet 0/18-23
SW(config)#vtp domain KART CM2(config-if-range)#switchport mode access
SW(config)#vtp password ALL CM2(config-if-range)#switchport access vlan300
5- Configurez CM2 en mode serveur , CM1 en mode client et CM3 en mode CM2(config)#interface fastEthernet 0/0
transparent. CM2(config-if-range)#switchport mode trunk
Réponse : CM2(config-if-range)#exit
CM2 (config) CM1 (config) CM3 (config) CM2(config)#interface fastEthernet 0/24
vtp mode server vtp mode client vtp mode transparent CM2(config-if-range)#switchport mode trunk
CM2(config-if-range)#exit

Si vous trouvez une erreur, Veuillez la mentioner ( https://web.facebook.com/groups/TSTRIConcours/ )


Facebook.com/groups/TSTRIConcours Ministère de l’aménagement [03-11-2019] Réalisé par : OUSSAMA NAZIH
PARTIE III (Routage et Administration) (3/3) Vous êtes l’administrateur système de cette entreprise qui disposer de deux
serveurs DNS : DNS1 et DNS2
1- Donner les commandes Cisco permettant - Le serveur DNS1 joue le rôle du serveur DNS primaire et en meme temps
de configurer le protocole de routage RIP un serveur web.
v2 dans R1 ? - Le serveur DNS2 joue le rôle d’un serveur DNS secondaire serveur de
Réponse : messagerie et serveur FTP.
R1(config)# router rip
R1(config-router)# version 2
R1(config-router)# network 192.168.2.0
R1(config-router)# network 172.16.1.0
R1(config-router)# network 192.168.3.0
2- Donner les commandes Cisco permettant de configurer le protocole de
routage OSPF (AS=10) dans R1 ? 5- Citez les différents enregistrements ressources qui seront utilisés dans la
Réponse : configuration DNS de cette entreprise ? Expliquer le rôle de chaque
R1(config)# router ospf 10 enregistrement ?
R1(config-router)# network 192.168.2.0 0.0.0.255 area 0 Réponse :
R1(config-router)# network 172.16.1.0 0.0.0.3 area 0 - (A) : Enregistrement du nom d'une machine : indique entre un FQDN et
R1(config-router)# network 192.168.3.0 0.0.0.255 area 0 son adresse IP.
3- Quel est le protocole de routage qui est activé par défaut dans R1 ? - (CNAME) : Crée un alias pour le nom d'hôte spécifié.
Pourquoi ? Donner les commandes Cisco qui permettent d’inverser l’ordre - (MX) : Identifie le serveur de messagerie à contacter pour un domaine.
de protocole activé par défaut ? - (NS) : Répertorie les serveurs de noms qui sont attribués à un domaine.
Réponse : - (SOA) : Il indique le nom du serveur DNS pour le domaine, fournit une
- Plus la valeur de DA est petite, plus le protocole est fiable. adresse de courrier pour l'administrateur et indique la durée de cache des
- OSPF (110),RIP(120) : le protocole activé par défaut dans R1 est OSPF. adresses résolues.
- Pour inversé l’ordre de protocole activé par défaut , il suffit de - (SRV) : indiquent l'emplacement des services de Active Directory
configurer une distance administrative < 110 : - (PTR) : indique la correspondance d'une adresse IP en nom d'hôte.
R1(config)#router rip 6- Les ordinateurs du site de Nador veulent
R1(config-router)#distance 90 recevoir des adresses IP automatiques du
4- Donner la configuration Cisco de R2 pour implémenter PPP et CHAP serveur DHCP. Que doit-on faire pour
(utiliser le mot de passe : MHPV) ? accomplir cette tâche ?
Réponse :
Réponse : - Il faut configurer Relai DHCP helper sur
Router(config)# hostname R2 l’interface F0/1 :
R2(config)# username R1 secret MHPV - Avec l’option IP Helper ; le routeur pourra
R2(config)# interface s0/0 relayer la trame de diffusion au serveur
R2(config-if)#encapsulation ppp DHCP.
R2(config-if)# ppp authentication chap - Sur l’interface F0/1 : ip helper-adresse
R2(config-if)# exit Adresse IP du serveur DHCP

Si vous trouvez une erreur, Veuillez la mentioner dans les commentaires ( https://web.facebook.com/groups/TSTRIConcours/ )

Vous aimerez peut-être aussi