Vous êtes sur la page 1sur 6

OBJECTIFS

• Déterminer le nombre de sous-réseaux nécessaires


• Déterminer le nombre d’hôtes nécessaires pour chaque sous-réseau
• Concevoir un système d'adressage adapté à l'aide de la technique VLSM
• Implémenter le routage statique et la route par défaut
• Implémenter le routage dynamique RIP
• Implémenter le routage dynamique OSPF
• Analyser la table de routage et comprendre le processus de routage

Subdivision de l’espace d’adressage en sous-réseaux :

Examen des besoins du réseau


L’adressage du réseau doit satisfaire aux conditions suivantes :
• Le réseau local ISP utilise le réseau 209.165.200.224/27.
• La liaison entre ISP et HQ utilise le réseau 209.165.202.128/27.
• Le réseau 192.168.40.0/24 doit être divisé en sous-réseaux à l’aide du masquage de sous-
réseau de longueur variable pour toutes les autres adresses du réseau.
• Le réseau local Siège LAN1 aura besoin de 50 adresses IP d’hôtes.
• Le réseau local Siège LAN2 aura besoin de 50 adresses IP d’hôtes.
• Le réseau local Agence1 LAN1 aura besoin de 30 adresses IP d’hôtes.
• Le réseau local Agence1 LAN2 aura besoin de 12 adresses IP d’hôtes.
• La liaison entre Siège et Agence1 aura besoin d’une adresse IP à chaque extrémité.
(Remarque : n’oubliez pas que les interfaces des périphériques réseau sont également des
adresses IP d’hôtes et qu’elles font partie des exigences susmentionnées en matière
d’adressage.)

01/2010 walid.douagi@esprit.ens.tn
Routeur Segment @réseau Masque ss- @diffusion Nombre
rsx hôtes
Siège LAN1 192.168.40.0 /26 192.168.40.63 50+3
LAN2 192.168.40.64 /26 192.168.40.127 50+3
Agence1 LAN1 192.168.40.128 /26 192.168.40.191 30+3
LAN2 192.168.40.192 /28 192.168.40.207 12+3
Sieg-Ag Siège – Agence1 192.168.40.208 /30 192.168.40.211 2+2

192.168.40.0/26 192.168.40.64/26

192.168.40.128/26

192.168.40.208/30

192.168.40.192/28

Routeur/PC Interface @ip Masque sous-rsx Passerelle par défaut


Siege Fa0/0 192.168.40.1 255.255.255.192
Fa0/1 192.168.40.65 255.255.255.192
S0/0/0 192.168.40.209 255.255.255.252
S0/0/1 209.165.202.129 255.255.255.224
Agence1 Fa0/0 192.168.40.129 255.255.255.192
Fa0/1 192.168.40.193 255.255.255.240
S0/0/0 192.168.40.210 255.255.255.252
FAI Fa0/0 209.165.200.225 255.255.255.224
S0/0/1 209.165.202.130 255.255.255.224
PC1 192.168.40.130 255.255.255.192 192.168.40.129
PC2 192.168.40.194 255.255.255.240 192.168.40.193
PC3 192.168.40.2 255.255.255.192 192.168.40.1
PC4 192.168.40.66 255.255.255.192 192.168.40.65
PC5 209.165.200.226 255.255.255.224 209.165.200.225

01/2010 walid.douagi@esprit.ens.tn
CONFIGURATION DES INTERFACES :

ROUTEUR SIEGE

siege(config)#interf fa 0/0
siege(config-if)#ip address 192.168.40.1 255.255.255.192
siege(config-if)#no shutdown
siege(config-if)#interf fa 0/1
siege(config-if)#ip address 192.168.40.65 255.255.255.192
siege(config-if)#no shutdown
siege#show controllers ser 0/0/0
siege#show controllers ser 0/0/1
siege(config-if)#interf ser 0/0/0
siege(config-if)#ip address 192.168.40.209 255.255.255.252
siege(config-if)#no shutdown
siege(config-if)#interf ser 0/0/1
siege(config-if)#clock rate 64000
siege(config-if)#bandwidth 128
siege(config-if)#ip address 209.165.202.129 255.255.255.224
siege(config-if)#no shutdown

ROUTEUR AGENCE1
Agence1(config)#interf fa 0/0
Agence1(config-if)#ip address 192.168.40.129 255.255.255.240
Agence1(config-if)#no shutdown
Agence1(config)#interf fa 0/1
Agence1(config-if)#ip address 192.168.40.193 255.255.255.240
Agence1(config-if)#no shutdown
Agence1#show controllers ser 0/0/0
Agence1(config)#interf ser 0/0/0
Agence1(config-if)#clock rate 64000
Agence1(config-if)#bandwidth 128
Agence1(config-if)#ip address 192.168.40.210 255.255.255.252
Agence1(config-if)#no shutdown

ROUTEUR FAI
FAI(config)#interf ser 0/0/1
FAI(config-if)#ip address 209.165.202.130 255.255.255.224
FAI(config-if)#no shutdown
FAI(config-if)#interf fa 0/0
FAI(config-if)#ip address 209.165.200.225 255.255.255.224
FAI(config-if)#no shutdown

01/2010 walid.douagi@esprit.ens.tn
AFFICHAGE DE LA TABLE DE ROUTAGE:
siege#show ip route
192.168.40.0/24 is variably subnetted, 3 subnets, 2 masks
C 192.168.40.0/26 is directly connected, FastEthernet0/0
C 192.168.40.64/26 is directly connected, FastEthernet0/1
C 192.168.40.208/30 is directly connected, Serial0/0/0
209.165.202.0/27 is subnetted, 1 subnets
C 209.165.202.128 is directly connected, Serial0/0/1

Agence1# show ip route


192.168.40.0/24 is variably subnetted, 3 subnets, 3 masks
C 192.168.40.128/26 is directly connected, FastEthernet0/0
C 192.168.40.192/28 is directly connected, FastEthernet0/1
C 192.168.40.208/30 is directly connected, Serial0/0/0

FAI#show ip route
209.165.200.0/27 is subnetted, 1 subnets
C 209.165.200.224 is directly connected, FastEthernet0/0
209.165.202.0/27 is subnetted, 1 subnets
C 209.165.202.128 is directly connected, Serial0/0/1

ROUTAGE STATIQUE
siege(config)#ip route 192.168.40.128 255.255.255.192 ser 0/0/0
siege (config)#ip route 192.168.40.192 255.255.255.240 ser 0/0/0
siege (config)#ip route 0.0.0.0 0.0.0.0 ser 0/0/1

Agence1(config)#ip route 192.168.40.0 255.255.255.192 ser 0/0/0


Agence1(config)#ip route 192.168.40.64 255.255.255.192 ser 0/0/0
Agence1(config)#ip route 0.0.0.0 0.0.0.0 ser 0/0/0

FAI(config)# ip route 192.168.40.0 255.255.255.0 ser 0/0/1


**résumé des routes des sous-réseaux 192.168.40.0 /24**

AFFICHAGE DU RESULTAT:
siege#show ip route
192.168.40.0/24 is variably subnetted, 5 subnets, 3 masks
C 192.168.40.0/26 is directly connected, FastEthernet0/0
C 192.168.40.64/26 is directly connected, FastEthernet0/1
S 192.168.40.128/26 is directly connected, Serial0/0/1
S 192.168.40.192/28 is directly connected, Serial0/0/1
C 192.168.40.208/30 is directly connected, Serial0/0/1
209.165.202.0/27 is subnetted, 1 subnets

01/2010 walid.douagi@esprit.ens.tn
C 209.165.202.128 is directly connected, Serial0/0/0
S* 0.0.0.0/0 is directly connected, Serial0/0/0

Agence1# show ip route


192.168.40.0/24 is variably subnetted, 5 subnets, 3 masks
S 192.168.40.0/26 is directly connected, Serial2/0
S 192.168.40.64/26 is directly connected, Serial2/0
C 192.168.40.128/26 is directly connected, FastEthernet0/0
C 192.168.40.192/28 is directly connected, FastEthernet1/0
C 192.168.40.208/30 is directly connected, Serial2/0
S* 0.0.0.0/0 is directly connected, Serial2/0

ROUTAGE DYNAMIQUE « RIP »

siege(config)#router rip
siege(config-router)# version 2
siege(config-router)# network 192.168.40.0
siege(config-router)# network 192.168.40.64
siege(config-router)# network 192.168.40.208
siege(config-router)#default-information originate
siege(config-router)#passive-interface fa0/0
siege(config-router)#passive-interface fa0/1
siege(config-router)#no auto-summary
siege(config-router)#^Z
siege#show running-config
siege#show ip protocols
siege#show ip rip database
siege#show ip route

Agence1(config)#router rip
Agence1(config-router)# version 2
Agence1(config-router)# network 192.168.40.128
Agence1(config-router)# network 192.168.40.192
Agence1(config-router)# network 192.168.40.208
Agence1(config-router)#passive-interface fa0/0
Agence1(config-router)#passive-interface fa0/1
Agence1(config-router)#no auto-summary
Agence1(config-router)#^Z
Agence1#show running-config
Agence1#show ip protocols
Agence1#show ip rip database
Agence1#show ip route

01/2010 walid.douagi@esprit.ens.tn
SUPPRESSION DES ROUTES STATIQUES
siege(config)#no ip route 192.168.40.128 255.255.255.192 ser 0/0/0
siege (config)#no ip route 192.168.40.192 255.255.255.240 ser 0/0/0

Agence1(config)#no ip route 192.168.40.0 255.255.255.192 ser 0/0/0


Agence1(config)#no ip route 192.168.40.64 255.255.255.192 ser 0/0/0
Agence1(config)#no ip route 0.0.0.0 0.0.0.0 ser 0/0/0

siege#show ip route
siege#debug ip rip

Agence1#show ip route
Agence1#debug ip rip

ROUTAGE DYNAMIQUE « OSPF »


Siege(config)#router ospf 1
Siege(config-router)# network 192.168.40.0 0.0.0.63 area 0
Siege(config-router)# network 192.168.40.64 0.0.0.63 area 0
Siege(config-router)# network 192.168.40.208 0.0.0.3 area 0
Siege(config-router)#default-information originate
Siege(config-router)#passive-interface fa0/0
Siege(config-router)#passive-interface fa0/1

Agence1(config)#router ospf 1
Agence1(config-router)# network 192.168.40.128 0.0.0.63 area 0
Agence1(config-router)# network 192.168.40.192 0.0.0.15 area 0
Agence1(config-router)# network 192.168.40.208 0.0.0.3 area 0
Agence1(config-router)#passive-interface fa0/0
Agence1(config-router)#passive-interface fa0/1

siege#show ip route
siege#show ip ospf database
siege#debug ip ospf events
siege#debug ip ospf adj

Agence1#show ip route
Agence1#show ip ospf database
Agence1#debug ip ospf events
Agence1#debug ip ospf adj

01/2010 walid.douagi@esprit.ens.tn

Vous aimerez peut-être aussi