Vous êtes sur la page 1sur 10

Exercice Câblage

- Câblage cuivre (horizontal) ; quelle est la longueur ? 18 m


- Emplacement du point d’accès Wireless ?

1m 1m 2m 1m

1m

2m

2m

- Câblage Fibre (vertical) pour S4 : 1m pour S5 et S3 = 1+3=4 pour S6 et S2 = 1+3+3=7 pour S1


et S7=1+3+3+3=10 donc longueur totale = 43 m

S7

S6

S5

S4 SF

S3

S2

S1
- Spanning Tree

- BPDU (…., RID, Cost, SID, …) RID : Root ID ; SID : Sender ID


Rouge : Trame émise
Bleu : Tramme reçue

L1
A,0,A

SA
A,0,A

L2
A,0,A A,0,A

SB SC
A ,1,B A,1,B

L3

L1
A,1,B A,1,B

SB SD
A,0,A A,0,A

L2
A,0,A A,0,A

SA SC

A,0,A A,0,A

L3
Exercices Interconnexion des réseaux

Partie Switching, Exercice I


A1,1,F1 A1,1,F1

F1 F2 RIV
A1,0,A1
A1,1,F2
A1,0,A1
A1,0,A1 11 12
A1,1,F2
11
1 A1,0,A1 1
à à
A1 A2
10 12 10

Tous les ports du Switch A1 (1 à 10) appartiennent au VLAN 88 (10.88.0.0/16) et ceux du


Switch A2 (1 à 10) au VLAN 99 (10.99.0.0/16). Les autres ports sont dédiés à l’interconnexion
entre Switchs et sont configurés en mode Trunk. On suppose que les adresses MAC des
Switchs sont leur étiquette.
1- Donnez la configuration du Switch F2 ayant 4 ports ?
F2-Config# interface range Fastethernet 0/1 – 4
F2-Config# switchport mode trunk

2- Donnez la configuration du Router RIV afin d’assurer la communication entre les deux
VLANs 88 et 99 ?
RIV-config# interface fastethernet 0/0
RIV-config# no ip address
RIV-config# no shutdown
RIV-config# interface fastethernet 0/0.1
RIV-config# encapsulation dot1q 88
RIV-config# ip address 10.88.0.1 255.255.0.0
RIV-config# interface fastethernet 0/0.2
RIV-config# encapsulation dot1q 99
RIV-config# ip address 10.99.0.1 255.255.0.0
3- Donnez la configuration des 12 ports du Switch A1 ? Sécuriser l’accès à ces ports ?
A1-config# interface range fastethernet 0/1 – 10
A1-config# switchport mode access
A1-config# switchport access vlan 88
A1-config# interface range fastethernet 0/11 – 12
A1-config# switchport mode trunk

4- Déroulez l’algorithme STP pour le VLAN 88, identifier les ports qui vont être désactivés.
Voir schéma ci-dessus (notez que le STP sera le même pour le VLAN 99)

5- Donnez les commandes pour forcer le Switch F1 comme racine pour le VLAN 88 et le
Switch F2 comme racine pour le VLAN 99 ?
F1-config# spanning-tree vlan 88 root primary
F1-config# spanning-tree vlan 99 root secondary

F2-config# spanning-tree vlan 99 root primary


F2-config# spanning-tree vlan 88 root secondary
Partie Switching, Exercice 2

Réseau1 Réseau2

S0
siege F0
ISP filiale F0

S3

S5

S1
S2 S4

1. L’administrateur a configuré deux VLANs (10, 20) sur l’ensemble des Switchs S1, S2, S3,
S4, S5.
Réseau 1 utilise l’adressage 10.0.0.0/30.
Réseau 2 utilise l’adressage 10.0.0.4/30.
VLAN 10 utilise l’adressage 10.1.0.0/24.
VLAN 20 utilise l’adressage 10.2.0.0/24.
Sur l’ensemble des Switchs (de 1 à 4), les ports de 1 à 10 sont configurés dans le VLAN
10, les ports de 11 à 20 dans le VLAN 20 et les ports 21 à 24 sont configurés en mode
multi-VLAN.
Si une machine sur le port 1 du Switch S1 envoie un broadcast, quelles sont les machines
(PCs et équipements réseaux) qui vont le recevoir ?
Un vlan est un domaine de broadcast, toutes les machines du VLAN vont recevoir ce
broadcast. Machines sur le port 2 à 10, également les switchs S2, S3, S4 et le routeur
siège.

2. Combien d’instances de STP a-t-on ?


3. Appliquez l’algorithme STP sur la partie Switchée pour le VLAN 10 ?
4. Appliquez l’algorithme STP sur la partie Switchée pour le VLAN 20 ?
c’est le même STP que celui du VLAN 10.
5. Donnez la configuration de l’interface Ethernet du routeur Siège pour permettre la
communication inter-VLAN ? (la première adresse IP de chaque réseau est affectée au
routeur)
6. L’administrateur a détecté des attaques sur le switch S1. Un utilisateur change
continuellement son adresse MAC et remplit la table de commutation avec des informations
erronées. Comment peut-on résoudre ce problème ? Donnez les commandes nécessaires ?
Solution : sécurité des ports
S1-config# interface fastethernet 0/1
S1-config-if# switchport port-security
S1-config-if# switchport port-security max 1
S1-config-if# switchport port-security mac-address sticky

7. Vous disposez d’une superficie de 300m x 100m et vous souhaitez l’arroser avec du WiFi

sécurisé.
Vous avez acheté des bornes WiFi, norme 802.11g fonctionnant à 54 Mb/s sur un rayon de
70m.
a- Combien de bornes faut-il mettre en place ? Quels sont les canaux à utiliser pour éviter les
problèmes d’interférences ? Illustrer votre solution par un schéma ?
r2 + r2 = a2  a2 = 2r2
a = r sqrt(2) = 1,4 x 70m = 100m
nbre de point d’accès = 300/100 = 3 point d’accès
b- On souhaite doubler le débit sur la zone des caisses couverte par le 1er point d’accès, que
faut-il faire ?
Ajouter un deuxième point d’accès à condition sur un canal différent de 1 et 6 donc le
canal 11.
c- Pour une meilleure sécurité, quelles recommandations allez-vous appliquer ?
Désactiver les broadcast SSID
Filtrage des MACs
Configurer le WPA2
a

Canal 1 Canal 6 Canal 1


Partie WAN, Exercice 1

Ci-après la configuration du routeur de votre entreprise :

1- Combien de VLANs a-t-on dans l’entreprise ? Quels sont les N° de VLANs configurés ?
On a deux VLANs : 801 et 804.

2- Quelles sont les routes qui seront affichées par la commande show ip route ? Est ce qu’on a
besoin d’ajouter des routes supplémentaires pour assurer le routage inter-VLAN et la
communication avec Internet ?
6 routes : 2 connectées pour les fastethernet et 2 connectées pour les serial et 2 routes
pour les routes statiques par défaut
C 10.1.0.0/16
C 10.2.0.0/16
C 100.1.255.4/30
C 212.217.1.12/30
S 0.0.0.0/0 s0/0
S 0.0.0.0/0 s0/1

3- Quel type de NAT est utilisé dans cette configuration ? Quels sont les réseaux qui peuvent
sortir vers Internet ? Les machines autorisées vont sortir à Internet avec quelle adresse IP
publique ?
NAT avec surcharge (PAT).
Les machines ayant des adresses qui commencent par 10.1.X.Y vont sortir avec
l’adresse publique de S0/1 (100.1.255.6)
Les machines ayant des adresses qui commencent par 10.2.X.Y vont sortir avec
l’adresse publique de S0/0 (212.217.1.14)

4-(3 points) Vous avez configuré un serveur DHCP sur la machine 10.1.1.193. Que faut-il
faire pour que ce serveur puisse servir toutes les machines des différents VLANs? Détaillez
votre réponse ?
Créer deux pools d’adresses sur le serveur DHCP
P1 = 10.1.0.0/16, passerelle 10.1.0.1
P2 = 10.2.0.0/16, passerelle 10.2.0.1
Pour les machines du VLAN 801, ils vont obtenir leur IP.
Mais pour les machines du VLAN 804, il faut configurer un agent de ralais
dhcp
Int fastethernet 0.0/2
Ip helper 10.1.1.193
DHCP
Server

VLAN 801 VLAN 804


10.1/16 10.2/16
hostname Rabat
!
ip access-list 1 permit 10.1.0.0 0.0.255.255
ip nat inside source list 1 interface S0/1 overload
!
ip access-list 2 permit 10.2.0.0 0.0.255.255
ip nat inside source list 2 interface S0/0 overload
!
interface FastEthernet0/0.1
encapsulation dot1q 801
ip address 10.1.0.1 255.255.0.0
ip nat inside
!

interface FastEthernet0/0.2
encapsulation dot1q 804
ip address 10.2.0.1 255.255.0.0
ip nat inside
!

interface Serial0/1
ip address 100.1.255.6 255.255.255.252
ip nat outside
!

interface Serial0/0
ip address 212.217.1.14 255.255.255.252
ip nat outside

ip route 0.0.0.0 0.0.0.0 Serial 0/0


ip route 0.0.0.0 0.0.0.0 Serial 0/1

Vous aimerez peut-être aussi