Vous êtes sur la page 1sur 11

Université Sidi Mohamed Ben Abdellah Module :Réseau 2

Faculté des sciences et techniques, Fès Année universitaire


Département : Génie informatique 2020/2021

COMPTE RENDU
TP : VLSM-ROUTAGE STATIQUE

Rédigé par :Imane Loukili


A130021034
Groupe 2

Encadré par :Mr K.ZENKOUAR

P a g e 1 | 11
Université Sidi Mohamed Ben Abdellah Module :Réseau 2
Faculté des sciences et techniques, Fès Année universitaire
Département : Génie informatique 2020/2021

 Objectif :
 Partitionner une plage d’adresse avec VLSM
 Configurer les routes statiques d’un routeur
 Comprendre la notion d’une route par défaut
 Etablir le principe d’envoie des paquets dans
le routage statique.

Simulation 1 :
Sur CISCO Paquet Tracer , Nous avons réalisé la simulation suivante :

1. VLSM :
La plage d’adresses à partitionner est : 192.168.1.0/24

P a g e 2 | 11
Université Sidi Mohamed Ben Abdellah Module :Réseau 2
Faculté des sciences et techniques, Fès Année universitaire
Département : Génie informatique 2020/2021

Adresse Réseau Masque Adresse Plage utilisable


Broadcast
Lan 1 192.168.1.0/26 255.255.255.192 192.168.1.63 192.168.1.1
192.168.1.62

Lan 2 192.168.1.64/26 255.255.255.192 192.168.1.127 192.168.1.65


192.168.1.126

Lan 3 192.168.1.128/27 255.255.255.224 192.168.1.159 192.168.1.129


192.168.1.158

Lan 4 192.168.1.160/27 255.255.255.224 192.168.1.191 192.168.1.161


192.168.1.190

Lan 5 192.168.1.192/28 255.255.255.240 192.168.1.207 192.168.1.193


192.168.1.206

Lan 6 192.168.1.208/28 255.255.255.240 192.168.1.223 192.168.1.209


192.168.1.222

R1R2 192.168.1.224/30 255.255.255.252 192.168.1.227 192.168.1.225


192.168.1.226
R1R3 192.168.1.228/30 255.255.255.252 192.168.1.231 192.168.1.229
192.168.1.230
R2R3 192.168.1.232/30 255.255.255.252 192.168.1.235 192.168.1.233
192.168.1.234

2. Routage Statique :

P a g e 3 | 11
Université Sidi Mohamed Ben Abdellah Module :Réseau 2
Faculté des sciences et techniques, Fès Année universitaire
Département : Génie informatique 2020/2021
Adresse Destination Masque Passerelle

192.162.1.128 255.255.255.224 192.168.1.226


[192.168.1.229]
R1 192.162.1.160 255.255.255.224 192.168.1.226
[192.168.1.229]
192.168.1.192 255.255.255.240 192.168.1.234
[192.168.1.230]

192.168.1.208 255.255.255.240 192.168.1.234


[192.168.1.230]

192.168.1.228 255.255.255.252 192.168.1.234


192.168.1.226
192.162.1.0 255.255.255.224 192.168.1.225
[192.168.1.233]
192.162.1.64 255.255.255.224 192.168.1.225
[192.168.1.233]

R2 192.168.1.192 255.255.255.240 192.168.1.234


[192.168.1.230]

192.168.1.208 255.255.255.240 192.168.1.234


[192.168.1.230]
192.168.1.232 255.255.255.252 192.168.1.230
[192.168.1.225]
192.162.1.128 255.255.255.224 192.168.1.226
[192.168.1.229]
R3 192.162.1.160 255.255.255.224 192.168.1.226
[192.168.1.229]
192.168.1.0 255.255.255.240 192.168.1.233
[192.168.1.225]

192.168.1.64 255.255.255.240 192.168.1.233


[192.168.1.225]
192.168.1.224 255.255.255.252 192.168.1.234
192.168.1.229
3-Configuration :
Routeur 1 :

P a g e 4 | 11
Université Sidi Mohamed Ben Abdellah Module :Réseau 2
Faculté des sciences et techniques, Fès Année universitaire
Département : Génie informatique 2020/2021
Les interfaces :

interface FastEthernet0/0 interface FastEthernet0/1


ip address 192.168.1.1 ip address 192.168.1.65
255.255.255.192 255.255.255.192
no shutdown no shutdown

interface Serial0/2/0 interface Serial0/3/0


ip address 192.168.1.225 ip address 192.168.1.233
255.255.255.252 255.255.255.252
no shutdown no shutdown

Show ip route :

Routeur 2 :
Les interfaces

interface FastEthernet0/0 interface FastEthernet0/1


ip address 192.168.1.129 ip address 192.168.1.161
255.255.255.224 255.255.255.224
no shutdown no shutdown

interface Serial0/2/0 interface Serial0/3/0


ip address 192.168.1.226 ip address 192.168.1.229
255.255.255.252 255.255.255.252
no shutdown no shutdown

Show ip route

P a g e 5 | 11
Université Sidi Mohamed Ben Abdellah Module :Réseau 2
Faculté des sciences et techniques, Fès Année universitaire
Département : Génie informatique 2020/2021

Router 3 :
Les interfaces

interface FastEthernet0/0 interface FastEthernet0/1


ip address 192.168.1.193 ip address 192.168.1.209
255.255.255.240 255.255.255.240
no shutdown no shutdown

interface Serial0/2/0 interface Serial0/3/0


ip address 192.168.1.234 ip address 192.168.1.230
255.255.255.252 255.255.255.252
no shutdown no shutdown

Pour etablir etablir comment le routeur traite les paquets lorque il a plusieurs routes menant
vers le meme chemin , nous avons fait un ping du poste 192.168.1.130 vers 192.168.1.210
En premier lieu , le paquet icmp a emprunté ce chemain

P a g e 6 | 11
Université Sidi Mohamed Ben Abdellah Module :Réseau 2
Faculté des sciences et techniques, Fès Année universitaire
Département : Génie informatique 2020/2021

Après, il a emprunté l’autre chemin du R3 vers R2

Ce phénomène est appelé « la répartition des charges » :

Lorsqu’on a plusieurs routes menant vers la même destination, le routeur


peut utiliser plusieurs chemins pour arriver à un poste donné.

Simulation 2 :
Nous avons réalisé le schéma ci-dessous avec les configurations nécessaires.

P a g e 7 | 11
Université Sidi Mohamed Ben Abdellah Module :Réseau 2
Faculté des sciences et techniques, Fès Année universitaire
Département : Génie informatique 2020/2021

Adresse Réseau Masque Adresse Palge utilisable


Broadcast
VLan 10 192.168.1.128/27 255.255.255.224 192.168.1.63 192.168.1.1
192.168.1.62

VLan 20 192.168.1.64/26 255.255.255.192 192.168.1. 192.168.1.


192.168.1.

VLan 30 192.168.1.0/26 255.255.255.192 192.168.1. 192.168.1.


192.168.1.

VLan 40 192.168.1.160/28 255.255.255.240 192.168.1. 192.168.1.


192.168.1.

R1R2 192.168.1.176/30 255.255.255.252 192.168.1. 192.168.1.


192.168.1.
R2R3 172.16.2.0 255.255.255.252 192.168.1. 192.168.1.
192.168.1.

Les commandes de configuration :


Routeur :
R1:
Les interfaces virtuelles :

P a g e 8 | 11
Université Sidi Mohamed Ben Abdellah Module :Réseau 2
Faculté des sciences et techniques, Fès Année universitaire
Département : Génie informatique 2020/2021
interface FastEthernet1/0.1 interface FastEthernet1/0.2
encapsulation dot1Q 10 encapsulation dot1Q 20
ip add 192.168.1.129255.255.255.224 ip add 192.168.1.65 255.255.255.192

interface FastEthernet1/0.3 interface FastEthernet1/0.4


encapsulation dot1Q 30 encapsulation dot1Q 40
ip add 192.168.1.1 255.255.255.192 ip add 192.168.1.161 255.255.255.240

interface FastEthernet0/0
ip address 192.168.1.178 255.255.255.252
no shutdown

R2 :
interface FastEthernet0/0 interface FastEthernet1/0
ip address 192.168.1.177 ip address 172.16.1.1 255.255.255.0
255.255.255.252 no shutdown
no shutdown

interface Serial2/0
ip address 172.16.2.1 255.255.255.0
no shutdown

R3 :
Enable
Conf ter
interface Serial2/0
ip address 172.16.2.2 255.255.255.0
clock rate 64000
no shutdown

Switch :

P a g e 9 | 11
Université Sidi Mohamed Ben Abdellah Module :Réseau 2
Faculté des sciences et techniques, Fès Année universitaire
Département : Génie informatique 2020/2021
interface FastEthernet0/1 interface FastEthernet0/3
switchport access vlan 10 switchport access vlan 40
switchport mode access switchport mode access

interface FastEthernet0/2 interface FastEthernet0/4


switchport access vlan 10 switchport access vlan 40
switchport mode access switchport mode access

interface FastEthernet0/6 interface FastEthernet0/11


switchport access vlan 20 switchport access vlan 30
switchport mode access switchport mode access

interface FastEthernet0/7 interface FastEthernet0/12


switchport access vlan 20 switchport access vlan 30
switchport mode access switchport mode access

interface FastEthernet0/24
switchport mode trunk

Table de routage :
Adresse Destination Masque Passerelle

R1 0.0.0.0 0.0.0.0 192.168.1.177

0.0.0.0 0.0.0.0 172.16.2.2

R2 192.168.1.0/24 255.255.255.0 192.168.1.178

192.168.1.0/24 255.255.255.0 172.16.2.1

R3 172.6.1.0 255.255.255.0 172.168.2.1

P a g e 10 | 11
Université Sidi Mohamed Ben Abdellah Module :Réseau 2
Faculté des sciences et techniques, Fès Année universitaire
Département : Génie informatique 2020/2021

Conclusion :

D’après les simulations réalisées, nous constatons que dans le


routage statique, il n’a pas la notion de distance, tous les chemins
sont identiques (à condition que nous n’avons pas défini des
priorités).

Lorsqu’on envoie des paquets d’un nœud vers un autre dans un


réseau diffèrent ; le routeur, disposant de plusieurs routes, fait le
partage de charges ««Load balacing », c’est-à-dire le paquet 1
emprunte le chemin 1 alors que le paquet 2 emprunte une autre
route.

La route par défaut permet d’optimiser la table de routage.

P a g e 11 | 11

Vous aimerez peut-être aussi