Vous êtes sur la page 1sur 8

This document is exclusive property of Cisco Systems, Inc.

Permission is granted to print and copy


this document for noncommercial distribution and exclusive use by instructors in the CCNA 4: WAN
Technologies course as part of an official Cisco Networking Academy Program.
CCNA 4 Skills-Based Assessment

Instructor Notes
• The keepalive messages on the Frame Relay link between ISP and Sydney have been disabled
with the no keepalive command in the preconfigurations. This is because a frame relay
switch is not used in this exam. The keepalive message on the Ethernet links can be added as
well so a physical connection will not be necessary. The no keepalive command can also be
used on the Ethernet interface when there is no physical connection to a LAN.
• Depending upon the router model, the interfaces may differ. For example, on some routers
Serial 0 may be Serial 0/0 and Ethernet 0 may be FastEthernet 0/0.
• The instructor will provide the time-limit information for the completion of this skills-based
assessment. Depending on the length of a class, there are two different time recommendations
below:
o Recommendation 1: The recommended exam length is 75 minutes. Allow students
15 minutes to read the entire lab exam. Then, allot the remaining 60 minutes to
configure all the requirements.
o Recommendation 2: Students have two class periods to complete this skills-based
assessment.
In the first class period, students have 50 minutes to read the skills-based
assessment and to document a plan for IP interface addresses, DHCP, and
NAT to be used in the assessment. The instructor will collect the plan at the
end of the first class. The instructor will check the work and keep it until the
second class.
In the second class period, students have 50 minutes to configure the
routers as described in the objectives.

Objectives
Complete the following tasks throughout the exam:
• Configure Frame Relay
• Configure PPP
• Configure EIGRP
• Configure DHCP
• Configure NAT

1-7 CCNA 4: WAN Technologies v 3.1 – Skills-Based Assessment Copyright  2003, Cisco Systems, Inc.
• Configure static routes
• Verify connectivity

Preconfigurations
The following items have been preconfigured on all three routers:
• Hostnames on all routers
• Interface IP addresses, subnet masks, and no shutdown commands
• Console, vty, aux, and privileged passwords
• Clock rates on DCE interfaces
Following are the actual commands already configured on the devices:

ISP Router
hostname ISP
enable secret class
interface ethernet0
ip address 10.10.0.1 255.255.0.0
no keepalive (use if no physical connection)
no shutdown
interface serial0
ip address 192.168.1.5 255.255.255.252
clock rate 64000
no keepalive
no shutdown
line con 0
password cisco
login
logging synchronous
exec-timeout 0 0
line vty 0 4
password cisco
login
line aux 0
password cisco
login

Sydney Router
hostname Sydney
enable secret class
interface serial0
ip address 192.168.1.6 255.255.255.252
no keepalive
no shutdown
interface serial1
ip address 192.168.2.1 255.255.255.252
clock rate 64000
no shutdown
interface ethernet0
ip address 172.16.4.1 255.255.255.0
no keepalive (use if no physical connection)
no shutdown
line con 0
password cisco
login
logging synchronous

2-7 CCNA 4: WAN Technologies v 3.1 – Skills-Based Assessment Copyright  2003, Cisco Systems, Inc.
exec-timeout 0 0
line vty 0 4
password cisco
login
line aux 0
password cisco
login

Auckland Router
hostname Auckland
enable secret class
interface serial0
ip address 192.168.2.2 255.255.255.252
no shutdown
interface ethernet0
ip address 172.16.15.1 255.255.255.0
no keepalive (use if no physical connection)
no shutdown
line con 0
password cisco
login
logging synchronous
exec-timeout 0 0
line vty 0 4
password cisco
login
line aux 0
password cisco
login

3-7 CCNA 4: WAN Technologies v 3.1 – Skills-Based Assessment Copyright  2003, Cisco Systems, Inc.
Configuration Tasks
Configure Frame Relay
Use the following values to configure a Frame Relay connection between ISP and Sydney:
• Use DLCI 101 on ISP and Sydney to configure a Frame Relay connection.
• Define the Frame Relay encapsulation as IETF on both routers.
• Configure the Frame Relay link to reflect the proper bandwidth of 64kbps.
• Assume Inverse-ARP is disabled and configure both ISP and Sydney to statically map the
remote IP address to the local DLCI.
• Configure the LMI type as ANSI on both ISP and Sydney.

Configure PPP
Use the following values to configure PPP encapsulation on the serial link between Sydney and
Auckland:
• Configure the link between Sydney and Auckland with PPP encapsulation.
• Configure CHAP authentication on both routers using the password cisco.

Configure EIGRP
Use the following values to configure the routing between Sydney and Auckland. Enable EIGRP only
on the following networks:
• Configure EIGRP routing between Sydney and Auckland. Enable EIGRP only on the following
networks:
o 192.168.2.0 255.255.255.252
o 172.16.4.0 255.255.255.0
o 172.16.15.0 255.255.255.0
• Both Sydney and Auckland should be able to see the Ethernet network of the neighboring router
in its routing table.
• Configure a default route on Sydney that forwards the default traffic to ISP. Redistribute that
default route to Auckland using the command redistribute static after configuring
EIGRP.
router(config-router)#redistribute static

Configure DHCP
Use the following values to enable DHCP services on the Ethernet 0 LAN of ISP:
• Provide devices on this LAN with the IP addresses from the 10.10.0.0/16 network.
• Exclude the range of IP addresses 10.10.0.1 through 10.10.0.10
• Include the default-gateway address of 10.10.0.1
• Include the DNS server address of 10.10.0.5

Configure NAT
Use the following values to configure NAT services on ISP:
• Configure NAT on the ISP router to translate the 10.10.0.0/16 inside host IP addresses to the
192.168.100.0/24 outside network address range.

4-7 CCNA 4: WAN Technologies v 3.1 – Skills-Based Assessment Copyright  2003, Cisco Systems, Inc.
• Use PAT, so that all addresses are using only the IP addresses of 192.168.100.11 through
192.168.100.20, with a subnet mask of 255.255.255.0.
• Create a static mapping of 192.168.100.1 to ISP Ethernet 0 interface of 10.10.0.1. This will allow
other routers to ping the Ethernet 0 interface of ISP with the command ping 192.168.100.1.

Configure static routes


Use the following values to configure static routes on ISP to forward traffic to the following networks:
• 192.168.2.0 255.255.255.252
• 172.16.4.0 255.255.255.0
• 172.16.15.0 255.255.255.0

Verify connectivity
Verify the following connections:
• ISP should be able to successfully ping all interfaces on Sydney and Auckland.
• Sydney should be able to successfully ping all interfaces on ISP and Auckland.
• Auckland should be able to successfully ping all interfaces on ISP and Auckland.
• Sydney and Auckland should be able to see the Ethernet network of the neighboring router in its
routing table.

5-7 CCNA 4: WAN Technologies v 3.1 – Skills-Based Assessment Copyright  2003, Cisco Systems, Inc.
CCNA 4 Student Skills-Based Assessment Solution
Solution Configurations

ISP Router
hostname ISP
enable secret class
ip subnet-zero
ip dhcp excluded-address 10.10.0.1 10.10.0.10
ip dhcp pool ISP_LAN
network 10.10.0.0 255.255.0.0
dns-server 10.10.0.5
default-router 10.10.0.1
interface Ethernet0
ip address 10.10.0.1 255.255.0.0
ip nat inside
no keepalive (use if no physical connection)
interface Serial0
bandwidth 64
ip address 192.168.1.5 255.255.255.252
ip nat outside
encapsulation frame-relay ietf
frame-relay lmi-type ansi
no keepalive
no fair-queue
clockrate 64000
frame-relay map ip 192.168.1.6 101 broadcast ietf
ip nat pool public_access 192.168.100.11 192.168.100.20 netmask
255.255.255.0
ip nat inside source list 50 pool public_access overload
ip nat inside source static 10.10.0.1 192.168.100.1
ip classless
ip route 172.16.4.0 255.255.255.0 192.168.1.6
ip route 172.16.15.0 255.255.255.0 192.168.1.6
ip route 192.168.2.0 255.255.255.252 192.168.1.6
access-list 50 permit 10.10.0.0 0.0.255.255
line con 0
exec-timeout 0 0
password cisco
logging synchronous
login
line aux 0
password cisco
login
line vty 0 4
password cisco
login

Sydney Router
hostname Sydney
enable secret class
username Auckland password 0 cisco
interface Ethernet0
ip address 172.16.4.1 255.255.255.0
no keepalive
interface Serial0
bandwidth 64
ip address 192.168.1.6 255.255.255.252

6-7 CCNA 4: WAN Technologies v 3.1 – Skills-Based Assessment Copyright  2003, Cisco Systems, Inc.
encapsulation frame-relay ietf
frame-relay lmi-type ansi
no keepalive
frame-relay map ip 192.168.1.5 101 broadcast ietf
interface Serial1
ip address 192.168.2.1 255.255.255.252
encapsulation ppp
clockrate 64000
ppp authentication chap
router eigrp 100
redistribute static
network 172.16.0.0
network 192.168.2.0
no auto-summary
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.5
line con 0
exec-timeout 0 0
password cisco
logging synchronous
login
line aux 0
password cisco
login
line vty 0 4
password cisco
login

Auckland Router
hostname Auckland
enable secret class
username Sydney password 0 cisco
interface Ethernet0
ip address 172.16.15.1 255.255.255.0
no keepalive
interface Serial0
ip address 192.168.2.2 255.255.255.252
encapsulation ppp
ppp authentication chap
router eigrp 100
network 172.16.0.0
network 192.168.2.0
no auto-summary
ip classless
line con 0
exec-timeout 0 0
password cisco
logging synchronous
login
line aux 0
password cisco
login
line vty 0 4
password cisco
login

7-7 CCNA 4: WAN Technologies v 3.1 – Skills-Based Assessment Copyright  2003, Cisco Systems, Inc.