Vous êtes sur la page 1sur 1

Support technique Microsoft 365 Office Windows Surface Plus  Achetez Microsoft 365 Tout Microsoft   Se connecter

Produits  Appareils  Nouveautés Compte et facturation  Modèles Prise en charge accrue 

Utiliser des fonctions imbriquées dans


une formule
Excel pour Microsoft 365, Excel pour le web, Excel 2021, Excel 2019, Excel 2016, Excel 2013,

L’utilisation d’une fonction comme argument dans une formule qui utilise une fonction est appelée
imbrication, et cette fonction est appelée fonction imbriquée. Par exemple, en imbriquant la fonction
MOYENNE et SOMME dans les arguments de la fonction SI, la formule suivante fait la somme d’un ensemble
de nombres (G2:G5) uniquement si la moyenne de l’ensemble de nombres (F2:F5) est supérieur à 50. Dans le
cas contraire, elles renvoient 0.

Les fonctions MOYENNE et SOMME sont imbriquées dans la fonction SI.

Vous pouvez imbriquer jusqu’à 64 niveaux de fonctions dans une formule.

Windows Web

1. Cliquez sur la cellule dans laquelle vous voulez entrer la formule.

2. Pour commencer la formule par la fonction, cliquez sur Insérer une dans la barre de formule
.

Excel insère le signe égal (=) pour vous.

3. Dans la zone Ou sélectionnez une catégorie, sélectionnez Tout.

Si vous connaissez les catégories de fonctions, vous pouvez également sélectionner une catégorie.

Si vous avez des doutes quant à la fonction à utiliser, vous pouvez taper une question qui décrit ce que
vous souhaitez faire dans la zone Recherchez une fonction (par exemple, « ajouter des nombres »
renvoie la fonction SOMME).

4. Pour entrer une autre fonction en tant qu’argument, tapez la fonction dans la zone d’argument
souhaitée.

Les parties de la formule affichée dans la boîte de dialogue Arguments de la fonction reflètent la
fonction que vous avez sélectionnée à l’étape précédente.

Si vous avez cliqué sur SI, la boîte de dialogue Arguments de la fonction affiche les arguments pour la
fonction SI. Pour imbriquer une autre fonction, vous pouvez la taper dans la zone d’argument. Par
exemple, vous pouvez taper SOMME(G2:G5) dans la zone Valeur_si_vrai de la fonction SI.

5. Tapez les arguments supplémentaires nécessaires pour terminer votre formule.

Au lieu de taper des références de cellules, vous pouvez sélectionner les cellules à référencer. Cliquez
pour réduire la boîte de dialogue, sélectionnez les cellules à référencer, puis cliquez pour développer
à nouveau la boîte de dialogue.

Conseil : Pour plus d’informations sur la fonction et ses arguments, cliquez sur Aide sur cette fonction.

6. Après avoir fourni les arguments de la formule, cliquez sur OK.

Exemples
Voici un exemple d’utilisation de fonctions SI imbriquées pour l’attribution d’une note sous forme de lettre à
un score de test numérique.

Copiez les données d’exemple dans le tableau suivant, et collez-le dans la cellule A1 d’un nouveau classeur
Excel. Pour que les formules affichent des résultats, sélectionnez-les, appuyez sur F2, puis sur Entrée. Si
nécessaire, vous pouvez modifier la largeur des colonnes pour afficher toutes les données.

Résultat

45

90

78

Formule Description Résultat

'=SI(A2>89;"A";SI(A2>79;"B"; Utilise des =SI(A2>89;"A";SI(A2>79;"B";


SI(A2>69;"C";SI(A2>59,"D";"F")))) conditions SI(A2>69;"C";SI(A2>59,"D";"F"))))
SI
imbriquées
pour
attribuer
une note
sous forme
de lettre au
résultat de
la cellule
A2.

'=SI(A3>89,"A",SI(A3>79,"B", Utilise des =SI(A3>89;"A";SI(A3>79;"B";SI(A3>69;"C";SI(A3>59;"D";"F"))))


SI(A3>69,"C",SI(A3>59,"D","F")))) conditions
SI
imbriquées
pour
attribuer
une note
sous forme
de lettre au
résultat de
la cellule
A3.

'=SI(A4>89;"A";SI(A4>79;"B"; Utilise des =SI(A4>89;"A";SI(A4>79;"B";SI(A4>69;"C";SI(A4>59;"D";"F"))))


SI(A4>69;"C";SI(A4>59;"D";"F")))) conditions
SI
imbriquées
pour
attribuer
une note
sous forme
de lettre au
résultat de
la cellule
A4.

Conseils : 

Pour en savoir plus sur les formules en général, voir Vue d'ensemble des formules.

Pour obtenir une liste de fonctions disponibles, voir Fonctions Excel (par ordre alphabétique) ou Fonctions
Excel (par catégorie).

Vous avez besoin d’une aide supplémentaire ?


Vous pouvez toujours consulter un expert de la communauté technique Excel ou obtenir une assistance dans
la communauté Answers.

Voir aussi
Vidéo : Fonctions SI imbriquées

Besoin d’aide ?

Comment pouvons-nous vous aider ? 

Développez vos compétences Accédez aux nouvelles


DÉCOUVREZ DES FORMATIONS  fonctionnalités en avant-première
RE JOINDRE MICROSOFT INSIDER 

Ces informations vous ont-elles été utiles ? Oui Non

Nouveautés Microsoft Store Éducation Entreprise Développeur Société


Surface Pro 8 Profil du compte Microsoft pour l'éducation Azure Microsoft Visual Studio Emploi

Surface Laptop Studio Centre de téléchargement Office pour étudiants AppSource Centre de développement Actualités de la société
Windows
Surface Pro X Support du Microsoft Store Office 365 pour les écoles Automobile Confidentialité chez Microsoft
Centre pour les développeurs
Surface Go 3 Retours Offres pour étudiants & parents Fonction publique Investisseurs
Programme pour développeur
Surface Duo 2 Suivi des commandes Microsoft Azure pour l'éducation Santé Microsoft Sécurité

Surface Pro 7+ Recycler Industrie Channel 9

Applications Windows 11 Garanties Banque Assurance Centre de développement


Microsoft 365
HoloLens 2 Distribution
Programme pour développeur
Microsoft 365

 Français (France) Contacter Microsoft Confidentialité Conditions d'utilisation Marques À propos de nos annonces EU Compliance DoCs Accessibilité © Microsoft 2021

Vous aimerez peut-être aussi