Vous êtes sur la page 1sur 14

Université des sciences et de la technologie Houari Boumediene

DEPARTEMENT TELECOMMUNICATION
Spécialité : RT
Module : Routage IP

COMPTE RENDU TP 4 :


Routage dynamique et statique

Etudiants : Zara Mounia


Teriaki Abdelhafid
Sous-groupe : 6
1. Objectifs du TP

2 .Etape préliminaire

Partie 1 : Routage Statique

Etape 1 : Configuration des paramètres IP des machines

Etape 2 : Commandes préliminaires

Etape 3 : Configuration des interfaces du Routeur R1

Etape 4 : Configuration des interfaces du Routeur R2, R3

Etape 5 : Vérification préliminaires

Etape 6 : Configuration des Routeurs

Partie 2 : Routage dynamique par le protocole RIP

Etape 1 : Configuration du protocole de Routage Dynamique sur R1

Etape 2 : Configuration du protocole de Routage Dynamique sur R2, R3

Etape 3 : Vérification de la connectivité

Etape 4 : Observation des mises a jour du Routage RIP

3 .Interprétation

4 .Conclusion

1. Objectifs du TP :
-Ce TP st un travail pratique globale sur le routage statique et dynamique.

-L’objectif de ce TP est d’apprendre et comprendre la configuration des


équipements (Routeurs et Pcs) entre deux réseaux.

2 .Etape préliminaire :

-La figure ci-dessous c’est le réseaux qu’on fait, il compose de 3 routeurs et 3


Pcs , un seule commutateur , liens <point a point >.

Partie 1 : Routage Statique

-Le but de cette partie est de configurer une route statique par les routeurs 1,2
entre deux réseaux.

Etape 1 : Configuration des paramètres IP des machines

A/Configuration l’adresse IP, le masque et le passerelle des machines A, B, C

PC A :

PC B :
PC C :

C/ On fait un ping entre la machine B et C :

D/Oui, la machine A et B sur le même réseau, elle aurait capable de


communiquer avec B et C pacque le Switch qui fait la communication .
E/ La fonctionnalité d’un Routeur et d’un commutateur :

 Routeur : Un routeur est un équipement réseau informatique assurant


le routage des paquets. Son fonctionne est de faire transiter des paquets
d'une interface réseau vers une autre, au mieux, selon un ensemble de règles.
 Commutateur : Un commutateur répartit les différentes informations sur le réseau
informatique d’entreprise. Cela permet d’améliorer les performances du réseau en
consommant moins de bande passante.
Etape 3 : Configuration des interfaces du Routeur R1
- Configuration des interfaces serial 0 et 1 : On utilise les commandes suivantes
Routeur#conf t
Routeur(config)#hostname R1
R1(config)#interface se2/0
R1(config-if)#ip address 150.1.0.1 255.2555.0.0
R1(config-if)#no shutdown
R1(config-if)#encapsulation ppp
R1(config-if)#clock rate 64000
R1(config-if)#exit
-Pour configurer les interfaces Ethernet des routeurs :
R1#conf t
R1(config)#interface se2/0
R1(config-if)#ip address 150.1.0.1 255.2555.0.0
R1(config-if)#no shutdown
R1(config-if)#exit
Etape 4 : Configuration des interfaces du Routeur R2, R1

Etape 5 : Vérification


préliminaires

A / On lance la commande ping vers l’interface de l’autre extrémité :


B/Teste depuis la machine A s’il possible de communiquer avec la machine Bet
C :

-Le ping entre les machines ne fonctionne pas pacque nous n’avons pas
configuré le routeur.

Etape 6 : Configuration des Routeurs

A/ Sur le routeur R1 : Taper en mode configuration


R1#conf t
R1(config)#ip route 200.200.200.0 255.255.255.0 150.1.0.2
R1(config)#exit

B/On lance un oing depuis la machine A vers la machine B :

-Le ping ne fonctionne pas pacque n’a pas configurer la route de routeur R2 au
R1

C/Procéder a la même étape sur le routeur R2 :


R2#conf t
R2(config)#ip route 200.200.100.0 255.255.255.0 150.1.0.1
R2(config)#exit

D/Visualiser les configurations des routes de routeur R1 et R2 :

E/Vérification la connectivité entre machine A et B et C :


F/Tracer le chemin entre la machine A et B et C :

Partie 2 : Routage dynamique par le protocole RIP

-Le but de cette partie est analyse et comprendre le protocole de routage


dynamique RIP.

Etape 1 : Configuration du protocole de Routage Dynamique sur R1

A/Mode de configuration :
R1# conf t
R1(config)#router rip
R1(config-router)#network 200.200.100.0
R1(config-router)#network 150.1.0.0
R1(config-router)#network 150.2.0.0
C/Sauvegarder la configuration du routeur R1 en NVRAM :

Etape 2 : Configuration du protocole de Routage Dynamique sur R2, R3

-Les mêmes étapes au Routeur R2 et R3 :

Etape 3 : Vérification de la connectivité

A/ Visualiser la configuration des route de chaque routeur


B/ Vérification qu’il possible a communique avec la machine B et C depuis la
machine A :

Etape 4 : Observation des mises a jour du Routage RIP

A/A partir du routeur R1, utilisez la commande ‘’debug ip rip ‘’ pour vérifier les
mises a jour reçues
B/Désactivation l’interface 2 de Routeur R2 :

C/Vérification la communication entre machine A et B :

3 .Interprétation :

 La configuration d’une route statique telle façon que les paquets émis
par la machine A, B, C et routes par les routeurs R1, R2.
 Apres la configuration statique d’interface serial, On fait le ping entre les
routeurs et entre les machines.
 Entre les routeurs il fonctionne mais par contre ne fonctionne pas entre
la machine.
 Alors pour assurer la marche de réseau dans le routage statique il faut
configure aussi les routes.
 Est pour la configuration du protocole de routage dynamique RIP les
routes son choisi par le RIP.
 Le protocole RIP il fait la mises à jours chaque 30s et basé sur le nombre
de sauts le plus petit.
4 .Conclusion :
Le routage est l’une des opérations les plus importantes du réseau
informatique dans lequel le paquet de données est déplacé de la source à la
destination en utilisant un chemin optimisé avec un délai faible, le chemin est
élu à l’aide de techniques de routage. La différence entre routage
statique et dynamique réside dans la mise à jour des entrées de table.
Dans le routage statique, les informations de routage sont mises à jour
manuellement tandis que dans le routage dynamique, les informations sont
automatiquement mises à jour à l’aide de protocoles.

Vous aimerez peut-être aussi