Vous êtes sur la page 1sur 12

Université Cadi Ayyad

Ecole Nationale des Sciences Appliquées Safi -


ENSA Safi

Royaume du Maroc
Université Cadi Ayyad

Ecole Nationale des Sciences Appliquées Safi

Département Génie Informatique et Réseaux et Telecom

Accès aux Réseaux Etendus


RAPPORT DU PROJET 2éme DS

DS N°2 “Accès aux Réseaux Etendus”

Pour 5eme année cycle d’ingénieur Génie Télécommunication et Réseaux


(GTR)

Réaliser par :

 BAKHOUCHE M’hamed

Encadré par :

 Mr : ZYANE Abdellah

Année Universitaire : 2020/2021


Table des matières

INTRODUCTION GENERALE 4
Chapitre 1 étude préliminaire de projet 5

1.1 Objectifs 5
1.2 Matériel utilisé 5
1.3 Topologie physique 6
1.4 Table d'adressage IP 6
Chapitre 2 réalisation de projet avec Packet Tracer 8

2.1 Introduction 8
2.2 Configuration de base du routeur 9
1. Câblage du réseau selon la topologie précédente 9
2. Configuration des paramètres de base de chaque routeur 9
3. Configuration des routes statiques par défaut de R1 vers R2 et R3 vers R2 9
4. Configuration des routes statiques sur R2 9
5. Configuration des paramètres IP des PC hosts 9
6. Vérification de la connectivité entre PC-A et R3 10
7. Sauvegarde de la configuration de base des trois routeurs 10
2.3 Configuration de R3 comme serveur VPN 10
1. Configuration les noms d'utilisateurs suivants10
2. Configuration du serveur RADIUS pour les deux utilisateurs. 10
3. Configurer le service AAA 10
4. Configurer le pool d'adresses pour l'affectation des adresses aux clients VPN
10
5. Configuration des paramètres ISAKMP 11
6. Configuration des paramètres IPSec. 11
7. Configuration de la crypto map 11
8. Configuration de la crypto map 11
9. Configuration des clients VPN11
10. Vérification des connexions VPN 11
Conclusion 12

2
Liste des figures

Figure 1 Topologie 6

Figure 2 Image VPN. 8

Figure 3 Commande ping. 10

Liste des tableaux


Tableau 1 Tableau d’adressage. 7

Glossaire
VPN: Virtual Privat Network

LAN: Local Area Network

Introduction generale

3
Un réseau VPN repose sur un protocole appelé « protocole de tunneling ». Ce protocole permet de

faire circuler les informations de l’entreprise de façon cryptée d’un bout à l’autre du tunnel. Ainsi,

les utilisateurs ont l’impression de se connecter directement sur le réseau de leur entreprise.

Le principe de tunneling consiste à construire un chemin virtuel après avoir identifié l’émetteur et le

destinataire. Par la suite, la source chiffre les données et les achemine en empruntant Ce chemin

virtuel. Afin d’assurer un accès aisé et peu coûteux aux intranets ou aux extranets d’entreprise, les

réseaux privés virtuels d’accès simulent un réseau privé, alors qu’ils utilisent en réalité une

infrastructure d’accès partagée, comme Internet.

Les données à transmettre peuvent être prises en charge par un protocole différent d’IP. Dans Ce

cas, le protocole de tunneling encapsule les données en ajoutant une entête. Le tunneling est

l’ensemble des processus d’encapsulation, de transmission et de désencapsulation

Dans mon projet consiste à planifier le câblage, l'adressage, le routage et de la sécurité du réseau

étendu de l’entrepris, en utilisant le modèle hiérarchique pour la conception du réseau d'entreprise

par deux chapitre :

 Chapitre 1 : étude préliminaire de projet.

 Chapitre 2 : réalisation de projet avec Packet Tracer.

4
Chapitre 1 : étude préliminaire de projet

1.1 Objectifs :

 Configuration de base des équipements réseau

▪ Configuration des paramètres de base tels que le nom de host, les adresses IP

des interfaces et les mots de passe d’accès.

▪ Configuration du routage statique.

 Configuration d'un VPN d'accès distant

▪ Configurer le routeur R3 pour être Server VPN avec la CLI

▪ Configurer un serveur RADIUS pour l'authentification

▪ Configurer un client VPN sur PC-A et PC-B

▪ Vérifier la configuration

▪ Test du fonctionnement du VPN

1.2 Matériel utilisé :

Pour le matériel utilisé dans notre topologie :

routeurs 2811 avec deux interfaces série

commutateurs Cisco 2960

PC-A, PC-C: PC génériques

PC-B : PC potable

Serveur RADIUS

5
1.3 Topologie physique :

Fig.1 : Topologie

1.4 Table d'adressage IP

Equipement Interface Adresse IP Masque Passerelle par défaut Port de commutateur

R1 Fa0/1 192.168.1.1 255.255.255.0 N/A S1 Fa0/5


S0/ 3/0 10.1.1.1 255.255.255.252 N/A N/A
R2 S0/3/0 10.1.1.2 255.255.255.252 N/A N/A

(DCE)
S0/3/1 10.2.2.2 255.255.255.252 N/A N/A

(DCE)
R3 Fa0/1 192.168.3.1 255.255.255.0 N/A S3 Fa0/5

S0/3/1 10.2.2.1 255.255.255.252 N/A N/A

(DCE)
PC-A Carte 192.168.1.3 255.255.255.0 192.168.1.1 S1 Fa0/6

PC-B Carte 192.168.1.4 255.255.255.0 192.168.1.1 S1 Fa0/8

PC-C Carte 192.168.3.3 255.255.255.0 192.168.3.1 S3 Fa0/18

RADIUS Carte 192.168.3.10 255.255.255.0 192.168.3.1 S3 Fa0/24

Tab.1 : Tableau d’adressage.

6
Chapitre 2 : réalisation de projet avec Packet Tracer.

2.1 Introduction :

7
VPN Site à Site c’est une communication entre 2 LAN distants via un tunnel sécurisé à travers

internet. Par exemple: nous avons un réseau LAN sur Lille et un réseau LAN sur Paris que nous

devons interconnecter. A moins de tirer une fibre optique entre les 2 bâtiments (Lille à Paris) ce qui

est impossible, le seul moyen de les raccorder est de passer par internet. Pour cela il nous faut créer

un lien sécurisé qu’on appelle un VPN (Virtual Private Network)

Dans ce tuto je vais voir comment configurer un lien VPN site à site

Fig.2 : Image VPN.

2.2 Configuration de base du routeur

Dans la partie 1 de ce lab., je construire le réseau et configuration les paramètres de


base tels que les adresses IP des interfaces et le routage dynamique, l'accès à l'équipement
et les mots de passe.
Note: Toutes les tâches doivent être exécutées sur R1, R2 et R3. La procédure pour R1 est
celle utilisée comme exemple.
1. Câblage du réseau selon la topologie précédente.
Trace le réseau selon la topologie choisie.
2. Configuration des paramètres de base de chaque routeur.
a. Configuration les noms de hosts conformément à la topologie.
b. Configuration les adresses IP des interfaces en vous aidant du tableau fourni

8
page précédente.
c. Et en configuration les horloges pour le routeur R2 qui a des câbles série DCE attachés
aux interfaces serial (s0/3/0 et s0/3/1).
R2(Config)# interface serial s0/3/0
R2(config-if)# clock rate 2000000
d. Pour éviter que le routeur tente de traduire des commandes incorrectement
entré, dévalide la recherche DNS.
R1(Config)# no ip domain-lookup
3. Configuration des routes statiques par défaut de R1 vers R2 et R3 vers R2

Configuration une route statique par défaut de R1 vers R2 et R3 vers R2.


R1(config)#ip route 0.0.0.0 0.0.0.0 10.1.1.2
R3(config)#ip route 0.0.0.0 0.0.0.0 10.2.2.2

4. Configuration des routes statiques sur R2.


Configuration une route statique de R2 vers le LAN de R1.
R2(config)#ip route 192.168.1.0 255.255.255.0 10.1.1.1
b. Configurer une route statique de R2 vers le LAN de R3.
R2(config)#ip route 192.168.3.0 255.255.255.0 10.2.2.1

5. Configuration des paramètres IP des PC hosts.


a. Configurer l'adresse IP statique, le masque de sous-réseau et la passerelle par
défaut pour PC-A, PC-B et PC-C comme le montre le tableau précédent.
b. Configurer l'adresse IP statique, le masque de sous-réseau et la passerelle par
défaut pour le serveur RADIUS comme le montre le tableau précédent.

6. Vérification de la connectivité entre PC-A et R3.


a. Entré une commande ping à partir de PC-A vers l'interface S0/3/1 de R3 à
l'adresse 10.2.2.1.
PC-A:\> ping 10.2.2.1

9
Fig.3 : Commande ping.

7. Sauvegarde de la configuration de base des trois routeurs


En sauvegarde la configuration courante dans la configuration de démarrage.

R1#copy running-config startup-config

2.3 Configuration de R3 comme serveur VPN

1. Configuration les noms d'utilisateurs suivants

R3(config)#username vpnuser1 secret vpnuser1pass


R3(config)#username vpnuser2 secret vpnuser2pass

2. Configuration du serveur RADIUS pour les deux utilisateurs.

Clé secrète : PT_Radius


Sur R3:
R3(config)# radius-server host 192.168.3.10 auth-port 1812
key PT_Radius
3. Configurer le service AAA

Entré la commande suivante sur R3:


R3(config)#aaa new-model
R3(config)#aaa authentication login UserVPN group radius local
R3(config)#aaa authorization network VPNgroup group radius local

4. Configurer le pool d'adresses pour l'affectation des adresses aux clients VPN

Entré la commande suivante sur R3:


R3(config)#ip local pool VPN_POOL 192.168.3.100 192.168.3.150

5. Configuration des paramètres ISAKMP

R3(config)#crypto isakmp client configuration group VPN_Access


R3(config-isakmp-group)# key cisco12345
R3(config-isakmp-group)# pool VPN_POOL
R3(config-isakmp-group)# netmask 255.255.255.0

10
6. Configuration des paramètres IPSec.

Configuration du transform-set
R3(config)#crypto ipsec transform-set 3DESSHA esp-des
esp-sha-hmac

7. Configuration de la crypto map

Création de la crypto map


R3(config)# crypto dynamic-map Dynmap 1
R3(config-crypto-map)# set transform-set 3DESSHA
b. Configuration des paramètres de la crypto map
R3(config)# crypto map Dynmap client authentication list UserVPN
R3(config)# crypto map Dynmap isakmp authorization list VPNgroup
R3(config)# crypto map Dynmap client configuration address
respond
R3(config)# crypto map Dynmap 1 ipsec-isakmp dynamic Dynmap

8. Configuration de la crypto map

Affectation de la crypto map à l'interface s0/0/1


R3(config)# interface s0/0/1
R3(config-if)# crypto map Dynmap

9. Configuration des clients VPN

Sur PC_A et PC_B configurez le client VPN pour le groupe VPN_Access et la


clé pré-partagée cisco12345

10. Vérification des connexions VPN

Connecter le client VPN vpnuser1 sur PC_A puis vérifiez l'existence du VPN
sur R3 avec la commande show crypto ipsec sa.

En clique sur l'icône


Connecter le client VPN vpnuser2 sur PC_B puis vérifiez l'existence du VPN
sur R3 avec la commande show crypto ipsec sa.

Conclusion
Dans ce rapport je vais présenter, tout d’abord, l’environnement du travail de mon projet, ainsi le principe de

fonctionnement de VPN, ensuite, je vais illustrer quelques scenarios de ce travail à travers des captures

d’écran témoignant des différents commandes et de topologie choisi.

11
12

Vous aimerez peut-être aussi