Vous êtes sur la page 1sur 2

Office de la Formation

Formation Professionnelle et de la Promotion du Travail


OFPPT Direction Régionale
Régionale CT/ISTA NTIC
NTIC BENI MELLAL
EFM: Introduction
Introduction à l’implanta
l’implantation
tion des réseaux
réseaux interconnectés
interconnectés
Durée : 2h30 Beni Mellal Barème:/40  

Partie
Partie 1 : Elite TRI : Imade El Khadim
blog : elitetri.blogspot.com
1- Quel protocole
protocole devez-vous
devez-vous choisir
choisir pour
pour prendre en charge
charge la connectivité
connectivité WAN dans
dans un système
système multifournisse
multifournisseur
ur et
proposer
proposer une sécurité
sécurité fiable grâce
grâce à un système d'authentific
d'authentification
ation ?
encapsulation PPP avec authentification
authentification CHAP
2- Quel est l’effet de la commande Router1(config-ext-nacl)# permit tcp 172.16.4.0 0.0.0.255 any eq www lors de son
implémentation en entrée sur l’interface f0/0 ?

permet le reseau 172.16.0.0/24 acceder aux server web

3-

Un routeur
routeur réalise
réalise la fonction
fonction NAT avec
avec surcharge
surcharge pour le réseau
réseau interne
interne 10.1.1.0/24
10.1.1.0/24.. L’hôte 10.1.1.2
10.1.1.2 envoie un
paquet au serveur Web (192.168.1.2).Quelle est l’adresse IP de destination du paquet renvoyé par le serveur Web.
172.30.20.1:3333
4- Quelle
Quelle est la fonction
fonctionnalité
nalité fournie
fournie par les
les listes
listes de contrôle
contrôle d’accès
d’accès lorsqu’ell
lorsqu’elles
es implémenten
implémententt la fonction
fonction NAT
NAT
dynamique sur un routeur Cisco ?

determine les reseaux autorise a utilise le NAT

5- Quelle
Quelless sont les
les fonctio
fonctions
ns fournie
fourniess par l’inte
l’interfac
rface
e de supervis
supervision
ion local
locale
e (LMI)
(LMI) ?
detection PVC
PVC - Ajouter pvc - modifier PVC - imperssion PVC

6- À quel emplacement
emplacement physique
physique la
la responsabili
responsabilité
té de la connexion
connexion de réseau
réseau étendu
étendu passe-t-ell
passe-t-elle
e de l’utilisat
l’utilisateur
eur au
fournisseur de services ?
point de marcation

7- Qu'est-ce
Qu'est-ce type de NAT
NAT devrait une utilisa
utilisation
tion administrat
administrateur
eur réseau pour
pour veiller
veiller à ce qu'un serveur
serveur web sur le réseau
réseau
intérieur est toujours
toujours disponible pour le réseau à l'extérieur?

Nat Statique
Redirection

8- Quelles
Quelles sont les
les paramètres
paramètres peuvent
peuvent utiliser
utiliser des
des ACL pour
pour filtrer
filtrer le trafic?
trafic?
Protocole
Adresse Source
Adresse destination
9- Où devrait
devrait une liste
liste standard
standard de contrôle
contrôle d'accès être placé?
Plus proche de destination

10- Quels sont les deux éléments qui permettent à un routeur de mapper des adresses de couche liaison de données
sur des adresses de couche réseau dans un réseau de relais de trames ?
Mappage Fram-Relay
ARP-inverse
LMI

1/2
Partie 2 :

DLCI R1 R2 R3 R4
R1 X 102 103 104
R2 201 X 203 204
R3 301 302 X 304
R4 401 402 403 X
Lan 1 : 192.168.1.0/24

Lan 2 : 172.16.0.0/24

1- Configurer l’encapsulation PPP avec l’authentification CHAP entre R4 et FAI.


R4(config)#username FAI password FAI(config)##username R4 password utilse comme ce exemple pour configurer fram relay en les rest retour
123 123 R2 R3 et R4
R4(config)#int s3/0 FAI(config)#int s2/0 R1(config)#int s2/0
R4(config-if)#encapsulation PPP FAI(config-if)#encapsulation PPP R1(config-if)#ip address 10.10.10.1 255.255.255.255
R1(config-if)#encapsulation fram-Relay
R4(config-if)#ppp authentification chap FAI(config-if)#ppp authentification chap R1(config-if)#fram-relay map ip 10.10.10.2 102 broadcast
R1(config-if)#fram-relay map ip 10.10.10.3 103 broadcast
2- Configurer l’encapsulation Frame Relay avec mappage statique. R1(config-if)#fram-relay map ip 10.10.10.4 104 broadcast
3- Configurer le nuage FR en remplissant les deux tableaux suivants :

interface DLCI
Int 1 Routeur Int 2 routeur
Se0 102-103-104 S0----------R1--------S1----------R2
Se1 201-203-204 S0----------R1--------S2----------R3
Se2 301-302-304 S0----------R1--------S3----------R4
Se3 401-402-403 S1----------R2--------S2----------R3
S1----------R2--------S3----------R4
S2----------R3--------S3----------R4
4- Configurer le NAT statique pour publier les deux serveurs.
R4(config)#ip nat insid source static 192.168.3.1 200.200.200.100

R4(config)#ip nat insid source static 192.168.3.2 200.200.200.101

5- Configurer le NAT dynamique (plage : 200.200.200.128/28)en autorisant juste Lan 1.


R4(config)#access-list 1 permit 192.168.1.0 0.0.0.255
R4(config)#ip nat pool lan1 200.200.200.129 200.200.200.142 netmask 255.255.255.240
R4(config)#ip nat insid source list 1 pool lan1
R4(config)#access-list 10 permit 172.16.0.0 0.0.255.255
R4(config)#ip nat insid source list 1 interface S2/0 overload

R4(config)#ip access-list extended listQ7


R4(config-ext-nacl)#permit tcp 192.168.1.1 0.0.0.254 any eq www
R4(config-ext-nacl)#permit tcp 192.168.1.0 0.0.0.254 any
R4(config-ext-nacl)#permit tcp 172.16.0.1 0.0.255.0 any eq {20&21}
R4(config-ext-nacl)#permit ip any any
6- Configurer la surcharge NAT en autorisant Lan 2.
7- Créer une liste d’accès qui autorise :
a- Les clients de Lan 1 qui ont une adresse IP impaire d’accéder aux sites web externes.
b- Les clients de Lan 1 qui ont une adresse IP paire d’accéder à l’internet.
c- Les clients de Lan 2 qui ont 1 dans le dernier octet de l’adresse IP d’accéder aux sites FTP.
d- Et qui refuse le reste.
8- Créer une liste d’accès qui autorise toutes les machines qui ont le dernier octet supérieur à 128 d’accéder au
routeur R3 via SSH. R3(config)# access-list 1à permit 0.0.0.128 255.255.255.127
R3(config)#line vty 0 4
R3(config-line)#access-class 10 in
2/2

Vous aimerez peut-être aussi