Vous êtes sur la page 1sur 4

2.3.

7 :
* Partie 1
Câble console (de cisco) doit être connecté au port RS-232;
Aide contextuelle = ?;
* Partie 2
enable;
exit;
show clock;
clock set;
R1#clock set 16:38:00 10 March 2022

________________________

2.3.8 :
* Partie 2
show version -> affiche la version de l'IOS;

________________________

2.5.5 :
* Partie 1
switch> enable >>> passez en commande privilégié
switch# show running-config >>> observez la configuration courante du
commutateur
* Partie 2
switch# configure terminal / config t >>> switch(config)#
switch(config)# hostname S1
S1(config)# line console 0 >>> S1(config-line)#
S1(config-line)# password mdp >>> mdp accès de la console
S1(config-line)# login
S1(config)# enable password mdp >>> mdp à la ligne enable
S1(config)# enable secret mdp >>> mdp de passe secret à la ligne enable
S1(config)# service password-encryption >>> encrypter un mdp
* Partie 3
S1(config)# banner motd "txt"
* Partie 4
S1# copy running-config startup-config >>> enregistrer la configuration

________________________

2.7.6 :
* Partie 1
S1(config)# interface vlan 1 >>> S1(config-if)#
S1(config-if)# ip address 192.168.1.253 255.255.255.0 >>> configurer une
adresse IP
S1(config-if)# no shutdown

________________________

2.9.2 :
* Partie 1
S1# show ip interface brief >>> afficher les statistiques des interfaces
configurer sur un switch
S1# show interface FastEthernet 0/1/0 >>> afficher l'interface série
C:\> ping 192.168.1.1
S1> ping 192.168.1.11

_________________________
9.2.9 :
* Partie 1
C:\>arp -d >>> delete la table ARP
C:\>arp -a >>> affiche la table ARP
Switch> show mac-address-table
Routeur> show arp

_________________________

9.3.4 :
* Partie 1
Switch> show ipv6 neighbors >>> afficher les ipv6 des voisins

_________________________

10.1.4 :
* Partie 1
Routeur# show startup-config >>> afficher le contenu de la mémoire vive non
volatille (NVRAM)
* Partie 3
R1# show flash >>> afficher la mémoire flash
R1# copy running-config flash >>> sauvegarder le fichier dans la mémoire flash

_________________________

10.3.4 :
* Partie 1
R1# show interface >>> afficher l'interface d'un routeur
R1# show ip route >>> afficher la table de routage
* Partie 2 >>> activer l'interface Gigabitethernet 0/0 sur le R1
R1(config)# interface gigabitethernet 0/0 // interface gig 0/0
R1(config-if)# ip address 192.168.10.1 255.255.255.0
R1(config-if)# no shutdown
R1(config-if)# description LAN connecting to S1 >>> configurer une desciption
R1(config-if)# end

R1# show interfaces gig 0/0


* Partie 3 >>> vérifier la config
R1# show ip interface brief
R1# show running-config
R1# show interfaces gig 0/0
R1# show ip route

_________________________

10.3.5 :
* Partie 1
C:\>ipconfig
R1#show running-config

_________________________

10.4.3 :
* Partie 1
C:/> ipconfig /all
C:/> ipv6config /all >>> trouver les ipv6
R1# show ip interface brief
R1# show ipv6 interface brief
R1(config)#Line vty 0 15 >>> permet de configurer tout les périphérique en une
fois

<<< Configurer une adresse ip >>>


R1(config)# interface gigabitEthernet 0/0
R1(config-if)# ip address 172.14.5.1 255.255.255.0
R1(config-if)# no shutdown
R1(config-if)# ipv6 address 2001:DB8:CAFE:1::1/64
R1(config-if)# ipv6 address FE80::1 link-local

S1(config)# interface vlan 1


S1(config-if)# ip address 172.168.7.254 255.255.255.0
S1(config-if)# no shutdown
S1(config-if)# exit
S1(config)# ip default-gateway 172.14.10.1

<<< description >>>


R1(config)#interface gigabitethernet 0/0
R1(config-if)# description connecting to the LAN
S1(config)# interface vlan 1
S1(confi-if)# description ASw-2 Switch

R1(config)#ipv6 unicast-routing >>> activer le routage ipv6


_________________________

10.4.4 :
<<< câblage >>>
Copper Straight-Through --> S1(F0/5) to R1(G0/0/1)
Copper Straight-Through --> S1(F0/5) to PCA(FastEthernet0)
Copper Straight-Through --> R1(G0/0/0) to PCB(FastEthernet0)
Console ---> R1(console) to PC(RS32)

_________________________

12.6.6 :
<<< ipv6 >>>
R1(confi)# ipv6 unicast-routing >>> permet au routeur de transmettre les
paquets ipv6
R1(config)#interface gigabitethernet 0/0
R1(config-if)#ipv6 address 2001:db8:1:1::1/64
R1(config-if)#ipv6 address fe80::1 link-local >>> config adresse ipv6 link
local
R1(config-if)#no shutdown

_________________________

13.2.6 :
PC> tracert 10.10.1.20 >>> à partir un pc, trace la route d'un autre pc

_________________________

16.4.6 :
R1(config)# security password min-length 10 >>> longueur minimale de mdp
R1(config)# no ip domain-lookup >>> désactiver la recherche DNS
R1(config)# ip domain-name CCNA.com >>> nom de domain = CCNA.com
RTA(config)# username any_user secret any_password >>> créer un utilisateur
R1(config)# login block-for 180 attempts 4 within 120 >>> bloquer pendant 3
minute après 4 tentative dans un delai de 2 minutes
RTA(config)# crypto key generate rsa >>> générateur de clé RSA

R1(config)# line vty 0 4


R1(config-line)# transport input ssh >>> accès au ssh
R1(config-line)# login local >>> utiliser les profils d'utilisateur locaux
pour l'authentification
R1(config-line)# exec-timeout 6 >>> délai d'attende du mode EXEC à 6min sur les
lignes vty

SW1(config)# interface range F0/2-24, G0/2 >>> tous les interface mentionné
SW1 (config-if-range) # shutdown >>> arrêt des interfaces mentionné

_________________________

16.4.6 :
<<< importer ssh >>>
RTR(config)#ip domain-name security.com >>> security.com est changeable
RTA(config)# username any_user secret any_password >>> créer un utilisateur
RTR(config)#crypto key generate rsa >>> 1024

RTR(config)#line vty 0 15 >>> show running-config afin d'avoir les données


RTR(config-line)#transport input ssh
R1(config-line)# login local

pc:/> ssh -l any_user 192.160.1.254 >>> adresse du périphérique accèdé

_________________________

17.5.9 :
<<< show >>>
R1# show arp
R1# show flash :
R1# show ip route
R1# show interfaces
R1# show ip interface brief
R1# show protocols
R1# show users
R1# show version

_________________________

R1(config)# ip route @réseau @masque @gateway >>> route static


R1(config)# ipv6 route ::/0 @réseauIPV6 >>> route par défaut ipv6
R1(config)# ipv route 0.0.0.0 0.0.0.0 @réseau

SW4(config)#mac-address-table static 0001.643D.D4A3 vlan 1 interface


gigabitethernet 0/1 >>> config mappage static

___________________________________________________________________________

c:\>netstat >>> vérifie les connexions TCP active


c:\>ping 127.0.0.1 >>> tester la boucle locale

Vous aimerez peut-être aussi