Vous êtes sur la page 1sur 10

MATERIAL EXTRA DE EXCEL ASSUNTO: FRMULAS

1. SINAIS DE OPERAES SINAL FUNO + SOMAR SUBTRAO * MULTIPLICAO / DIVISO % PORCENTAGEM = IGUALDADE Lembrete: Toda frmula que voc for criar, ela dever comear sempre com o sinal de igualdade, caso contrrio a frmula no funcionar. Ao final da frmula voc deve pressionar a tecla ENTER. 2. FRMULA DA SOMA Ex: =SOMA(A1:A8) . 1A frmula ir somar todos os valores que se encontram no endereo A1 at o endereo A8. Os dois pontos indicam at, ou seja, some de A1 at A8. A frmula ser sempre a mesma, s mudar os devidos endereos dos valores que voc deseja somar. Veja o outro exemplo: A B C D E 1 10 25 15 10 =SOMA(A1:D1) 2 3 4 5 6 7 8 Neste exemplo estamos somando todos os valores do endereo A1 at o endereo D1. A frmula seria digitada como no exemplo, e ao teclar enter o valor apareceria. No caso a resposta seria 60. Outra maneira de voc somar utilizando o Boto da Autosoma. Veja o exemplo: Este o boto da AutoSoma. Para trabalhar com o boto da Autosoma voc deve fazer o seguinte: 1. Selecionar os valores que desejar somar. 2. Depois clique no Boto da Autosoma e ele mostrar o resultado. Veja mais um exemplo de Soma Agora voc deseja somar todos os valores dispostos nesta planilha usando uma nica frmula, desta vez voc ter que digitar a frmula. 2. SINAIS PARA CONDIO SINAL FUNO > MAIOR QUE < MENOR QUE <> DIFERENTE QUE >= MAIOR E IGUAL A <= MENOR E IGUAL A = IGUAL A

1 2 3 4 5 6 7 8

A 10 15 14 TOTAL

B 25 20 25

C 15 25 25

D 10 15 25

=SOMA(A1:D3)

Para fazer isto, s basta que voc digite o endereo inicial (em destaque) e tambm o endereo final(em destaque) Desta forma, voc est somando todos os valores numa nica frmula, o que chamamos de Somar Matrizes.

MATERIAL EXTRA DE EXCEL ASSUNTO: FRMULAS


Acompanhe mais um exemplo de Soma. Desta vez voc deseja somar nmeros dispostos de maneira alternada, ou seja, em endereos diferentes. Veja o exemplo: 1 2 3 4 5 6 7 8 A GUA 150 B LUZ 35 C GUA 75 D LUZ 55 E

TOTAL DA GUA TOTAL DA LUZ

=A2+C2 =B2+D3

Voc desejar somar somente os valores de gua, ento, basta digitar o endereo de cada valor, ou seja, o endereo do primeiro valor + o endereo do 2 valor e assim sucessivamente. Lembre-se que sempre devo iniciar o clculo usando o sinal de igualdade. 3. FRMULA DA SUBTRAO No exemplo abaixo voc deseja saber qual o saldo lquido do Jos. Ento simples: Basta que voc digite o endereo do SlBrt o endereo do Desct. De maneira mais clara quero dizer que para realizar uma subtrao no Excel, voc s precisa digitar o endereo dos devidos valores(inicial e final) acompanhado do sinal de subtrao (-), como mostrar no exemplo abaixo. Para os demais funcionrios voc s bastaria copiar a frmula. 1 2 3 A FUNC Jos B SLBRUTO 800 C DESCT. 175 E SL LIQUIDO =B2-C2

4. FRMULA DA MULTIPLICAO Agora a maneira como voc subtraiu a mesma para multiplicar, ser preciso apenas trocar o sinal de subtrao pelo o sinal de multiplicao (*). Veja o exemplo. 1 2 3 A PRODUTO Feijo B VALOR 1,50 C QUANT. 50 E TOTAL =B2*C2

5. FRMULA DA DIVISO A frmula ocorre da mesma maneira que as duas anteriores. Voc s precisa trocar colocar o sinal para dividir (/). 1 2 3 A RENDA 25000 B MEMBROS 15 C VALOR =A2/B2

6. FRMULA DA PORCENTAGEM O clculo se realiza da mesma maneira como numa mquina de calcular, a diferena que voc adicionar endereos na frmula. Veja o exemplo.

MATERIAL EXTRA DE EXCEL ASSUNTO: FRMULAS


Um cliente de sua loja, fez uma compra no valor de R$ 1.500,00 e voc deseja dar a ele um desconto de 5% em cima do valor da compra. Veja como ficaria a formula no campo Desct. A CLIENTE Mrcio B TCOMPRA 1500 C DESCT. =B2*5/100 ou se preferir assim tambm:=B2*5% E VL A PAGAR =B2-C2

1 2 3

Onde: B2 se refere ao endereo do valor da compra * - sinal de multiplicao 5/100 o valor do desconto dividido por 100 Ou seja, voc est multiplicando o endereo do valor da compra por 5 e dividindo por 100, gerando assim o valor do desconto. Se preferir pode fazer o seguinte exemplo: Onde: B2 endereo do valor da compra * - sinal de multiplicao 5% - o valor da porcentagem. Depois para o saber o Valor a Pagar, basta subtrair o Valor da Compra o Valor do Desconto, como mostra no exemplo. 7. FRMULA DO MXIMO Mostra o valor mximo de uma faixa de clulas. Exemplo: Suponhamos que desejasse saber qual a maior idade de crianas em uma tabela de dados. Veja a frmula no exemplo abaixo: 1 2 3 4 5 6 7 A IDADE 15 16 25 30 MAIOR IDADE: B C

=MXIMO(A2:A5)

Onde: (A2:A5) refere-se ao endereo dos valores onde voc deseja ver qual o maior valor. No caso a resposta seria 30. Faa como mostra o exemplo trocando apenas o endereo das clulas. 8. FRMULA DO MNIMO Mostra o valor mnimo de uma faixa de clulas. Exemplo: Suponhamos que desejasse saber qual o peso idade de crianas em uma tabela de dados. Veja a frmula no exemplo abaixo: 1 2 3 4 5 6 7 A PESO 15 16 25 30 MENOR IDADE: B C

=MNIMO(A2:A5)

MATERIAL EXTRA DE EXCEL ASSUNTO: FRMULAS

9. FRMULA DA MDIA Calcula a mdia de uma faixa de valores. Exemplo: Suponhamos que desejasse saber qual a mdia de idade numa tabela de dados abaixo: 1 2 3 4 5 6 A IDADE 15 16 25 30 MDIA IDADE B C

=MDIA(A2:A5)

10. FRMULA DA DATA Esta frmula insere a data automtica em uma planilha. Veja o exemplo 1 2 3 A Data B =HOJE() C

Esta frmula digitada precisamente como esta. Voc s precisa colocar o cursor no local onde deseja que fique a data e digitar =HOJE() e ela colocar automaticamente a data do sistema. 11. FRMULA DA CONDIO SE ; - quer dizer ento faa ( ) quer dizer leia TEXTO quer dizer escreva. Sempre que desejar escrever texto coloque entre aspas. No caso ele escrever TEXTO. as duas aspas seguidas do sentido de vazio, ou seja, se caso estiver vazio. Suponhamos que desejasse criar um Controle de Notas de Aluno, onde ao se calcular a mdia, ele automaticamente especificasse se o aluno fora aprovado ou no. Ento Veja o exemplo abaixo. Primeiramente, voc precisa entender o que desejar fazer. Por exemplo: quero que no campo situao ele escreva Aprovado somente se o aluno tirar uma nota Maior ou igual a 7 na mdia, caso contrrio ele dever escrever Reprovado, j que o aluno no atingiu a condio para passar. Veja como voc deve escrever a frmula utilizando a funo do SE> 1 2 3 A ALUNO Mrcio B MDIA 7 C SITUAO =SE(B2>=7;Aprovado;Reprovado)

Onde: B2 refere-se ao endereo da mdia do aluno. Sendo ela que determinar se o aluno passar ou no. >=7 refere-se a condio para o aluno passar, ou seja, para est Aprovado ele deve atingir uma mdia maior ou igual a 7. ; - quer dizer ento faa

MATERIAL EXTRA DE EXCEL ASSUNTO: FRMULAS


Aprovado- refere-se a resposta verdadeiro, ou seja, se a condio for verdadeira(a nota for maior ou igual a7) ento ele escrever aprovado. Por isso voc deve colocar entre aspas, j que se refere a Texto. ; este outro ponto e vrgula subentende-se seno faa, ou seja, caso contrrio, far outra coisa. Em outras quer dizer se no for verdadeiro ento faa isso... Reprovado refere-se a resposta falso, ou seja, caso ele no tenha mdia maior ou igual a 7, ento escreva Reprovado. Siga esta sintaxe, substituindo somente, o endereo, a condio, as respostas para verdadeiro e para falso. No esquecendo que deve iniciar a frmula sempre com: =SE e escrever dentro dos parnteses. Veja agora mais um exemplo do SE com mais de uma condio. Agora, voc deseja escrever o aproveitamento do aluno quanto a mdia, colocando timo para uma mdia maior ou igual a 9, Bom para uma mdia maior ou igual a 8, Regular para uma mdia maior ou igual a 7 e Insuficiente para uma mdia menor que 7. Veja a frmula: 1 2 3 A ALUNO Mrcio B MDIA 7 C SITUAO =SE(B2>=9;Otimo;se(b2>=8;Bom;se(b2>=7;Regular;Insuficiente)))

Onde: B2 refere-se ao endereo da mdia >=9 refere-se a condio para timo Otimo - refere-se a resposta se caso for maior ou igual a 9 As demais tem o mesmo sentindo s mudam as condies e as respostas. Voc s precisar ir escrevendo um SE, dentro de outro Se aps o ponto e vrgula. Voc ir perceber que para parntese que voc abrir, ser de uma cor diferente e ao final voc dever fechar todos eles.

Neste exemplo de agora, faremos um clculo utilizando a condio SE, ou seja, em vez de escrevermos algo para uma resposta verdadeira ou falsa, faremos um clculo. Veja o exemplo: Voc tem um certa planilha de pagamento e agora voc calcular o Imposto de Renda para os seus funcionrios. Mas, o clculo s ser efetuado para aqueles funcionrios que ganham mais de R$ 650,00, ou seja, se o salrio do funcionrio for maior que R$ 650,00, ento dever se multiplicado uma taxa de 5% em cima do Salrio Bruto, mas somente se ele ganhar mais de R$ 650,00, caso contrrio dever ficar 0 (zero). Veja a frmula. 10 11 12 F FUNC Ivan Rocha G SLBRT 1.500,00 H IRRF =SE(G11>650;G11*5%;0)

Onde: G11 refere-se ao endereo do Salrio Bruto >650 refere-se a condio para que seja feito o clculo G11*5% - refere-se a resposta se for verdadeira, ou seja, se no endereo G11 conter um valor maior que 650, ento ele multiplicar o Valor do Salrio Bruto(G11) por 5% (taxa do Imposto de Renda) 0(zero) refere-se a resposta se for falso, ou seja, caso no endereo G11 no tenha um valor maior que 650, ento no haver clculo, ele colocar 0(zero). Lembrete: Sempre coloque primeiro a resposta Verdadeira. 12. FRMULA DA CONDIO SE e E

MATERIAL EXTRA DE EXCEL ASSUNTO: FRMULAS


Agora voc tem uma planilha onde tem a idade e altura de seus alunos. Haver uma competio e somente aqueles que tem Idade Maior que 15 e Altura maior ou igual que 1,70 participaram da competio. Neste caso voc utilizar a condio SE e a condio E. Porque? Respondo: simples, porque para o aluno participar ele dever possuir a idade maior que 15 e altura maior ou igual 1,70. As duas condies devem ser verdadeiras, caso uma seja falsa, ele no participar. Entendeu menino(a)!. Veja o exemplo:

1 2 3

A B C D ALUNO IDADE ALTURA SITUAO Mrcio 22 1,72 =SE(E(B2>15;C2>=1,70);Competir;No Competir) Joo 14 1,68 Onde: B2 refere-se ao endereo da idade >15 refere-se a condio, ou seja, se a idade for maior que 15 C2 refere-se ao endereo da altura >=1,70 refere-se a condio, ou seja, se a altura for maior ou igual a 1,70 Competir resposta se as duas condies forem verdadeiras. No Competir- resposta se caso as duas respostas no forem verdadeiras. Siga a sintaxe abaixo para os outros exemplos, substituindo apenas os endereos, as condies e as respostas, o resto deve ser seguido como est!

13. FRMULA DA CONDIO SE e OU Neste exemplo basta que uma condio seja verdadeira para que o aluno participe da condio. Veja o exemplo: 1 2 3 A ALUNO Mrcio Joo B IDADE 22 14 C ALTURA 1,72 1,68 D SITUAO =SE(OU(B2>15;C2>=1,70);Competir;No Competir)

14. FRMULA DO CONT.SE Agora voc possui uma planilha onde tem o nome dos alunos e as suas mdias. E voc desejasse agora saber quantos alunos tiraram mdias maior e igual a 9. Veja o exemplo: 1 2 3 4 5 A ALUNO Joo Maria Mrcio Dborah B MDIAS 7 10 6 8 =CONT.SE(B2:B5;>=9)

Onde:

MATERIAL EXTRA DE EXCEL ASSUNTO: FRMULAS


(B2:B5) refere-se ao endereo das clulas onde voc desejar contar. ; utiliza-se como parte da sintaxe para separar >=9 refere-se a condio, ou seja, esta frmula s ir contar as clulas que contm valores maiores ou igual a 9. Siga a sintaxe, substituindo apenas os endereos e a condio para contar. Depois das aspas voc digita a condio. Pode ser tambm texto, independente de texto ou valor, deve-se colocar entre as aspas. Exemplo: =CONT.SE(C2:C5;APROVADO) Neste exemplo ele contar apenas as clulas que contm a palavra Aprovado.

15. FRMULA DO CONTAR.VAZIO Contar as clulas que esto vazias. Exemplo: Voc gostaria de saber quantos alunos esto sem a mdia A B ALUNO MDIAS Joo Maria 10 Mrcio Dborah 8 Marta 10 Andrea =CONTAR.VAZIO(B2:B7) Onde: =CONTAR.VAZIO o nome da frmula (B2:B7) refere-se ao endereo das clulas

1 2 3 4 5 6 7

16. FRMULA DO SOMASE Soma um intervalo de clulas mediante a condio estabelecida Exemplo: Voc gostaria de soma as faturas que foram pagas. Ento voc tem uma planilha onde na coluna A voc coloca o nome do cliente, na coluna B o valor da fatura e na coluna C, a situao se foi paga ou no. Voc gostaria de somar somente as faturas que estivessem pagas, assim voc saberia o quanto j recebeu. Logo a frmula seria a seguinte:

1 2 3 4 5 6 7

A B CLIENTE VALOR Bemol 150 TV Lar 250 MS Casa 350 Otica Avenida 180 Marta 250 Andrea 190 Valor Recebido Onde: =SOMASE- o nome da frmula

C SITUAO PG PG PG PG =SOMASE(C2:C7;PG;B2:B7)

MATERIAL EXTRA DE EXCEL ASSUNTO: FRMULAS


(C2:C7 refere-se ao endereo inicial e final de clulas onde voc digita a palavra PG, especificando se est paga ou no. PG o critrio para somar, ou seja, s somar se neste intervalo de clulas de C2 at C7, conter alguma palavra PG. O critrio dever sempre ser colocado entre aspas. B2:B7 refere-se ao intervalo de clulas onde ser somado, mediante a condio, ou seja, ele somar somente aqueles valores que na coluna C voc digitou PG.

MATERIAL EXTRA DE EXCEL ASSUNTO: FRMULAS

17. FRMULA DO PROCV Procura um determinado valor numa Tabela Matriz. Suponhamos que voc tivesse uma planilha onde controla-se a entrada e a sada de clientes do seu hotel. Nela voc deseja colocar o Nome, Entrada, Saida, Classe e o Valor da Classe. Voc deseja que ao digitar o nome da Classe, automaticamente aparea o valor da Classe. Na verdade voc ter que criar 2(duas) planilhas: A 1 Primeira planilha chamaremos de Matriz Tabela, porque nela voc colocar o nome das Classe e o seu Valor A 2 Segunda planilha voc controlar a entrada e a sada do cliente. Veja o Exemplo: A 1 2 3 4 5 6 7 8 9 10 11 12 13 14 CLASSE ALTA MDIA BAIXA PRESIDENTE COMUM Hspede JOAO KARLA MRCIO B C D TABELA DE CLASSES VALOR Esta a Tabela 55,00 Matriz 45,00 25,00 180,00 22,00 Tipo Classe ALTA BAIXA MDIA Valor-Diria =PROCV(B9;$A$2:$B$6;2)

Onde: =PROCV o nome da frmula (B9 refere-se ao endereo do valor procurado, ou seja, o tipo da classe que voc digitou $A$2:$B$6 refere-se ao endereo absoluto da Matriz Tabela, ou seja, o endereo da tabela onde contem os dados que voc procura, no caso, o valor das classes. O endereo da tabela matriz sempre deve ser absoluto, para que permanea para as demais clulas(ou seja os clientes) 2 refere-se ao nmero do ndice de coluna, ou seja, o nmero da coluna onde est os dados que voc deseja que aparea, no caso, o valor da classe. Observao: Os dados da Tabela Matriz devem est em ordem crescente. Para fazer isso, selecione os dados e clique no boto abaixo para ordenar os dados.

18. FRMULA DO SE VAZIO Imagine agora que voc s deseja que aparea a resposta se caso, voc digita a classe, enquanto isso o campo classe dever ficar em branco. Neste caso voc juntar a frmula do SE com a do PROCV. Logo a frmula ficaria assim:

MATERIAL EXTRA DE EXCEL ASSUNTO: FRMULAS


A 1 2 3 4 5 6 7 8 9 10 11 12 13 14 CLASSE ALTA MDIA BAIXA PRESIDENTE COMUM Hspede JOAO KARLA MRCIO B C D TABELA DE CLASSES VALOR Esta a Tabela 55,00 Matriz 45,00 25,00 180,00 22,00 Tipo Classe ALTA BAIXA MDIA Valor-Diria =SE(B9=;;PROCV(B9;$A$2:$B$6;2))

=Se o nome da frmula B9=; ; - refere-se ao endereo da clula onde voc digita o nome da classe. Isto , se estiver vazio, ento deixe vazio. PROCV o nome da frmula (B9 refere-se ao endereo do valor procurado, ou seja, o tipo da classe que voc digitou $A$2:$B$6 refere-se ao endereo absoluto da Matriz Tabela, ou seja, o endereo da tabela onde contem os dados que voc procura, no caso, o valor das classes. O endereo da tabela matriz sempre deve ser absoluto, para que permanea para as demais clulas(ou seja os clientes) 2 refere-se ao nmero do ndice de coluna, ou seja, o nmero da coluna onde est os dados que voc deseja que aparea, no caso, o valor da classe.

10