Vous êtes sur la page 1sur 5

Asset ID:

1-9-80665-1
Update Date:
Sun Mar 13 00:00:00 MST 2005
Keywords:
Sun Fire[TM] V240: How to tell if it is powered on when Activity LED is off?
Nathan Montekio
2005-03-13
Description:
The Sun Fire[TM] V240 has 3 LED status indicators. They are located on the front
bezel and repeated on the rear panel just to the right of AC power cord for PS1
. On the front bezel the activity light is the right most LED. On the back it is
the top most LED.
Document Body:
The green leds indicator (power symbol) represents the following:
Indicator
--------Activity

Color
----Green

LED State
--------On

Meaning
-----------------------------------The server is powered up and running
the Solaris operating system.
Off
Either power is not present,
or Solaris is not running
or at the O.K. prompt
See link below for Sun Fire V210/V240 LEDs description:
http://sunsolve.sun.com/handbook_pub/General/LEDs/SunFireV210_LEDs.html
To tell if Sun Fire V240 server is power on when both green LEDs are off.
Step 1: Hook up a terminal to sc port
Step 2: Do showenvironment command at the sc prompt.
sc> showenvironment
Step 3: Check system indicator, voltage sensor, power supplies PS1 and PS2, powe
r supply indicators, and current sensor readings.
-------------------------------------------------------System Indicator Status:
-------------------------------------------------------MB.LOCATE
MB.SERVICE
MB.ACT
-------------------------------------------------------OFF
OFF
OFF
Voltage sensors (in Volts):
---------------------------------------------------------------------Sensor
Status
Voltage LowSoft LowWarn HighWarn HighSoft
---------------------------------------------------------------------MB.P0.V_CORE OK
1.45
-1.25
1.53
-MB.P1.V_CORE OK
1.45
-1.25
1.53
-MB.V_VTT
OK
1.30
-1.16
1.23
-MB.V_GBE_+2V5 OK
2.50
-2.24
2.74
-MB.V_GBE_CORE OK
1.20
-1.07
1.31
-MB.V_VCCTM
OK
2.52
-2.24
2.71
-MB.V_+2V5
OK
2.60
-2.33
2.85
-MB.V_+1V5
OK
1.50
-1.33
1.64
-MB.BAT.V_BAT OK
2.95
-2.70
---

-------------------------------------------Power Supply Indicators:


-------------------------------------------Supply
Active Service OK-to-Remove
-------------------------------------------PS0
ON
OFF
OFF
PS1
ON
OFF
OFF
-----------------------------------------------------------------------------Power Supplies:
-----------------------------------------------------------------------------Supply Status
Underspeed Overtemp Overvolt Undervolt
Overcurrent
-----------------------------------------------------------------------------PS0
OK
OFF
OFF
OFF
OFF
OFF
PS1
OK
OFF
OFF
OFF
OFF
OFF
---------------------Current sensors:
---------------------Sensor
Status
---------------------MB.FF_SCSI
OK

-------------------------------------------------------------------------------------------------------------------------Asset ID:
1-25-72538-1
Update Date:
Tue Nov 25 00:00:00 MST 2003
Keywords:
Fault/Wrench LED illumination on a Sun Fire[TM]V210/V240
Robin Dole
2003-11-25
Problem Statement:
The OBP flash update instructions for the Sun Fire V210/V240 contain the
following note:
******************* SPECIAL INSTRUCTION ******************
This OBP upgrade requires that you have ALOM 1.2 or greater.
If you do not have ALOM 1.2 or greater, you must upgrade your version
of ALOM prior to upgrading your OBP. ALOM upgrades can be downloaded
from the Sun download center at: http://www.sun.com/download/
**********************************************************************
Failure to follow to this instruction will result in a seemingly
inexplicable fault LED on condition. This can be viewed both physically on
the system as well as in the output of prtdiag. Further evidence of this
condition can be seen by examining the OBP revision (#prtconf -V) and ALOM
version (SC>showsc or #/usr/platform/`uname -i`/sbin/scadm version). The
condition exists when OBP version is > or = 4.11.4 and ALOM is < 1.2.
Resolution:
The resolution for the condition described above is to apply ALOM
1.2 (or greater). This can be downloaded at http://www.sun.com/download
as mentioned in the OBP patch description. It is not necessary to

downgrade OBP revision before applying ALOM.


Temporary Workaround:
Additional Information:
Internal Only:
----------------------------------------------------------------------------------------------------------------------Asset ID:
1-25-74317-1
Update Date:
Wed Mar 03 00:00:00 MST 2004
Keywords:
V240, power, MB.ACT, console,
V240 fails to complete "poweron" command, no green light
David Cherwink
2004-03-03
Problem Statement:
System initially presented as a consistent panic on CPU 0. The system board
was replaced, and the "poweron" command was issued from the sc. Once the
poweron function completed, no console was available and no indication of
any error from the "showenvironment" and "showlogs" commands. The ONLY
indication of failure was the MB.ACT being in the off position,
with the corresponding green lights not on in the front and rear panels.
All voltages, fans, temps, etc showed ok.

sc> showenvironment
=============== Environmental Status ===============
-------------------------------------------------------------------------------System
Temperatures (Temperatures in Celsius):
-------------------------------------------------------------------------------Sensor
Status
Temp LowHard LowSoft LowWarn HighWarn HighSoft
HighHard------------------------------------------------------------------------------MB.P0.T_CORE
OK
51
MB.P1.T_CORE
118
MB.T_ENC
51

OK

--

-54

---

110
--

115
--

118
110

115

OK

20

-6

-3

40

48

-------------------------------------Front Status Panel:


-------------------------------------Keyswitch position: NORMAL

-------------------------------------------------------System Indicator Status:


-------------------------------------------------------MB.LOCATE
MB.SERVICE
MB.ACT
-------------------------------------------------------OFF
OFF
OFF
-------------------------------------------System Disks:
-------------------------------------------Disk Status
Service OK2RM
-------------------------------------------HDD0 OK
OFF
OFF
HDD1 OK
OFF
OFF
HDD2 NOT PRESENT
OFF
OFF
HDD3 NOT PRESENT
OFF
OFF
---------------------------------------------------------Fans (Speeds Revolution Per Minute):
---------------------------------------------------------Sensor
Status
Speed Warn
Low
---------------------------------------------------------F0.RS
OK
5000
-- 1000
F1.RS
OK
4891
-- 1000
F2.RS
OK
5232
-- 1000
MB.P0.F0.RS
OK
15340 2000 2000
MB.P0.F1.RS
OK
15697 2000 2000
MB.P1.F0.RS
OK
17307 2000 2000
MB.P1.F1.RS
OK
17307 2000 2000
-------------------------------------------------------------------------------Voltage sensors (in Volts):
-------------------------------------------------------------------------------Sensor
Status
Voltage LowSoft LowWarn HighWarn HighSoft
-------------------------------------------------------------------------------MB.P0.V_CORE OK
1.46
-1.26
1.54
-MB.P1.V_CORE OK
1.46
-1.26
1.54
-MB.V_VTT
OK
1.30
-1.17
1.43
-MB.V_GBE_+2V5 OK
2.50
-2.25
2.75
-MB.V_GBE_CORE OK
1.20
-1.08
1.32
-MB.V_VCCTM
OK
2.53
-2.25
2.75
-MB.V_+2V5
OK
2.61
-2.34
2.86
-MB.V_+1V5
OK
1.51
-1.35
1.65
-MB.BAT.V_BAT OK
2.96
-2.70
---------------------------------------------Power Supply Indicators:
-------------------------------------------Supply
Active Service OK-to-Remove
-------------------------------------------PS0
ON
OFF
OFF
PS1
ON
OFF
OFF
-----------------------------------------------------------------------------Power Supplies:
-----------------------------------------------------------------------------Supply Status
Underspeed Overtemp Overvolt Undervolt
Overcurrent
-----------------------------------------------------------------------------PS0
OK
OFF
OFF
OFF
OFF
OFF

PS1

OK

OFF

OFF

OFF

OFF

OFF

---------------------Current sensors:
---------------------Sensor
Status
---------------------MB.FF_SCSI
OK
sc> showlogs
-----Log entries since FEB 16 16:18:31
---------------------------------FEB 16 16:18:31 rti00006: 00060003:
FEB 16 16:23:46 rti00006: 00060000:
FEB 16 16:24:24 rti00006: 00040006:
FEB 16 16:25:07 rti00006: 00040001:
FEB 16 16:25:08 rti00006: 00040002:
sc> console

"SC System booted."


"SC Login: User admin Logged on."
"SC set bootmode to normal."
"SC Request to Power On Host."
"Host System has Reset"

Resolution:
Swap new MB, no change, swap memory, no change, swap power dist board, no
change, swap BOTH power supplies, no change, remove disk 0 and 1,
no change, set defaults, no change, set bootmode to diag, no change, use
front power button, no change.
FIX: Replace PCI riser (pn 370-5465370-54650
card=system passes post/OBP and MB.ACT changes to green.
Issue: NO indication of failure on PCI card given, all voltages and fans,
temps normal on show commands. NO PCI cards were ever installed on this
server, cannot be related to PCI card in slot. This fix is OS independent.
Temporary Workaround:
NONE: PCI riser must be replaced to complete POST.
Additional Information:
OS independent.
Internal Only: