Vous êtes sur la page 1sur 11

1

EXCEL

Microsoft office excel


EXCEL
Excel, à son tour, est un tableur comprenant des feuilles de 2
calcul. Il a pour atout la possibilité de réaliser des calculs
arithmétiques et logiques de façon automatique.

l’interface de Excel

Le Ruban
La cellule 3
Cellule : une cellule est l’intersection entre une ligne
(horizontale) et une colonne (verticale).

Colonne B

Cellule B3

Ligne 3

 Les cases du tableau sont habituellement appelées cellules.


 Le document s’appelle un classeur.
 Un classeur peut être composé de plusieurs feuilles.
Cellule: Valeur 4
Une cellule peut contenir une valeur ou bien être vide

 La valeur a deux caractéristiques:


1. Type:
Numérique: nombres, symbole de devise, …
 Alphanumérique: chaîne de caractère qui forment des mots
 Formules: expressions mathématiques qui commencent par =

Les types sont déterminés automatiquement par Excel au moment de la saisie.

2. Format:
 façon dont le tableur va afficher la cellule, ex: le nombre de
chiffres après la virgule
 Il existe un format conditionnel, c-à-d qui dépend de la valeur de
la cellule. Ceci permet par exemple de changer la couleur des
cellules d’une colonne dont les valeurs sont négatives.
 Les formats sont définis par l’utilisateur. Menu: Format Cellule
Tableau 5

Une colonne

Une ligne

Une cellule

Exemple de classeur avec des nombres, des formules et du texte :


Exemple de formule 6

 En B1 mettez la valeur 2
 En A2 mettez la valeur 15
 En D1 mettez la valeur 3
 En C3, réalisez la formule suivante :
TP: Réalisation d’une facture
7
La réalisation d’une facture simple permet de comprendre
aisément l’intérêt et le fonctionnement d’Excel.
Qu’est-ce qu’une fonction ?
8
Une fonction est un mot-clé qui permet d’effectuer des calculs plus complexes
qu’avec les quatre opérations habituelles (addition, soustraction, etc.).
Prenons un exemple simple. Si vous désirez additionner 3 valeurs, vous pouvez
saisir dans une cellule de la feuille de calcul suivantes : = 1+5+9

Mais si ces valeurs se trouvent déjà dans des cellules de la feuille de calcul, vous
pouvez alors saisir les références à ces cellules : = A1 + A2 + A3

Mais si vous deviez additionner les 100 premières valeurs de la première colonne,
il serait alors nécessaire de saisir la référence de ces 100 cellules. Pour simplifier
les choses, on utilise alors une fonction, dans notre exemple c’est la fonction
SOMME.
quelques fonctions 9

=Moyenne
Pour trouver la moyenne d'une étendue (bloc) de cellules.
Ex: Dans la cellule B6, entrez la formule suivante: =moyenne(b1:b3) .
=Min

Pour trouver parmi une étendue de cellules celle qui a la plus petite valeur.

Ex: Dans la cellule B7, entrez la formule suivante: =min(b1:b3) .


=Max
Pour trouver parmi une étendue cellules celle qui contient la plus grande
valeur.
Ex: Dans la cellule B8, entrez la formule suivante: =max(b1:b3) .
=fact(valeur)
Affiche le factoriel d'un chiffre. Utile lors de calculs de probabilités. Ex.: =fact(3)
= 6 (1 * 2 * 3)
Fonction SI
10
La fonction Excel SI permet l'affichage de différentes données en
fonction du résultat d'un test.
Utilisation : =SI(condition; valeur_si_vrai; valeur_si_faux)

Exemples simples d’utilisation de la fonction SI

=SI(C2=”Oui”;1;2)

Dans l’exemple ci-dessus, la cellule D2 indique : SI(C2 = Oui, renvoyer la valeur 1,


sinon renvoyer la valeur 2)
Autres exemples d’utilisation de la 11
fonction SI
=SI(C2>B2;”Dépasse le budget”;”Cadre dans le budget”)

Dans l’exemple ci-dessus, la fonction SI dans la cellule D2 indique SI(C2 est


supérieur à B2, renvoyer « Dépasse le budget », sinon renvoyer « Cadre dans le
budget »)

Vous aimerez peut-être aussi