Vous êtes sur la page 1sur 20

1

EXCEL

Microsoft office excel


EXCEL
Excel, à son tour, est un tableur comprenant des feuilles de calcul. 2
Il a pour atout la possibilité de réaliser des calculs arithmétiques et
logiques de façon automatique.

l’interface de Excel

Le Ruban
Classeur
 Chaque fichier Excel est représenté par un classeur comportant par défaut 1feuille. C’est ce classeur qui
sera sauvegardé. Le nom et le nombre de feuilles qui le composent sont variables.

 Renommer les feuilles d’un classeur


 Supprimer les feuilles d’un classeur
 Ajouter des feuilles d’un classeur
La cellule 4
Cellule : une cellule est l’intersection entre une ligne
(horizontale) et une colonne (verticale).

Colonne B

Cellule B3

Ligne 3

 Les cases du tableau sont habituellement appelées cellules.


 Les plages de cellules: La recopie de cellules:

 LA RECOPIE INCRÉMENTÉE
Tableau 6

Une colonne

Une ligne

Une cellule

Exemple de classeur avec des nombres, des formules et du texte :


Exemple de formule 7

 En B1 mettez la valeur 2
 En A2 mettez la valeur 15
 En D1 mettez la valeur 3
 En C3, réalisez la formule suivante :
METTRE EN FORME LES DONNÉES

COULEUR DES CELLULES

Fusionner des cellules


BORDURES
Sélectionner les cellules à fusionner,
Cliquer sur l’outil « Fusionner » :
TP1:Mise en forme des cellules
TP2:Mise en forme des cellules
TP3: Réalisation d’une facture
11
La réalisation d’une facture simple permet de comprendre aisément
l’intérêt et le fonctionnement d’Excel.
TP4
TP5
TP6
Qu’est-ce qu’une fonction ?
Une fonction est un mot-clé qui permet d’effectuer des calculs plus complexes qu’avec les 15
quatre opérations habituelles (addition, soustraction, etc.).
Prenons un exemple simple. Si vous désirez additionner 3 valeurs, vous pouvez saisir dans
une cellule de la feuille de calcul suivantes : = 1+5+9

Mais si ces valeurs se trouvent déjà dans des cellules de la feuille de calcul, vous pouvez
alors saisir les références à ces cellules : = A1 + A2 + A3

Mais si vous deviez additionner les 100 premières valeurs de la première colonne, il
serait alors nécessaire de saisir la référence de ces 100 cellules. Pour simplifier les
choses, on utilise alors une fonction, dans notre exemple c’est la fonction SOMME.
quelques fonctions 16

=Moyenne
Pour trouver la moyenne d'une étendue (bloc) de cellules.
Ex: Dans la cellule B6, entrez la formule suivante: =moyenne(b1:b3) .
=Min

Pour trouver parmi une étendue de cellules celle qui a la plus petite valeur.

Ex: Dans la cellule B7, entrez la formule suivante: =min(b1:b3) .


=Max
Pour trouver parmi une étendue cellules celle qui contient la plus grande valeur.

Ex: Dans la cellule B8, entrez la formule suivante: =max(b1:b3) .


=fact(valeur)
Affiche le factoriel d'un chiffre. Utile lors de calculs de probabilités. Ex.: =fact(3) = 6 (1
* 2 * 3)
Fonction SI
19
La fonction Excel SI permet l'affichage de différentes données en fonction
du résultat d'un test.
Utilisation : =SI(condition; valeur_si_vrai; valeur_si_faux)

Exemples simples d’utilisation de la fonction SI

=SI(C2=”Oui”;1;2)

Dans l’exemple ci-dessus, la cellule D2 indique : SI(C2 = Oui, renvoyer la valeur 1, sinon


renvoyer la valeur 2)
Autres exemples d’utilisation de la fonction SI
20

=SI(C2>B2;”Dépasse le budget”;”Cadre dans le budget”)

Dans l’exemple ci-dessus, la fonction SI dans la cellule D2 indique SI(C2 est supérieur à


B2, renvoyer « Dépasse le budget », sinon renvoyer « Cadre dans le budget »)

Vous aimerez peut-être aussi