Vous êtes sur la page 1sur 1

Reboot en boucle et autres joyeusetés...

forums.cnetfrance.fr/topic/1402799-reboot-en-boucle-et-autres-joyeusetes/

Bonjour tout le monde,


Je vous explique mon problème, j'ai mon vieux pc sous xp sp3 qui me sert principalement pour
messagerie pro et perso.

Hier il a freezé pendant la maj vps automatique d ' avast juste après le démarrage de windows.
Après ça impossible de le redémarrer il me faisait des reboot en boucle quel que soit le choix
du mode de démarrage (normal, sans echec...). choix -> direct reboot

J'ai utilisé un cd xp sp2 pour booter au démarrage (j'ai un cd sp3 mais il n'est pas bootable...)
et tenter une Réparation en lançant un chkdsk /r, ca m'a corrigé des erreurs (pb mft, fichier
avast, fichiers syst), apres ca j'ai pu démarré en mode sans échec avec prise en charge réseau,
ce qui m'a permis de supprimer avast (qui bloquait toujours sur la maj vps) avec aswClear,
faire un scan malwarebytes qui ne m'a rien trouvé (et envoyé un mail pro en urgence) puis j'ai
planifié un nouveau scandisk au démarrage et la re-correction d'erreurs fichiers .syst et un
kb976602-v5.cat et une fois redémarrer en mode normal plus de réseau/internet... (ni en mode
sans échec avec prise en charge)

Je re planifie un chkdsk /r /f par cmd, pas de nouvelles erreurs mais maintenant en mode
normal ca reboot sans arrêt un peu après le démarrage de windows, j'ai eu le temps de voir
dans le journal windows
"le pilote de démarrage système d​amorçage n'a pas pu se charger: amd k7 Fips Netbios
NetBT"

j'ai vérifié avec fsutil dirty query qui me confirme que le c: est intègre, j'ai essayé de faire un
sfc /scannow pour remettre les fichiers sys qui serait manquant (netbios, netbt, ndiswan...)
mais impossible:
"la protection des fichiers windows n'a pas pu démarrer une analse des fichiers système
protégés. code erreur spécifique 0x000006ba [le serveur RPC n'est pas disponible]" (pourtant
le service est bien démarré et en auto)

Depuis ce matin je n'arrive plus à lancer le mode sans échec, l'uc travaille mais même en
attendant 20min j'ai écran noir...

Je ne sais donc pas si j'ai pu avoir une infection ou si c'est les fichiers système endommagés
qui ont été virés qu'il faut que je restaure (si oui, comment) ou si mon hdd est en cause, voir
tout ca...
le n'apache m'avait gentiment dépanner y a quelques années, si quelqu'un peut m'apporter son
aide je suis preneur, je vous remercie.

ps: désolé pour le pavé, j'ai essayé d'être le plus précis possible.

1/1