Vous êtes sur la page 1sur 8





c c    c           

 
c   
base SUBTOTAL SOUS.TOTAL (Excel) sous-total .
d'une liste ou
d'une BD
caractère CHAR CAR (Excel) retourne la =CAR(67) -> C
valeur
numérique
d'un
caractère
caractère CLEAN EPURAGE (Excel) supprime les .
caractères
non
imprimables
caractère CONCATENAT CONCATENER (Excel) concaténatio =CONCATENER(A1;A2) ;
E n de textes A1=ABC B1=BDC -> ABCDEF
caractère EXACT EXACT (Excel) pour voir si =EXACT(A1;A2) -> VRAI si
deux textes A1=A2
sont
identiques
caractère FIXED CTXT(Excel) arrondit au .
nombre de =CTXT(A1;2) -> -> 10,23 avec
décimal A1+10,234
spécifié et
fait la conv.
En texte
caractère LEFT GAUCHE (Excel) extraction =GAUCHE(A1;2) A1=ABCC ->
des AB
caractères à
gauche d'un
texte
caractère LEN NBCAR (Excel) nombre de =NBCAR(A1) -> A1=MARCHE ->
caractères 6
d'un texte
caractère LOWER MINUSCULE (Excel) converti un =MINUSCULE("ABC") -> abc
texte un
minuscule
caractère MID STXT (Excel) recherche =STXT(A1;2;4) A1=marche ->
les arch
caractères
au milieu
d'un texte
caractère PROPER NOMPROPRE(Excel) la première =NOMPROPRE(A1) A1=pascAL
lettre est -> Pascal
mise en
majuscule
d'un texte
caractère REPLACE REMPLACER (Excel) . =REMPLACER(A1;3;2;"EE") ->
A1=ABCD -> ABEE
caractère REPT REPT(Excel) répéter un =REPT (A5,3) -> ZZZZZZ avec
texte un A5=ZZ
nombre de
fois
caractère RIGHT DROITE (Excel) extraction =DROITE(A1,2) A1=MARCHE ->
des HE
 

c c    c           

 
c   
caractères à
droite
caractère TEXT TEXTE (Excel) converti un =TEXTE(A1;"mmm aaaa")
nombre en A1=01/01/1991 > jan 1991
texte
caractère TRIM SUPPRESPACE (Excel) suppression .
des espaces =SUPPRESPACE(" Z A ") -> "A
non Z"
nécessaire
d'un texte
caractère UPPER MAJUSCULE (Excel) conversion =MAJUSCULE("abc") -> ABC
en majuscule
de
caractères
cellule COUNTIF NB.SI (Excel) cpt du =NB.SI(A2:A6;">20") -> 2 valeurs
nombre de supérieurs à 20
cellules qui
corresponde
nt à la
condition
conversio BIN2DEC BIN2DEC (Excel) conversion =BIN2DEC(11) -> 3
n d'une valeur
binaire en
décimal
conversio BIN2HEX BIN2HEX (Excel) conversion =BIN2HEX(1111) -> F
n d'une valeur
binaire en
hexadécimal
conversio BIN2OCT BIN2OCT (Excel) conversion =BIN2OCT(1000) -> 10
n d'une valeur
binaire en
octal
conversio CONVERT CONVERT (Excel) conversion =CONVERT(0,"C","F") -> 32
n d'unité de
mesure
conversio DEC2BIN dEC2BIN (Excel) conversion =DEC2BIN(A1) )> 100 avec
n de décimal A1=4 2exp2=4
en binaire
conversio DEC2HEX dEX2HEX (Excel) conversion =HEX2BIN(A1) -> 1111 avec
n de décimal A1=F
en =DEC2HEX(A1) -> A avec A1=10
hexadécimal
conversio DEC2OCT dEC2OCT (Excel) conversion .
n de décimal =DEC2OCT(A1) -> 12 avec
en octal A1=10
conversio HEX2BIN HEX2BIN (Excel) conversion =HEX2BIN() -> 1010 avec A1=A
n hexadécimal
en binaire
conversio HEX2DEC HEX2DEC (Excel) conversion =HEX2DEC("F") -> 15
n hexadécimal
en décimal
conversio HEX2OCT HEX2OCT(Excel) conversion =HEX2OCT(=HEX2OCT(A1)) ->
n hexadécimal 12 avec A1=A
 

c c    c   
       

 
c   
en octal
database DAVERAGE BDMOYENNE (Excel) valeur .
moyenne
database DCOUNT BDNB (Excel) compte le .
nombre de
cellules
database DGET BDLIRE (Excel) lecture d'une .
partie d'une
base de
données
database DMAX BDMAX (Excel) valeur .
maximum
database DMIN BDMIN (Excel) valeur .
minimum
database DSUM BDSOMME (Excel) calcule la .
somme de
valeurs
date DATE DATE (Excel) retourne la =DATE () 07/02/2007 6:43
date et
l'heure
date DATEVALUE DATEVAL (Excel) conversion =DATEVAL("01/01/2006") ->
d'une date 38718
en un
numéro de
série
date DAY JOUR (Excel) renvoie le =JOUR("5/4/2007") -> 5
jour entre 1
et 31
date DAYS360 JOURS360 (Excel) renvoie le nb =JOURS360("1/4/2007";"15/4/20
de jours 07") -> 14
entre 2 dates
date EDATE MOIS.DECALER(Excel) . .
date HOUR HEURE (Excel) renvoie =HEURE(MAINTENANT()) 07 ->
l'heure 07h avec H= 7:32:20
date MINUTE MINUTE (Excel) renvoie les =MINUTE(MAINTENANT()) 32 >
minutes de 0 32 min avec H=7:32:20
à 59
date MONTH MOIS (Excel) renvoie le =MOIS("5/4/2007") -> donne
mois de 0 à 4=avril
12
date NETWORKDA NB.JOURS.OUVRES(Exc nombre de .
YS el) jours
ouvrables
entre deux
dates
date NOW MAINTENANT (Excel) date et heure =MAINTENANT() -> 5/4/2007
système
date SECOND SECONDE (Excel) nombre de =SECONDE(MAINTENANT()) 2 -
secondes de > 2 s avec H=7:32:20
0 à 59
date TIME TEMPS (Excel) . =TEMPS(10,5,2) -> 10:05 AM
date TODAY AUJOURDHUI (Excel) date =AUJOURDHUI() -> 15/04/2007
 

c c    c           

 
c   
d'aujourd'hui
date WEEKDAY JOURSEM (Excel) jour de la =JOURSEM("02/08/2007") -> 5
semaine (un jeudi)
date YEAR ANNEE (Excel) année de la =ANNEE("5/4/2007") -> 2007
date fournie
(1900-9999)
donnée TYPE TYPE (Excel) type de =TYPE(A1) ->1 A1=10
données =TYPE(A3) -> 4 A2=VRAI
financière AMORLINC AMORLINC (Excel) amortisseme .
nt
informatio INFO INFORMATIONS (Excel) . = INFORMATIONS("VERSION")
n -> 11= version 2003
logique AND ET (Excel) si toutes les =ET(A1=10;A2=12) -> VRAI avec
valeurs sont A1=10 et A2=12
vraies alors
la condition
est vraie
logique FALSE FAUX (Excel) renvoi la =FAUX() -> FAUX
valeur faux
(false)
logique IF SI (Excel) renvoie VRAI =SI(A1=10;A2=12) -> VRAI avec
si la A1=10 et A2=12
condition est
réalisée
logique NOT NON (Excel) renvoie la =NON(A1=10) -> FAUX avec
valeur A1=10
logique
inverse
logique OR OU (Excel) donne valeur =OU(A1=9;A2=12) -> VRAI avec
Vrai (true) si A1 =10 et A2=12
au moins un
paramètre
est vrai
logique TRUE VRAI (Excel) renvoi la =VRAI() -> VRAI
valeur vrai
(true)
math ABS ABS (Excel) valeur .
absolue d'un
nombre
math ACOS ACOS (Excel) arc cosinus .
math ACOSH ACOSH (Excel) cosinus .
hyperbolique
math ASIN ASIN (Excel) arc sinus .
math ASINH ASINH (Excel) sinus .
hyperbolique
inverse
math ATAN ATAN (Excel) arc tangente .
math ATAN2 ATAN2 (Excel) arc tangente .
des valeurs
coordonnées
(X,Y)
math ATANH ATANH (Excel) tangente .
 

c c    c           

 
c   
hyperbolique
inverse
math AVERAGE MOYENNE (Excel) donne la =MOYENNE(4;5) -> 4,5
moyenne
math AVERAGEA AVERAGEA (Excel) moyenne .
des
arguments
math BESSELI BESSELI (Excel) fonction de .
Bessel
math COS COS (Excel) cosinus =COS(0) -> 1
math COSH COSH (Excel) cosinus .
hyperbolique
math DEGREES DEGRES (Excel) conversion .
des radians
en degrés
math EXP EXP (Excel) E exposant =EXP(3) -> 20,08553
au paramètre
passé
math FACT FACT (Excel) factorielle =FACT(3) -> 6
d'un nombre
math IMAGINARY COMPLEX.IMAGINAIRE . .
(Excel)
math LCM PPCM (Excel) le plus petit .
commun
multiple
math LN LN (Excel) logarithme =LN(3) -> 1,0986
népérien
math LOG LOG (Excel) logarithme =LOG(3) -> 0,447
math LOG10 LOG10 (Excel) logarithme .
base 10
math MMULT PRODUITMAT (Excel) produit de 2 .
matrices
math MOD MOD (Excel) reste de la =MOD(10;4) -> 2
division
math PI PI (Excel) valeur de PI =PI() -> 3,141592654
math POWER PUISSANCE (Excel) nombre =PUISSANCE(2;3) -> 8
élevé à une
puissance
donnée
math PRODUCT PRODUIT (Excel) multiplication =PRODUIT(2;3) -> 6 = produit de
de deux 2 nombres
nombres
=PRODUIT(2;4) -> 8
math QUOTIENT QUOTIENT (Excel) partie entière =QUOTIENT(50;10) -> 5
d'une
division
math RAND ALEA (Excel) donne un =ALEA() -> 0,59968291
nombre
aléatoire
entre 0 et 1
math ROUND aRRONDI (Excel) donne =ARRONDI(10,428;2) -> 10,43
 

c c    c           

 
c   
l'arrondi d'un
nombre
math SQRT RACINE (Excel) racine carrée =RACINE(A1) -> 3 avec A1=9
d'un nombre
math SQRT.PI RACINE.PI (Excel) racine de PI .
math SUMSQ SOMME.CARRES somme des .
(Excel) carrés
math TAN TAN (Excel) tangente = TAN(0) -> 0
math TANH TANH (Excel) tangente .
hyperbolique
nombre CEILING PLAFOND (Excel) arrondi =PLAFOND(2,1234;0,01) = 2,13
suivant la
précision
demandée
nombre CHOOSE CHOISIR (Excel) choisir une =CHOISIR(2;"janv";"fév";"mars")
valeur dans -> fév
une liste de
valeurs
nombre COUNT NB (Excel) renvoie les =NB(A1:A3) -> donne 3 (valeurs)
nombres
compris
entre 2
valeurs
nombre DELTA DELTA (Excel ) test l'égalité =DELTA(10,1;10,2) -> 0 mais
de deux =DELTA(10;10) -> 1
nombres
nombre EVEN PAIR (Excel) arrondi a un =PAIR(10,54) ->12
nombre pair
supérieur à
la valeur
d'introduite
nombre FREQUENCY FREQUENCE (Excel) fréquence =FREQUENCE(G1:G13;2) -> 3
d'apparition avec G1=2 G5=2 G8=2
des valeurs
entre 2
bornes
nombre GCD PGCD (Excel) le plus grand .
commun
diviseur
nombre GESTEP SUP.SEUIL (Excel) renvoie 1 si .
la valeur est
supérieure
ou égale à
un seul
nombre INT ENT (Excel) Arrondi à .
l'entier =ENT(5,6) -> 5
inférieur
nombre ISEVEN EST.PAIR (Excel) renvoie la .
valeur vrai si
un chiffre est
pair
nombre ISODD EST.IMPAIR (Excel) renvoie la .
valeur vrai si
 

c c    c           

 
c   
un chiffre est
impair
nombre MAX MAX (Excel) 1 la plus .
grande =MAX(B1:B3) -> 7 avec B3=3,
valeur B2=4, B1=7
nombre MEDIAN MEDIANE (Excel) valeur qui se =MEDIANE(A1:A3) -> 5 avec
trouve au A1=1,A2=2,A3=3
centre de
plusieurs
valeurs
nombre MIN MIN (Excel) la plus petite =MIN(B1:B3) -> 3 avec B3=3,
valeur B2=4, B1=7
nombre MODE MODE (Excel) valeur la plus =MODE(A1;A2;A3) -> 4 avec
fréquente A1=4,A2=5,A3=4
dans une =MODE(A1;A2;A3) -> 4 avec
liste A1=4,A2=5,A3=4
nombre N N (Excel) renvoie une .
valeur
convertie en
nombre
nombre ODD IMPAIR (Excel) arrondi à un =IMPAIR(10,54) 11
nombre
impair
supérieur à
la valeur
introduite
nombre RANDBETWEE ALEA.ENTRE.BORNES nombre .
N aléatoire
entre 2
bornes
nombre ROMAN ROMAIN (Excel) conversion =ROMAIN(20,0) ; donne XX
des chiffres
arabes en
chiffres
romains
nombre SIGN SIGNE (Excel) renvoie le =SIGNE(-10) -> -1 =SIGNE(10) -
signe d'une > 1
nombre
nombre SUM SOMME (Excel) somme de =SOMME(A1;A2) -> 1+3= 4
nombres
nombre SUMIF SOMME.SI (Excel) fait addition =SOMME(A2:A6;">20") ->
si la 21+25=46
condition est
respectée
nombre TRUNC TRONQUE (Excel) partie entière =TRONQUE(10,99) -> 10
d'une nom
sans arrondi
nombre VALUE CNUM (Excel) conversion .
d'un
argument de
texte en
nombre
recherche FIND TROUVE (Excel) recherche un =TROUVE("ma",A1) A1="je
 

c c    c           

 
c   
texte dans marche" -> 4
un autre (la
case a de
l'importance
recherche HLOOKUP RECHERCHEH (Excel) recherche =RECHERCHEH(A2;A1:A3;1) ->
horizontale 10 (A1=10,A2=20,A3=30)
recherche OFFSET DECALER (Excel) . =DECALER(A2;1;1) -> 3 puisque
en B3 on a la valeur 3
recherche SEARCH RECHERCHE (Excel) . =RECHERCHE(A2;A1:A3) ->20
(A1=10,A2=20,A3=30)
recherche VLOOKUP RECHERCHEV (Excel) recherche =RECHERCHEV(A2;A1:A3;1) ->
verticale 20 (A1=10,A2=20,A3=30)
tableau CELL CELLULE (Excel) renvoie des type d'info : col, color, row,«
informations
sur une
cellule
tableau COLUMN COLONNE (Excel) . =COLONNE(C6) -> 3 (se trouve
dans la colonne n°3)
tableau COUNTA NBVAL (Excel) compte de =NBVAL(A1;A2;A3) -> 2 -> A2=
nombre de vide
cellules vides
tableau COUNTBLANK NB.VIDE (Excel) nombre de =NB.VIDE(A1:A3) -> A1=4
cellules vides A2=vide = A3=4
dans une
plage
données
tableau INDEX INDEX (Excel) . =INDEX(A1:C3;2;3) -> 15
puisque C2 contient 12
tableau ISBLANK ESTVIDE (Excel) vrai si la =ESTVIDE(A1) -> FAUX
cellule est A1=FAUX
vide
tableau MATCH EQUIV (Excel) donne la = EQUIV(A2;A1:A3) -> 2
position (A1=10,A2=20,A3=30)
relative d'un
élément
dans une
matrice
tableau MDETERM DETERMAT(Excel) déterminant .
d'une matrice
tableau ROW LIGNE (Excel) . =LIGNE(C6) -> 6 (se trouve sur
la 6 ième ligne)
tableau ROWS LIGNES (Excel) . =LIGNES(C2:C4) -> 5
(C2,C3,C4,C5,C6)
Y