Vous êtes sur la page 1sur 37
1. Les mots clefs La recherche se fait à partir de mots clefs, inutile de

1. Les mots clefs

La recherche se fait à partir de mots clefs, inutile de mettre les pronoms tels que "le-la-les-un-etc. (ils seront ignorés). Il vous faut donc prendre le temps de réfléchir à ces mots.

Admettons par exemple que vous fassiez une recherche sur le publipostage. Si vous tapez uniquement "Publipostage" vous aurez plus de pages qu'il n'en faut. Vous pouvez ajouter "Word" si vous travailler dans Word et "Requête", si vous désirez savoir comment effectuer une requête dans les publipostages de Word. Dans ce cas vous tapez les mots suivants dans la recherche : Requête publipostage Word

Par contre si vous recherchez le nom bien précis d'un livre ou d'un film, vous devez utiliser son nom complet écrit entre 2 guillemets : "Au nom de la rose" Tapez vos mots clefs par ordre d'importance (du plus au moins), les moteurs afficheront les résultats en fonction de ce classement.

afficheront les résultats en fonction de ce classement. Les opérateurs de saisie - Minuscule, majuscule :

Les opérateurs de saisie

- Minuscule, majuscule : Google ne tient pas compte de la casse de lettres (IBM trouve Ibm, ibm, IBM)

- Ordre des mots : une plus grande importance est accordée au 1 er mot choisi (paris dakar donne un résultat différent de dakar paris)

Les opérateurs ET, SAUF, OR doivent être précédés d’un espace et immédiatement suivi du mot clé, sans espace.

- OR : à saisir en majuscule

- ET : opérateur par défaut

- SAUF : moteur –automobile recherche des pages qui contiennent moteur mais qui ne contiennent pas automobile

- Expression : ne pas oublier les guillemets

Recherche de l’expression, les 3 mots les uns à coté des autres et dans cet ordre « moteur de recherche »

- Recherche sur le nom de domaine du site

+moteur +site:www.honda.com recherchera les documents qui contiennent le mot moteur et qui sont disponibles sur le site www.honda.com

- Recherche sur les adresses des liens (link:adresse du site)

link:www.abondance.com trouvera les documents qui contiennent un lien vers une page du site dont l’adresse contient l’expression www.abondance.com

- Recherche sur les sites similaires (related:adresse du site) related:www.tf1.fr trouvera des sites similaires à TF1

- Recherche dans le cache (cache : adresse du site)

cache:www.abondance.com trouvera la version du site abondance dans le cache du moteur

- Recherche sur le type de fichier (filetype:format [Espace] mot recherché) filetype:pdf internet

- Recherche sur les mots (define:mot recherché)

define:adsl trouvera sur le web des définitions du mot « adsl »

- Recherche des pages dont l'url comporte le mot recherché (allinurl:mot recherché)

allinurl:wikipedia

- Recherche de pages dont le titre contient le mot recherché (allintitle:mot recherché) allintitle:pagesjaunes

Présentation des résultats : - Titre de la page (en bleu) - Extrait du texte

Présentation des résultats :

- Titre de la page (en bleu)

- Extrait du texte de la page avec mise en valeur des mots-clés dans le contexte (en noir)

- Description complète : date de la dernière modification, poids de la page, option de traduction, format du fichier (en vert)

- Adresse URL (en vert)

Titre Description du site Adresse, poids, date….
Titre
Description du site
Adresse, poids, date….

2. Une recherche simple

Dans la barre d'Adresses, tapez l'adresse du moteur : http://www.google.fr

tapez l'adresse du moteur : http://www.google.fr Autres moteurs de recherche : - http://fr.altavista.com/ -

Autres moteurs de recherche :

- http://fr.altavista.com/

- http://fr.yahoo.com/

- http://www.voila.fr/

- http://www.free.fr/

- http://fr.msn.com/

Dans la zone de recherche, tapez vos mots clefs

Choisir si la recherche doit sur faire sur Web, images, groupes…

Sélectionner l'option Page francophones si vous voulez avoir dans les résultats que des pages écrites en français.

Appuyez sur la touche Entrée.

Une page avec une liste de liens = le titre des pages et un résumé pour chaque lien vous permet d'atteindre les pages proposées en réponse à votre recherche. Au bas de la page une suite de chiffre vous permet de passer à la page de résultats suivante.

Après un clic sur les liens, pour revenir à la page de résultats, utilisez le bouton Précédent

.
.
Thème de la recherche Zone recherche : inscription du mot clef Etendue de la recherche
Thème de la recherche
Zone recherche : inscription du mot clef
Etendue de la recherche
Thème de la recherche Zone recherche : inscription du mot clef Etendue de la recherche
Thème de la recherche Zone recherche : inscription du mot clef Etendue de la recherche
Thème de la recherche Zone recherche : inscription du mot clef Etendue de la recherche

3. Une recherche avancée

1 2 3
1
2
3

Dans la barre d'Adresses, tapez l'adresse du moteur : http://www.google.fr

Cliquez sur le lien Recherche avancée,

Dans la zone « tous les mots suivants » tapez les mots qui doivent obligatoirement faire partie des pages

recherchées.

La zone « cette expression exacte » est à utiliser par exemple pour le titre d'un film, d'un livre, etc.

« Au moins un des mots suivants » affichera les pages comprenant l'ensemble des mots et les pages comprenant un seul de ces mots.

« Aucun des mots suivants » permet de ne pas afficher les pages contenant les mots indiqués.

Par exemple, vous faites une recherche sur les polices scripts, vous ajoutez ici "policier", "gendarme" pour éviter au maximum les pages concernant la police.

La liste « résultats » vous permet de choisir le nombre de liens par page de résultats

∑ 2 ∑ ∑ ∑ ∑
2 ∑

Des options supplémentaires vous permettent d'affiner un peu plus vos résultats :

La langue des pages

Le format des fichiers

La date de mise à jour des pages à afficher, utile si vous recherchez une information récente.

L'emplacement dans la page

Le domaine du site.

∑ 3 ∑
3

La recherche de pages spécifiques vous permet d'afficher :

Les pages similaires à une autre page, il suffit alors de tapez l'adresse de la page et de cliquer sur le

bouton Rechercher correspondant.

Les pages liées à une page, il suffit alors de tapez l'adresse de la page et de cliquer sur le bouton Rechercher correspondant.

4. Adapter Google

4. Adapter Google Vous pouvez paramétrer Google selon vos préférences : ∑ Sur la page d'accueil

Vous pouvez paramétrer Google selon vos préférences :

Sur la page d'accueil de Google , cliquez sur le lien Préférences (à droite de la zone de recherche).

« Langue de l'interface » permet de régler la langue dans laquelle les pages de Google s'affichent.

« Langue de recherche » vous permet de spécifier une ou plusieurs langues dans lesquels les pages recherchées seront écrites.

« Filtrage »

« Nombre de résultats » indique le nombre de liens par page de résultats.

« Fenêtre des résultats », si vous cochez l'option proposée lorsque vous cliquez sur un lien de la fenêtre de résultats, une autre fenêtre s'ouvre sur la page liée au résultat. Ce système est très pratique, il permet d'avoir en permanence la fenêtre de résultats de Google ouverte et d'y revenir à tout moment.

Cliquez ensuite sur le bouton Enregistrer les préférences. Ainsi à chaque fois que vous utiliserez Google, celui-ci reprendra les options que vous aurez choisi.

Il faut évidemment que vous ayez activé les cookies (dans Outils Options Internet onglet Confidentialité, sélectionnez Haute ou Moyennement haute)

Lorsque vous surfer des sites peuvent stocker des informations sur votre disque dur. Ces informations sous

forme d'un fichier texte s'appellent des

Seul le site ayant créé ce cookie pourra le lire.

5. Traduire une page Avec Google et certains autres moteurs, vous pouvez traduire une page

5. Traduire une page

5. Traduire une page Avec Google et certains autres moteurs, vous pouvez traduire une page web
5. Traduire une page Avec Google et certains autres moteurs, vous pouvez traduire une page web

Avec Google et certains autres moteurs, vous pouvez traduire une page web

Sur la page d'accueil de Google , cliquez sur le lien Outils linguistiques (à droite de la zone de recherche).

Sur la page qui s'affiche, dans la zone Traduire, vous pouvez :

Traduire un texte. Tapez-le dans la zone "Traduire le texte suivant". Puis choisissez la langue du texte vers la langue de traduction et enfin cliquez sur le bouton Traduire.

Traduire une page entière. Tapez l'adresse de la page à traduire, les langues d'origine et de traduction et cliquez sur le bouton Traduire.

Attention, la traduction est loin d'être parfaite, mais elle vous permettra de comprendre approximativement le contenu de la page.

6. Rechercher du texte sur une page

Édition/Rechercher (dans cette page)

sur une page ∑ Édition/Rechercher (dans cette page) 1. Indiquez le texte que vous recherchez 2.

1. Indiquez le texte que vous recherchez

2. Le type de recherche :

o

Mot entier seulement : si l'option est désactivée, il affichera, pour l'exemple, les mots astuces et astuce.

o

Respecter la casse : le texte recherché respectera les minuscules et majuscules. Dans l'exemple, si l'option est activée, il affiche les mots astuce mais pas Astuce.

3. La direction de recherche.

mots astuce mais pas Astuce. 3. La direction de recherche. Cliquez sur Suivant pour afficher chaque

Cliquez sur Suivant pour afficher chaque occurrence du texte.

Cette fonctionnalité vous permettra d’aller plus vite dans vos recherches lorsque vous recherchez quelque chose de précis et que le texte est conséquent dans la page.

Vous pouvez dans Outlook Express gérez plusieurs comptes de messagerie, soit les comptes de plusieurs

Vous pouvez dans Outlook Express gérez plusieurs comptes de messagerie, soit les comptes de plusieurs personnes, soit plusieurs comptes pour une même personne. Il est même conseillé d'avoir plusieurs comptes.

Exemple:

un compte professionnel

un compte personnel

Et dans tous les cas, je vous conseille d'avoir un compte dont vous ne relèverez jamais le courrier. Celui-ci, souscrit auprès d'un fournisseur gratuit, vous permettra de laisser une adresse valide sur les formulaires électroniques de moindre importance et vous évitera d'être inondé de Spam.

1. Ajouter

et vous évitera d'être inondé de Spam. 1. Ajouter 1- Ouvrir le logiciel Outlook Express 2-

1- Ouvrir le logiciel Outlook Express

2- Dans la barre des menus choisir Outils

3- Plusieurs propositions s’ouvrent : choisir Comptes

3- Plusieurs propositions s’ouvrent : choisir Comptes 4- Une boite de dialogue apparaît : choisir l’onglet

4- Une boite de dialogue apparaît : choisir l’onglet Courrier

boite de dialogue apparaît : choisir l’onglet Courrier 5- A droite cette boite de dialogue il

5-

A droite cette boite de dialogue il faut faire un clic gauche sur Ajouter

6- Plusieurs propositions s’ouvrent : choisir Courrier

boite de dialogue il faut faire un clic gauche sur Ajouter 6- Plusieurs propositions s’ouvrent :

7-

Taper votre nom puis suivant

7- Taper votre nom puis suivant 8- Saisissez votre adresse mail puis suivant Rappel : pas

8- Saisissez votre adresse mail puis suivant

puis suivant 8- Saisissez votre adresse mail puis suivant Rappel : pas d'espace entre les lettres,

Rappel : pas d'espace entre les lettres, pas de majuscules, pas d'accent, pas de ponctuation. La signe @ se fait grâce à la touche "Alt Gr" se trouvant à côté de la barre d'espace du clavier. Restez appuyé dessus et appuyez sur la touche zéro en même temps.

dessus et appuyez sur la touche zéro en même temps. 9- Entrer les noms des serveurs

9- Entrer les noms des serveurs

Le courrier entrant

Le courrier sortant

noms des serveurs Le courrier entrant Le courrier sortant Si vous ne les connaissez pas :

Si vous ne les connaissez pas :

- regardez sur votre lettre fournie par votre fournisseur d’accès

- allez sur Internet

10- Indiquer :

- Le nom de votre compte

10- Indiquer : - Le nom de votre compte - Le mot de passe fournis par
10- Indiquer : - Le nom de votre compte - Le mot de passe fournis par

- Le mot de passe fournis par votre FAI ou celui que vous avez créer qui vous permet d’accéder à votre boite mail

avez créer qui vous permet d’accéder à votre boite mail Des petits points noirs se mettent

Des petits points noirs se mettent à la place des

chiffres. C'est normal

chiffres. Si vous désirez ne plus avoir à réécrire ce mot de passe, cochez "mémoriser le mot de passe". Si vous ne la faîtes pas, à chaque relève de nouveau courrier, Outlook Express vous redemandera ce mot de passe. C'est en quelque sorte une possibilité de protection parentale ou personnelle.

c'est pour coder vos

11- Cliquez sur Terminer pour achever la création de compte.

Cliquez sur Terminer pour achever la création de compte. Désormais, le compte de courrier est créé.

Désormais, le compte de courrier est créé. Il apparaît dans la liste des comptes.

2. Modifier

Outils Comptes puis choisir Courrier.

Sélectionnez le compte que vous voulez modifier et cliquez sur Propriétés.

Les onglets Général et Serveur reprennent les données que vous avez indiquées au moment de la création du compte, vous pouvez alors les modifier.

Le plus intéressant se trouve sur l'onglet Avancé, dans la partie Remise :

trouve sur l'onglet Avancé , dans la partie Remise : Lorsque vous relevez votre courrier (en

Lorsque vous relevez votre courrier (en ouvrant Outlook Express ou en effectuant Envoyer et recevoir tout), les messages que vous recevez sont effacés du serveur de votre fournisseur de messagerie. En cochant l'option Conserver une copie des messages sur le serveur, vous ne les effacez pas immédiatement. En conséquence si une manipulation malencontreuse vous fait perdre vos messages, vous pourrez toujours les relire. Mais pour ne pas bloquer et encombrer votre serveur de messagerie, il est conseillé de supprimer ces messages au bout d'un certain temps. Vous pouvez donc cocher soit l'option :

Supprimer du serveur après x jours (à vous de définir x).

Supprimer du serveur après suppression dans "Éléments supprimés". Dans ce cas, les messages du serveur sont

présents sur le serveur tant qu'ils sont présents dans Outlook Express.

1. Les pièces jointes 1.1 Joindre Le grand intérêt des messages électroniques est la possibilité

1. Les pièces jointes

1.1 Joindre

Le grand intérêt des messages électroniques est la possibilité de joindre un ou plusieurs fichiers. Pour cela :

1- Cliquez sur l’icône représentant un trombone

cela : 1- Cliquez sur l’icône représentant un trombone REMARQUE Si l’icône n’apparaît pas avec les
cela : 1- Cliquez sur l’icône représentant un trombone REMARQUE Si l’icône n’apparaît pas avec les

REMARQUE

Si l’icône n’apparaît pas avec les autres outils… :

- Cliquez droit sur la barre d’outils

- Choisir « Personnaliser »

- Une boîte de dialogue s’ouvre…

« Personnaliser » - Une boîte de dialogue s’ouvre… le bouton que vous désirez ajouter/supprimer pour

le

bouton que vous désirez

ajouter/supprimer pour le faire changer de colonne 2- Cliquez sur Ajouter ou Supprimer selon ce que vous voulez faire

1- Sélectionnez

Supprimer selon ce que vous voulez faire 1- Sélectionnez Des options quant à l’affichage de ces

Des options quant à l’affichage de ces boutons sont réglables…

2-

Recherchez dans vos dossiers le fichier que vous désirez joindre,

3-

Sélectionnez le,

4-

Cliquez sur « Joindre »

3- Sélectionnez le, 4- Cliquez sur « Joindre » Si vous avez un très gros fichier

Si vous avez un très gros fichier ou un ensemble de fichiers un peu trop gros, il est préférable de les compresser. Ainsi la transmission sera plus aisée. Il vous faut bien sûr un programme de compression.

Lorsque le fichier est inséré, une ligne s’ajoute à votre message avec le nom de la pièce jointe et l’icône qui correspond (image, fichier, word…) :

et l’icône qui correspond (image, fichier, word…) : 2. Différer l'envoi Vous pouvez interrompre la

2. Différer l'envoi

Vous pouvez interrompre la composition d'un message et la reprendre ultérieurement. Dès que vous désirez interrompre votre message, enregistrez-le (Fichier Enregistrer), celui-ci sera alors placé dans le dossier « Brouillons ». Pour reprendre la rédaction de votre courrier, ouvrez le dossier « Brouillons » et double-cliquer sur ce message.

Vous pouvez également écrire vos messages hors connexion, puis les envoyer tous lors de votre connexion.

Pour travailler hors connexion, dans le menu Fichier sélectionnez « Travailler hors connexion ».

Concevez vos messages, puis choisissez Fichier Envoyez plus tard. Les messages seront stockés dans le dossier Boîte d'envoi jusqu'à ce que vous ayez :

o cliqué sur l’icône « Envoyer et recevoir tout »

le dossier Boîte d'envoi jusqu'à ce que vous ayez : o cliqué sur l’icône « Envoyer

3. L'orthographe

- Cliquez sur l’icône

3. L'orthographe - Cliquez sur l’icône Ouverture d’une boîte de dialogue si le texte contient des

Ouverture d’une boîte de dialogue si le texte contient des fautes.

d’une boîte de dialogue si le texte contient des fautes. ∑ « Ignorer » pour accepter

« Ignorer » pour accepter le mot tel qu'il est. « Modifier » pour remplacer le mot par le texte de la zone Remplacer par. « Ajouter » pour ajouter le mot au dictionnaire. « Rétablir » pour annuler la dernière correction.

Une fois que le texte a été vérifié ainsi que lorsqu’il ne contient aucune faute alors apparaît cette fenêtre :

ne contient aucune faute alors apparaît cette fenêtre : Si vous voulez vérifier automatiquement l'orthographe

Si vous voulez vérifier automatiquement l'orthographe à chaque envoie de message, dans la fenêtre Outlook Express :

- Aller sur le menu Outils

- Choisir la commande Options

- Cliquez sur l’onglet Orthographe

- Cochez l'option « Toujours vérifier l'orthographe avant l'envoi ».

- Cliquez sur l’onglet Orthographe - Cochez l'option « Toujours vérifier l'orthographe avant l'envoi ».

4- Répondre à un message

Pour répondre rapidement à un message :

Cliquez sur l’icône

,
,

Dans ce cas, le nom du destinataire est automatiquement mis et l'objet est repris avec un "Re:" devant. Le message de l'expéditeur est ajouté en fin de message pour rappel. Si vous ne voulez pas que ce message soit automatiquement ajouté, dans le fenêtre Outlook Express :

Aller sur le menu Outils

- Choisir la commande Options

- Cliquez sur l’onglet Envoi

- Décochez l'option « Inclure le message d'origine dans la réponse ».

« Inclure le message d'origine dans la réponse ». 5- Transférer un message Pour transférer un

5- Transférer un message

Pour transférer un message, c'est-à-dire reprendre un message (reçu ou envoyé) et le transmettre à d’autres destinataires :

Cliquez sur l’icône

,
,

Dans ce cas, vous aurez noté en haut de celui-ci

« ----- Original Message -----

From:

To: … Sent: date et heure Subject: Re:sujet inscrit sur le message d’origine »

L’objet est repris avec « Fw » devant.

1. Réglages des colonnes Pour modifier la largeur des colonnes : ∑ Positionnez le pointeur

1. Réglages des colonnes

Pour modifier la largeur des colonnes :

Positionnez le pointeur de la souris sur le trait vertical droit séparant les colonnes.

Effectuez un cliquer- glisser.

Pour modifier l'ordre des colonnes :

Utilisez la souris :

o

Positionnez le pointeur de la souris sur le nom de la colonne à déplacer

o

Effectuez un cliquer-glisser vers la nouvelle position souhaitée.

o

Lorsque vous êtes arrivé à destination, relâchez la souris.

Ajouter des colonnes :

o

Aller sur le menu Affichages

o

Choisir la commande Colonnes

o

Cochez ou décochez les colonnes que vous désirez avoir dans vos dossiers

les colonnes que vous désirez avoir dans vos dossiers Vous pouvez aussi par cet intermédiaire modifier

Vous pouvez aussi par cet intermédiaire modifier l’ordre des colonnes : Après sélection des en têtes de colonnes, cliquez sur Monter ou Descendre jusqu'à ce qu'elle soit à sa nouvelle position.

2. Lire

La colonne Priorité indique la priorité du message :

o

Rien si la priorité est normale

o

pour une priorité hauteo

o

pour une priorité basseo

La colonne Pièces jointes

pour une priorité basse ∑ La colonne Pièces jointes affiche un trombone si le message contient

affiche un trombone

basse ∑ La colonne Pièces jointes affiche un trombone si le message contient une ou plusieurs

si le message contient une ou plusieurs pièces

jointes.

si le message contient une ou plusieurs pièces jointes. ∑ La colonne Marquer affiche un drapeau

La colonne Marquer affiche un drapeau que vous ajoutez manuellement ou automatiquement (avec une règle de message), celui-ci vous permet de repérer et trier rapidement certains messages.

permet de repérer et trier rapidement certains messages. ∑ La colonne De indique le nom de

La colonne De indique le nom de l'auteur et est précédé d'une enveloppe fermé lorsque le message n'a pas encore été lu et d'une enveloppe ouverte lorsqu'il est considéré comme lu.

La colonne Objet indique le sujet du message.

et d'une enveloppe ouverte lorsqu'il est considéré comme lu. ∑ La colonne Objet indique le sujet
et d'une enveloppe ouverte lorsqu'il est considéré comme lu. ∑ La colonne Objet indique le sujet

La colonne Reçu indique la date et l'heure de réception du message.

En cliquant sur l'en-tête d'une de ces colonnes vous triez les messages par ordre croissant ou décroissant dans cette colonne. Pour lire le message :

Double-clic sur le message, une nouvelle fenêtre s'ouvre affichant le message, vous pouvez agrandir ou diminuer la taille de cette fenêtre.

OU lisez-le directement dans le volet de visualisation.

Pour supprimer un courrier reçu :

Sélectionner le courrier à supprimer qui se trouve dans la fenêtre de droite

Sélectionner le courrier à supprimer qui se trouve dans la fenêtre de droite

Appuyer sur la touche SUPPR du clavier ou sur

le courrier à supprimer qui se trouve dans la fenêtre de droite Appuyer sur la touche

Attention

Pour supprimer complètement le courrier : cliquer sur le bouton droit sur le dossier Eléments supprimés, et choisir l'option Vider le dossier…

: votre courrier n'est pas supprimé complètement. Il se trouve dans le dossier Eléments supprimés.

3. Les pièces jointes

Lorsqu'un fichier quelconque est joint au message, vérifier l’expéditeur car il pourrait contenir un virus. Créer des dossiers afin de les ranger pour ne pas encombrer le dossier « Mes documents » ainsi que pour vous retourver plus facilement par la suite.

- Effectuer un clic sur le trombone

vous retourver plus facilement par la suite. - Effectuer un clic sur le trombone présent dans

présent dans le volet de visualisation

vous retourver plus facilement par la suite. - Effectuer un clic sur le trombone présent dans

- Cliquez sur « Enregistrer sous »

- Apparition d’une boîte de dialogue…

sous » - Apparition d’une boîte de dialogue… - Recherchez le dossier dans lequel vous désirez

- Recherchez le dossier dans lequel vous désirez ranger votre fichier avec le bouton « Parcourir »

- Apparition de l’arborescence de votre ordinateur, cliquez gauche sur le dossier choisi pour placer le fichier.

Nous allons choisir de l’enregistrer dans mes documents, donc on sélectionne ce dossier. Vous voyez les signes + qui indiquent que ce dossier contient des sous dossiers.

- Validez par ok

que ce dossier contient des sous dossiers. - Validez par ok - Retour à la fenêtre

- Retour à la fenêtre d’enregistrement des PJ avec le nouveau chemin c'est-à-dire le nouvel emplacement

d’enregistrement des PJ avec le nouveau chemin c'est-à-dire le nouvel emplacement - Cliquez sur Enregistrer.

- Cliquez sur Enregistrer.

C'est un ficher qui contient, tout comme votre carnet d'adresse papier, le nom, l'adresse, l'e-mail,

C'est un ficher qui contient, tout comme votre carnet d'adresse papier, le nom, l'adresse, l'e-mail, les numéros de téléphone,… de vos correspondants.

1. Présentation

Vous ouvrez le carnet d'adresse avec :

un clic sur le bouton

le carnet d'adresse avec : ∑ un clic sur le bouton ∑ Pour trier les contacts

Pour trier les contacts :

- Aller sur le menu Affichage

- Choisir la commande Détails

- A vous d’indiquer le trie à appliquer par un clic gauche. Un rond noir se placera devant.

appliquer par un clic gauche. Un rond noir se placera devant. 2. Ajouter un contact (cf

2. Ajouter un contact (cf cours « Débuter sur Internet »)

À partir d'une certaine quantité de messages par jour ou si vous désirez conserver les

À partir d'une certaine quantité de messages par jour ou si vous désirez conserver les messages envoyés et reçus, vous devez organiser Outlook Express.

1. Ajouter – supprimer des dossiers

Vous pouvez par exemple ajouter des dossiers pour classer et stocker les messages reçus. Vous pouvez en faire autant pour les messages envoyés.

Ajouter un dossier :

o

o

o

o

Sélectionnez un dossier

Aller sur le Menu Fichier

Choisir la commande Nouveau

Cliquez sur Dossier

Fichier Choisir la commande Nouveau Cliquez sur Dossier o Apparition d’une boîte de dialogue o o

o

Apparition d’une boîte de dialogue

Cliquez sur Dossier o Apparition d’une boîte de dialogue o o o Sélectionnez le dossier principal

o

o

o

Sélectionnez le dossier principal qui va contenir ce sous dossier

Nommez votre dossier

Validez par Ok

Supprimer un dossier :

o

Sélectionnez le dossier

o

Appuyez sur la touche Suppr

Déplacer un dossier :

o

Sélectionnez le dossier.

o

Cliquez-glissez le dossier sur le nouveau dossier (le dossier actif se surligne en bleu).

o

Relâchez la souris lorsque vous êtes au bon emplacement.

2. Classer les messages manuellement

Sélectionnez le dossier contenant le message à classer.

Cliquez-glissez le message

Relâchez la souris lorsque vous êtes au bon emplacement

3. Classer les messages automatiquement

Outlook Express permet un classement automatique à la réception des messages avec un système de règles (par exemple, classer dès leur réception les messages d'une personne dans un dossier portant son nom). Ces règles permettent aussi de bloquer des messages indésirables.

3.1 Bloquer des messages

Vous pouvez également bloquer les messages d'un expéditeur à partir d'un message reçu :

Sélectionnez ce message

Aller sur le menu Message

Choisir la commande Bloquer l'expéditeur.

3. 2 Les règles de messages

Etablir des règles de messages sous Outlook permet de gérer l'arrivée de nouveaux messages soit en les classant, soit en les supprimant.

Exemple :

Si je reçois souvent des messages de Marie, j'ai tout intérêt à créer une règle de message qui fera qu’à l'arrivée son message se placera automatiquement dans le dossier que j'aurais préalablement créé s'appelant "Marie". De la même manière, je peux décider que les messages qui ne contiennent pas d’objets soient supprimés du serveur.

1)

Commencez par créer un dossier pour les messages provenant de Marie : amenez votre souris sur « Dossiers locaux », faîtes un clic droit dessus et choisissez « Nouveau dossier… ».

: amenez votre souris sur « Dossiers locaux », faîtes un clic droit dessus et choisissez

Une nouvelle fenêtre s’ouvre et vous demande le nom de votre nouveau dossier. Inscrivez le dans la case prévue et cliquez sur « Ok » pour valider :

la case prévue et cliquez sur « Ok » pour valider : Voilà le nouveau dossier

Voilà le nouveau dossier est crée et se place à la fin de la liste :

dossier est crée et se place à la fin de la liste : 2) Etablir la

2)

Etablir la règle de message : pour ouvrir les règles de messages :

-

Allez sur me menu Outils

-

Choisir la commande « Règles de message »

-

Cliquez sur « Courrier »

- Allez sur me menu Outils - Choisir la commande « Règles de message » -

Une fenêtre s’ouvre :

Une fenêtre s’ouvre : 3 cases sont importantes ici : - Celle du haut : elle

3 cases sont importantes ici :

- Celle du haut : elle détermine la condition

- Celle du milieu : elle détermine l’action si la condition est remplie

- Celle du bas : la description de la règle – c’est là où je vais pouvoir régler la condition et l’action. C’est une case très importante.

Reprenons notre Exemple :

Faire que les messages provenant de Marie se placent directement dans le dossier « Marie » que nous venons de créer. En langage de « règles » : si la ligne « De » du message contient une personne spécifiée « Marie », alors déplacer ce message vers un dossier spécifié : « Marie ».

La condition : lorsque la ligne « De » contient des personnes – cocher cette case pour choisir cette condition.

– cocher cette case pour choisir cette condition. Lorsque vous cochez la case, la troisième case

Lorsque vous cochez la case, la troisième case du bas se modifie et vous propose certains réglages : « Appliquer cette règle après la réception du message Lorsque la ligne De contient des personnes » Le fait que ces trois derniers mots soient en bleu, cela signifie que c’est un réglage possible de la règle, qu’on peut déterminer quelles personnes. Cliquez dessus :

qu’on peut déterminer quelles personnes. Cliquez dessus : Cette fenêtre s’ouvre et vous demande de taper

Cette fenêtre s’ouvre et vous demande de taper l’adresse de la personne. Si la personne est présente dans votre carnet d’adresses, cliquez sur « Carnet d’adresses… » Le carnet d’adresses s’ouvre et vous demande de choisir la ou les personnes concernée(s) par cette règle. Cliquez sur « Marie », sur la petite case « De » pour que le nom s’affiche dans la colonne de droite.

L’action : Le déplacer vers le dossier spécifié – cocher cette case dans la case

L’action : Le déplacer vers le dossier spécifié – cocher cette case dans la case du milieu. Regardez maintenant la case du bas :

dans la case du milieu. Regardez maintenant la case du bas : La description de la

La description de la règle a changé : des mots se sont rajoutés à la suite : « Le déplacer vers le dossier spécifié ».

Le mot « spécifié » est en bleu donc il donne aussi accès à un réglage. Cliquez dessus :

donc il donne aussi accès à un réglage. Cliquez dessus : Ici, dans cette partie, on

Ici, dans cette partie, on vous demande vers quel dossier on devra déplacer le dossier si on reçoit des messages de cette personne. Cliquez donc sur le dossier « marie » et faîtes « Ok ». Faîtes « Ok » plusieurs fois pour valider votre règle

Note : si vous voulez en faire plusieurs, cliquez sur «nouveau » :

vous voulez en faire plusieurs, cliquez sur «nouveau » : m m p p p r

mmp ppr rre ees sss ssi iio oon nn

IIm

I

p p r r r e e e s s s s s s i i

Cliquez sur , dans ce cas l'intégralité du message est imprimé. Avec Fichier Imprimer, vous pourrez alors choisir le nombre de copies, l'imprimante. Si vous avez sélectionné au préalable une partie du message, en cochant Sélection, vous n'imprimerez que cet extrait de message.

1- créer un message - Ouvrir Outlook Express - Cliquer sur l’icône - Remplir les

1- créer un message

- Ouvrir Outlook Express

1- créer un message - Ouvrir Outlook Express - Cliquer sur l’icône - Remplir les champs

- Cliquer sur l’icône

un message - Ouvrir Outlook Express - Cliquer sur l’icône - Remplir les champs suivants -
un message - Ouvrir Outlook Express - Cliquer sur l’icône - Remplir les champs suivants -

- Remplir les champs suivants

- Cliquer sur l’icône - Remplir les champs suivants - Saisissez votre texte A : adresse(s)

- Saisissez votre texte

A : adresse(s) du ou des destinataire(s). Si plusieurs destinataires sont concernés, séparez les adresses avec un point-virgule Cc : adresse du ou des destinataire(s) qui recevront une copie du message Cci : adresse du ou des destinataire(s) qui recevront le message sans connaître l’adresse des autres destinataires

2- mettre en forme le message

2- mettre en forme le message Style de la police Taille de la police Réduire/augmenter le
2- mettre en forme le message Style de la police Taille de la police Réduire/augmenter le
2- mettre en forme le message Style de la police Taille de la police Réduire/augmenter le

Style de la police

Taille de la police

en forme le message Style de la police Taille de la police Réduire/augmenter le retrait Alignement
en forme le message Style de la police Taille de la police Réduire/augmenter le retrait Alignement

Réduire/augmenter le retrait

Alignement du texte

 
   
 

Style de paragraphe

Insérer une ligne horizontale

   
paragraphe Insérer une ligne horizontale     Gras – Italique - Souligné Insérer un lien hypertexte

Gras – Italique - Souligné

Insérer un lien hypertexte

   

Couleur de la police

un lien hypertexte     Couleur de la police Insérer symboles ou numéros Insérer une image

Insérer symboles ou numéros

Insérer une image

3- Insérer une image simple ou animé

Note : il faut que vous cliquiez dans le corps de texte pour que le mot "image" soit disponible, sinon, il sera grisé. De plus, placer le curseur avant de le faire est très important car cela va déterminer où se situera l’image après l'insertion.

déterminer où se situera l’image après l'insertion. - Insertion, Image OU - Clic gauche sur l’icône
déterminer où se situera l’image après l'insertion. - Insertion, Image OU - Clic gauche sur l’icône

- Insertion, Image

OU

- Clic gauche sur l’icône

- Insertion, Image OU - Clic gauche sur l’icône Il apparaît alors cette boite de dialogue

Il apparaît alors cette boite de dialogue

Pour aller chercher votre image, cliquez sur "parcourir" afin de déterminer dans quel dossier est rangé l'image (simple ou animé).

Note: Pour ouvrir un dossier, il faut double-cliquer dessus.

Lorsque vous vous trouvez face à vos fichiers, pour en avoir un aperçu il faut

Lorsque vous vous trouvez face à vos fichiers, pour en avoir un aperçu il faut choisir l’affichage « miniatures »

par un clic gauche sur l’icône

« miniatures » par un clic gauche sur l’icône qui vous proposera de choisir différents types

qui vous proposera de choisir différents types d’affichage.

vous proposera de choisir différents types d’affichage. - choisir votre image par un clic gauche dessus

- choisir votre image par un clic gauche dessus

- valider par « Ouvrir »

par un clic gauche dessus - valider par « Ouvrir » Sélection de l’image qui apparaît

Sélection de l’image qui apparaît alors encadrée de bleu

- l’emplacement va se noter

(Source de l’image : …), il faut alors valider par Ok

apparaît alors encadrée de bleu - l’emplacement va se noter (Source de l’image : …), il

Gérer l’image

- Sélectionner l’image

- Modifier :

redimensionnement de l'image (agrandir, rétrécir) Se placer sur une des poignées, maintenir le clic gauche et faire glisser la souris pour étirer ou diminuer l’image. Lâchez le bouton lorsque vous êtes satisfait de la taille.

alignement de l'image (à gauche, centrée, à droite)

alignement de l'image (à gauche, centrée, à droite) Pour sélectionner une image, il suffit d'emmener sa

Pour sélectionner une image, il suffit d'emmener sa souris dessus et de faire un clic gauche. Des petits carrés se placent alors tout autour de l'image. On appelle ça des poignées de sélection ou des poignées de redimensionnement. Chaque image en a 8.

ou des poignées de redimensionnement. Chaque image en a 8. 4- Modifier l’arrière plan Insérer une
ou des poignées de redimensionnement. Chaque image en a 8. 4- Modifier l’arrière plan Insérer une

4- Modifier l’arrière plan

Insérer une couleur en arrière planChaque image en a 8. 4- Modifier l’arrière plan - Allez su le menu Format -

- Allez su le menu Format

- Choisir la commande Arrière plan

- Puis couleur : cliquez gauche sur celle à insérer

plan - Puis couleur : cliquez gauche sur celle à insérer Insérer une image ou une

Insérer une image ou une texture en arrière planplan - Puis couleur : cliquez gauche sur celle à insérer - Allez sur le menu

- Allez sur le menu Format

- Choisir la commande Arrière plan

- Puis Image

Une fenêtre va s’ouvrir pour que vous puissez définir l’emplacement de l’image.

pour que vous puissez définir l’emplacement de l’image. - clic gauche sur parcourir - choisir votre

- clic gauche sur parcourir

- choisir votre image ou une texture par un clic gauche dessus

- Validez par « Ouvrir »

- l’emplacement va se noter (Fichier : …) dans la fenêtre « Image d’arrière plan », il faut alors valider par Ok

Note : Si cette image est grande à la base, elle sera peut-être toute seule. Par contre, si l’image est petite en taille, il y aura certainement une mosaïque en arrière-plan ce qui peut faire charger c’est pourquoi vous pouvez choisir des textures.

charger c’est pourquoi vous pouvez choisir des textures. Insérer un son en arrière plan - Allez

Insérer un son en arrière plan

- Allez su le menu Format

- Choisir la commande Arrière plan

- Puis son

Format - Choisir la commande Arrière plan - Puis son - Cliquez sur Parcourir pour choisir

- Cliquez sur Parcourir pour choisir l’emplacement du son désiré

- En dessous, vous avez le choix de lire votre son une seule fois ou en continu. A vous de cocher l’option que vous voulez. Faire« ok » pour valider.

Nous venons de voir la manière d’habiller un message sous Outlook Express. Mais une fois

Nous venons de voir la manière d’habiller un message sous Outlook Express. Mais une fois le message envoyé, tout est perdu ! Le papier à lettres permet de conserver une certaine mise en forme et peut être réutilisé puisqu’il s’enregistre.

1- Trouver le papier à lettres

A partir de la fenêtre du nouveau message :

- Allez sur le menu Format

- Choisir Appliquer le papier à lettres

Un menu déroulant vous propose alors plusieurs papiers à lettre prédéfinis par Outlook Express. Ceux-là existent déjà lorsqu’on installe Windows.

Ceux-là existent déjà lorsqu’on installe Windows. Pour en choisir un , cliquez sur un des noms

Pour en choisir un, cliquez sur un des noms faisant partie de cette liste. Pour en remettre un autre, cliquez sur un autre nom. L’un remplace l’autre !

Pour ne plus en mettre, cliquez sur « pas de papier à lettres » tout en bas du menu.

Tous les papiers à lettres existants ne sont pas contenus dans cette liste. Pour aller visualiser les autres, il faut faire : « plus de papier à lettres ». Une fenêtre s’ouvre alors.

Vous remarquez que les papiers à lettre sont au format « .htm » c’est à

Vous remarquez que les papiers à lettre sont au format « .htm » c’est à dire que leur nom est suivi de cette extension (annonce formelle.htm ; lierre.htm…). Ces papiers à lettres ne sont donc pas des images simples comme le format « .jpg » ou le format « .gif. »

Le chemin d’accès des papiers à lettre sur votre ordinateur :

C:/Program Files/fichiers communs/Microsoft Shared/Papier à lettres. Ce sont tous les dossiers que vous devez ouvrir si vous voulez retrouver les papiers à lettres dans votre ordinateur.

2- Créer son papier à lettres

A partir de la fenêtre du nouveau message :

- Aller sur le menu Format

- Choisir Appliquer le papier à lettres

- Cliquez sur Plus de papier à lettres

- Puis Créer

A partir de la Boite de réception

-

Allez

sur

Puis Créer A partir de la Boite de réception - Allez sur la pointe de flèche

la

pointe de flèche de cet

icône

- Choisir Sélectionner le papier à lettres

- Dans la boite de dialogue, choisir créer

La même boîte de dialogue apparaît quelque soir la chemin que vous avez suivi :

apparaît quelque soir la chemin que vous avez suivi : Un assistant de création s’ouvre. C’est

Un assistant de création s’ouvre. C’est lui qui va vous guider dans les étapes de création de votre papier à lettres. Il y a plusieurs étapes :

la présentation rapide du logiciel de conception de papier à lettres, pour continuer : appuyer
la présentation rapide du logiciel de conception de papier à lettres, pour continuer : appuyer sur Suivant
-
choix de l’image présente dans le papier à lettres et disposition + couleur d’arrière-plan
-
à lettres et disposition + couleur d’arrière-plan - Choisir l’image à partir - des propositions que

Choisir l’image à partir

- des propositions que vous visualisez à l’aide de la flèche à droite du nom

- de vos dossiers par l’intermédiaire de « Parcourir » qui vous permet de naviguer dans vos dossiers et de sélectionner un fichier. Définir la position et l’organisation de l’image au sein du papier à lettres. Décider de la couleur d’arrière plan, après avoir coché la case « Couleur » pour accéder aux choix et utiliser la flèche à droite pour ouvrir les propositions et sélectionner celle qui vous convient.

Après ces 3 étapes, appuyer sur « Suivant ».

- choix du type de police, couleur de police, taille, gras ou italique - Choisir

- choix du type de police, couleur de police, taille, gras ou italique

type de police, couleur de police, taille, gras ou italique - Choisir la police - Choisir

- Choisir la police

- Choisir la taille

- Choisir la couleur

- Choisir la police - Choisir la taille - Choisir la couleur utiliser la flèche à

utiliser la flèche à droite pour ouvrir les propositions

et sélectionner celle qui vous convient

Pour continuer, appuyer sur « Suivant ».

qui vous convient Pour continuer, appuyer sur « Suivant ». - marges du texte à gauche

- marges du texte à gauche et en haut

sur « Suivant ». - marges du texte à gauche et en haut Augmenter les valeurs

Augmenter les valeurs en pixels des marge de gauche et marge supérieure tout doucement en cliquant sur les petites flèches haut et bas

- nom définitif du papier à lettres, pour valider et finir appuyer sur « Terminer

- nom définitif du papier à lettres, pour valider et finir appuyer sur « Terminer »

à lettres, pour valider et finir appuyer sur « Terminer » 3- Définir le papier à

3- Définir le papier à lettres par défaut

Dans la fenêtre Outlook Express :

- Allez sur le menu Outils

- Choisir la commande Options

- Se dirigez sur l’onglet Message

- Puis papier à lettres

Se dirigez sur l’onglet Message - Puis papier à lettres - Cochez la case Courrier -
Se dirigez sur l’onglet Message - Puis papier à lettres - Cochez la case Courrier -

- Cochez la case Courrier

- A droite appuyez sur Sélectionner pour choisir le papier à lettres

- Cliquez gauche sur celui que vous souhaité appliquer par défaut

- Valider par Ok

- Valider par Ok