Vous êtes sur la page 1sur 9

TP CISCO : ROUTAGE

TP 1 : CONFIGURATION BASIQUE DU ROUTEUR


Aprs dmarrage du router , si on place un module =>
System Bootstrap, Version 12.3(8r)T8, RELEASE SOFTWARE (fc1)
Cisco 1841 (revision 5.0) with 114688K/16384K bytes of memory.
Self decompressing the image:
##########################################################################
[OK]
Restricted Rights Legend
Use, duplication, or disclosure by the Government is
subject to restrictions as set forth in subparagraph
(c) of the Commercial Computer Software - Restricted
Rights clause at FAR sec. 52.227-19 and subparagraph
(c) (1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS sec. 252.227-7013.
cisco Systems, Inc.
170 West Tasman Drive
San Jose, California 95134-1706
Cisco IOS Software, 1841 Software (C1841-ADVIPSERVICESK9-M), Version 12.4(15)T1,
RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
.......................................
......................................................................................................................................................

Rsum cris par ESSONE BIBANG Antoine_ Cycle Bachelor Informatique_


Rseaux informatique
Page 1

--- System Configuration Dialog --Continue with configuration dialog? [yes/no]: no


Press RETURN to get started!
Attribution dun nom du routeur et mise dune bannire :
Router>enable
Router#configure t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname IDEA
IDEA(config)#banner motd #INTERDI AU PUBLIC#
[Voici toute la tabulation ba (tabulation) mo(tabulation)]
IDEA(config)#end
On aura le message suivant :
%SYS-5-CONFIG_I: Configured from console by console
IDEA#exit
On vera le message:
IDEA con0 is now available
Press RETURN to get started
En appuyant sur entrer 2 fois, on vrifie bien quon a la bannire INTERDI AU PUBLIC et
le nom IDEA.

=>

INTERDI AU PUBLIC
IDEA>
IDEA con0 is now available
Press RETURN to get started.
IDEA con0 is now available
Press RETURN to get started.

LA LIGNE CONSOLE: Attribution du pwd au routeur IDEA et


LA LIGNE VTY : Telnet (dpannage du routeur distance)
Rsum cris par ESSONE BIBANG Antoine_ Cycle Bachelor Informatique_
Rseaux informatique
Page 2

On part en mode configuration globale dans le routeur IDEA


IDEA>ena (tabulation)
IDEA>enable
IDEA#configure terrminal
Enter configuration commands, one per line. End with CNTL/Z.
IDEA(config)#line console 0
IDEA(config-line)#password cisco
IDEA(config-line)#exit
IDEA(config)#li
IDEA(config)#line vty 0 4
IDEA(config-line)#password cisco
IDEA(config-line)#end
On vera ensuite : %SYS-5-CONFIG_I: Configured from console by console
IDEA#exit
On vera ensuite : IDEA con0 is now available
Press RETURN to get started.
On enregistre et copie la configuration dans running-conf (1er fichier) et dans start-conf
(2me fichier) =>
IDEA#copy running-config startup-config
On vera bien :

Destination filename [startup-config]? On repond avec OK en appuyant sur la touche entrer


meme plusieurs fois.
Building configuration...
[OK]
On revient tout de suite en mode priviligi et on vrifie notre configuration avec la
commande show running-config :
IDEA#show running-config
Building configuration...
Rsum cris par ESSONE BIBANG Antoine_ Cycle Bachelor Informatique_
Rseaux informatique
Page 3

Current configuration : 512 bytes


!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname IDEA
!
!
!
!

--More-A ct de -- More-- on appuie la touche espace 2 ou 3 fois :


A chaque fois quon va appuyer sur la touche espace ; on verra nos configurations au fur et
mesure.
Tranquillement, on voit toute notre configuration !
Mme chose, en vrifiant :
IDEA# show startup-config
On vera bien les messages :
Using 611 bytes
!
version 12.4
no service timestamps log datetime msec
interface Vlan1
no ip address
Rsum cris par ESSONE BIBANG Antoine_ Cycle Bachelor Informatique_
Rseaux informatique
Page 4

shutdown
!
ip classless
!
!
!
banner motd ^CINTERDIT AU PUBLIC^C
!
!
!
!
line con 0
password cisco
line vty 0 4
password cisco
login
!
!
!
end

Configuration du mot de passe secret du routeur

Rsum cris par ESSONE BIBANG Antoine_ Cycle Bachelor Informatique_


Rseaux informatique
Page 5

IDEA(config)#line console 0
IDEA(config-line)#login
IDEA(config-line)#exit
IDEA(config)#line vty 0 4
IDEA(config-line)#login
IDEA(config-line)#exit
IDEA(config)#enable secret cisco1
IDEA(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
IDEA#copy running-config startup-config
On vera un message , on appuie sur la touch entrer successivement
Destination filename [startup-config]?
Building configuration...
[OK]
IDEA#exit

IDEA con0 is now available


Press RETURN to get started.
INTERDIT AU PUBLIC
User Access Verification
Password:
ici on tape le pwd cisco quon avait definit,mai on ne vera pas
dcritures
Si on appuie encore sur ,on devrait renseigner cisco1 .
On vera bien le messsage :
IDEA con0 is now available
Press RETURN to get started.
On appuie sur la touche Entrer ou a vient seul:
INTERDIT AU PUBLIC
User Access Verification:
Rsum cris par ESSONE BIBANG Antoine_ Cycle Bachelor Informatique_
Rseaux informatique
Page 6

IDEA>enable
Password: ici on tape cisco1;mais on ne verra pas dcritures, car elles sont cryptes
On vrifie toute notre configuration :
IDEA# show running-config
On vera bien:
Building configuration...
Current configuration : 667 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname IDEA
!
!
enable secret 5 $1$mERr$q.MA2tj.WFptzvbifq/1i.

password bien crypt

!
!
!
interface FastEthernet0/0
no ip address
duplex auto

!
interface FastEthernet0/1
no ip address
Rsum cris par ESSONE BIBANG Antoine_ Cycle Bachelor Informatique_
Rseaux informatique
Page 7

interface Vlan1
no ip address
shutdown
banner motd ^CINTERDIT AU PUBLIC^C
!
line con 0
password cisco
login
line vty 0 4
password cisco
login
!

Cryptage du password

IDEA(config)#service password-encryption
IDEA(config)#exit
On vera bien le message:
%SYS-5-CONFIG_I: Configured from console by console
On copie notre configuration:
IDEA#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
IDEA#exit
IDEA>enable
Password: on tape cisco1
Rsum cris par ESSONE BIBANG Antoine_ Cycle Bachelor Informatique_
Rseaux informatique
Page 8

On vrifie notre configuration:


IDEA#show (tabulation) run (tabulation)

Building configuration...
Current configuration : 682 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname IDEA

On aura beaucoup de details de notre configuration , sinon toute notre


configuration
jusqu voir :
!
!
!
line con 0
password 7 0822455D0A16
login

Password bien crypts

line vty 0 4
password 7 0822455D0A16
login

Rsum cris par ESSONE BIBANG Antoine_ Cycle Bachelor Informatique_


Rseaux informatique
Page 9