Vous êtes sur la page 1sur 6

TP : ROUTAGE INTER-VLAN

Une nouvelle ligue Communication doit tre intgre dans la M2L. Vous
tes dsigns pour effectuer les oprations de dploiement de cette
ligue dans le rseau. Cette ligue contiendra 3 postes PC et sera
intgre dans le VLAN 18

1) Etablir le plan d'@ IP pour le nouveau sous rseau vlan 18.

VLAN 10

VLAN 18

VLAN 20

RLIG (lien avec RLIG1 (lien avec


RLIG1)
RM2L )

@IP Rseau

172.16.10.0

172.16.18.0

172.16.20.0

10.0.0.0

10.0.0.8

Broadcast

172.16.10.63

172.16.18.63

172.16.20.63

10.0.0.7

10.0.0.15

1 @IP

172.16.10.1

172.16.18.1

172.16.20.1

10.0.0.1

10.0.0.9

Der @IP

172.16.10.62

172.16.18.62

172.16.20.62

10.0.0.6

10.0.0.14

Passerelle

172.16.10.62

172.16.18.62

172.16.20.62

10.0.0.6

10.0.0.14

Masque

255.255.255.192 255.255.255.192 255.255.255.192 255.255.255.248 255.255.255.248

er

VLAN 2
@IP Rseau

172.16.2.0

Broadcast

172.16.2.63

1er @IP

172.16.2.1

Der @IP

172.16.2.62

Passerelle

10.0.0.14

Masque

255.255.255.192

2) Il faut rajouter un nouveau commutateur Switch04, il sera plac au mme


niveau que les deux autres SW2 SW3 d'accs

On cre le vlan 18 :

Cration Vlan :
Switch#conf t
Switch(config)#vlan 18
Switch(config-vlan)#name (nom en majuscule)
Switch(config-vlan)#exit

Affectation de ports :
Switch#conf t
Switch(config)#int range fa 0/1 - *
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 18
Switch(config-if-range)#no shutdown
Switch(config-if-range)#end
Switch#

Lorsque l'on connecte 2 quipements de mme nature il faut les connecter


en cble crois.

3) On connecte ce nouveau commutateur au SW1 de distribution via 2 liens


TRUNK agrgs pour assurer la continuit du service( lien EtherChannel).
Interface en mode TRUNK :
Switch#conf
Switch(config)#int fa 0/*
Switch(config-if)# switchport mode trunk
Switch(config-if)#end

Switch#

Configurer les liens EthernetChannel .


Afin dassurer la continuit de service au niveau du cblage.
Switch(config)# interface range FastEthernet 0/* - *
Switch(config-if-range)# channel-group 1 mode active
switch# configure terminal
switch(config)# interface Port-channel 1
switch(config-if)# switchport mode trunk
switch(config-if)# switchport nonegotiate

4) Configurer le spanning-tree sur le SW1.


Le commutateur matre (distribution) que l'on choisira (root) indiquera aux autres
commutateurs d'accs son nouveau statut en tant que switch root, de ce fait, en cas
de boucle de broadcasts les commutateurs d'accs ne pourront pas bloquer les
liaisons situes entre eux et le commutateur de distribution (root). Les commutateurs
d'accs ne pourront bloquer que les liaisons entres eux.
Tous les vlan (ici de 10-18) doivent tre dclars sur tous les commutateurs.
Cration de Vlan :
Switch(config)#vlan 10

Switch(config-vlan)#name (nom en majuscule)


Switch(config-vlan)#exit
Commande spanning-tree :
SW1(config)#spanning-tree mode rapid-pvst
SW1(config)#spanning-tree vlan 10 root primary

Commande # show spanning tree

5) Cration de sous interface VLAN sur l'interface physique Fa 0/0 du routeur


RLIG .
Router#conf t
Router(config)#interface Fa0/0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface Fa 0/0.10
Router(config-subif)#encapsulation dot1Q 10
Router(config-subif)#ip address 172.16.10.62 255.255.255.192
Router(config-subif)#exit
Router(config)#interface Fa0/0.20
Router(config-subif)#encapsulation dot1Q 20
Router(config-subif)#ip address 172.16.20.62 255.255.255.192
Router(config-subif)#exit
Router(config)#interface Fa0/0.18
Router(config-subif)#encapsulation dot1Q 18
Router(config-subif)#ip address 172.16.18.62 255.255.255.192

Aprs aprs avoir vrifier que les interfaces de tous les routeurs ont bien t configures
nous pouvons configurer lOSPF.

6) Configuration OSPF du routeur RLIG

Router(config)#router ospf 1
Router(config-router)#network 172.16.10.0 0.0.0.63 area 0
Router(config-router)#network 172.16.18.0 0.0.0.63 area 0
Router(config-router)#network 172.16.20.0 0.0.0.63 area 0
Router(config-router)#network 10.0.0.0 0.0.0.7 area 0
Router(config-router)#end
Effectuer un show ip route
Nous devrions retrouver le mme de nombre de lignes qui est au nombre de 7.

7)Effectuer les test de ping inter vlan et entre de Vlan diffrend.