Vous êtes sur la page 1sur 5

EXAMEN DE TP

On va mettre en place une topologie basée sur 3 réseaux interconnectés.Un premier réseau fera
du RIP, le second de l’EIGRP et le dernier del’OSPF.

L’adresse de classe C 192.168.20.0/24 a été attribuée. Les besoins des sous réseaux sont
indiqués dans le schéma.

1. Compléter le tableau suivant

Sous réseau Adresses Masque


LAN 1 192..168.20.0 255.255.255.192
LAN 2 192.168.20.64 255.255.255.224
LAN 3 192.168.20.96 255.255.255.224
LAN 4 192.168.20.128 255.255.255.240
LAN 5 192.168.20.144 255.255.255.240
LAN 6 192.168.20.160 255.255.255.248
WAN 1 192.168.20.168 255.255.255.252
WAN 2 192.168.20.172 255.255.255.252
WAN 3 192.168.20.176 255.255.255.252
WAN 4 192.168.20.180 255.255.255.252
WAN 5 192.168.20.184 255.255.255.252

2. Configuration du protocole RIPv2 sur le routeur R3. Quelles sont les commandes
utilisées ?

1
Réponse :

Router(config)#router rip

Router(config-router)#version 2

Router(config-router)#network 192.168.20.0

Router(config-router)#network 192.168.20.64

Router(config-router)#network 192.168.20.172

Verifie té sous réseau

3. Configuration du protocole OSPF sur le routeur R6. Quelles sont les commandes
utilisées ?

Réponse :

Router#conf t

Router(config)#router ospf 1

Router(config-router)#network 192.168.20.160 0.0.0.7 area 0

Router(config-router)#network 192.168.20.184 0.0.0.3 area 0

Aussi là

4. A l’aide de quelles commandes vouus activez le routage sur les deux routeurs R1 et R2
pour que la redistribution des routes soient faite sans problème entre les réseaux RIPv2 et
l’OSPF.:

Réponse :

R1

Router#conf t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#router eigrp 10

Router(config-router)#redistribute rip metric 1 1 1 1 1

Router(config-router)#router rip

Router(config-router)#version 2

Router(config-router)#redistribute eigrp 10 metric 2

Router(config-router)#exit

R2

Router#conf t

Enter configuration commands, one per line. End with CNTL/Z.

2
Router(config)#router ospf 1

Router(config-router)#redistribute eigrp 10 metric 5 subnets

Router(config-router)#exit

Router(config)#router eigrp 10

Router(config-router)#redistribute ospf 1 metric 1 1 1 1 1

Router(config-router)#exit

5. Donnez la table des voisins de R1 ?

Réponse :
#cdp run
R2(config)#exit
R2#show cdp neighbors

6. Afficher (6 premières lignes)les mesures EIGRPde l’interface Serial0/0/0 ( Liaison R1 – R2)


du routeur R1.

Réponse :

Router#sh int se6/0

Serial6/0 is up, line protocol is up (connected)

Hardware is HD64570

Internet address is 192.168.20.169/30

MTU 1500 bytes, BW 128 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

7. La liaison entre R1 et R2 sera configurée avec une bande passante de64Kbits/s, vous
utilisez quelle commande pour modifier la bande passante des interfaces Serial de
chaque routeur. ?

Réponse :

R1

Router(config)#int se6/0

Router(config-if)#bandwidth 64

Router(config-if)#exit
3
R2 :

Router(config)#int se3/0

Router(config-if)#bandwidth 64

Router(config-if)#exit

8. Afficher les informations relatives au fonctionnement du protocole de routage sur le router


R5 ?

Réponse :

Router#sh ip protocol

Routing Protocol is "ospf 1"

Outgoing update filter list for all interfaces is not set

Incoming update filter list for all interfaces is not set

Router ID 192.168.20.182

Number of areas in this router is 1. 1 normal 0 stub 0 nssa

Maximum path: 4

Routing for Networks:

192.168.20.180 0.0.0.3 area 0

192.168.20.144 0.0.0.15 area 0

192.168.20.128 0.0.0.15 area 0

Routing Information Sources:

Gateway Distance Last Update

192.168.20.182 110 00:07:23

192.168.20.185 110 00:07:23

192.168.20.186 110 00:07:23

Distance: (default is 110)

Ça depend de té sous reseau

9. Quelle est le coût OSPF pour atteindre le réseau 192.168.20.144/28 (Routeur R6) ?

Réponse : le coût est à partir d’un départ du routeur R1 :

La commande est : sh ip ospf int on aura

Serial2/0 is up, line protocol is up

4
Internet address is 192.168.20.186/30, Area 0

Process ID 1, Router ID 192.168.20.186, Network Type POINT-TO-POINT, Cost: 64

Pour R1

Router#sh int se6/0

Serial6/0 is up, line protocol is up (connected)

Hardware is HD64570

Internet address is 192.168.20.169/30

MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,

-La bande passante est de 64Kbit/s.

Cost=10^8/(64*10^3)=verifie la valeur ça dépen de ta configuration

Et on fait la somme dé 2 cost

10. Outre la commande bandwidth, qelle est la commande qui permet de configurer
directement le coût. ?

Réponse :

en

conf t

Int « interface »

Ip ospf cost « valeur »

Salam stp modifie mon ami bn courage.