Vous êtes sur la page 1sur 4

Compte rendu

Réalisé par : -Ben Mesbah du TP de


Aymane réseaux
-Haddoun Mehdi informatiques
-Stitou Salim
1-routage statique :

Configuration du routeur
Routeur1 :
Configuration de l’interface FastEthernet :
Router1(config)#interface FastEthernet0/0
Router1(config-if)#ip address 192.168.2.1 255.255.255.0
Router1(config-if)#no shutdown
Configuration de l’interface Serial 3/0  :
Router1(config)#interface Serial 3/0
Router1(config-if)#ip address 192.168.4.1 255.255.255.0
Router1(config-if)#clock rate 56000
Router1 (config-if)#no shutdown

Configuration de l’interface Serial 2/0  :


Router1 (config)#interface Serial 2/0
Router1 (config-if)#ip address 192.168.5.1 255.255.255.0
Router1 (config-if)#clock rate 56000
Router1 (config-if)#no shutdown

Routeur2 :
Configuration de l’interface FastEthernet :
Router2(config)#interface FastEthernet0/0
Router2 (config-if)#ip address 192.168.3.1 255.255.255.0
Router2(config-if)#no shutdown

Configuration de l’interface Serial 2/0  :


Router2(config)#interface Serial2/0
Router2(config-if)#ip address 192.168.5.2 255.255.255.0
Router2 (config-if)#no shutdown

Configuration de l’interface Serial 3/0  :


Router2 (config)#interface Serial 2/0
Router2 (config-if)#ip address 192.168.6.1 255.255.255.0
Router2 (config-if)#no shutdown

Routeur3 :
Configuration de l’interface FastEthernet :
Router3(config)#interface FastEthernet0/0
Router3 (config-if)#ip address 192.168.1.1 255.255.255.0
Router3(config-if)#no shutdown
Configuration de l’interface Serial 2/0  :
Router3(config)#interface Serial2/0
Router3(config-if)#ip address 192.168.4.2 255.255.255.0
Router3 (config-if)#no shutdown

Configuration de l’interface Serial 3/0  :


Router3 (config)#interface Serial 2/0
Router3 (config-if)#ip address 192.168.6.2 255.255.255.0
Router3 (config-if)#no shutdown

Routage statique sur le routeur : router1:


Router1(config) # ip route 192.168.1.0 255.255.255.0
192.168.4.2
Router1(config) # ip route 192.168.3.0 255.255.255.0
192.168.5.2

Routage statique sur le routeur : router2:


Router2(config) # ip route 192.168.2.0 255.255.255.0
192.168.5.1
Router2(config) # ip route 192.168.1.0 255.255.255.0
192.168.6.2

Routage statique sur le routeur : router3:


Router3(config) # ip route 192.168.2.0 255.255.255.0
192.168.5.1
Router3(config) # ip route 192.168.3.0 255.255.255.0
192.168.6.1

2-routage dynamique :

On reprend la même topologie précédente mais cette fois ci on va travailler le


routage dynamique Rip (Routing Information Protocol).
La configuration du RIP sur le routeur : Router1
Router1(config)#router rip
Router1(config-router)#network 192.168.2.0
Router1(config-router)#network 192.168.4.0
Router1(config-router)#network 192.168.5.0

La configuration du RIP sur le routeur : Router2


Router2(config)#router rip
Router2(config-router)#network 192.168.5.0
Router2(config-router)#network 192.168.3.0
Router2(config-router)#network 192.168.6.0

La configuration du RIP sur le routeur : Router3


Router2(config)#router rip
Router2(config-router)#network 192.168.4.0
Router2(config-router)#network 192.168.1.0
Router2(config-router)#network 192.168.6.0

En cas d’une pane :


On suppose qu’on a une pane qui résulte la désactivation de l’interface serial 3/0 du
Router2:
Dans le cas du routage statique on constate qu’on n’a pas de transmission a ce niveau car
l’acheminement des paquets est prédéfinis dans ce cas le routeur ne peut pas réagir tout
seul, alors que dans le cas de routage dynamique RIP le routeur s‘adapte de telle façon à
assurer l’acheminement des paquets suivant les chemins disponibles.