Vous êtes sur la page 1sur 52

Module- 4

Le Routage
(Routing)
1. Généralités & Définition

Le routage (ou routing en Anglais) désigne le processus grâce auquel
les paquets (IP/IPX) sont aiguillés d’un réseau vers un autre. C’est une
fonctionnalité de la couche 3 – Réseau du Modèle OSI.

Les routeurs (ou routers en Anglais) relient les réseaux et permettent
l'échange d'informations au sein des organisations et dans le monde
entier.

N'oubliez pas que les routeurs se trouvent à la périphérie des
réseaux et les connectent les uns aux autres, formant un chemin routé
inter-réseau.

Lorsque de grands réseaux routés comme ceux des universités, des
gouvernements et des FAI se réunissent, ils forment le plus grand
réseau jamais créé – Internet.

Les routes statiques sont mises en place manuellement par les
administrateurs réseau.

Les routes dynamiques sont placées dans la table de routage par
des protocoles de routage tels que OSPF, Enhanced Interior
Gateway Routing Protocol (EIGRP) et BGP.

A la couche 3 – Réseau du Modèle OSI, il existe deux grandes
familles de protocoles : les protocoles routés (routed protocols) et
les protocoles de routage (routing protocols).

Les protocoles routés (routed protocol) ont pour objectif de
transporter les données réelles des utilisateurs. Cette famille de
protocole regroupe par exemple les protocoles : ICMP(Internet
Control Message Protocol), ARP(Address Resolution Protocol),
IGMP(Internet Group Management Protocol), IP(Internet
Protocol), IPX(Internet Packet eXchange).

Les protocoles de routage (routing protocol) ont pour objectif de
transporter les informations de mise à jour de routes ou chemin vers
des réseaux. Les protocoles de routage permettent de construire
automatiquement les tables de routage. Cette famille de protocoles
regroupe par exemple les protocoles comme : RIP(Routing
Information Protocol), OSPF(Open Shortest Path First),
EIGRP(Enhanced Interior Gateway Routing Protocol),
BGP(Border Gatway Protocol), IS-IS(Intermediate System-to-
Intermediate System).
1.1. Les Routes

Une route est simplement un chemin d'un réseau à un autre.

Les routes peuvent indiquer le chemin vers un hôte spécifique ou vers
une plage de réseau entière.

Lorsque le trafic arrive à destination d'un autre réseau, le routeur
consulte sa table de routage (routing table).

Sur la base des informations qui figurent dans la table de routage, le
routeur prend une décision sur ce qu’il faut faire avec le trafic.

La décision de routage peut également prendre en compte les
politiques de routage ainsi que la distance administrative (AD).

Différents types de routes existent dans une table de routage
RouterOS.

Route statique ●
Blackhole

Route dynamique ●
Prohibit

Route par défaut ●
Unreachable

Pour afficher la table de routage sur un équipement MikroTik, exécutez
la commande :
ip route print

[admin@R1]> ip route print


Flags: X - disabled, A - active, D - dynamic,
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme,
B - blackhole, U - unreachable, P - prohibit
# DST-ADDRESS PREF-SRC GATEWAY DISTANCE
0 ADC 192.168.1.0/30 192.168.1.1 ether1 0
1 ADC 192.168.2.0/24 192.168.2.254 ether2 0
1.2. La Distance Administrative

La distance administrative – AD(Administrative Distance) de chaque
type de route est la mesure de sa fiabilité.

Les routes (ou chemins) vers la même destination verront leurs AD
comparés et l'itinéraire avec le AD le plus bas sera sélectionné.

Si plusieurs routes existent pour la même destination avec les
mêmes AD, le routeur fera un choix arbitraire de celui à utiliser. Si le
premier itinéraire tombe pour une raison quelconque, le deuxième
itinéraire identique sera déplacé vers un état actif.

Le tableau-4.1 montre les AD par défaut pour les protocoles de routage
traditionnels. Les protocoles non pris en charge par MikroTik comme
EIGRP(Enhanced Interior Gateway Routing Protocol) et
Intermediate System to Intermediate System (IS-IS) sont inclus
uniquement à des fins de comparaison.
Type de route Distance Administrative
Connecté (Connected) 0
Static 1
EIGRP 5
External BGP 20
Internal EIGRP 90
IGRP 100
OSPF (toutes les versions) 110
IS-IS 115
RIP (toutes les versions) 120
EGP 140
ODR 160
External EIGRP 170
Internal BGP 200
Unknown & Blackhole 255

Tableau-4.1 : les distances administratives par défaut


1.3. Les Routes Statiques

Les routes (ou chemins) qui ont été saisis manuellement par un
administrateur réseau sont statiques.

Il peut s'agir de routes pointant vers une passerelle par défaut à
l'aide des informations fournies par le FAI ou d'une route vers l'autre
côté d'un tunnel VPN. Étant donné que ces itinéraires ont été saisis
manuellement, ils ont l'un des AD les plus bas, juste après les routes
directement connectés.

La commande suivante crée une route statique, indiquant au routeur
d'envoyer tout trafic destiné à 192.168.10.0/24 via 10.1.20.1:
ip route add dst-address=192.168.10.0/24 gateway=10.1.20.1
comment=Lien-vers-ReseauTEST
● ip route add: permet de définir une route statique.

● dst-address: permet de spécifier l’adresse IP du réseau que nous


désirons joindre i.e le réseau de destination.

● gateway: permet de spécifier l’adresse IP de passerelle vers le réseau


de destination. Généralement, cette adresse IP est celle l’interface du
prochain routeur immédiat qui suit le routeur à partir duquel le paquet
est émis.

● comment: permet de spécifier un commentaire explicite sur le rôle de la


route.

Pour afficher toutes les routes statiques qui ont été configurées sur un
routeur MikroTik, employez la commande:
ip route print where static

[admin@R1] > ip route print where static


Flags: X - disabled, A - active, D - dynamic,
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme,
B - blackhole, U - unreachable, P - prohibit
# DST-ADDRESS PREF-SRC GATEWAY DISTANCE
0 S ;;; Lien-vers-ReseauTEST
192.168.10.0/24 10.1.20.1 1


À moins que la «distance =. . . » soit spécifiée, toutes les routes
statiques auront une distance par défaut de un.

L'ajout d'un chemin avec «distance = 255» bloque automatiquement
le trafic correspondant à l'itinéraire (voir Routes Blackhole plus loin).

La création du même chemin avec des distances différentes peut
être utile pour le basculement (failover). Pour ce faire, utilisez
différentes valeurs AD, la plus basse étant la plus souhaitable et utilisée
en premier.

La figure-4.1 montre les routes statiques en place sur les deux
routeurs, pointant vers des réseaux à travers un tunnel de site à site:

Figure-4.1 : Toplogie de routage statique



La Figure-4.1 illustre un cas de routage statique qui sera configuré sur
les deux routeurs afin de joindre des réseaux qui sont situés de part et
d’autre d’une liaison point-à-point.

1.4. Les Routes Dynamiques



Les routes dynamiques sont entrées dans la table de routage grâce
à un protocole de routage tel que RIP, BGP ou OSPF.

Ces protocoles permettent aux routeurs et commutateurs qui
exécutent des processus de routage d'échanger des information
concernant les routes et de créer un tableau listant des appareils
connectés à des réseaux.

MikroTik prend en charge un certain nombre de protocoles de routage
dynamique, y compris les suivants : OSPF et OSPFv3 ; RIP v1 & v2 ;
RIPng ; BGP ; Mesh Made Easy (MME).

L’étude de ces protocoles de routage n’est pas définie dans les objectifs
de la certification MTCNA. Le protocole OSPF est étudié dans le cursus
de la certification MTCRE(MikroTik Certified Routing Engineer) et BGP
est étudié dans le cursus de la certification MTCINE(MikroTik Certified
Inter-Networking Engineer).

Nous aborderons l’implémentation du routage dynamique à l’aide du
protocole RIP(Routing Information Protocol) dans l’un des ateliers
pratiques ci-après.
1.5. Les Routes par Défaut

Une route par défaut est un chemin statique conçu comme un
«fourre-tout» pour le trafic qui ne correspond à rien dans la table de
routage.

Souvent, une route par défaut pointe en amont vers la passerelle d'un
FAI ou vers un routeur exécutant OSPF ou BGP avec plus de routes
apprises dans sa table. Nous espérons que ce routeur ou autre appareil
en amont sait où le trafic doit aller et le transmet. Les routeurs
transfèrent le trafic en amont jusqu'à ce que la destination soit atteinte
ou que la valeur du champ TTL(Time To Live) du paquet soit
dépassé.
Figure-4.2 : Toplogie de routage par
défaut

La commande ci-après crée une route par défaut pour la


topologie réseau qui est illustrée ci-dessus (Figure-4.2).
Cette route par défaut est créée sur le routeur nommé
MikroTik et dit à ce dernier d’envoyer tout trafic qui ne
correspond à aucune route dans sa table de routage
vers un prochain nœud dont l’adresse IP est 17.25.36.1.

ip route add dst-address=0.0.0.0/0 gateway=17.25.36.1


comment=Route-par-defaut-vers-Passerelle-FAI

L'option spéciale "dst-address = 0.0.0.0/0" correspond à tout le trafic
qui est destiné à tous les hôtes ou réseaux. Tout trafic qui n'a pas de
correspondance plus spécifique dans la table de routage correspondra
toujours à ce critère.

Les clients du réseau 192.168.88.0/24 ont leur passerelle par défaut
définie sur le routeur MikroTik à 192.168.88.1. Lorsque 192.168.88.1
reçoit des paquets venant des ordinateurs locaux destinés à des
réseaux qu’il n’a pas dans sa table de routage, il utilise la passerelle
par défaut pour envoyer le trafic en amont. Chaque routeur en amont
qui reçoit ce trafic le routera directement vers sa destination ou le
renverra via une route par défaut. Cela se produit jusqu'à ce que le trafic
atteigne sa destination ou que le TTL soit dépassé.

Sans une route par défaut configurée, les paquets destinés à un réseau
ne figurant pas dans la table de routage seraient simplement supprimés.
L'hôte émetteur recevrait alors une réponse ICMP «Pas de route vers
l'hôte».
1.6. Les Routes par Défaut et Protocole ECMP

Plusieurs passerelles peuvent
être entrées si vous avez plus
d'un FAI en amont pour la
redondance.

Entrez simplement les adresses
de passerelle dans une liste
séparée par des virgules comme
suit:

/ip route add dst-address=0.0.0.0/0


gateway=17.25.36.1,132.45.76.1


Ce type de routage est désigné par
‘’protocole ECMP(Equal Cost Multipath)’’.
Figure-4.3 : Toplogie pour ●
Chacune des routes vers l’un des FAI
le routage par défaut vers
deux FAI en amont. reçoit 50 % du trafic sortant du routeur
MikroTik. D’où l’expression equal cost.

Si vous désirez accorder une préférence à une route et ce, au
détriment de l’autre, veuillez modifier le paramètre distance
administrative de chaque route. Dans ce cas, les routes qui possèdent
la plus petite distance adminsitrative – AD seront empruntées en
premier lieu. Si ces routes deviennent indisponibles, les routes qui
possèdent immédiatement la distance administrative la plus basse
seront utilisés, et ainsi de suite :
/ip route
add dst-address=0.0.0.0/0 gateway=17.25.36.1 distance=1
add dst-address=0.0.0.0/0 gateway=132.45.76.1 distance=2


Une fois que toutes les passerelles aient été configurées, elle peuvent
être affichées à l’aide de la commande :

[admin@MikroTik] > /ip route nexthop print


0 address=192.168.1.1 gw-state=reachable forwarding-nexthop=""
interface="" scope=10 check-gateway=none
1.7. Les Routes de type ‘’Blackhole’’
Le trafic indésirable peut être filtré par le pare-feu, mais dans certains
cas, ce n’est pas l’utilisation la plus efficace des ressources. Le trafic
«Blackholing» avec l'utilisation d'un chemin spécial est moins gourmand
en ressources et facile à mettre en œuvre. Une route blackhole est
essentiellement une "route vers nulle part", et tout trafic correspondant à
la route est rejeté (ou "shunté") par le routeur. Cela peut être très utile
pour traiter des inondations de trafic ou des attaques DDoS qui,
autrement, submergeraient le pare-feu d'un routeur.
Les grands FAI déploient régulièrement des routes blackhole
automatisées vers leurs réseaux pour éviter que les attaques DDoS
n’atteignent l'abonné et affecter la stabilité du réseau pour tout le monde.
Au sein des organisations, les routes blackhole peuvent également être
utilisées pour détourner le trafic sortant des hôtes infectés qui ont été
mis en boucle dans un botnet ou une campagne de spam.
La commande suivante entraînerait l'élimination de tout le trafic avec
l'adresse de destination 1.2.3.4 tout en contenant une infection virale:
/ip route add type=blackhole dst-address=1.2.3.4

Voici ce qui se passe quand on exécute la commande ping à partir d’un


PC qui se trouve dans un réseau LAN vers l’adresse IP 1.2.3.4 après
qu’une route blackhole vers cette adresse ait été configurée :
C:\Users\WILL-LABS> ping 1.2.3.4
Pinging 1.2.3.4 with 32 bytes of data:
Reply from 192.168.1.1: Destination net unreachable.
Reply from 192.168.1.1: Destination net unreachable.
Reply from 192.168.1.1: Destination net unreachable.
Reply from 192.168.1.1: Destination net unreachable.
Ping statistics for 1.2.3.4:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss)

Le routeur à l’adresse 192.168.1.1 répond directement à l'hôte en


envoyant le ping indiquant que le réseau est inaccessible.
Les statistiques des paquets montrent une perte de zéro pourcent car
chaque requête ping a reçu une réponse, mais il s'agissait d'une réponse
ICMP venant du routeur au lieu de 1.2.3.4.
Un traceroute vers l'adresse 1.2.3.4 s'arrête au routeur et finit par mourir à
30 sauts. Certaines organisations qui bloquent certains sites Web sur leur
réseau utiliseront des enregistrements DNS (DNS record) sur des
résolveurs de noms internes pointant vers une adresse blackhole. Ce
n’est pas un moyen infaillible de bloquer des sites Web, mais il fait
généralement un travail assez bon pour un coût nul. Les commandes
suivantes implémentent ce type de filtrage pour "badspamsite.com":

/ip dns static


add name=badspamsite.com address=172.16.0.254 comment="Blackhole
address"

/ip route
add type=blackhole dst-address=172.16.0.254 comment="Blackhole
route"
L'enregistrement DNS statique (static DNS record) associe ce nom de
domaine (badspamsite.com) à une adresse IP mise de côté dans
l'organisation en tant que destination blackhole. La route blackhole
utilise ensuite cette adresse IP pour dériver tout le trafic vers cette
destination. Plusieurs noms de domaine peuvent avoir des enregistrements
ajoutés avec la même adresse IP.

1.8. Les Routes interdites (Prohibit Routes)


Une route de ce type se comporte comme une route blackhole, mais les
réponses ICMP envoyées à l'expéditeur indiqueront que la destination est
«administrativement interdite». Ce type de route n'est pas couramment
utilisé, car la plupart des administrateurs préfèrent ne pas donner aux
attaquants des informations sur le fonctionnement de leurs réseaux ou les
mécanismes de filtrage du trafic.
1.9. Les Etats des Routes
Les routes peuvent être dans un ou plusieurs états, selon qu'ils soientt
configurés correctement, qu'ils sient dupliqués ou redondants, ou qu'ils
aient un coût plus élevé ou plus bas qu'un autre. Un certain nombre
d'états de route existent dans le système RouterOS:

Active

Connected (Connectée)

Disabled (Désactivée)

Unreachable (Injoignable)

1.9.1. Active
Une route active dans la table de routage peut être utilisée pour transférer
le trafic. Sa passerelle est accessible et aucune autre route ne la
remplace. Pour afficher toutes les routes actives, utilisez la commande :
/ip route print where active
[admin@R1] > ip route print where active
Flags: X - disabled, A - active, D - dynamic,
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme,
B - blackhole, U - unreachable, P - prohibit
# DST-ADDRESS PREF-SRC GATEWAY DISTANCE
0 A SB 1.2.3.4/32 1
1 ADC 192.168.1.0/30 192.168.1.1 ether1 0
2 ADC 192.168.2.0/24 192.168.2.254 ether2 0
3 ADr 192.168.3.0/24 192.168.1.2 120

1.9.2. Connected (Connectée)


Une route connectée est une route pour un réseau auquel le routeur a
une connexion directe. Il peut s'agir d'un réseau physique connecté à un
port Ethernet ou SFP, ou d'un réseau virtuel créé par une interface de
tunnel GRE ou EoIP. La commande ci-après imprime les routes qui ont
une connexion directe au routeur lui-même:
/ip route print where connect
[admin@R1] > ip route print where connect
Flags: X - disabled, A - active, D - dynamic,
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme,
B - blackhole, U - unreachable, P - prohibit
# DST-ADDRESS PREF-SRC GATEWAY DISTANCE
0 ADC 192.168.1.0/30 192.168.1.1 ether1 0
1 ADC 192.168.2.0/24 192.168.2.254 ether2 0

1.9.3. Disabled (Désactivée)


Une route désactivé se trouve dans la table de routage mais n'est pas
disponible pour les recherches. D'autres états comme injoignable
(unreachable) ne s'appliquent pas aux routes désactivées, bien qu'ils
puissent le faire lorsque la route devient active. Affichez tous les itinéraires
désactivés avec la commande suivante:
/ip route print where disabled
1.9.4. Unreachable (Injoignable)

Une route inaccessible ou injoignable pourrait être parfaitement
configurée, mais le routeur ne peut pas atteindre la passerelle spécifiée.
Une route par défaut pointant vers la passerelle d'un FAI deviendrait
inaccessible si la liaison du FAI était mise hors tension de leur côté, ou si
un câble était déconnecté ou coupé. Cela isole le routeur de toutes les
passerelles en amont, rendant la route inaccessible. RouterOS ne vous
empêchera pas de créer ce type de route si vous entrez une mauvaise
adresse de passerelle. Cependant, tant qu’il n’a pas été corrigé, aucun
trafic n’empruntera l’itinéraire.

Les hôtes qui envoient une route incorrecte recevront une réponse
ICMP5 indiquant que la destination est injoignable (unreachable).
1.9.5. L’option ‘’Check Gateway’’

L'option check-gateway pour une route configure le routeur pour tester
régulièrement si une passerelle est toujours accessible. Cette fonction
peut utiliser deux protocoles différents pour vérifier l’accessibilité de
la passerelle:

1. ICMP (Internet Control Message Protocol)

2. ARP(Address Resolution Protocol)

Certains fournisseurs de services filtrent le trafic ICMP adressé
directement à leurs interfaces de passerelle. Pour cette raison, il peut
être nécessaire de choisir l'option de protocole ARP. Le contrôle est
effectué toutes les dix secondes quel que soit le protocole sélectionné.

Une fois que la vérification échoue deux fois, l'itinéraire sera marqué
comme inaccessible.
1.10. Source Routing (Routage de source)

Une fonctionnalité de longue date du protocole Internet est le routage de
source. Cette fonction permet à l'hôte expéditeur de spécifier l'itinéraire
que le trafic empruntera jusqu'à sa destination.

La fonctionnalité de routage de source est idéale pour le dépannage et
la mise en forme du trafic (trafic shaping), mais elle peut également être
utilisée dans les attaques réseau pour contourner les pare-feu et les
proxys. Pour cette raison, presque toutes les normes de conformité
exigent que les demandes de routage de source ne soient pas prises
en compte par les routeurs réseau. Le routeur d'infrastructure STIG [1,
Vul. ID V-3081] indique ce qui suit sur la façon de gérer le routage
source:
”Vérifiez la configuration pour déterminer si le routage de source est
désactivé. Si le routage de la source IP est activé, il s'agit d'une
constatation.’’
Utilisez la commande suivante pour désactiver le routage source dans
RouterOS:
/ip settings set accept-source-route=no

2. Routage Dynamique à l’aide du Protocol RIP



Nous aborderons l’implémentation du routage dynamique à l’aide du
protocole RIP(Routing Information Protocol).

Lors de l’implémentation d’un type de routage dynamique,
l’administrateur a moins d’effort à faire. Par exemple, pour implémenter
le routage dynamique RIP sur un routeur, voici la procédure :

(1) Configurer les adresses IP de chaque interface sur un routeur.

(2) Activer le protocole RIP en déclarant tous les réseaux qui sont
directement connectés à un routeur.

(3) Dès que les routeurs seront connectés entre eux, le protocole
RIP se chargera de remplir automatiquement les tables de routage
de chaque routeur du réseau.
Cas pratique : routage dynamique entre deux
routeurs à l’aide du Protocol RIP

Figure-4.2 : Toplogie pour le routage dynamique



Configuration du Routeur R1
R1]> ip address add address=192.168.1.1/30 interface=ether1
comment=Lien-vers-R1

R1]> ip address add address=192.168.2.254/24 interface=ether2


comment=Lien-vers-LAN2
R1]> routing rip network=192.168.2.0/24 comment=Reseau-LAN-R2
R1]> routing rip network=192.168.1.0/30 comment=Reseau-R2-R1


Configuration du Routeur R2
R2]> ip address add address=192.168.1.2/30 interface=ether1
comment=Lien-vers-R1

R2]> ip address add address=192.168.3.254/24 interface=ether2


comment=Lien-vers-LAN2
R2]> routing rip network=192.168.3.0/24 comment=Reseau-LAN-R2
R2]> routing rip network=192.168.1.0/30 comment=Reseau-R2-R1

Affichage de la table de routage du routeur R1 :
[admin@R1] > ip rou pr ( ou ip route print)
Flags: X - disabled, A - active, D - dynamic,
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme,
B - blackhole, U - unreachable, P - prohibit
# DST-ADDRESS PREF-SRC GATEWAY DISTANCE
0 ADC 192.168.1.0/30 192.168.1.1 ether1 0
1 ADC 192.168.2.0/24 192.168.2.254 ether2 0
2 ADr 192.168.3.0/24 192.168.1.2 120


Signification des Indicateurs (Flags) routeur R1 :

A : interface active (Active).

D : dynamique.

C : connectée.

R : chemin découvert par le protocole RIP.

Affichage de la table de routage du routeur R2 :
[admin@R2] > ip rou pr ( ou ip route print)
Flags: X - disabled, A - active, D - dynamic,
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme,
B - blackhole, U - unreachable, P - prohibit
# DST-ADDRESS PREF-SRC GATEWAY DISTANCE
0 ADC 192.168.1.0/30 192.168.1.2 ether1 0
1 ADr 192.168.2.0/24 192.168.1.1 120
2 ADC 192.168.3.0/24 192.168.3.254


Signification des Indicateurs (Flags) routeur R1 :

A : interface active (Active).

D : dynamique.

C : connectée.

R : chemin découvert par le protocole RIP.

Test de connectivité entre les routeurs
[admin@R1] > ping count=4 192.168.1.2
SEQ HOST SIZE TTL TIME STATUS
0 192.168.1.2 56 64 2ms
1 192.168.1.2 56 64 0ms
2 192.168.1.2 56 64 0ms
3 192.168.1.2 56 64 0ms
sent=4 received=4 packet-loss=0% min-rtt=0ms avg-rtt=0ms max-rtt=2ms

[admin@R1] > ping count=4 192.168.3.254


SEQ HOST SIZE TTL TIME STATUS
0 192.168.3.254 56 64 2ms
1 192.168.3.254 56 64 0ms
2 192.168.3.254 56 64 0ms
3 192.168.3.254 56 64 0ms
sent=4 received=4 packet-loss=0% min-rtt=0ms avg-rtt=0ms max-rtt=2ms
3. Ateliers Pratiques
AP #1 : Routage statique avec deux routeurs

Dans ce premier atelier pratique – AP, nous allons implémenter la
topologie de la Figure-4.1.

(1) Prenez deux routeurs physiques MikroTik et réinitialisez ces
routeurs tout en supprimant la configuration par défaut.

(2) Accédez à chacun des routeurs via MAC WinBox.

Nommez l’un des routeurs R1 et l’autre R2

(3) Configuration des adresses IP sur les interfaces du routeur R1 :

Routeur R1

Ether1 : 192.168.1.1/30

Ether2 : 192.168.2.254/24

(4) Activez le serveur DHCP sur l’interface Ether2 du routeur R1.

Paramètres du Serveur DHCP :

Adresse IP du réseau : 192.168.2.0/24

Adresse IP de la passerelle : 192.168.2.254

Adresse IP serveur(s) DNS : 8.8.8.8, 8.8.4.4.

Nom de domaine : lan1.net

(5) Sur le routeur R1, ajoutez une route statique vers le réseau
LAN2 192.168.3.0/24 tout en sachant que l’adresse IP de la
passerelle vers le réseau LAN2 est 192.168.1.2.


(6) Configuration des adresses IP sur les interfaces du routeur R2 :

Ether1 : 192.168.1.2/30

Ether2 : 192.168.3.254/24

(7) Activez le serveur DHCP sur l’interface Ether2 du routeur R2.

Paramètres du serveur DHCP sur l’interface Ether2 du routeur R2 :

Adresse IP du réseau : 192.168.3.0/24

Adresse IP de la passerelle : 192.168.3.254

Adresse IP serveur(s) DNS : 8.8.8.8, 8.8.4.4.

Nom de domaine : lan2.net

(8) Sur le routeur R2, ajoutez une route statique vers le réseau
LAN2 192.168.2.0/24 tout en sachant que l’adresse IP de la
passerelle vers le réseau LAN1 est 192.168.1.1.

(9) Dans chaque réseau LAN (1 & 2), vérifiez si vous avez obtenu des
adresses IP automatiques qui sont respectivement relatif aux adresses
IP respectives (192.168.2.0/24 pour LAN1 et 192.168.3.0/24 pour
LAN2) de ces réseaux.

(10) A partir d’un PC du LAN1, exécutez la commande ping vers
l’adresse IP d’un PC du LAN2. Vous devriez obtenir des réponses.
Sinon, revoyez la configuration de vos routes statiques.
AP #2 : Routage statique avec quatre routeurs

Figure-4.3 : Toplogie de routage statique avec quatre routeurs



Dans ce deuxième atelier pratique – AP, nous allons implémenter la
topologie de la Figure-4.2. Il s’agira de faire du routage statique sur les
quatre routeurs R1, R2, R3 et R4.

(1) Prenez quatre routeurs physiques MikroTik et réinitialisez ces
routeurs tout en supprimant la configuration par défaut.

(2) Accédez à chacun des routeurs via MAC WinBox.

Nommez respectivement les routeurs : R1, R2, R3 et R4.

(3) Configuration des adresses IP sur les interfaces de chaque
routeur:

Routeur R1

Ether1 : 192.168.1.1/30

Bridge : 10.10.11.254/24

(3) Configuration des adresses IP sur les interfaces de chaque
routeur:

Routeur R2

Ether1 : 192.168.1.2/30

Ether2 : 192.168.2.1/30

Bridge : 10.10.12.254/24

Routeur R3

Ether1 : 192.168.2.2/30

Ether2 : 192.168.3.1/30

Bridge : 10.10.13.254/24

Routeur R4

Ether1 : 192.168.3.2/30

Bridge : 10.10.14.254/24

(4) Configuration d’un serveur DHCP sur l’interface bridge de chaque
routeur:

Routeur R1

Paramètres du Serveur DHCP :

Adresse IP du réseau : 10.11.11.0/24

Adresse IP de la passerelle : 10.11.11.254/24

Adresse IP serveur(s) DNS : 8.8.8.8, 8.8.4.4.

Nom de domaine : lan1.net

Durée du bail d’adresse : 8 heures

Routeur R2

Paramètres du Serveur DHCP :

Adresse IP du réseau : 10.11.12.0/24

Adresse IP de la passerelle : 10.11.12.254/24

Adresse IP serveur(s) DNS : 8.8.8.8, 8.8.4.4.

Nom de domaine : lan2.net

Durée du bail d’adresse : 8 heures

Routeur R3

Paramètres du Serveur DHCP :

Adresse IP du réseau : 10.11.13.0/24

Adresse IP de la passerelle : 10.11.13.254/24

Adresse IP serveur(s) DNS : 8.8.8.8, 8.8.4.4.

Nom de domaine : lan3.net

Durée du bail d’adresse : 8 heures

Routeur R4

Paramètres du Serveur DHCP :

Adresse IP du réseau : 10.11.14.0/24

Adresse IP de la passerelle : 10.11.14.254/24

Adresse IP serveur(s) DNS : 8.8.8.8, 8.8.4.4.

Nom de domaine : lan4.net

Durée du bail d’adresse : 8 heures

(5) Implémentation du routage statique chaque routeur.

Routeur R1

Pour configurer le routage statique sur R1, il faut identifer l’adresse
IP de tous les réseaux qui ne sont pas directement connectés à R1.
Ce sont :

10.10.12.0/254 (LAN 2)

192.168.2.0/24 (Réseau entre R2 et R3)

10.10.13.0/24 (LAN 3)

192.168.3.0/24 (Réseau entre R3 et R4)

10.10.14.0/24 (LAN 4)

Routeur R2

Les réseaux qui ne sont pas directement connectés à R2 sont :

10.10.11.0/24 (LAN 1)

10.10.13.0/24 (LAN 3)

192.168.3.0/30 (Réseau entre R3 et R4)

10.10.14.0/24 (LAN 4)

(5) Implémentation du routage statique chaque routeur.

Routeur R3

Pour configurer le routage statique sur R3, il faut identifer
l’adresse IP de tous les réseaux qui ne sont pas directement
connectés à R3. Ce sont :

10.10.12.0/254 (LAN 2)

192.168.1.0/30 (Réseau entre R2 et R1)

10.10.11.0/24 (LAN 1)

10.10.14.0/24 (LAN 4)

Routeur R4

Les réseaux qui ne sont pas directement connectés à R4 sont :

10.11.11.0/24 (LAN 1)

10.11.12.0/24 (LAN 2)

10.11.13.0/24 (LAN 3)

192.168.2.0/30 (Réseau entre R3 et R2)

192.168.1.0/30 (Réseau entre R2 et R1)

(6) Remplissons manuellement cette table de routage pour chaque
routeur.

Routeur R1

Adresse IP – Réseau Adresse IP de la


Commentaire
de Destination Passerelle

10.10.12.0/24 192.168.1.2 Lien-vers-LAN2

192.168.2.0/30 192.168.1.2 Lien-vers-Réseau-R2_R3

10.10.13.0/24 192.168.1.2 Lien-vers-LAN3

192.168.3.0/30 192.168.1.2 Lien-vers-Réseau-R3_R4

10.10.14.0/24 192.168.1.2 Lien-vers-LAN4



Routeur R2

Adresse IP – Réseau Adresse IP de la


Commentaire
de Destination Passerelle

10.10.11.0/24 192.168.1.1 Lien-vers-LAN1

10.10.13.0/24 192.168.2.2 Lien-vers-LAN3

192.168.3.0/30 192.168.2.2 Lien-vers-Réseau-R3_R4

10.10.14.0/24 192.168.2.2 Lien-vers-LAN4



Routeur R3

Adresse IP – Réseau Adresse IP de la


Commentaire
de Destination Passerelle

10.10.12.0/24 192.168.2.1 Lien-vers-LAN2

192.168.1.0/30 192.168.2.1 Lien-vers-Réseau-R2_R1

10.10.11.0/24 192.168.2.1 Lien-vers-LAN1

10.10.14.0/24 192.168.3.2 Lien-vers-LAN4



Routeur R4

Adresse IP – Réseau Adresse IP de la


Commentaire
de Destination Passerelle

10.10.13.0/24 192.168.3.1 Lien-vers-LAN3

192.168.2.0/30 192.168.3.1 Lien-vers-Réseau-R3_R2

10.10.12.0/24 192.168.3.1 Lien-vers-LAN2

192.168.1.0/30 192.168.3.1 Lien-vers-Réseau-R2_R1

10.10.11.0/24 192.168.3.1 Lien-vers-LAN1


AP #3 : Routage dynamique RIP avec quatre routeurs

Figure-4.4 : Toplogie de routage dynamique RIP avec quatre routeurs



Implémentez le routage dynamique RIP en vous basant sur la
topologie illustrée par la Figure-4.4.
Rendez-vous au
Module 5
pour étudier les
Réseaux Sans-Fil