Vous êtes sur la page 1sur 42

Microsoft Word avanc

- Crer et mettre en forme un tableau


- Utiliser, crer un modle
- Publipostage ou mailing - diteur dquation - Table de matires - Barre de dessin

Microsoft Word

- Diagramme
- Graphique

Microsoft Word
Microsoft Word avanc

I. Crer et mettre en forme un tableau

1 Crer un tableau partir de la barre de menu


1. Cliquer sur tableau, puis sur insrer tableau. 2. Dans la boite de dialogue qui saffiche, dfinir le nombre de

lignes, le nombre de colonnes et ajuster votre tableau

Microsoft Word
Microsoft Word avanc

2 Crer un tableau partir de la barre dOutils


1. Cliquer lendroit o vous dsirez placer le tableau 2. Cliquer sur le bouton Insrer un tableau de la barre doutils afin de crer un tableau. 3. Glisser le pointeur afin de mettre en surbrillance le nombre de colonnes et de lignes qui devront composer le tableau et le tableau apparat lendroit dsir. 4. Cliquer dans la cellule o lon dsire crire du texte, puis saisir ce dernier.

Microsoft Word
Microsoft Word avanc

3 Ajouter / supprimer une ligne ou une colonne 3.1 Ajouter ou supprimer une ligne
1. Slectionner la ligne en question en plaant le pointeur sa gauche, puis cliquer. 2. Dans la barre de menu cliquer sur tableau, puis sur - Insrer ligne dans le cas o vous dsirez ajouter une ligne, - supprimer ligne dans le cas o vous dsirez supprimer une ligne.

Microsoft Word
Microsoft Word avanc

3.2 Ajouter ou supprimer une colonne


1. Slectionner la colonne en question en plaant le pointeur au dessus de cette colonne, puis cliquer. 2. Dans la barre de menu cliquer sur tableau, puis sur - Insrer colonne dans le cas o vous dsirez ajouter une colonne, - supprimer colonne dans le cas o vous dsirez supprimer une colonne.

Microsoft Word
Microsoft Word avanc

4 Modifier la taille des cellules 4.1 Modifier la largeur des colonnes


A partir de la barre de menu 1. Slectionner la colonne en question en plaant le curseur au dessus, puis cliquer. 2. Dans la barre de menu cliquer sur tableau, puis sur proprits du

tableau.
3. Dans la boite de dialogue, activez colonne et dans largeur prfre, tapez la largeur dsire.

Microsoft Word
Microsoft Word avanc

A laide du pointeur
Placez le pointeur sur le bord droit de la colonne modifier. Faites

glisser le bord de la colonne pour obtenir la largeur voulue. Une ligne


indique la nouvelle position.

Microsoft Word
Microsoft Word avanc

4.2 Modifier la hauteur des lignes


A partir de la barre de menu

1. Slectionner la ligne en question en plaant le pointeur sa gauche,


puis cliquer. 2. Dans la barre de menu cliquer sur tableau, puis sur proprits du tableau. 3. Dans la boite de dialogue, activer ligne et dans spcifier la hauteur,

taper la hauteur dsire.

Microsoft Word
Microsoft Word avanc A laide du pointeur Placer le pointeur au bord infrieur de la ligne modifier. Faire glisser le bord de la ligne pour obtenir la hauteur voulue. Un trait indique la

nouvelle position et la ligne adopte la nouvelle hauteur.


Remarque : on peut uniformiser la taille des cellules en cliquant tableau, puis ajustement automatique. Dans la boite de dialogue,

cliquer uniformiser hauteur des lignes pour ajuster les lignes et/ou
uniformiser largeur des colonnes pour ajuster les colonnes.

Microsoft Word
Microsoft Word avanc

5 Fusionner des cellules


1. Placer le pointeur sur la premire cellule fusionner avec dautres. 2. Mettre toutes les cellules fusionner en surbrillance en faisant glisser le pointeur dessus . 3. Cliquer tableau, puis cliquer fusionner les cellules. Les cellules se regroupent pour en crer une plus grande .

Microsoft Word
Microsoft Word avanc

6 Fractionner une cellule


1. Cliquer la cellule fractionner . 2. Cliquer tableau, puis cliquer fractionner les cellules . 3. Dans la boite de dialogue, double-cliquer : nombre de colonnes et choisir en combien de colonnes on dsire diviser la cellule ; nombre de lignes et choisir en combien de lignes on dsir diviser la cellule..

Microsoft Word
Microsoft Word avanc

fin

7 Mettre en forme un tableau

1. Cliquer dans le tableau modifier .


2. Cliquer tableau, puis format automatique de tableau. La boite de

dialogue mise en forme automatique de tableau saffiche .


3. Dans style de tableau, choisir le style souhait

Microsoft Word
Microsoft Word avanc Application : Dans le tableau 1 du document Bilan du dossier ateliers Word 2 : - Ajouter une ligne aprs la 2me ligne - Supprimer la 3me colonne

- Augmenter la largeur de la 2me ligne


-Fusionner la 2me et la 3me cellule de la premire ligne -Modifier lorientation du texte de la 1re colonne

- Modifier la bordure du tableau et ajouter une trame de fond la 1re ligne et colonne.

Microsoft Word
Microsoft Word avanc

II. Utiliser, Crer un modle

1 Dfinition dun modle


Un modle est un document qui permet de reproduire rapidement
dautres documents avec une mise en forme, une mise en page et un texte identique

Microsoft Word
Microsoft Word avanc

2 Utiliser un modle
1. Cliquer Fichier puis Nouveau . 2. Une boite de dialogue saffiche droite de votre cran. Dans crer partir dun modle , cliquer sur modles gnraux. 3. Dans la boite de dialogue qui saffiche, activer longlet de votre

choix (par exemple lettres et tlcopies) et choisir le modle souhait


4. Valider par OK

Microsoft Word
Microsoft Word avanc

Microsoft Word
Microsoft Word avanc

3 Crer un modle
1. Taper ou ouvrir le document devant servir de base au modle . 2. Cliquer Fichier puis Enregistrer sous. La boite de dialogue enregistrer sous saffiche .

3. Saisir un nom pour votre modle


4. Dans type de fichier, choisir Modle de document 5. Cliquer Enregistrez dans modle afin denregistrer votre document en tant que modle.

Microsoft Word
Microsoft Word avanc

Microsoft Word
Microsoft Word avanc
Application :

Rdiger Votre CV en utilisant le modle CV lgant et lenregistrer dans le dossier ateliers Word 2 sous le nom Curriculum vit

Microsoft Word
Microsoft Word avanc

III. Publipostage ou Mailing

Cration dun publipostage


1. Ouverture d'un document nouveau ou existant qui sera le document principal . 2. Attache d'une source de donnes existante au document ou cration d'une nouvelle source. 3. Insertion des noms des champs de fusion dans le document principal 4. Fusion de la source de donnes avec le document principal

Microsoft Word
Microsoft Word avanc

1 Crer une lettre type


1. Cliquer sur le bouton Nouveau de la barre d'outils standard .
2. Dans le menu Outils, cliquer sur la commande lettre et publipostage,

assistant fusion et publipostage.


3. Suivre les tapes de l'assistant en cliquant sur le bouton suivant Dans

la bote de dialogue suivante.

Microsoft Word
Microsoft Word avanc

2 Slection du modle de base


La deuxime tape consiste choisir un modle pour vos lettres ou bien dfinir votre propre modle - Cliquez sur suivant.

Microsoft Word
Microsoft Word avanc

3 Slection des destinataires


1. Slectionnez Saisie dune nouvelle liste puis cliquez sur Crer.

2. Dans la boite de dialogue supprimer les champs que vous ne dsirez


pas faire apparatre dans la lettre, ou ajouter dautres ou les renommer.

3. Cliquez sur Personnaliser puis slectionnez par exemple les champs


supprimer et cliquez sur le bouton de commande supprimer. Validez par ok.

Microsoft Word
Microsoft Word avanc

4. Saisir les rfrences (La commande Nouvelle entre permet

dobtenir une grille vierge pour ajouter de nouveaux enregistrements Aprs avoir rempli la source de donnes, cliquez sur Fermer. 5. Dans la boite de dialogue Enregistrer sous sauvegarder le fichier dadresses en lui donnant un nom..

Microsoft Word
Microsoft Word avanc Pour modifier la liste des champs : 1. Cliquez sur le bouton de commande Modifier la liste de destinataires . 2. Dans la bote de dialogue qui saffiche effectuer les modifications dsires. Cliquez sur modifier puis Personnaliser . *Pour renommer un champ existant, slectionner le dans la liste puis cliquer sur renommer * Le bouton Supprimer permet de supprimer un champ

Microsoft Word
Microsoft Word avanc

4 criture de votre lettre


Pour insrer les champs du fichier source de donnes dans le document principal : 1. Dans la lettre, cliquez lendroit ou vous voulez insrer un champ et cliquez sur le bouton Insrer champ de fusion. 2. Dans la liste de choix des champs, cliquez sur le nom du champ insrer . 3. Recommencez lopration pour insrer les autres champs dans le document principal aux endroits dsirs et tapez le texte de votre lettre .

Microsoft Word
Microsoft Word avanc

5 Aperu de vos lettres

Les champs de la lettre type sont remplis avec les coordonnes du


premier destinataire.

Pour visualiser les autre lettres, il suffit de cliquer sur les flches
Droite et gauche de la barre doutils fusion et publipostage.

Microsoft Word
Microsoft Word avanc

6 Diffrer limpression
1. Cliquez sur le bouton de commande Modifier les lettres individuelles puis Fusionner tous les enregistrements vers un nouveau document..

2. Vous obtenez un nouveau document qui contient toutes les fusionnes.


3. Imprimer les lettres, en lanant limpression normalement .

Microsoft Word
Microsoft Word avanc

Application :

- Crer un publipostage en utilisant le document convocation


du dossiers ateliers Word 2 comme modle de base et en

crant une nouvelle source de donnes (slectionner les champs :


Nom et adresse et saisir les rfrences de chaque tudiants selon votre choix).

Microsoft Word
Microsoft Word avanc IV. diteur dquation 1. Cliquez l'endroit o vous souhaitez insrer l'quation . 2. Cliquer Insertion, Objet 3. Dans la boite de dialogue qui saffiche cliquez sur l'onglet Nouvel objet et puis dans la zone Type d'objet, choisir Microsoft

Equation 3.0 et cliquer sur ok.


4. Crez l'quation en slectionnant les symboles dans la barre d'outils quation, puis en tapant les variables et les nombres

Microsoft Word
Microsoft Word avanc Application :

- Dans le document Bilan du dossiers ateliers Word 2


insrer lquation suivante aprs le tableau 1:

KT = K20 (T 20)

Microsoft Word
Microsoft Word avanc Application :

- Dans le document Bilan du dossiers ateliers Word 2


insrer lquation suivante :

Microsoft Word
Microsoft Word avanc

V. Table de matires
Avant de crer une table de matires appliquer un format hirarchique votre document en laffichant en mode plan 1. Cliquez l'endroit o vous voulez insrer la table de matires . 2. Cliquer Insertion, Rfrences puis Tables et Index

3. Dans la boite de dialogue qui saffiche cliquez sur l'onglet Tables


des matires puis choisir les niveaux afficher et cliquer sur ok.

Microsoft Word
Microsoft Word avanc
Appuyez sur le petit triangle pointant vers le bas. Cliquez ensuite sur l'onglet Table des matires.

Microsoft Word
Microsoft Word avanc

Application :
- Dans le document Composantes dun ordinateur du dossiers ateliers Word 2 insrer la table de matires dans la premire page en affichant 4 niveaux aprs avoir appliquer un format hirarchique ce document

Microsoft Word
Microsoft Word avanc VI. Barre de dessin

Pour visualiser la barre doutil dessin, pointez sur Barre d'outils


dans le menu Affichage et slectionner Dessin

Microsoft Word
Microsoft Word avanc
Application :

A la fin du document Bilan du dossier ateliers Word 2 reproduire la forme suivante:

Cours dInformatique

Microsoft Word
Microsoft Word avanc VII. Diagramme 1. Dans la barre d'outils Dessin, cliquer sur Diagramme. 2. Cliquez sur l'un des types de diagrammes suivants : Venn Cyclique Pyramidal Cible Radial Et cliquez sur OK.

Microsoft Word
Microsoft Word avanc
Composantes dun diagramme:

Barre doutils Diagramme Diagramme(type radial) Bordure du dessin

Microsoft Word
Microsoft Word avanc Application :

- Dans la page 2 du document Bilan du dossiers


ateliers Word 2 ajouter le diagramme suivant :

Direction gnrale

Division A

Division B

Division C

Microsoft Word
Microsoft Word avanc VIII. Graphique 1. Slectionner le tableau . 2. Cliquer Insertion, Objet 3. Dans la boite de dialogue qui saffiche cliquez sur l'onglet Nouvel

objet et puis dans la zone Type d'objet, choisir Graphique


Microsoft Graph et cliquer sur ok.

Microsoft Word
Microsoft Word avanc
Application :

Insrer la fin du document Bilan du dossiers ateliers Word 2 le graphique reprsentant les donnes du tableau1