Vous êtes sur la page 1sur 41

Sommaire

Packet Tracer Annexe

Introduction ............................................................................................................................. 2

PARTIE I : Etude des possibilits du logiciel .................................................................................... 3

2.1

Tableau rcapitulatif des principaux protocoles ..................................................................................3

2.2

Spcification des connexions possibles ...............................................................................................3

2.3

Spcification des quipements disponibles .........................................................................................4

Limites de simulation des maquettes rseaux .............................................................................. 5

Les commandes et outils CISCO .................................................................................................... 5


4.1

Interface graphique ............................................................................................................................5

4.2

Les principales commandes CISCO (CLI) ............................................................................................. 18

4.3

Capture de trames avec le mode simulation...................................................................................... 20

4.1.1
4.1.2

Sur un poste client (ordinateur basique) ................................................................................ 5


Serveur .................................................................................................................................. 11

PARTIE II : Exemples de maquettes possibles ................................................................................22


5.1

Maquette 1.1 : concentrateur ........................................................................................................... 22

5.2

Maquette 1.2 : commutateur ............................................................................................................ 26

5.3

Maquette 2 : routage ........................................................................................................................ 30

5.4

Maquette 3 : serveur HTTP ............................................................................................................... 35

5.1.1
5.1.2
5.1.3
5.2.1
5.2.2
5.2.3
5.3.1
5.3.2
5.3.3
5.4.1
5.4.2
5.4.3

Description de la maquette ................................................................................................... 22


Mise en place......................................................................................................................... 22
Amliorations ........................................................................................................................ 25
Description de la maquette ................................................................................................... 26
Mise en place......................................................................................................................... 26
Amliorations ........................................................................................................................ 29
Description de la maquette ................................................................................................... 30
Mise en place......................................................................................................................... 30
Amliorations ........................................................................................................................ 34
Description de la maquette ................................................................................................... 35
Mise en place......................................................................................................................... 35
Amliorations ........................................................................................................................ 40

1 Introduction
Ce document a t ralis dans le cadre du projet dtude du logiciel Packet Tracer de la socit CISCO.
Ce document dcrit les possibilits et les limites du logiciel. Des exemples de cration de maquettes
rseaux sont donns, avec des procdures numrotes, correspondants aux maquettes sur le DVD.
Les maquettes sont proposes avec une approche pdagogique : plus nous avanons dans la
numrotation, plus la complexit et le niveau de connaissances sont levs.
Ce document est spar en deux parties :
Etude des possibilits du logiciel : explique les possibilits gnrales du produit, avec notamment les
protocoles rseaux supports (Partie I).
Les exemples de maquettes : procdures permettant de crer les maquettes rseaux (Partie II).

Partie I
2 Etude des possibilits du logiciel
2.1 Tableau rcapitulatif des principaux protocoles
Ce tableau prsente les diffrents protocoles disponibles dans Packet Tracer selon les couches du
modle OSI.
Couches
Physique
Liaison

Rseau

Transport
Session
Application
Prsentation

Protocoles
Pas dobjet
Ethernet (802.3), 802.11, HDLC, Frame Relay, PPP
STP, RSTP, VTP, DTP, CDP, 802.1q, PAgP, LACP
L2 QoS, SLARP, Auto Secure
Wifi: Simple WEP, WPA, EAP
IPv4, ICMP, ARP, IPv6, ICMPv6, IPSec, GRE, ISAKMP
Routage: RIPv1/v2/ng, Multi-Area OSPF, EIGRP, Static Routing
Scurit: Context Based Access Lists , Zone-based policy firewall et Intrusion
Protection System (sur certain routeur)
Multilayer Switching, L3 QoS, NAT
TCP and UDP, TCP Nagle Algorithm & IP Fragmentation
Pas dobjet
HTTP, HTTPS, TFTP, Telnet, SSH, DNS, DHCP, NTP, SNMP, AAA, Radius,
TACACS, Syslog
Pas dobjet

2.2 Spcification des connexions possibles


Packet Tracer propose les principales connexions possibles entre diffrents quipements rseaux.

Cble Console : les connexions console peuvent tre tablies entre PCs et routeurs ou
commutateurs. Elles servent principalement configurer les quipements.

Cble droit : standard Ethernet pour connecter les quipements oprant dans les diffrentes
couches du modle OSI. Packet Tracer supporte le 10, 100 et 1000 Mbps.

Cble crois : standard Ethernet pour connecter les quipements oprant dans les mmes
couches du modle OSI. Packet Tracer supporte le 10, 100 et 1000 Mbps.

Fibre optique : les connexions fibres peuvent tre tablies si les quipements possdent les
ports fibre adquates. Packet Tracer supporte le 100 et 1000 Mbps.

Ligne tlphonique : Les connexions tlphoniques ne sont disponibles quentre les


quipements possdant des ports modem. Ces connexions se font gnralement travers un nuage
rseau.

Cble Coaxial : Mme chose que pour la ligne tlphonique, sauf que les ports utiliss sont des
ports coaxiales.
Cbles DCE et DTE : les connexions srials se font entre 2 ports sries. Elles sont souvent
utilises pour simuler des liens WAN. Le Clocking doit tre activ sur le cble DCE pour activer la
connexion. En fonction du premier cble slectionn (DTE ou DCE) le deuxime sera forcment de
lautre type afin d'assurer la connexion.
Il existe aussi la possibilit de connecter les quipements en wifi pour ceux possdant les modules wifi
compatibles.
Un module wifi correspond une connexion wifi. C'est--dire quun quipement possdant un module
de type A ne pourra se connecter quau point daccs qui possdera ce mme type de module.

2.3 Spcification des quipements disponibles


Packet Tracer propose les principaux quipements rseaux composant nos rseaux actuels.
Chaque quipement possde une vue physique comprenant des modules ajouter, une vue
configuration pour configurer les principales options via une interface graphique et une vue
permettant la configuration via CLI.
Routeur
Commutateur
Terminaux (ordinateur, portable, serveur, imprimante et tlphone IP)
Point daccs
Modem
Concentrateur
Sachant que chaque quipement se voit attribuer un certain nombre de modules, permettant
dajouter soit des ports supplmentaires, soit des nouveaux types de port.
Les quipements propritaires Cisco ont la possibilit de se voir attribuer les nouveaux IOS disponibles
sur le site Cisco, si ceux-ci sont compatibles.
Ces IOS peuvent ajouter de nouvelles fonctionnalits ou options de configuration.

3 Limites de simulation des maquettes rseaux ( voir plus tard)

4 Les commandes et outils CISCO


4.1 Interface graphique
4.1.1 Sur un poste client (ordinateur basique)
4.1.1.1 Longlet physical
Cet onglet permet de rajouter des modules, c'est--dire des cartes matriels afin dajouter des ports Ethernet,
une carte wifi etc.
Voici la liste des modules :

Carte rseau sans fil Linksys-WMP300N en


2.4 Ghz
Carte RJ11
Carte ethernet RJ45
Carte fast ethernet RJ45
Carte ethernet Gigabit RJ45
Carte fibre optique
Carte optique pour routeur
Carte rseau sans fil en 2.4 Ghz
Carte rseau sans fil en 5 Ghz

4.1.1.2 Longlet Config


Cet onglet permet de configurer essentiellement les paramtres rseau de lordinateur.

Les paramtres globaux donnent accs la configuration des paramtres de base de lordinateur.

On peut aussi entrer plus en dtail dans les paramtres de la carte rseau.

4.1.1.3 Longlet Desktop


Cet onglet donne accs un bureau virtuel :

IP Configuration :

Dial-up : Une interface modem sur le poste est requis


Terminal :

Command prompt :

Le command prompt nous donne accs aux commandes rseau que lon peut trouver sur un poste utilisateur.

Web browser :
Simule un navigateur WEB, pour atteindre par exemple un serveur http sur le rseau virtuel.

PC Wireless :
Une carte rseau sans Linksys Wireless est ncessaire pour accder ce menu :

Ce menu permet de configurer le client wifi. Cependant, les fonctionnalits sont prsentes mais non applicables
dans cette version.

VPN :
Permet de configurer rapidement un client VPN

Traffic generator :
Permet de simuler du traffic rseau de diffrents protocoles : DNS, FINGER, FTP, http, HTTPS, IMAP, NETBios,
PING, POP3, SFTP, SMTP, SNMP, SSH, TELNET, TFTP, OTHER.
Remarque : OTHER permet de dfinir le port souhait pour simuler un protocole qui nest pas dans la liste.

Le Traffic Generator permet de gnrer en continu des flux sur le rseau en y prcisant le type de flux et les
adresses source et destination.

10

MIB Browser :
Permet de parcourir la MIB de la machine. Ce menu peut tre utilis pour ltude du protocole de supervision ,
SNMP.

4.1.2 Serveur
4.1.2.1 Interface Physical
Les modules sont les mmes que pour un poste client :

Carte rseau sans fil Linksys-WMP300N 2.4


Ghz
Carte RJ11
Carte Ethernet RJ45
Carte Fast Ethernet RJ45
Carte Ethernet Gigabit RJ45
Carte fibre optique
Carte optique pour routeur
Carte rseau sans fil en 2.4 Ghz
Carte rseau sans fil en 5 Ghz

4.1.2.2 Linterface Config


Comme pour le poste, cette interface nous permet de configurer les principales fonctionnalits.

11

Global : Settings

Cette option permet de configurer le nom de la machine ainsi que sa passerelle (IPV4 ou IPV6).
Global : Algorithm Settings

Services : http

12

Services : DHCP

Permet de configurer un serveur DHCP avec plusieurs pools dadresses.


Services : TFTP

Services : DNS

Permet de configurer un serveur DNS avec les 4 enregistrements suivants : A, CNAME, SOA et NS.
Services : Syslog

13

Services : AAA

Permet de configurer rapidement le client radius.


Services : NTP

Interface : FastEthernet

14

Permet de configurer la carte rseau de la machine avec une adresse statique


4.1.2.3 Linterface Desktop
On a uniquement accs aux icones Ip configuration, Command Prompt et Traffic Generator (identiques ceux
du poste de travail).

15

4.1.2.4 Routeurs et switchs (ajout de modules)

Pour ajouter un module, il suffit de le glisser dans lemplacement voulu.


Il faut teindre le matriel laide du bouton dalimentation et le rallumer ensuite.

Dans linterface Config il est possible de paramtrer graphiquement et de faon intuitive le nom du matriel,
les routes statiques et dynamiques ainsi que les interfaces. On peut apercevoir dans lcran "Equivalent IOS
Commands", correspondant aux commandes qui auraient d tre lances en mode CLI.

16

Linterface CLI nous donne directement accs linterface de commande du matriel Cisco.

17

4.2 Les principales commandes CISCO (CLI)


Fonction Configuration Basiques
Commandes Cisco
Entrer en mode privilgi
Enable
Se dconnecter
Logout
Configurer un mot de passe pour les Router(config)#line
vty
0
4
sessions telnet
Router(config-line)#login
Router(config-line)#password cisco
Configurer un mot de passe pour le mode Router(config)#enable password cisco
privilgi
Activer une interface
Router(config-if)#no shutdown
Dsactiver une interface
Router(config-if)#shutdown
Ajouter une adresse IP une interface
Router(config-if)#ip
addr
10.1.1.1
255.255.255.0
Active le routage dynamique RIP pour le Router(config)#router
rip
Router(config-router)#network 172.16.0.0
rseau 172.16.x.y
Dsactiver le routage RIP
Router(config)#no router rip
Active le routage dynamique OSPF pour le Router(config)#router
ospf
200
rseau 192.168.2.0 dans l'area 2
Router(config-router)# network 192.168.2.0
0.0.0.255 area 2
Dsactiver le routage OSPF
Router(config)#no router ospf 200
Ajouter une route statique sur un routeur. Router(config)#ip
route
172.16.1.0
La route prcise que pour le rseau 255.255.255.0 172.16.2.1 5
172.16.1.0
dont
le
masque
est
255.255.255.0, il faut utiliser le "Next Hop"
172.16.2.1 avec une mtrique de 5.
Cration d'une interface virtuelle
Router(config)#int fa 0/0.1
Dsactiver le CDP pour tout le routeur
Router(config)#no cdp run
Activer CDP pour tout le routeur
Router(config)#cdp run
Dsactiver CDP sur une interface
Router(config-if)#no cdp enable
Fonction de visualisation
Visualisation du systme hardware et
software
Visualisation de la configuration courante
(DRAM)
Visualisation de la configuration de
dmarrage (NVRAM)
Visualisation des informations de la flash:
Visualisation des Logs
Visualisation de l'interface Ethernet 0
Visualisation de toutes les interfaces
(Affichage bref)
Affichage des composants connects
utilisant CDP
Affichage des protocoles de routages utiliss

Commandes Cisco
show version
show running-config
show startup-config
show flash
show log
show interface e0
show ip interfaces brief
show cdp neighbor
show ip protocols

18

Affichage de la table de routage


Visualisation des Access-lists configurs

show ip route
show access-lists

Fonction de sauvegarde
Sauvegarder la configuration courante dans
la configuration de dmarrage DRAM to
NVRAM
Remplacer la configuration courante par la
configuration de dmarrage
Copier la configuration courante vers un
serveur tftp
Copier un fichier de configuration depuis un
serveur tftp vers la configuration courante

Commandes Cisco
copy running-config startup-config

Fonction Configuration
Configurer une interface en mode acces

Commandes Cisco
switchport mode access
switchport access vlan x

Configurer une interface en mode trunk

switchport mode trunk


switchport trunk allowed vlan x

Activation du vlan tagging


Dfinition d'ACL, cette acl pour
commentaire "refuse requtes provenant du
vlan 1", elle refuse les paquets provenant du
rseau 192.168.1.0/24 et accepte les
requtes du rseau 192.168.3.0/24

encapsulation dot1Q x
access-list 2 remark refuse requetes
provenant du vlan1
access-list 2 deny 192.168.1.0 0.0.0.255
access-list 2 permit 192.168.3.0 0.0.0.255

copy startup-config running-config


copy runing-config tftp
copy tftp runing-config

Application d'une acl en sortie d'une ip access-group 2 out


interface

19

4.3 Capture de trames avec le mode simulation


Passer en mode simulation en cliquant sur licne correspondante.

Les messages sont alors visibles et les changes de paquets se font pas pas.
Afin de visualiser une trame il suffit de cliquer sur le carr info de la trame que lon souhaite voir.

Le bouton Back permet de revenir au pas prcdent.


Le mode Auto Capture/Play permet de faire avancer les changes de trames automatiquement.
Le bouton Capture/Play permet davancer seulement dun pas.

20

Il est possible de filtrer les protocoles que lon voit passer dans le simulateur avec le bouton Edit
Filters.

Le bouton Show All dsactive le filtrage appliqu.


Lorsque lon slectionne une trame, on peut voir sur quelle couche le protocole agit et aussi voir la
trame proprement dcoupe.

21

Partie II
5 Exemples de maquettes possibles
5.1 Maquette 1.1 : concentrateur
5.1.1 Description de la maquette
5.1.1.1 Objectifs
Cette maquette a pour but de faire dcouvrir aux lves le fonctionnement dun concentrateur.
Capture de trames
Mise en vidence du fonctionnement dun concentrateur

5.1.1.2 Matriel ncessaire

Cette maquette est ralisable avec un concentrateur et 4 postes


5.1.1.3 Pr-Requis
Les connaissances suivantes devront tre matrises afin de suivre cette procdure :
Connaissance du modle OSI
Maitrise de lenvironnement Cisco

5.1.2 Mise en place


5.1.2.1 Matriel
Le matriel ncessaire la ralisation de cette procdure se situe dans le matriel Hubs pour le concentrateur

22

Et dans End Devices en ce qui concerne les postes

5.1.2.2 Proposition de plan d'adressage

Pour llaboration de cette maquette les postes seront configurs 2 2.


Soit les 2 premiers postes sur le rseau 192.168.0.0/24
Et les 2 seconds sur le rseau 172.16.0.0/16
5.1.2.3 Procdure pas pas
La maquette est ralise en 2 tapes :
- La premire consiste raliser la maquette (architecture).
- La seconde consiste configurer les postes et voir le comportement des paquets sur un rseau

5.1.2.3.1 Etape 1
La premire tape consiste mettre en place larchitecture rseau ci-dessous.
La maquette se compose dun concentrateur sur lequel sont branchs les 4 postes.

23

5.1.2.3.2 Etape 2
La 2e tape correspond la configuration des postes :
2 des postes sont configur sous le sous rseau 172.16.0.0/16.
2 autres sous le rseau 192.168.0.0/24.
Pour configurer un poste il faut cliquer sur le poste choisi et modifier son adresse dans lcran interface (voir cidessous)

Il est aussi possible de faire la modification en mode graphique via lcran desktop

24

On peut maintenant raliser des tests via Packet Tracer :


La visualisation des transferts de paquets est faire en mode pas pas :

5.1.3 Amliorations
Il est possible daugmenter le nombre de concentrateurs ainsi que le nombre de postes afin de faciliter la
cration de collision de paquets et plus facilement les limites dun concentrateur.
Il est aussi possible de combiner plusieurs maquettes entre elles avec loutil MultiUsers.

25

5.2 Maquette 1.2 : commutateur


5.2.1 Description de la maquette
5.2.1.1 Objectifs

Cette maquette a pour but de faire dcouvrir aux lves le fonctionnement dun Commutateur
Capture de trames (visualisation des champs Ethernet)
Etude des tables ARP
Etude des tables MAC
Mise en vidence du comportement dun commutateur
5.2.1.2 Matriel ncessaire

Cette maquette est ralisable avec un commutateur et 4 postes


5.2.1.3 Pr-Requis

Les connaissances suivantes devront tre matrises afin de suivre cette procdure :
Connaissance du modle OSI
Maitrise de lenvironnement Cisco

5.2.2 Mise en place


5.2.2.1 Matriel

Le matriel ncessaire se situe dans le matriel Switchs pour le commutateur

Et dans End Devices en ce qui concerne les postes

5.2.2.2 Proposition de plan d'adressage

Pour llaboration de cette maquette les postes seront configurs 2 2.

26

Soit les 2 premiers postes sur le rseau 192.168.0.0/24


Et les 2 seconds sur le rseau 172.16.0.0/16
5.2.2.3 Procdure pas pas
La maquette est ralise en 2 tapes :
-

La premire consiste raliser la maquette a proprement parler.


La seconde consiste configurer les postes et voir le comportement des paquets sur un rseau

5.2.2.3.1 Etape 1
La premire tape consiste mettre en place larchitecture rseau ci-dessous.
La maquette se compose dun commutateur sur lequel sont branchs les 4 postes.
5.2.2.3.2 Etape 2
La 2e tape correspond la configuration des postes :
2 des postes sont configur sous le sous rseau 172.16.0.0/16.
2 autres sous le rseau 192.168.0.0/24.

27

Pour configurer un poste il faut cliquer sur le poste choisi et modifier son adresse dans lcran
interface

Il est aussi possible de faire la modification en mode graphique via lcran desktop

28

On peut maintenant raliser des tests via Packet Tracer :


La visualisation des transferts de paquets est faire en mode pas pas :

5.2.3 Amliorations
Il est possible daugmenter le nombre de commutateurs ainsi que le nombre de postes. On peut aussi
implmenter du Vlan et du Vlan 802.1Q.
Il est aussi possible de combiner plusieurs maquettes entre elles avec loutil MultiUsers

29

5.3 Maquette 2 : routage


5.3.1 Description de la maquette
5.3.1.1 Objectifs

Cette maquette a pour but de faire dcouvrir aux lves le fonctionnement dun routeur.
Capture de trames lors des changes entre 2 machines dun mme rseau
Capture de trames lors des changes entre 2 machines de rseaux diffrents
Etudes des tables de routage
Mise en vidence du comportement dun routeur
5.3.1.2 Matriel ncessaire

Cette maquette est ralisable avec 2 routeurs, 2 commutateurs et 4 postes


5.3.1.3 Pr-requis

Les connaissances suivantes devront tre matrises afin de suivre cette procdure :
Maitrise du modle OSI
Bonne connaissance de lenvironnement Cisco
Connaissance du routage

5.3.2 Mise en place


5.3.2.1 Matriel

Le matriel ncessaire se situe dans le matriel Routers pour les routeurs


Le matriel ncessaire se situe dans le matriel Switchs pour les commutateurs

30

Et dans End Devices en ce qui concerne les postes

5.3.2.2 Proposition de plan d'adressage

Pour llaboration de cette maquette les postes seront configurs 2 2.


Les 2 premiers postes sur le rseau 192.168.0.0/24
Les 2 seconds sur le rseau 172.16.0.0/16
5.3.2.3 Procdure pas pas
La maquette est ralise en 2 tapes,
La premire consiste raliser la maquette a proprement parler.
La seconde consiste configurer les postes et voir le comportement des paquets sur un rseau

5.3.2.3.1 Etape 1
La premire tape consiste mettre en place larchitecture rseau ci-dessous.

La maquette se compose de 2 ensembles composs dun Switch et de 2 postes relis par lintermdiaire de 2
routeurs.

31

5.3.2.3.2 Etape 2
La 2e tape correspond la configuration des postes :
2 des postes sont configur sous le sous rseau 172.16.0.0/16.
2 autres sous le rseau 192.168.0.0/24.
On mettra une IP sur les commutateurs.
Pour

ce

faire,

Il

faut

aller

dans

longlet

CLI

du

matriel.

On entre dans linter face du commutateur :


enable : pour prendre la main sur lquipement
show ip interface brief : permet de voir ltat de nos interfaces
configure terminale : pour entrer dans le mode de configuration
interface vlan1 : pour entrer les paramtres de linterface vlan1
no shutdown : pour tre sur que linterface nest pas down.
ip address xxx.xxx.xxx.xxx yyy.yyy.yyy.yyy zzz.zzz.zzz.zzz: pour y renseigner une adresse ip (x : ip,y :
masque, z : passerelle)
exit : permet de revenir un cran en arrire dans le menu.

32

Pour configurer les routeurs et les commutateurs, il faut aller dans longlet CLI et configurer les
interfaces.
En plus de cela il faut renseigner les routes no connectes directement la machine.
enable
configure terminal
ip route xxx.xxx.xxx.xxx yyy.yyy.yyy.yyy zzz.zzz.zzz.zzz, ici, pour le routeur 2 :
ip route 192.168.0.0 255.255.255.0 10.0.0.1
exit
show ip route : pour voir les route existantes. Ici, pour le routeur 2 :

Pour configurer un poste il faut cliquer sur le poste choisi et modifier son adresse dans lcran
interface

33

Il est aussi possible de faire la modification en mode graphique lcran desktop

5.3.3 Amliorations
Il est possible daugmenter le nombre de routeurs ainsi que le nombre de postes. On peut aussi mettre
en place les protocoles RIP ou OSPF ou encore de lagrgat de ports.
Il est aussi possible de combiner plusieurs maquettes entre elles av

34

5.4 Maquette 3 : serveur HTTP


5.4.1 Description de la maquette
5.4.1.1 Objectifs

Cette maquette a pour but de faire dcouvrir aux lves lintgration et le fonctionnement dun
serveur en local et a distance.
Capture de trames
Analyse des communications entre les divers quipements lors des changes avec le serveur HTTP
Mise en vidence du fonctionnement dun serveur HTTP en local
Mise en vidence du fonctionnement dun serveur HTTP distance
5.4.1.2 Matriel ncessaire

Cette maquette est ralisable avec 2 commutateurs, 2 routeurs, 2 postes et 1 serveur


5.4.1.3 Pr-requis

Les connaissances suivantes devront tre matrises afin de suivre cette procdure :

Comprendre le modle OSI


Connaissances de lenvironnement cisco
Connaissance du protocole http
Configuration dun routeur Cisco

5.4.2 Mise en place


5.4.2.1 Matriel

Le matriel ncessaire se situe dans le menu Routers pour slectionner les routeurs Cisco.

35

Le matriel ncessaire ce situe dans le matriel Switchs pour le commutateur

Et dans End Devices en ce qui concerne les postes et le serveur

5.4.2.2 Proposition de plan d'adressage

Le plan dadressage propos dans cette procdure est dfini ci-dessous :


Le premier poste et le serveur sont sur le rseau 192.168.1.0/24
Le second sur le rseau 192.168.0.0/24
La connexion entre les routeurs est sur un rseau bloqu 10.0.0.0/30
5.4.2.3 Procdure pas pas
La maquette est ralise en 2 tapes :

La premire consiste raliser la maquette a proprement parler.


La seconde configurer les postes et voir le comportement des paquets sur un rseau

36

5.4.2.3.1 Etape 1
La premire tape consiste mettre en place larchitecture rseau ci-dessous.
La maquette se compose de commutateurs sur lesquels sont branchs 2 postes chacun, 2 routeurs
reliant les 2 ensembles Switch/Postes et dun Serveur reli sur un des Switch.

5.4.2.3.2 Etape 2
La 2e tape correspond la configuration des postes :
Pour configurer les routeurs, il faut aller dans longlet CLI du matriel.

37

On entre les adresses voulus dans les interfaces du routeur :


enable : pour prendre la main sur lquipement
show ip interface brief : permet de voir ltat de no interfaces
configure terminale : pour entrer dans le mode de configuration
interface vlan1 : pour entrer les paramtres de linterface vlan1
no shutdown : pour tre sur que linterface nest pas down.
ip address xxx.xxx.xxx.xxx yyy.yyy.yyy.yyy zzz.zzz.zzz.zzz: pour y renseigner une adresse ip (x : ip,y :
masque, z : passerelle)
exit : permet de revenir un cran en arrire dans le menu.
De plus, il faut renseigner les routes non connectes directement la machine (voir ci-dessous)
ip route xxx.xxx.xxx.xxx yyy.yyy.yyy.yyy zzz.zzz.zzz.zzz, ici, pour le routeur1 :
ip route 192.168.1.0 255.255.255.0 10.0.0.1
exit
show ip route : pour voir les route existantes.
Ci-dessous, pour le routeur1 :

38

Pour configurer le serveur, sur lquipement aller dans longlet Config et loption http et activer les
services http et HTTPS.

Il est possible de personnaliser la page en modifiant le code HTML prsent.


Pour configurer un poste il faut cliquer sur le poste choisi et modifier son adresse dans lcran
interface

39

Il est aussi possible de faire la modification en mode graphique lcran desktop

On peut vrifier la connexion http avec le serveur en allant dans le Web browser et en renseignant
ladresse de celui-ci :

5.4.3 Amliorations
Les amliorations ralisables sont listes ci-dessous :
Il est possible daccroitre le rseau.
Il est possible dactiver dautres services sur le serveur ou implmenter dautres serveurs.
Il est aussi possible de combiner plusieurs maquettes entre elles avec loutil MultiUsers

40

41