Vous êtes sur la page 1sur 8

1

TRAVAUX PRATIQUES

CONFIGURATION DE BASE DES EQUIPEMENTS


CISCO

Architecture de système téléinformatique


Math-Info
L1 Génie

Assistants :
- AMISI Clément
- SALU PUATI Emmanuel
- TSHIKOLO Alain

Année - Académique : 2016-2017


2

1. CONFIGURATION DE BASE D’UN ROUTEUR CISCO


1.1. Les modes de configuration
a. Mode de configuration Utilisateur
 Nombre limité de commande pour du monitoring de base
 Il se caractérise par l’invite de commande >
b. Mode de configuration Privilégié
 Accès à toutes les fonctions du routeur
 Il se caractérise par l’invite de commande #
c. Mode de configuration globale
 Permet de configuration les fonctionnalités de base du routeur
 Permet l’accès aux modes de configuration spécifique
 Il se caractérise par l’invite de commande (config) #
d. Mode de configuration spécifique
 Permet de configurer des éléments particuliers du routeur

Ici, nous plusieurs modes de configuration spécifique à savoir :

 Mode de configuration d’interface


 Mode de configuration de sous-interface
 Mode de configuration de ligne
 Mode de configuration de protocole de routage

1.1.2. Accès aux différents modes


 Du mode utilisateur au mode privilégié

 Du mode privilégié au mode utilisateur


3

 Privilégié à Configuration globale

 Configuration globale à Privilégié

T.P 1 : Le Routage

Objectifs
 Configurer le nom d’hôte de périphérique pour un routeur
 Configurer la console, le mode privilégié et les mots de passe de
terminal virtuel
 Configurer les interfaces Ethernet et série
 Vérifier la connectivité entre hôtes et routeurs
4

A. Configuration des paramètres IP d’hôte


a. Vérifiez que les PC sont connectés suivant le schéma de topologie.
b. Configurez les adresses statiques sur les PC de la manière suivante :

PC connecté au commutateur R1 :
Adresse IP : 172.16.0.2
Masque de sous-réseau : 255.255.0.0
Passerelle par défaut : 172.16.0.1

PC connecté directement au commutateur R2 :


Adresse IP : 172.18.0.2
Masque de sous-réseau : 255.255.0.0
Passerelle par défaut : 172.18.0.1

B. Connexion à chaque routeur et configuration d’un nom


d’hôte et d’un mot de passe
a. Configurez un nom d’hôte pour chacun des deux routeurs.
Router>enable
Router#configure terminal
Router(config)#hostname R1
Répétez l’opération pour le routeur R2 (utilisez R2 comme nom du
second routeur).

b. Configurez un mot de passe de console et activez la connexion pour


chacun des deux routeurs.
R1(config)#line console 0
R1(config-line)#password genie
R1(config-line)#login
R1(config-line)#exit
R1(config)#
Répétez l’opération pour le routeur R2.

c. Configurez le mot de passe sur les lignes de terminal virtuel pour


chacun des deux routeurs.
R1(config)#line vty 0 4
R1(config-line)#password genie
R1(config-line)#login
R1(config-line)#exit
R1(config)#
5

d. Configurez les mots de passe actif et secret actif pour chacun des
deux routeurs.
R1(config)#enable password genie
R1(config)#enable secret info
R1(config)#exit
R1(config)#
R1#show r s
Répétez l’opération pour le routeur R2.

C. Affichage de la configuration en cours du routeur


Sur R1 et R2, tapez la commande :

R1#show running-config
R2#show running-config

D. Configuration des interfaces


a. Configuration de l’interface série sur R1
R1(config)#interface serial 0/0
R1(config-if)#ip address 172.17.0.1 255.255.0.0
R1(config-if)#clock rate 64000
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#exit

b. Configuration de l’interface FastEthernet sur R1


R1(config)#interface FastEthernet 0/0
R1(config-if)#ip address 172.16.0.1 255.255.0.0
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#exit
R1#show r s

c. Configuration de l’interface série sur R2


R2(config)#interface serial 0/0
R2(config-if)#ip address 172.17.0.2 255.255.0.0
R2(config-if)#no shutdown
6

R2(config-if)#exit
R2(config)#exit

d. Configuration de l’interface FastEthernet sur R2


R2(config)#interface FastEthernet 0/0
R2(config-if)#ip address 172.18.0.1 255.255.0.0
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#exit
R2#show r s

E. configuration du routage statique


R1(config)#ip route 172.18.0.0 255.255.0.0 172.17.0.2
R2(config)#ip route 172.16.0.0 255.255.0.0 172.17.0.1

F. Configuration du Protocole de Routage RIP v2


a. En mode de configuration globale, entrez les commandes suivantes
sur le routeur R1 :
R1(config)#router rip
R1(config-router)#version 2
R1(config-router)#network 172.16.0.0
R1(config-router)#network 172.17.0.0
R1(config-router)#exit
R1(config)#exit
R1#copy running-config startup-config
b. En mode de configuration globale, entrez les commandes suivantes
sur le routeur R2 :
R2(config)#router rip
R2(config-router)#version 2
R2(config-router)#network 172.17.0.0
R2(config-router)#network 172.18.0.0
R2(config-router)#exit
R2(config)#exit
R2#copy running-config startup-config
7

G. Configuration du Protocole de Routage EIGRP


a. En mode de configuration globale, entrez les commandes suivantes
sur le routeur R1 :
R1(config)#router eigrp 1
R1(config-router)#network 172.16.0.0
R1(config-router)#network 172.17.0.0
R1(config-router)#no auto-summary
R1(config-router)#exit
R1(config)#end
R1#copy running-config startup-config

b. En mode de configuration globale, entrez les commandes suivantes


sur le routeur R2 :
R2(config)#router eigrp 1
R2(config-router)#network 172.17.0.0
R2(config-router)#network 172.18.0.0
R2(config-router)#no auto-summary
R2(config-router)#exit
R2(config)#exit
R2#copy running-config startup-config

H. Configuration du Protocole de Routage OSPF


a. En mode de configuration globale, entrez les commandes suivantes
sur le routeur R1 :
R1(config)#router ospf 1
R1(config-router)#network 172.16.0.0 0.0.255.255 area 0
R1(config-router)#network 172.17.0.0 0.0.255.255 area 0
R1(config-router)#log-adjacency-changes
R1(config-router)#exit
R1(config)#end
R2#copy running-config startup-config
8

b. En mode de configuration globale, entrez les commandes suivantes


sur le routeur R2 :
R2(config)#router ospf 1
R2(config-router)#network 172.17.0.0 0.0.255.255 area 0
R2(config-router)#network 172.18.0.0 0.0.255.255 area 0
R2(config-router)#log-adjacency-changes
R2(config-router)#exit
R2(config)#exit
R2#copy running-config startup-config

Source du contenu : «Cisco Systems »