Vous êtes sur la page 1sur 14

Les tableurs : formules et fonctions - Résumé.

Résumé des
formules et fonctions
de base dans les tableurs
[EXCEL© (v. 2007) ou CALC (Suite Open office 3.3)]

Complément aux Cours et Travaux dirigés.


(niveau : Licence)

FABIEN GUILLOT
Maître de conférences en géographie
Université de Caen Basse-Normandie
UMR IDEES 6266

Mis en ligne et téléchargeable sur http://www.geographie-sociale.org


UFR de géographie (niveau Licence) - Université de Caen Basse-Normandie
Résumé des formules et fonctions de base des tableurs (EXCEL & CALC) 2

Sommaire

 AVERTISSEMENT : ................................................................................................................................................................................. 2
I. Rappels généraux ..................................................................................................................................................................................... 3
 Interfaces d’EXCEL et CALC................................................................................................................................................................... 3
 Gérer les compléments Excel ............................................................................................................................................................... 4
 Accès à l’aide des logiciels EXCEL et CALC ............................................................................................................................................ 5
 Liste des opérateurs mathématiques ................................................................................................................................................... 6
 Liste des opérateurs de comparaison .................................................................................................................................................. 6
 Utilisation du $ dans les cellules .......................................................................................................................................................... 7
II. Les fonctions mathématiques .................................................................................................................................................................. 8
III. Les fonctions statistiques ......................................................................................................................................................................... 9
 Exemples d’applications de la fonction NB : ........................................................................................................................................ 9
 Autres exemples de fonctions ou formules statistiques .................................................................................................................... 10
IV. Les fonctions sur les dates...................................................................................................................................................................... 11
V. Les fonctions texte ................................................................................................................................................................................. 12
 Petits exemples : ................................................................................................................................................................................ 12
VI. Les fonctions logiques ............................................................................................................................................................................ 13
VII. Sources à consulter pour aller plus loin ................................................................................................................................................. 14

AVERTISSEMENT :
Ce document est un résumé et ne prétend nullement être exhaustif. De plus, il est à articuler avec les éléments vus en cours et TD.

Seules quelques unes des formules et fonctions du tableur sont présentées ici. Vous pouvez retrouver l’ensemble des fonctions et formules, ainsi
que le détail de ce qu’elles permettent de faire (ou pas), dans l’Aide des logiciels EXCEL ou CALC. Enfin, internet permet aussi d’avoir accès à de
nombreux tutoriels, souvent très bien faits, traitant plus en détail bien d’autres aspects des tableurs.

Document complémentaire pour l’enseignement de la géographie (Licence) - Mis en ligne et téléchargeable sur http://www.geographie-sociale.org
Auteur : Fabien Guillot, 2011 (UMR IDEES 6266).
UFR de géographie (niveau Licence) - Université de Caen Basse-Normandie
Résumé des formules et fonctions de base des tableurs (EXCEL & CALC) 3
I. Rappels généraux
Interfaces d’EXCEL et CALC
Interface d’EXCEL

Ruban
Interface de CALC

Les deux interfaces de CALC


et EXCEL sont globalement
Colonne organisées de la même
manière et on retrouve
beaucoup de similitudes.

Le document s’appelle un
ligne classeur. Un classeur peut
être composé de plusieurs
feuilles.
Barre de saisie des Cellule Comme dans tout tableur
formules et fonctions
on a des lignes, des
colonnes et des cellules.

Il y a aussi une barre de


Feuilles du classeur saisie pour faire appel à des
formules et fonctions.

Document complémentaire pour l’enseignement de la géographie (Licence) - Mis en ligne et téléchargeable sur http://www.geographie-sociale.org
Auteur : Fabien Guillot, 2011 (UMR IDEES 6266).
UFR de géographie (niveau Licence) - Université de Caen Basse-Normandie
Résumé des formules et fonctions de base des tableurs (EXCEL & CALC) 4
Gérer les compléments Excel
Afin d’ajouter divers compléments à Excel, il est nécessaire de modifier les options d’Excel. Cette opération peut être nécessaire par exemple pour activer
l’utilitaire d’analyse (Analysis ToolPak), l’outil pour l’euro, ou encore le complément solveur (équations)...

« Et c’est où qu’il faut cliquer pour trouver l’utilitaire d’analyse et autres compléments ? »

A) Pour accéder aux Options d’Excel, C) Suivre la procédure expliquée sur la capture d’écran ci-dessous. D) Sélectionner les compléments nécessaires
cliquer sur le Bouton Office (angle dans la fenêtre suivante (image 3).
image 2
supérieur doit).
image 3
image 1

Puis, Validez et vos compléments sont


B) Ce qui ouvre la fenêtre à partir de maintenant activés. L’Utilitaire d’analyse et
laquelle on peut accéder aux Options le Solveur se trouvent normalement dans le
d’Excel (flèche rouge sur l’image 2). ruban de l’onglet du menu Données.

Document complémentaire pour l’enseignement de la géographie (Licence) - Mis en ligne et téléchargeable sur http://www.geographie-sociale.org
Auteur : Fabien Guillot, 2011 (UMR IDEES 6266).
UFR de géographie (niveau Licence) - Université de Caen Basse-Normandie
Résumé des formules et fonctions de base des tableurs (EXCEL & CALC) 5
Accès à l’aide des logiciels EXCEL et CALC

Dans EXCEL (2007)

Pour obtenir
l’aide, cliquer
sur le point
d’interrogatio
n dans EXCEL
ou dans CALC.

ou

Touche F1

Dans Open Office 3.3

Document complémentaire pour l’enseignement de la géographie (Licence) - Mis en ligne et téléchargeable sur http://www.geographie-sociale.org
Auteur : Fabien Guillot, 2011 (UMR IDEES 6266).
UFR de géographie (niveau Licence) - Université de Caen Basse-Normandie
Résumé des formules et fonctions de base des tableurs (EXCEL & CALC) 6
Liste des opérateurs mathématiques

Remarque : Attention aux règles de priorité en mathématiques !


Opérateur Signification * et / vont avant + et -
+ Additionner
Par exemple, si vous voulez multiplier la somme de trois chiffres, il faut d'abord faire l'addition
- Soustraire
de ces chiffres mis entre parenthèses ce qui aura pour conséquence de réaliser en premier la
* Multiplier somme, puis en second la multiplication.
/ Diviser Ainsi, en rentrant dans la barre de formule f=(3+2+5)*2 on obtiendra comme résultat 20
() Changer la priorité de calcul et,
^ Exposant en rentrant dans la barre de formule f=3+2+5*2 on obtiendra cette fois comme résultat 15.

Liste des opérateurs de comparaison

Opérateur Signification
= X est égal à Y
> X est plus grand que Y
>= X est plus grand ou égal à Y
< X est inférieur à Y
<= X est inférieur ou égal à Y
<> X est différent de Y

Ces opérateurs de comparaison permettent, par exemple, de faire des sélections sur une base de donnée. Voir les fonctions statistiques (III) et les
fonctions logiques (VI) avec lesquelles on utilise souvent les opérateurs de comparaison.

Document complémentaire pour l’enseignement de la géographie (Licence) - Mis en ligne et téléchargeable sur http://www.geographie-sociale.org
Auteur : Fabien Guillot, 2011 (UMR IDEES 6266).
UFR de géographie (niveau Licence) - Université de Caen Basse-Normandie
Résumé des formules et fonctions de base des tableurs (EXCEL & CALC) 7
Utilisation du $ dans les cellules

Adresse de cellule Type d’adresse Effet Pour éviter qu'une référence change quand vous copiez une
formule à droite ou vers le bas, vous pouvez insérer le signe
F1 Adresse relative Relative Rien dollar "$" devant la référence de cellule à bloquer. A force
d'insérer ce signe, vous rendez une adresse de cellule absolue et
F$1 Adresse mixte Mixte Ligne (pour la copie verticale) donc invariable.
$F1 Adresse mixte Mixte Colonne (pour la copie horizontale)
Attention : le signe "$" est à insérer devant la partie de
$F$1 Adresse Absolue Ligne et Colonne (pour la copie dans l'adresse de cellule qui ne peut pas changer à la copie. Tout
dépend donc du sens de la copie pour savoir si vous mettez ce
absolue les deux sens)
signe devant la partie "colonne" ou "ligne" ou les deux en
même temps.

Pour obtenir une adresse absolue, il est également possible une fois la cellule Source : Filip Lannoye, Roland Van Wunsel, OpenOffice.org 2.0 Calc.
sélectionnée, d’appuyer sur la touche F4 ce qui aura pour effet d’insérer le $ HOW TO. Formules et Fonctions, 2006.

automatiquement.

Document complémentaire pour l’enseignement de la géographie (Licence) - Mis en ligne et téléchargeable sur http://www.geographie-sociale.org
Auteur : Fabien Guillot, 2011 (UMR IDEES 6266).
UFR de géographie (niveau Licence) - Université de Caen Basse-Normandie
Résumé des formules et fonctions de base des tableurs (EXCEL & CALC) 8
II. Les fonctions mathématiques

Fonction (français) (anglais) SYNTAXE DESCRIPTION


SOMME SUM = FONCTION(plage) Calcule l'addition de la sélection. =SOMME(A1:A10)
SOMME.SI SUMIF =FONCTION(plage de recherche Additionne le contenu d'une plage de cellules correspondant à un critère
du critère;critère;[plage à =SOMME.SI(A1:A10;"collectif";B1:B10)
additionner]) Les types de critères sont les suivants :
- Texte : Le texte doit toujours est placé entre ""
- Nombre : Le nombre peut être saisi simplement
- Comparatif : Le critère doit toujours être placé entre ""
PUISSANCE POWER =FONCTION(cellule;puissance) Renvoie la valeur de la cellule sélectionnée élevée à la puissance indiquée. =PUISSANCE(A1;3) > 2
à puissance 3 > 8
RACINE SQRT =FONCTION(cellule) Renvoie la racine carrée de la valeur de la cellule sélectionnée. =RACINE(A1) > Racine de 9 > 3
ROMAIN ROMAN =FONCTION(cellule) Convertit la valeur de la cellule sélectionnée en chiffres romains au format texte. =ROMAIN(Al) >
Chiffre romaine de 10 > X
Mathématiques

ENT INI =FONCTION(cellule) Arrondit la valeur de la cellule sélectionnée à l'entier inférieur. =ENT(A1) > Valeur entière de 10.8
> 10
ROUND =FONCTION(cellule;nombre de Arrondit au plus proche, la valeur de la cellule sélectionnée au nombre de décimales souhaité.
décimales) =ARRONDI(A1;2) > 10.368 arrondit à 2 décimales > 10.37
ARRONDI.INF ROUNDDOWN =FONCTION(cellule;nombre de Arrondit au-dessous, la valeur de la cellule sélectionnée au nombre de décimales souhaité. =
décimales) ARRONDI.INF(A1:2) > 10.368 arrondit à 2 décimales > 10.36
ARRONDI.SUP ROUNDUP =FONCTION(cellule;nombre de Arrondit au-dessus, la valeur de la cellule sélectionnée au nombre de décimales souhaité.
décimales) =ARRONDI.SUP(A1;2) > 10.368 arrondi à 2 décimales > 10.37
ARRONDI.AU.MULTIP MROUND = FONCTION(cellule;précision} Arrondit la valeur de la cellule sélectionnée au multiple le plus proche indiqué (0.05 pour 5ct, 0.1
LI pour 1Oct, 1 pour 1 euro}. =ARRONDI.AU.MULTIPLE(A1;0.05) > 10.368 arrondit à 5ct > 10.35.
Cette fonction n'existe pas dans les versions antérieures à 2007 et peut être remplacée par la
fonction suivante : =ARRONDI(A1*20;0)/20 ou en installant la macro complémentaire Utilitaire
d'analyse qui se trouve dans le menu Outils > Macros complémentaires.
PLANCHER FLOOR = FONCTlON(cellule;précision} Arrondit la valeur de la cellule sélectionnée au multiple inférieur indiqué (0,05 pour 5 centimes ;
0,1 pour 10 centimes ; 1 pour 1 euro). =PLANCHER(A1;0.05) > 10.368 arrondit à 5ct > 10.35
PLAFOND CEILING = FONCTlON(cellule;précision} Arrondit la valeur de la cellule sélectionnée au multiple supérieur indiqué (0,05 pour 5 centimes,
0,1 pour 10 centimes ; 1 pour 1 euro). =PLAFOND(Al:0.05) > 10.368 arrondit à 5ct > 10.40

Document complémentaire pour l’enseignement de la géographie (Licence) - Mis en ligne et téléchargeable sur http://www.geographie-sociale.org
Auteur : Fabien Guillot, 2011 (UMR IDEES 6266).
UFR de géographie (niveau Licence) - Université de Caen Basse-Normandie
Résumé des formules et fonctions de base des tableurs (EXCEL & CALC) 9
III. Les fonctions statistiques

Fonction (français) (anglais) SYNTAXE DESCRIPTION


MOYENNE AVERAGE = FONCTION(plage) Calcule la moyenne de la sélection =MOYENNE(A1:A10)
MIN MIN =FONCTION(plage) Renvoie la valeur la plus petite de la sélection =MIN(A1:A10)
MAX MAX =FONCTION(plage) Renvoie la valeur la plus élevée de la sélection =MAX(A1:A10)
MODE MODE =FONCTION(plage) Détermine la valeur la plus courante d'une sélection =MODE(A1:A10)
Statistiques

NB COUNT =FONCTION(plage) Compte le nombre de cellules qui ont un nombre dans la sélection =NB(A1:A10)
NBVAL COUNTA =FONCTION(plage) Compte le nombre de cellules non vides dans la sélection =NBVAL(A1:A10)
NB.VIDE COUNTBLANK =FONCTION(plage) Compte le nombre de cellules vides dans la sélection =NB.VIDE(A1:A10)
NB.SI COUNTIF =FONCTION(plage de recherche Compte le nombre de cellules correspondantes à un critère =NB.SI(A1:A10;"<10")
du critère; critère) Les types de critères sont les suivants :
- Texte : Le texte doit toujours est placé entre ""
- Nombre : Le nombre peut être saisi simplement
- Comparatif : Le critère comparatif doit être placé entre "" tel que si on veut comme critère les
données inférieures à 50, on note "<50"

Exemples d’applications de la fonction NB :


Un tableau de données Utilisation de la fonction NB (et ses variantes) pour compter ce qu’il y a dans les cellules de ma base de donnée

A B Formule Description Résultat


1 Départements Valeur X =NB.SI(A2:A5;"Calvados") Nombre de cellules contenant « Calvados » dans les cellules A2 à A5. 2

2 Calvados 32 =NB.SI(A2:A5;A4) Nombre de cellules contenant « Manche » dans les cellules A2 à A5. 1

3 Orne 54 =NB.SI(A2:A5;A3)+NB.SI(A2:A5;A2) Nombre de cellules contenant « Calvados » et « Orne » dans les cellules A2 à A5. 3

4 Manche 75 =NB.SI(B2:B5;">55") Nombre de cellules dont la valeur est supérieure à 55 dans les cellules B2 à B5. 2

5 Calvados 86 =NB.SI(B2:B5;"<>"&B4) Nombre de cellules dont la valeur n’est pas égale à 75 dans les cellules B2 à B5. 3

6 ... ... =NB.SI(B2:B5;">=32")- Nombre de cellules dont la valeur est supérieure ou égale à 32 et inférieure ou 3
NB.SI(B2:B5;">=85") égale à 85 dans les cellules B2 à B5.

Document complémentaire pour l’enseignement de la géographie (Licence) - Mis en ligne et téléchargeable sur http://www.geographie-sociale.org
Auteur : Fabien Guillot, 2011 (UMR IDEES 6266).
UFR de géographie (niveau Licence) - Université de Caen Basse-Normandie
Résumé des formules et fonctions de base des tableurs (EXCEL & CALC) 10
Remarque :
1) Il est possible d’utiliser les caractères génériques (point d’interrogation (?) et astérisque (*)) dans les critères. Le point d’interrogation correspond à
un caractère quelconque et l’astérisque correspond à une séquence de caractères quelconque. Si vous recherchez un point d’interrogation ou un
astérisque en tant que tel, tapez un tilde (~) [ALT Gr + touche 2] devant ce caractère.
2) Les critères ne respectent pas la casse ; par exemple, la chaîne "calvados" et la chaîne "CALVADOS" donneront les mêmes résultats de recherche et
renvoient aux mêmes cellules.

 Voir le point I. / Liste des opérateurs de comparaison afin choisir l’opérateur adéquat en fonction des objectifs de NB, NBVAL, NB.VIDE, NB.SI

Autres exemples de fonctions ou formules statistiques

Document complémentaire pour l’enseignement de la géographie (Licence) - Mis en ligne et téléchargeable sur http://www.geographie-sociale.org
Auteur : Fabien Guillot, 2011 (UMR IDEES 6266).
UFR de géographie (niveau Licence) - Université de Caen Basse-Normandie
Résumé des formules et fonctions de base des tableurs (EXCEL & CALC) 11

IV. Les fonctions sur les dates

Fonction (français) (anglais) SYNTAXE DESCRIPTION


AUJOURDHUI TODAY = FONCTION() Inscrit, dans la cellule active, la date courante. =AUJOURDHUI()
MAINTENANT NOW =FONCTION() Inscrit, dans la cellule active, la date et l'heure courante. MAINTENANT()
ANNEE YEAR =FONCTION(cellule) Renvoie l'année d'une cellule sélectionnée qui contient une date. =ANNEE(A1) > Renvoie l'année
du 10.01.2009 > 2009
MOIS MONTH =FONCTION(cellule) Renvoie le mois d'une cellule sélectionnée qui contient une date. =M0IS(A1) > Renvoie le mois du
10.01.2009 >1
JOUR DAY =FONCTION(cellule) Renvoie le jour d'une cellule sélectionnée qui contient une date. =J0UR(A1) > Renvoie le jour du
10.01.2009 > 10
DATES

DATE DATE =FONCTION(cellule année;cellule Regroupe le contenu de plusieurs cellules qui contiennent le jour, le mois et l'année dans une
mois;cellule jour) seule cellule afin que la date soit reconnue par Excel. =DATE(C1;B1:A1)
JOURSEM WEEKDAY =FONCTION(celluIe;type) Renvoie un chiffre entre 1 et 7 désignant le jour de la semaine correspondant à la date.
=JOURSEM(A1;1) Le type 1 est utilisé si dimanche = 1 et lundi = 7 et le type 2 est utilisé si lundi = 1
et dimanche = 7.
NO.SEMAINE WEEKNUM =FONCTION(cellule;méthode) Renvoie le numéro de la semaine correspondant à la date sélectionnée. =NO.SEMAINE(A1;2) Le
type 1 est utilisé si dimanche = 1 et lundi = 7 et le type 2 est utilisé si lundi = 1 et dimanche = 7.
Cette fonction n'existe pas dans les versions antérieures à Office 2007 et peut être installée en
activant l'option Utilitaire d'analyse (voir Remarques)

Remarques :
 Attention dans le cas des fonctions AUJOURDHUI et MAINTENANT, notez que la syntaxe de ces fonctions ne contiennent pas d’arguments et de cellule
indiquée entre parenthèses.

 Concernant l’activation de l’option Utilitaire d’analyse, se reporter au point « Gérer les compléments Excel » (p. 4)

Document complémentaire pour l’enseignement de la géographie (Licence) - Mis en ligne et téléchargeable sur http://www.geographie-sociale.org
Auteur : Fabien Guillot, 2011 (UMR IDEES 6266).
UFR de géographie (niveau Licence) - Université de Caen Basse-Normandie
Résumé des formules et fonctions de base des tableurs (EXCEL & CALC) 12
V. Les fonctions texte
Fonction (français) (anglais) SYNTAXE DESCRIPTION
MAJUSCULE UPPER =FONCTION(cellule) Renvoie, en majuscules, le texte de la cellule sélectionnée. =MAJUSCULE(A1) > Géographie >
GÉOGRAPHIE
MINUSCULE LOWER =FONCTION(cellule) Renvoie, en minuscules, le texte de la cellule sélectionnée. =MINUSCULE(A1) > GÉOGRAPHIE >
géographie
NOMPROPRE PROPER =FONCTION(cellule) Renvoie, la première lettre de chaque mot en majuscule, de la cellule sélectionnée.
=NOMPROPRE(A2) > harvey > Harvey
SUPPRESPACE TRIM =FONCTION(cellule) Supprime les espaces inutiles entre les mots d'une même cellule (un espace entre chaque mot est
TEXTE

conservé mais les espaces en début et en fin de cellule sont supprimés). =SUPPRESPACE(A1)
GAUCHE LEFT =FONCTION(cellule;nombre de Extrait dans la cellule active le nombre de caractères indiqué depuis la gauche de la cellule
caractères) sélectionnée. =GAUCHE(A1;4) > 1000 Liban > 1000
DROITE RIGHT =FONCTION(cellule;nombre de Extrait dans la cellule active le nombre de caractères indiqué depuis la droite de la cellule
caractères) sélectionnée. =DROITE(A1:5) > 1000 Liban > Liban
NBCAR LEN =FONCTION(cellule) Renvoie le nombre de caractères de la cellule sélectionnée. =NBCAR(A1) > Saint-Christophe-le-
Jajolet > 28
CONCATENER CONCATENATE =FONCTION(contenu1;contenu2 Rassemble dans la cellule active, le contenu de plusieurs cellules, de texte, de nombres ou de
;...) résultats de formules. =CONCATENER(A1;" ";B1) > David | Harvey | David Harvey

Petits exemples :
Ce type de fonction peut être très utile pour remettre en
ordre et clarifier une base de données (par exemple issue
d’un questionnaire) avec du texte rendant compte des
réponses obtenues.

La fonction CONCATENER peut aisément servir à rassembler


un code département et un code commune situés dans deux
colonnes différentes afin d’obtenir dans une seule et même
colonne un code Insee par exemple.

... |14 | 001 | ... |14001|

Document complémentaire pour l’enseignement de la géographie (Licence) - Mis en ligne et téléchargeable sur http://www.geographie-sociale.org
Auteur : Fabien Guillot, 2011 (UMR IDEES 6266).
UFR de géographie (niveau Licence) - Université de Caen Basse-Normandie
Résumé des formules et fonctions de base des tableurs (EXCEL & CALC) 13
VI. Les fonctions logiques

Fonction (français) (anglais) SYNTAXE DESCRIPTION


SI IF -FONCTION(test logique; valeur Pose une condition et renvoie, dans la cellule active, une valeur si la condition est juste ou une
si vrai ; valeur si faux) valeur si la condition est fausse. =SI(A2<300;"sécheresse";"")
Le test logique peut contenir les exemples suivants :
- A2 = 300 (si A2 est égal à 300)
- A2<300 (si A2 est plus petit que 300)
- A2>300 (si A2 est plus grand que 300) - A2<=300 (si A2 est plus petit ou égal à 300) - A2>=300 (si
A2 est plus grand ou égal à 300)
- A2<>300 (si A2 est différent de 300)
- A2="oui" (si A2 est égal au texte oui)
-A2="" (Si A2 est vide).
LOGIQUES

Les valeurs Vrai et Faux peuvent contenir les exemples suivants :


- 2000 (un nombre) - "salaire médian" (du texte toujours placé entre "")
- "" (une cellule vide)
OU OR =FONCTION(test logique 1 ; test La fonction OU s'utilise en combinaison avec la fonction SI.
logique 2,..) Lorsqu'il y a plusieurs conditions à poser et que la valeur si vrai dépend de l'une des conditions, la
=SI(0U(testl;test2;...);valeur si fonction OU est utilisée. =SI(OU(A2>10000;B2="classe 3");5000;0)
vrai ;valeur si faux)
ET =FONCTION(test logique l; test La fonction ET s'utilise en combinaison avec la fonction SI.
logique Lorsqu'il y a plusieurs conditions à poser et que la valeur si vrai dépend de toutes les conditions, la
=SI(ET(testl;test2;...);valeur si fonction ET est utilisée. =SI(ET(A1>=50;A1<=100);10%;0%)
vrai; valeur si faux)
SI imbriqué IF imbriqué =SI(test 1;valeur si vrai; Pose plusieurs conditions et renvoie dans la cellule active, une valeur différente pour chaque test
SI(test2;valeur si vrai;valeur si qui est juste et une valeur si tous les test sont faux. =SI(A1<100 ;"pénurie" ;SI(A1>500 ;"excès";""))
faux))

Document complémentaire pour l’enseignement de la géographie (Licence) - Mis en ligne et téléchargeable sur http://www.geographie-sociale.org
Auteur : Fabien Guillot, 2011 (UMR IDEES 6266).
UFR de géographie (niveau Licence) - Université de Caen Basse-Normandie
Résumé des formules et fonctions de base des tableurs (EXCEL & CALC) 14
VII. Sources à consulter pour aller plus loin

 Aide d’EXCEL (touche F1)


 Aide de CALC (touche F1)
 http://fr.openoffice.org/Documentation/How-to/indexht-calc.html
 Collectif, Calc 3.3 : les fonctions de base du Tableur de OpenOffice.org et LibreOffice, 2011.
 Filip Lannoye, Roland Van Wunsel, OpenOffice.org 2.0 Calc. HOW TO. Formules et Fonctions, 2006 [version numérique en ligne].
 ...

La suite logicielle d’Open Office est la version libre et open source de StarOffice.

Pour vous procurer notamment le tableur gratuit et complet CALC, installez la suite logicielle que vous pouvez
obtenir en téléchargement à cette adresse : http://fr.openoffice.org/

Version 1 (novembre 2011)

Document complémentaire pour l’enseignement de la géographie (Licence) - Mis en ligne et téléchargeable sur http://www.geographie-sociale.org
Auteur : Fabien Guillot, 2011 (UMR IDEES 6266).