Vous êtes sur la page 1sur 21

Filière : ISESE Module : Structure, Administration et Sécurité des réseaux informatiques

Professeur : Rachid DAKIR Année Universitaire : 2021-2022

Compte rendu du TP – ROUTAGE -


Rédigé par : Pr. Rachid DAKIR

Configuration et Administration d’un Routeur


A.RIP V2

A. Configuration des interfaces


----------------------------------- Configuration du routeur R1------------------------------------
enable
conf t
int fa 0/0
ip add 192.168.1.1 255.255.255.0
no sh
exit
int se 1/0
ip add 212.12.12.1 255.255.255.252
clock rate 64000
no sh
int se 1/1
ip add 212.12.12.5 255.255.255.252
clock rate 64000
no sh
exit
do wr
----------------------------------- Configuration du routeur R2------------------------------------
enable
conf t
Filière : ISESE Module : Structure, Administration et Sécurité des réseaux informatiques
Professeur : Rachid DAKIR Année Universitaire : 2021-2022

int se 1/0
ip add 212.12.12.2 255.255.255.252
no sh
int se 1/1
ip add 212.12.12.9 255.255.255.252
clock rate 64000
no sh
exit
do wr
----------------------------------- Configuration du routeur R3------------------------------------
enable
conf t
int se 1/0
ip add 212.12.12.6 255.255.255.252
no sh
int se 1/1
ip add 212.12.12.13 255.255.255.252
clock rate 64000
no sh
exit
do wr
----------------------------------- Configuration du routeur R4------------------------------------
enable
conf t
int fa 0/0
ip add 192.168.2.1 255.255.255.0
no sh
int se 1/0
ip add 212.12.12.10 255.255.255.252
no sh
int se 1/1
ip add 212.12.12.14 255.255.255.252
no sh
int se 1/2
ip add 212.12.12.17 255.255.255.252
clock rate 64000
no sh
int se 1/3
ip add 212.12.12.21 255.255.255.252
clock rate 64000
no sh
exit
do wr
----------------------------------- Configuration du routeur R5------------------------------------
enable
conf t
int se 1/0
ip add 212.12.12.18 255.255.255.252
no sh
int se 1/1
Filière : ISESE Module : Structure, Administration et Sécurité des réseaux informatiques
Professeur : Rachid DAKIR Année Universitaire : 2021-2022

ip add 212.12.12.25 255.255.255.252


clock rate 64000
no sh
exit
do wr
----------------------------------- Configuration du routeur R6------------------------------------
en
conf t
int se 1/0
ip add 212.12.12.22 255.255.255.252
no sh
int se 1/1
ip add 212.12.12.29 255.255.255.252
clock rate 64000
no sh
exit
do wr
----------------------------------- Configuration du routeur R7------------------------------------
enable
conf t
int se 1/0
ip add 212.12.12.26 255.255.255.252
no sh
int se 1/1
ip add 212.12.12.30 255.255.255.252
clock rate 64000
no sh
int fa 0/0
ip add 192.168.3.1 255.255.255.0
no sh
do wr

B. Configuration des routes

----------------------------------- Configuration du routeur R1------------------------------------


enable
conf t
router rip
version 2
network 192.168.1.0
network 212.12.12.0
network 212.12.12.4
passive-interface fa 0/0
no auto-summary
exit
do wr
----------------------------------- Configuration du routeur R2------------------------------------
enable
conf t
router rip
Filière : ISESE Module : Structure, Administration et Sécurité des réseaux informatiques
Professeur : Rachid DAKIR Année Universitaire : 2021-2022

version 2
network 212.12.12.0
network 212.12.12.8
no auto-summary
exit
do wr
----------------------------------- Configuration du routeur R3------------------------------------
enable
conf t
router rip
version 2
network 212.12.12.4
network 212.12.12.12
no auto-summary
exit
do wr
----------------------------------- Configuration du routeur R4------------------------------------
enable
conf t
router rip
version 2
network 212.12.12.8
network 212.12.12.12
network 212.12.12.16
network 212.12.12.20
network 192.168.2.0
passive-interface fa 0/0
no auto-summary
exit
do wr
----------------------------------- Configuration du routeur R5------------------------------------
enable
conf t
router rip
version 2
network 212.12.12.16
network 212.12.12.24
no auto-summary
exit
do wr
----------------------------------- Configuration du routeur R6------------------------------------
enable
conf t
router rip
version 2
network 212.12.12.20
network 212.12.12.28
no auto-summary
exit
do wr
Filière : ISESE Module : Structure, Administration et Sécurité des réseaux informatiques
Professeur : Rachid DAKIR Année Universitaire : 2021-2022

----------------------------------- Configuration du routeur R7------------------------------------


enable
conf t
router rip
version 2
network 212.12.12.24
network 212.12.12.28
network 192.168.3.0
passive-interface fa 0/0
no auto-summary
exit
do wr

C. Vérification
R1.
R1#show ip interface brief
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 192.168.1.1 YES manual up up
FastEthernet0/1 unassigned YES unset administratively down down
Serial1/0 212.12.12.1 YES manual up up
Serial1/1 212.12.12.5 YES manual up up
Serial1/2 unassigned YES unset administratively down down
Serial1/3 unassigned YES unset administratively down down
Vlan1 unassigned YES unset administratively down down

R1#show ip route connected


C 192.168.1.0/24 is directly connected, FastEthernet0/0
C 212.12.12.0/30 is directly connected, Serial1/0
C 212.12.12.4/30 is directly connected, Serial1/1
R1#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

C 192.168.1.0/24 is directly connected, FastEthernet0/0


R 192.168.2.0/24 [60/2] via 212.12.12.6, 00:00:06, Serial1/1
[60/2] via 212.12.12.2, 00:00:10, Serial1/0
R 192.168.3.0/24 [60/4] via 212.12.12.6, 00:00:06, Serial1/1
[60/4] via 212.12.12.2, 00:00:10, Serial1/0
212.12.12.0/30 is subnetted, 8 subnets
C 212.12.12.0 is directly connected, Serial1/0
Filière : ISESE Module : Structure, Administration et Sécurité des réseaux informatiques
Professeur : Rachid DAKIR Année Universitaire : 2021-2022

C 212.12.12.4 is directly connected, Serial1/1


R 212.12.12.8 [60/1] via 212.12.12.2, 00:00:10, Serial1/0
R 212.12.12.12 [60/1] via 212.12.12.6, 00:00:06, Serial1/1
R 212.12.12.16 [60/2] via 212.12.12.6, 00:00:06, Serial1/1
[60/2] via 212.12.12.2, 00:00:10, Serial1/0
R 212.12.12.20 [60/2] via 212.12.12.6, 00:00:06, Serial1/1
[60/2] via 212.12.12.2, 00:00:10, Serial1/0
R 212.12.12.24 [60/3] via 212.12.12.6, 00:00:06, Serial1/1
[60/3] via 212.12.12.2, 00:00:10, Serial1/0
R 212.12.12.28 [60/3] via 212.12.12.6, 00:00:06, Serial1/1
[60/3] via 212.12.12.2, 00:00:10, Serial1/0
R1#show ip protocols
Routing Protocol is "rip"
Sending updates every 30 seconds, next due in 11 seconds
Invalid after 180 seconds, hold down 90, flushed after 240
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Redistributing: rip
Default version control: send version 2, receive 2
Interface Send Recv Triggered RIP Key-chain
Serial1/0 2 2
Serial1/1 2 2
Automatic network summarization is in effect
Maximum path: 4
Routing for Networks:
192.168.1.0
212.12.12.0
Passive Interface(s):
FastEthernet0/0
Routing Information Sources:
Gateway Distance Last Update
212.12.12.6 60 00:00:18
212.12.12.2 60 00:00:21
Distance: 60 (default is 120)
R1#show ip route rip
R 192.168.2.0/24 [60/2] via 212.12.12.6, 00:00:01, Serial1/1
[60/2] via 212.12.12.2, 00:00:07, Serial1/0
R 192.168.3.0/24 [60/4] via 212.12.12.6, 00:00:01, Serial1/1
[60/4] via 212.12.12.2, 00:00:07, Serial1/0
212.12.12.0/30 is subnetted, 8 subnets
R 212.12.12.8 [60/1] via 212.12.12.2, 00:00:07, Serial1/0
R 212.12.12.12 [60/1] via 212.12.12.6, 00:00:01, Serial1/1
R 212.12.12.16 [60/2] via 212.12.12.6, 00:00:01, Serial1/1
[60/2] via 212.12.12.2, 00:00:07, Serial1/0
R 212.12.12.20 [60/2] via 212.12.12.6, 00:00:01, Serial1/1
[60/2] via 212.12.12.2, 00:00:07, Serial1/0
R 212.12.12.24 [60/3] via 212.12.12.6, 00:00:01, Serial1/1
[60/3] via 212.12.12.2, 00:00:07, Serial1/0
R 212.12.12.28 [60/3] via 212.12.12.6, 00:00:01, Serial1/1
Filière : ISESE Module : Structure, Administration et Sécurité des réseaux informatiques
Professeur : Rachid DAKIR Année Universitaire : 2021-2022

[60/3] via 212.12.12.2, 00:00:07, Serial1/0


R1#show ip rip database

192.168.1.0/24 auto-summary
192.168.1.0/24 directly connected, FastEthernet0/0
192.168.2.0/24 auto-summary
192.168.2.0/24
[2] via 212.12.12.6, 00:00:27, Serial1/1 [2] via 212.12.12.2, 00:00:02, Serial1/0
192.168.3.0/24 auto-summary
192.168.3.0/24
[4] via 212.12.12.6, 00:00:27, Serial1/1 [4] via 212.12.12.2, 00:00:02, Serial1/0
212.12.12.0/30 auto-summary
212.12.12.0/30 directly connected, Serial1/0
212.12.12.4/30 auto-summary
212.12.12.4/30 directly connected, Serial1/1
212.12.12.8/30 auto-summary
212.12.12.8/30
[1] via 212.12.12.2, 00:00:02, Serial1/0
212.12.12.12/30 auto-summary
212.12.12.12/30
[1] via 212.12.12.6, 00:00:27, Serial1/1
212.12.12.16/30 auto-summary
212.12.12.16/30
[2] via 212.12.12.6, 00:00:27, Serial1/1 [2] via 212.12.12.2, 00:00:02, Serial1/0
212.12.12.20/30 auto-summary
212.12.12.20/30
[2] via 212.12.12.6, 00:00:27, Serial1/1 [2] via 212.12.12.2, 00:00:02, Serial1/0
212.12.12.24/30 auto-summary
212.12.12.24/30
[3] via 212.12.12.6, 00:00:27, Serial1/1 [3] via 212.12.12.2, 00:00:02, Serial1/0
212.12.12.28/30 auto-summary
212.12.12.28/30
[3] via 212.12.12.6, 00:00:27, Serial1/1 [3] via 212.12.12.2, 00:00:02, Serial1/0

 Traceroute : 192.168.1.2 <==> 192.168.3.2


Packet Tracer PC Command Line 1.0
C:\>tracert 192.168.3.2
Tracing route to 192.168.3.2 over a maximum of 30 hops:
1 0 ms 0 ms 0 ms 192.168.1.1
2 0 ms 0 ms 1 ms 212.12.12.2
3 7 ms 1 ms 1 ms 212.12.12.10
4 1 ms 0 ms 1 ms 212.12.12.18
5 3 ms 2 ms 2 ms 212.12.12.26
6 2 ms 7 ms 14 ms 192.168.3.2

Trace complete.
Filière : ISESE Module : Structure, Administration et Sécurité des réseaux informatiques
Professeur : Rachid DAKIR Année Universitaire : 2021-2022

B. EIGRP

A. Configuration des interfaces :

------------------------------------ Configuration du routeur R1--------------------------------------


enable
configure terminal
int fa 0/0
ip add 192.168.1.1 255.255.255.0
no sh
exit
int se 1/0
ip add 212.12.12.1 255.255.255.252
clock rate 64000
no sh
int se 1/1
ip add 212.12.12.5 255.255.255.252
clock rate 64000
no sh
------------------------------------ Configuration du routeur R2--------------------------------------
enable
configure terminal
int se 1/0
ip add 212.12.12.2 255.255.255.252
no sh
int se 1/1
ip add 212.12.12.9 255.255.255.252
clock rate 64000
no sh
Filière : ISESE Module : Structure, Administration et Sécurité des réseaux informatiques
Professeur : Rachid DAKIR Année Universitaire : 2021-2022

------------------------------------ Configuration du routeur R3--------------------------------------


enable
configure terminal
int se 1/0
ip add 212.12.12.6 255.255.255.252
no sh
int se 1/1
ip add 212.12.12.13 255.255.255.252
clock rate 64000
no sh
------------------------------------ Configuration du routeur R4--------------------------------------
enable
configure terminal
int fa 0/0
ip add 192.168.2.1 255.255.255.0
no sh
int se 1/0
ip add 212.12.12.10 255.255.255.252
no sh
int se 1/1
ip add 212.12.12.14 255.255.255.252
no sh
int se 1/2
ip add 212.12.12.17 255.255.255.252
clock rate 64000
no sh
int se 1/3
ip add 212.12.12.21 255.255.255.252
clock rate 64000
no sh
do wr
------------------------------------ Configuration du routeur R5--------------------------------------
enable
configure terminal
int se 1/0
ip add 212.12.12.18 255.255.255.252
no sh
int se 1/1
ip add 212.12.12.25 255.255.255.252
clock rate 64000
------------------------------------ Configuration du routeur R6--------------------------------------
enable
configure terminal
int se 1/0
ip add 212.12.12.22 255.255.255.252
no sh
int se 1/1
ip add 212.12.12.29 255.255.255.252
clock rate 64000
no sh
Filière : ISESE Module : Structure, Administration et Sécurité des réseaux informatiques
Professeur : Rachid DAKIR Année Universitaire : 2021-2022

------------------------------------ Configuration du routeur R7--------------------------------------


enable
configure terminal
int se 1/0
ip add 212.12.12.26 255.255.255.252
no sh
int se 1/1
ip add 212.12.12.30 255.255.255.252
clock rate 64000
no sh
int fa 0/0
ip add 192.168.3.1 255.255.255.0
no sh

B. Configuration des routes :

------------------------------------ Configuration du routeur R1--------------------------------------


enable
configure terminal
router eigrp 100
network 192.168.1.0 0.0.0.255
network 212.12.12.0 0.0.0.3
network 212.12.12.4 0.0.0.3
no auto-summary
passive-interface fa 0/0
exit
do wr
------------------------------------ Configuration du routeur R2--------------------------------------
enable
configure terminal
router eigrp 100
network 212.12.12.0 0.0.0.3
network 212.12.12.8 0.0.0.3
no auto-summary
exit
do wr
------------------------------------ Configuration du routeur R3--------------------------------------
enable
configure terminal
router eigrp 100
R3(config-router)#network 212.12.12.4 0.0.0.3
R3(config-router)#network 212.12.12.12 0.0.0.3
R3(config-router)#no auto-summary
R3(config-router)#exit
do wr
------------------------------------ Configuration du routeur R4--------------------------------------
enable
configure terminal
router eigrp 100
R4(config-router)#network 212.12.12.8 0.0.0.3
Filière : ISESE Module : Structure, Administration et Sécurité des réseaux informatiques
Professeur : Rachid DAKIR Année Universitaire : 2021-2022

R4(config-router)#network 212.12.12.12 0.0.0.3


R4(config-router)#network 212.12.12.16 0.0.0.3
R4(config-router)#network 212.12.12.20 0.0.0.3
4(config-router)#network 192.168.2.0 0.0.0.255
R4(config-router)#passive-interface fa 0/0
R4(config-router)#no auto-summary
R4(config-router)#exit
do wr
------------------------------------ Configuration du routeur R5--------------------------------------
enable
configure terminal
router eigrp 100
R5(config-router)#network 212.12.12.16 0.0.0.3
R5(config-router)#network 212.12.12.24 0.0.0.3
R5(config-router)#no auto-summary
R5(config-router)#distance eigrp 90 170
R5(config-router)#exit
do wr
------------------------------------ Configuration du routeur R6--------------------------------------
enable
configure terminal
router eigrp 100
R6(config-router)#network 212.12.12.20 0.0.0.3
R6(config-router)#network 212.12.12.28 0.0.0.3
R6(config-router)#no auto-summary
R6(config-router)#exit
do wr
------------------------------------ Configuration du routeur R7--------------------------------------
enable
configure terminal
router eigrp 100
R7(config-router)#network 212.12.12.24 0.0.0.3
R7(config-router)#network 212.12.12.28 0.0.0.3
R7(config-router)#network 192.168.3.0 0.0.0.255
R7(config-router)#passive-interface fa 0/0
R7(config-router)#no auto-summary
R7(config-router)#exit
do wr

C. Vérification :
R1.
R1#show ip interface brief
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 192.168.1.1 YES manual up up
FastEthernet0/1 unassigned YES unset administratively down down
Serial1/0 212.12.12.1 YES manual up up
Serial1/1 212.12.12.5 YES manual up up
Serial1/2 unassigned YES unset administratively down down
Serial1/3 unassigned YES unset administratively down down
Filière : ISESE Module : Structure, Administration et Sécurité des réseaux informatiques
Professeur : Rachid DAKIR Année Universitaire : 2021-2022

Vlan1 unassigned YES unset administratively down down

R1#show ip route connected


C 192.168.1.0/24 is directly connected, FastEthernet0/0
C 212.12.12.0/30 is directly connected, Serial1/0
C 212.12.12.4/30 is directly connected, Serial1/1

R1#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

C 192.168.1.0/24 is directly connected, FastEthernet0/0


D 192.168.2.0/24 [90/21026560] via 212.12.12.2, 00:11:34, Serial1/0
[90/21026560] via 212.12.12.6, 00:11:31, Serial1/1
D 192.168.3.0/24 [90/22050560] via 212.12.12.2, 00:11:32, Serial1/0
[90/22050560] via 212.12.12.6, 00:11:31, Serial1/1
212.12.12.0/30 is subnetted, 8 subnets
C 212.12.12.0 is directly connected, Serial1/0
C 212.12.12.4 is directly connected, Serial1/1
D 212.12.12.8 [90/21024000] via 212.12.12.2, 00:11:34, Serial1/0
D 212.12.12.12 [90/21024000] via 212.12.12.6, 00:11:33, Serial1/1
D 212.12.12.16 [90/21536000] via 212.12.12.2, 00:11:34, Serial1/0
[90/21536000] via 212.12.12.6, 00:11:31, Serial1/1
D 212.12.12.20 [90/21536000] via 212.12.12.2, 00:11:34, Serial1/0
[90/21536000] via 212.12.12.6, 00:11:31, Serial1/1
D 212.12.12.24 [90/22048000] via 212.12.12.2, 00:11:32, Serial1/0
[90/22048000] via 212.12.12.6, 00:11:31, Serial1/1
D 212.12.12.28 [90/22048000] via 212.12.12.2, 00:11:34, Serial1/0
[90/22048000] via 212.12.12.6, 00:11:31, Serial1/1

R1#show ip protocols
Routing Protocol is "eigrp 100 "
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Default networks flagged in outgoing updates
Default networks accepted from incoming updates
EIGRP metric weight K1=1, K2=0, K3=1, K4=0, K5=0
EIGRP maximum hopcount 100
EIGRP maximum metric variance 1
Redistributing: eigrp 100
Filière : ISESE Module : Structure, Administration et Sécurité des réseaux informatiques
Professeur : Rachid DAKIR Année Universitaire : 2021-2022

Automatic network summarization is not in effect


Maximum path: 4
Routing for Networks:
192.168.1.0
212.12.12.0/30
212.12.12.4/30
Passive Interface(s):
FastEthernet0/0
Routing Information Sources:
Gateway Distance Last Update
212.12.12.2 90 6793
212.12.12.6 90 7150
Distance: internal 90 external 170
R1#show ip route eigrp
D 192.168.2.0/24 [90/21026560] via 212.12.12.2, 00:23:43, Serial1/0
[90/21026560] via 212.12.12.6, 00:23:40, Serial1/1

D 192.168.3.0/24 [90/22050560] via 212.12.12.2, 00:23:41, Serial1/0


[90/22050560] via 212.12.12.6, 00:23:40, Serial1/1
212.12.12.0/30 is subnetted, 8 subnets

D 212.12.12.8 [90/21024000] via 212.12.12.2, 00:23:43, Serial1/0

D 212.12.12.12 [90/21024000] via 212.12.12.6, 00:23:42, Serial1/1

D 212.12.12.16 [90/21536000] via 212.12.12.2, 00:23:43, Serial1/0


[90/21536000] via 212.12.12.6, 00:23:40, Serial1/1

D 212.12.12.20 [90/21536000] via 212.12.12.2, 00:23:43, Serial1/0


[90/21536000] via 212.12.12.6, 00:23:40, Serial1/1

D 212.12.12.24 [90/22048000] via 212.12.12.2, 00:23:41, Serial1/0


[90/22048000] via 212.12.12.6, 00:23:40, Serial1/1

D 212.12.12.28 [90/22048000] via 212.12.12.2, 00:23:43, Serial1/0


[90/22048000] via 212.12.12.6, 00:23:40, Serial1/1

R1#show ip eigrp interfaces


IP-EIGRP interfaces for process 100
Xmit Queue Mean Pacing Time Multicast Pending
Interface Peers Un/Reliable SRTT Un/Reliable Flow Timer Routes
Se1/0 1 0/0 1236 0/10 0 0
Se1/1 1 0/0 1236 0/10 0 0

R1#show ip eigrp neighbors


IP-EIGRP neighbors for process 100
H Address Interface Hold Uptime SRTT RTO Q Seq
Filière : ISESE Module : Structure, Administration et Sécurité des réseaux informatiques
Professeur : Rachid DAKIR Année Universitaire : 2021-2022

(sec) (ms) Cnt Num


0 212.12.12.2 Se1/0 14 00:14:44 40 1000 0 25
1 212.12.12.6 Se1/1 10 00:14:44 40 1000 0 35

R1#show ip eigrp topology


IP-EIGRP Topology Table for AS 100/ID(212.12.12.5)

Codes: P - Passive, A - Active, U - Update, Q - Query, R - Reply,


r - Reply status

P 192.168.1.0/24, 1 successors, FD is 28160 via Connected, FastEthernet0/0

P 192.168.2.0/24, 2 successors, FD is 21026560 via 212.12.12.2 (21026560/20514560),


Serial1/0 via 212.12.12.6 (21026560/20514560), Serial1/1

P 192.168.3.0/24, 2 successors, FD is 22050560 via 212.12.12.2 (22050560/21538560),


Serial1/0 via 212.12.12.6 (22050560/21538560), Serial1/1

P 212.12.12.0/30, 1 successors, FD is 20512000 via Connected, Serial1/0

P 212.12.12.4/30, 1 successors, FD is 20512000 via Connected, Serial1/1

P 212.12.12.8/30, 1 successors, FD is 21024000 via 212.12.12.2 (21024000/20512000),


Serial1/0

P 212.12.12.12/30, 1 successors, FD is 21024000 via 212.12.12.6 (21024000/20512000),


Serial1/1

P 212.12.12.16/30, 2 successors, FD is 21536000 via 212.12.12.2 (21536000/21024000),


Serial1/0 via 212.12.12.6 (21536000/21024000), Serial1/1

P 212.12.12.20/30, 2 successors, FD is 21536000 via 212.12.12.2 (21536000/21024000),


Serial1/0 via 212.12.12.6 (21536000/21024000), Serial1/1

P 212.12.12.24/30, 2 successors, FD is 22048000 via 212.12.12.2 (22048000/21536000),


Serial1/0 via 212.12.12.6 (22048000/21536000), Serial1/1

P 212.12.12.28/30, 2 successors, FD is 22048000 via 212.12.12.2 (22048000/21536000),


Serial1/0 via 212.12.12.6 (22048000/21536000), Serial1/1

La m ême chose pour les autres routeurs


 Traceroute : 192.168.1.2 <==> 192.168.3.2
Packet Tracer PC Command Line 1.0
C:\>tracert 192.168.3.2
Tracing route to 192.168.3.2 over a maximum of 30 hops:
1 0 ms 0 ms 0 ms 192.168.1.1
Filière : ISESE Module : Structure, Administration et Sécurité des réseaux informatiques
Professeur : Rachid DAKIR Année Universitaire : 2021-2022

2 0 ms 0 ms 1 ms 212.12.12.2
3 7 ms 1 ms 1 ms 212.12.12.10
4 1 ms 0 ms 1 ms 212.12.12.18
5 3 ms 2 ms 2 ms 212.12.12.26
6 2 ms 7 ms 14 ms 192.168.3.2
Trace complete.

C.OSPF

A. Configuration des interfaces :

------------------------------------ Configuration du routeur R1--------------------------------------


enable
configure terminal
int fa 0/0
ip add 192.168.1.1 255.255.255.0
no sh
exit
int se 1/0
ip add 212.12.12.1 255.255.255.252
clock rate 64000
no sh
int se 1/1
ip add 212.12.12.5 255.255.255.252
clock rate 64000
Filière : ISESE Module : Structure, Administration et Sécurité des réseaux informatiques
Professeur : Rachid DAKIR Année Universitaire : 2021-2022

no sh
------------------------------------ Configuration du routeur R2--------------------------------------
enable
configure terminal
int se 1/0
ip add 212.12.12.2 255.255.255.252
no sh
int se 1/1
ip add 212.12.12.9 255.255.255.252
clock rate 64000
no sh
------------------------------------ Configuration du routeur R3--------------------------------------
enable
configure terminal
int se 1/0
ip add 212.12.12.6 255.255.255.252
no sh
int se 1/1
ip add 212.12.12.13 255.255.255.252
clock rate 64000
no sh
------------------------------------ Configuration du routeur R4--------------------------------------
enable
configure terminal
int fa 0/0
ip add 192.168.2.1 255.255.255.0
no sh
int se 1/0
ip add 212.12.12.10 255.255.255.252
no sh
int se 1/1
ip add 212.12.12.14 255.255.255.252
no sh
int se 1/2
ip add 212.12.12.17 255.255.255.252
clock rate 64000
no sh
int se 1/3
ip add 212.12.12.21 255.255.255.252
clock rate 64000
no sh
do wr
------------------------------------ Configuration du routeur R5--------------------------------------
enable
configure terminal
int se 1/0
ip add 212.12.12.18 255.255.255.252
no sh
int se 1/1
ip add 212.12.12.25 255.255.255.252
Filière : ISESE Module : Structure, Administration et Sécurité des réseaux informatiques
Professeur : Rachid DAKIR Année Universitaire : 2021-2022

clock rate 64000


------------------------------------ Configuration du routeur R6--------------------------------------
enable
configure terminal
int se 1/0
ip add 212.12.12.22 255.255.255.252
no sh
int se 1/1
ip add 212.12.12.29 255.255.255.252
clock rate 64000
no sh
------------------------------------ Configuration du routeur R7--------------------------------------
enable
configure terminal
int se 1/0
ip add 212.12.12.26 255.255.255.252
no sh
int se 1/1
ip add 212.12.12.30 255.255.255.252
clock rate 64000
no sh
int fa 0/0
ip add 192.168.3.1 255.255.255.0
no sh

B. Configuration des routes :

------------------------------------ Configuration du routeur R1--------------------------------------


enable
configure terminal
router ospf 100
network 192.168.1.0 0.0.0.255 area 0
network 212.12.12.0 0.0.0.3 area 0
network 212.12.12.4 0.0.0.3 area 0
passive-interface fa 0/0
exit
do wr
------------------------------------ Configuration du routeur R2--------------------------------------
enable
configure terminal
router ospf 100
network 212.12.12.0 0.0.0.3 area 0
network 212.12.12.8 0.0.0.3 area 0
exit
do wr
------------------------------------ Configuration du routeur R3--------------------------------------
enable
configure terminal
router ospf 100
network 212.12.12.4 0.0.0.3 area 0
Filière : ISESE Module : Structure, Administration et Sécurité des réseaux informatiques
Professeur : Rachid DAKIR Année Universitaire : 2021-2022

network 212.12.12.12 0.0.0.3 area 0


exit
do wr
------------------------------------ Configuration du routeur R4--------------------------------------
enable
configure terminal
router ospf 100
network 212.12.12.8 0.0.0.3 area 0
network 212.12.12.12 0.0.0.3 area 0
network 212.12.12.16 0.0.0.3 area 0
network 212.12.12.20 0.0.0.3 area 0
network 192.168.2.0 0.0.0.255 area 0
passive-interface fa 0/0
exit
do wr
------------------------------------ Configuration du routeur R5--------------------------------------
enable
configure terminal
router ospf 100
network 212.12.12.16 0.0.0.3 area 0
network 212.12.12.24 0.0.0.3 area 0
exit
do wr
------------------------------------ Configuration du routeur R6--------------------------------------
enable
configure terminal
router ospf 100
network 212.12.12.20 0.0.0.3 area 0
network 212.12.12.28 0.0.0.3 area 0
exit
do wr
------------------------------------ Configuration du routeur R7--------------------------------------
enable
configure terminal
router ospf 100
network 212.12.12.24 0.0.0.3 area 0
network 212.12.12.28 0.0.0.3 area 0
network 192.168.3.0 0.0.0.255 area 0
passive-interface fa 0/0
exit
do wr

C. Vérification
R1.
R1#show ip interface brief
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 192.168.1.1 YES manual up up
FastEthernet0/1 unassigned YES unset administratively down down
Filière : ISESE Module : Structure, Administration et Sécurité des réseaux informatiques
Professeur : Rachid DAKIR Année Universitaire : 2021-2022

Serial1/0 212.12.12.1 YES manual up up


Serial1/1 212.12.12.5 YES manual up up
Serial1/2 unassigned YES unset administratively down down
Serial1/3 unassigned YES unset administratively down down
Vlan1 unassigned YES unset administratively down down

R1#show ip route connected


C 192.168.1.0/24 is directly connected, FastEthernet0/0
C 212.12.12.0/30 is directly connected, Serial1/0
C 212.12.12.4/30 is directly connected, Serial1/1

R1#show ip route
R1#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

C 192.168.1.0/24 is directly connected, FastEthernet0/0


O 192.168.2.0/24 [100/129] via 212.12.12.6, 00:34:46, Serial1/1
[100/129] via 212.12.12.2, 00:34:46, Serial1/0
O 192.168.3.0/24 [100/257] via 212.12.12.6, 00:34:46, Serial1/1
[100/257] via 212.12.12.2, 00:34:46, Serial1/0
212.12.12.0/30 is subnetted, 8 subnets
C 212.12.12.0 is directly connected, Serial1/0
C 212.12.12.4 is directly connected, Serial1/1
O 212.12.12.8 [100/128] via 212.12.12.2, 00:34:56, Serial1/0
O 212.12.12.12 [100/128] via 212.12.12.6, 00:34:56, Serial1/1
O 212.12.12.16 [100/192] via 212.12.12.6, 00:34:46, Serial1/1
[100/192] via 212.12.12.2, 00:34:46, Serial1/0
O 212.12.12.20 [100/192] via 212.12.12.6, 00:34:46, Serial1/1
[100/192] via 212.12.12.2, 00:34:46, Serial1/0
O 212.12.12.24 [100/256] via 212.12.12.6, 00:34:46, Serial1/1
[100/256] via 212.12.12.2, 00:34:46, Serial1/0
O 212.12.12.28 [100/256] via 212.12.12.6, 00:34:46, Serial1/1
[100/256] via 212.12.12.2, 00:34:46, Serial1/0

R1#show ip protocols
Routing Protocol is "ospf 100"
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Router ID 212.12.12.5
Filière : ISESE Module : Structure, Administration et Sécurité des réseaux informatiques
Professeur : Rachid DAKIR Année Universitaire : 2021-2022

Number of areas in this router is 1. 1 normal 0 stub 0 nssa


Maximum path: 4
Routing for Networks:
192.168.1.0 0.0.0.255 area 0
212.12.12.0 0.0.0.3 area 0
212.12.12.4 0.0.0.3 area 0
Passive Interface(s):
FastEthernet0/0
Routing Information Sources:
Gateway Distance Last Update
212.12.12.5 100 00:05:41
212.12.12.9 100 00:05:41
212.12.12.13 100 00:05:39
212.12.12.25 100 00:05:40
212.12.12.29 100 00:05:40
212.12.12.30 100 00:05:40
240.240.240.240 100 00:05:41
Distance: (default is 100)

R1#show ip ospf neighbor

Neighbor ID Pri State Dead Time Address Interface


212.12.12.9 0 FULL/ - 00:00:39 212.12.12.2 Serial1/0
212.12.12.13 0 FULL/ - 00:00:32 212.12.12.6 Serial1/1

R1#show ip ospf database


OSPF Router with ID (212.12.12.5) (Process ID 100)

Router Link States (Area 0)

Link ID ADV Router Age Seq# Checksum Link count


212.12.12.5 212.12.12.5 526 0x80000007 0x00b169 5
212.12.12.9 212.12.12.9 526 0x80000006 0x004779 4
240.240.240.240 240.240.240.240 526 0x8000000b 0x002cde 9
212.12.12.29 212.12.12.29 525 0x80000006 0x001619 4
212.12.12.30 212.12.12.30 525 0x80000007 0x00b3b0 5
212.12.12.25 212.12.12.25 525 0x80000006 0x0074d2 4
212.12.12.13 212.12.12.13 524 0x80000006 0x00e8bf 4
R1#show ip ospf interface

FastEthernet0/0 is up, line protocol is up


Internet address is 192.168.1.1/24, Area 0
Process ID 100, Router ID 212.12.12.5, Network Type BROADCAST, Cost: 1
Transmit Delay is 1 sec, State DR, Priority 1
Designated Router (ID) 212.12.12.5, Interface address 192.168.1.1
No backup designated router on this network
Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
No Hellos (Passive interface)
Filière : ISESE Module : Structure, Administration et Sécurité des réseaux informatiques
Professeur : Rachid DAKIR Année Universitaire : 2021-2022

Index 1/1, flood queue length 0


Next 0x0(0)/0x0(0)
Last flood scan length is 1, maximum is 1
Last flood scan time is 0 msec, maximum is 0 msec
Neighbor Count is 0, Adjacent neighbor count is 0
Suppress hello for 0 neighbor(s)
Serial1/1 is up, line protocol is up
Internet address is 212.12.12.5/30, Area 0
Process ID 100, Router ID 212.12.12.5, Network Type POINT-TO-POINT, Cost: 64
Transmit Delay is 1 sec, State POINT-TO-POINT,
Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
Hello due in 00:00:01
Index 2/2, flood queue length 0
Next 0x0(0)/0x0(0)
Last flood scan length is 1, maximum is 1
Last flood scan time is 0 msec, maximum is 0 msec
Neighbor Count is 1 , Adjacent neighbor count is 1
Adjacent with neighbor 212.12.12.13
Suppress hello for 0 neighbor(s)
Serial1/0 is up, line protocol is up
Internet address is 212.12.12.1/30, Area 0
Process ID 100, Router ID 212.12.12.5, Network Type POINT-TO-POINT, Cost: 64
Transmit Delay is 1 sec, State POINT-TO-POINT,
Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
Hello due in 00:00:01
Index 3/3, flood queue length 0
Next 0x0(0)/0x0(0)
Last flood scan length is 1, maximum is 1
Last flood scan time is 0 msec, maximum is 0 msec
Neighbor Count is 1 , Adjacent neighbor count is 1
Adjacent with neighbor 212.12.12.9
Suppress hello for 0 neighbor(s)
La m ême chose pour les autres routeurs
 Traceroute : 192.168.1.2 <==> 192.168.3.2

Packet Tracer PC Command Line 1.0


C:\>tracert 192.168.3.2

Tracing route to 192.168.3.2 over a maximum of 30 hops:

1 0 ms 0 ms 0 ms 192.168.1.1
2 1 ms 1 ms 1 ms 212.12.12.2
3 1 ms 11 ms 1 ms 212.12.12.14
4 0 ms 1 ms 32 ms 212.12.12.22
5 2 ms 7 ms 1 ms 212.12.12.26
6 3 ms 2 ms 1 ms 192.168.3.2

Trace complete.

Vous aimerez peut-être aussi